21:00:13 <stickster> #startmeeting Fedora Magazine
21:00:13 <zodbot> Meeting started Thu Sep 24 21:00:13 2015 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:16 <stickster> #meetingname magazine
21:00:16 <zodbot> The meeting name has been set to 'magazine'
21:00:19 <stickster> #topic Roll call
21:00:21 <decause> .hello decause
21:00:22 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:00:28 <stickster> .hello pfrields
21:00:29 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:31 <FranciscoD_> .hello ankursinha
21:00:32 <zodbot> FranciscoD_: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
21:00:50 * ryanlerch is here
21:00:57 <ryanlerch> .hello ryanlerch
21:00:58 <zodbot> ryanlerch: ryanlerch 'ryan lerch' <rlerch@redhat.com>
21:01:21 * FranciscoD_ just finished downloading f23 packages
21:01:31 <FranciscoD_> will attempt the upgrade after the meeting
21:01:37 <decause> FranciscoD++
21:01:41 <stickster> #chair decause FranciscoD_ ryanlerch
21:01:41 <zodbot> Current chairs: FranciscoD_ decause ryanlerch stickster
21:01:41 <FranciscoD_> two boxes done already - no issues yet
21:01:49 <decause> nice
21:02:04 <FranciscoD_> yea, the dnf plugin seems to work pretty well
21:02:06 * stickster updated workstation to Beta, did 'dnf system-upgrade' + 'dnf update' two-step
21:02:26 <FranciscoD_> stickster: do you need the dnf update after?
21:02:27 <decause> solid
21:02:34 <FranciscoD_> shouldn't system upgrade pick up updates?
21:02:36 <decause> lbazan++
21:02:36 <zodbot> decause: Karma for lbazan changed to 10 (for the f22 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:02:39 <stickster> FranciscoD_: Only in my case -- weird mirror + dep issue.
21:02:46 <FranciscoD_> ah, right
21:03:04 <stickster> OK, I *must* close meeting on time tonight. So let's get started.
21:03:09 <stickster> #topic Review of the week
21:03:38 <ryanlerch> solid week this week -- beta announce did awesome
21:03:50 <stickster> #info Biggest story: Obviously the F23 Beta article. But one of our best days in a very long time
21:04:11 <decause> nod nod nod
21:04:25 <decause> Facebook says it did better than 95% of the other posts we've posted too
21:04:38 <stickster> #idea What do we do about the anitya post still waiting?
21:04:47 <FranciscoD_> probably - it has the widest tarket audience - all fedora users
21:04:54 <FranciscoD_> (and other users that are interested in Fedora)
21:05:14 <ryanlerch> stickster: we have nothing for today do we?
21:05:17 <FranciscoD_> s/tarket/target/
21:05:24 <ryanlerch> or tomorrow
21:05:32 <stickster> ryanlerch: Correct -- it was supposed to publish this a.m. according to last week's meeting notes
21:06:03 <ryanlerch> i pushed the gnome 3.18 article last night -- it was one without a pitch, but it was kinda an on the fly news item
21:06:11 <FranciscoD_> just schedule it for one of the next slots I guess?
21:06:16 <stickster> ryanlerch: That was good timing, ride the GNOME 3.18 wavecrest
21:06:24 <FranciscoD_> anitya isn't a time critical piece
21:06:27 <decause> I /just/ added a draft for the Software Freedom Day Badge-a-thon before this meeting, but it still needs work
21:06:30 <FranciscoD_> can be published whenever
21:06:44 <stickster> Should we try for Tuesday?  Friday is like a news ghetto IIRC
21:06:56 <FranciscoD_> ++
21:06:56 <decause> Friday != big press day
21:07:24 <ryanlerch> +1 for tuesday
21:07:37 * nirik has some info for the fpaste article that ran recently... not sure where to note it. Just in a comment? or ?
21:07:57 <stickster> nirik: Comments are fine... if it's something radically wrong or bad, we can fix the article with an edit note
21:08:28 <stickster> ryanlerch: Do you have time to pull together a graphic for anitya article by Tuesday?
21:08:37 <decause> tatica++
21:08:42 <decause> jflory7++
21:08:42 <zodbot> decause: Karma for jflory7 changed to 2 (for the f22 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:08:59 <ryanlerch> stickster: there should be one on there
21:09:02 <ryanlerch> i think
21:09:10 <tatica> o/
21:09:14 <stickster> ryanlerch: Oh! I hadn't checked since yesterday (or maybe earlier)
21:09:15 <stickster> cool
21:09:16 <nirik> its just this: the "official" name/site for it is paste.fedoraproject.org... there's a convience rename from fpaste.org to it, but we don't control or own that domain so the cert won't match and it could disappear someday if they decide to drop it. ;)
21:09:17 <jflory7> Hiya!
21:09:23 <stickster> #agreed Publish anitya article Tudsday
21:09:26 <stickster> #undo
21:09:26 <zodbot> Removing item from minutes: AGREED by stickster at 21:09:23 : Publish anitya article Tudsday
21:09:32 <stickster> #agreed Publish anitya article Tuesday 2015-Sep-29
21:09:38 <stickster> OK, then it's time for Pitch votes
21:09:40 * roshi is here
21:09:51 <stickster> #topic Agenda
21:09:58 <stickster> #link https://fedoraproject.org/wiki/Magazine/Editorial_meetings
21:10:07 <stickster> #info just a reminder, with links
21:10:11 <stickster> #topic Pitch votes
21:10:21 <stickster> #link http://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&orderby=date&order=asc
21:11:02 <stickster> #info systemd series -- stickster added a number of article ideas and links, per last meeting action items
21:11:07 <stickster> #link http://fedoramagazine.org/?p=9227&preview=true
21:11:26 <decause> roshi++
21:11:33 <stickster> #chair roshi
21:11:33 <zodbot> Current chairs: FranciscoD_ decause roshi ryanlerch stickster
21:12:06 <stickster> Do we want to start breaking these out into pitches? Six articles seems like a pretty good basis for a series IMHO
21:12:14 <decause> stickster: I think my privs got reset to not being able to view the previews :/
21:12:36 <stickster> decause: That shouldn't happen -- are you definitely logged in?
21:12:43 <stickster> (black banner bar at top)
21:13:44 <decause> stickster: yes, def
21:14:53 <decause> stickster: https://imgur.com/7Kqn5Eu
21:15:39 <decause> dunno, not trying to derail with admin/opsy biz
21:15:46 <decause> stickster: we can fix out of band later
21:16:02 <stickster> decause: hang on, I'm fixing this
21:16:23 <stickster> decause: try again?
21:16:42 * stickster published it privately just to make things easier
21:17:07 <decause> stickster: wfm
21:17:10 <decause> stickster++
21:17:27 * stickster still waiting for anyone to answer question about breaking this up... maybe everyone was having the same problem :-)
21:18:13 * roshi is getting logged in too
21:18:49 * decause def only got onto the systemd train a few months ago, but it was *really* cool creating a service
21:19:04 <decause> the one that auto-tweets wordclouds when meetings end
21:19:17 <ryanlerch> i'm think each of those dot points would make a good article -- dont mind having them smaller and focused on covering a single topic
21:19:17 * decause makes sure to restart the service while we're on the topic
21:19:35 <stickster> ryanlerch: That was exactly what I was thinking, yeah -- each bullet is an article in the series.
21:19:50 <stickster> I grouped a few together that I thought could be related in one article
21:20:21 <stickster> like, one article on what a unit file is, where to modify them, and how to tell what they started on your system
21:20:41 <roshi> +1 to breaking them into shorter articles
21:20:49 <decause> unix-style philosophy works for articles too ;)
21:20:54 <decause> +1
21:21:14 <stickster> #agreed ready to break up into a series... we can always add more later in the series
21:21:35 <stickster> #action stickster Break systemd article into separate pitches to be assigned next week
21:22:00 <stickster> #info Record and stream your desktop using OBS
21:22:03 <stickster> #link http://fedoramagazine.org/?p=10056&preview=true
21:22:13 <stickster> (sorry if the link is broken for anyone, just run with it for now)
21:22:47 <decause> stickster++
21:23:00 <FranciscoD_> OBS looks cool!
21:23:15 <stickster> The article is about screencasting your desktop using https://obsproject.com/ -- building it from source, configuring, testing, and using. But the problem is it requires forbidden ffmpeg
21:23:15 <roshi> can we even say anything about fusion?
21:23:24 <ryanlerch> the only thing about this one is that it requires coving rpmfusion stuff
21:23:28 * roshi didn't think we could
21:23:32 <FranciscoD_> it isn't in the repos?
21:23:34 <FranciscoD_> :(
21:23:35 <ryanlerch> not sure about the legalities of that
21:23:49 * stickster is pretty sure this is no-go for that reason
21:23:55 <decause> sadface
21:23:55 <stickster> -1
21:23:55 <ryanlerch> FranciscoD_: the pitch says it requires stuff from rpmfusion
21:24:09 <FranciscoD_> that messes it up a bit
21:24:26 <FranciscoD_> a sad -1
21:24:32 <roshi> should still end up on planet though
21:24:36 <ryanlerch> yeah, not opposed to writing stuff about non-free stuff, just rpnmfusion poses other issues
21:24:37 <roshi> I'd have use for that, tbh
21:24:44 <decause> so, do we mention that anywhere in the 'contributing to magazine' docs/onboarding?
21:25:10 <roshi> I think it's just a general "people from Fedora don't talk about rpmfusion"
21:25:10 <stickster> decause: That's a good idea
21:25:14 <decause> if not, we should def add it
21:25:17 <ryanlerch> decause: not directly, however, this is one of the reasons for doing pitches IMHO
21:25:41 <decause> ryanlerch: agreed, if it is just a pitch verus "oh, hey, I already wrote like 1000 words"
21:25:43 <stickster> Well, it would be nice not to disappoint people :-)
21:26:01 <stickster> "Please observe <URL to forbidden stuffs>"
21:26:06 <roshi> yeah
21:26:12 <roshi> hadn't even occured to me
21:26:12 <stickster> OK, are we agreed to nix this one?
21:26:17 <stickster> -1 means nix
21:26:20 <roshi> -1, sadly
21:26:28 * roshi has to look up OBS
21:26:39 <stickster> https://github.com/jp9000/obs-studio/wiki/Install-Instructions has the sad truth :-(
21:26:56 <decause> -1, sorry jflory7
21:27:04 <stickster> #agreed rejecting this pitch regretfully
21:27:04 <ryanlerch> yeah sadly -1 from me
21:27:19 <jflory7> No worries, understandable.
21:27:25 <FranciscoD_> but it really should end up on the planet jflory7 !
21:27:29 <stickster> #info Run a Minecraft server with Spigot
21:27:32 <stickster> #link http://fedoramagazine.org/?p=10060&preview=true
21:27:33 <FranciscoD_> please do write it on your blog and things :)
21:27:36 <jflory7> I'll definitely look into that. :)
21:27:38 <ryanlerch> +1 on this one for me
21:27:40 <stickster> This one, on the other hand, seems totally legit
21:27:48 <decause> jflory7: I can help you get hooked up to planet if you need a hand
21:27:49 <FranciscoD_> minecraft++
21:27:55 * decause thinks that is unlikely, but will help if needed
21:27:57 <stickster> I didn't detect any legality problem here -- and would like to see this because Minecraft still rocks
21:27:57 <ryanlerch> as long as the deps arent in rpmfusion :)
21:28:09 <decause> +1 minecraft
21:28:21 <jflory7> decause: I'll play around with it later, if I have any questions, I'll poke you later!
21:28:26 <decause> jflory7: please do
21:28:30 <ryanlerch> jflory7: i also have an answer on askfedora about running the minecraft client
21:28:40 <ryanlerch> might be worth a link to it
21:28:53 <ryanlerch> i should also write it up as an article, TBH
21:29:02 <FranciscoD_> jflory7: it's really simple - https://fedoraproject.org/wiki/Planet?rd=Planet_HowTo -  just need a file on your fedorapeople space
21:29:19 <stickster> +1 minecraft
21:29:23 <roshi> +1 to this article
21:29:25 <stickster> This is all FOSS as far as I can tell
21:29:30 <ryanlerch> jflory7: yeah, ping one of us in #fedora-mktg and we can help you get it set up
21:29:36 <ryanlerch> stickster: other than minecraft :)
21:29:52 <stickster> ryanlerch: Right, the tools in this case
21:29:53 <ryanlerch> although, im not against talking about non-free stuff
21:30:04 <stickster> But it's *legal* to run Minecraft, so that's not a problem
21:30:09 <stickster> no infringement like rpmfusion/ffmpeg
21:30:13 <ryanlerch> stickster: +!
21:30:17 <ryanlerch> 1 even
21:30:22 <jflory7> About running the Minecraft client in Fedora? That's also something I could help write up if it were permitted for the magazine.
21:30:31 * stickster only referring to USA
21:30:54 <jflory7> I can also speak to Spigot a bit more because I spend a lot of time in that community - code base is all open-source and is GPLv3
21:30:58 <stickster> *nod
21:31:13 <stickster> #agreed This pitch goes to draft
21:31:25 <stickster> #action stickster move minecraft/spigot post to draft
21:31:25 <ryanlerch> jflory7: congrats!
21:31:42 <stickster> actually ryanlerch you're in the article
21:31:43 <stickster> #undo
21:31:43 <zodbot> Removing item from minutes: ACTION by stickster at 21:31:25 : stickster move minecraft/spigot post to draft
21:31:53 <stickster> #action ryanlerch move minecraft/spigot post to draft
21:31:57 <stickster> hee hee
21:32:06 <decause> jflory7++
21:32:13 <stickster> #info i18n update and zanata migration feedback
21:32:21 <jflory7> Thanks :)
21:32:21 <stickster> #link http://fedoramagazine.org/?p=10117&preview=true
21:32:52 * stickster is -1 on this one -- precisely the type of community-exclusive article we don't want the Magazine to feature
21:33:03 <roshi> this one seems mildly technical and focused
21:33:23 <stickster> This would be *perfect* for the community blog site. I would love to hear status of that, but let's save that for outside the meeting because of limited time.
21:33:28 <roshi> yeah, though I'd like them to be abel to get more coverage for their survey
21:33:38 * decause needs to explore the "community/contributor" blog site situation again
21:33:44 <roshi> reluctant -1
21:33:46 <ryanlerch> stickster: i'll follow up with croberts on the community site
21:33:53 <decause> ryanlerch: plz cc me too
21:33:55 <stickster> devel-announce + planet + devel (+ community site) == good combo
21:33:56 <decause> I wanna help out
21:34:35 <ryanlerch> okies -- luke is in the office with me in BNE, i'll talk to him
21:35:10 <stickster> Anyone else chiming in? FranciscoD_ decause ryanlerch
21:35:24 <FranciscoD_> about this post? community site++
21:35:36 <ryanlerch> yeah, i was on the edge for this one -- primarily because we dont have the community site up yet
21:35:57 <decause> -1 for magazine, +1 for community site
21:35:59 <FranciscoD_> so, we have a dev portal too, right? will that also have posts like this?
21:36:16 <stickster> I just feel like this is not going to have any meaning for anyone not involved in our dev/i18n community -- which is most everyone reading our Twitter/G+/Facebook/etc.
21:36:17 <decause> FranciscoD_: I think dev portal is a companion to dev assistant?
21:36:33 * decause could have that twisted though
21:37:00 <FranciscoD_> decause: ah? Ok. I'll need to read up on that. I knew gnome upstream asked devassistant to redo the ui or something, but I'm not current on the dev portal yet.
21:37:03 <stickster> I think Hubs could do some good in this use case too. But let's stay focused on Magazine here, we have limited time and more to do in this meetingl
21:37:15 <FranciscoD_> ++
21:37:24 <decause> stickster: agreed
21:37:26 <ryanlerch> -1 from me on this one -- i'll talk to luke
21:37:32 <stickster> ryanlerch: OK
21:37:39 <stickster> #agreed Pass on the i18n article
21:37:57 <ryanlerch> i have been talking to him already about it, but asked him to pitch so we could have this discussion :)
21:37:59 <stickster> #action ryanlerch trash pitch and follow up with author ASAP on alternatives
21:38:29 <stickster> #info Celebrating Software Freedom Day 2015
21:38:31 <stickster> #link http://fedoramagazine.org/?p=10153&preview=true
21:38:52 <stickster> I like the idea of a SFD post, it has some mass appeal. decause is authoring, FWIW
21:39:01 <stickster> decause: You're going to finish this one, right? ;-)
21:39:05 <decause> stickster: yes :)
21:39:15 <ryanlerch> +1
21:39:18 <stickster> +1
21:39:51 <roshi> +1
21:40:00 <FranciscoD_> +1
21:40:10 <decause> if I'm allowed, +1 :P
21:40:20 <stickster> It wasn't quite as easy to tell where this one was going vs. an event report, but I trust decause to make it relevant to folks who aren't contributors
21:40:23 * decause should probably abstain ;)
21:40:25 <ryanlerch> decause: anyone here gets a vote :)
21:40:26 <stickster> haha
21:40:31 <stickster> #agreed Move this to draft
21:40:37 <stickster> #action stickster Move SFD 2015 post to draft
21:40:47 <stickster> and... done :-)
21:41:02 <stickster> #topic Drafts unfinished
21:41:04 <stickster> #link http://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc
21:41:16 <stickster> #info Eclipse 'mars' post
21:41:22 <stickster> http://fedoramagazine.org/?p=9851&preview=true
21:41:26 <stickster> #link http://fedoramagazine.org/?p=9851&preview=true
21:42:00 <ryanlerch> still waiting on a response from the author -- can we keep this one as a draft for a bit still?
21:42:01 <roshi> stickster: I'm pretty sure meetbot auto #links any link - you don't have to do it twice I don't think
21:42:09 <stickster> thanks roshi
21:42:10 <stickster> #undo
21:42:10 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f5b38d02590>
21:42:27 <stickster> ryanlerch: I think so
21:42:37 <roshi> +1 to sitting on it until we hear back
21:42:52 <decause> roshi: but the fedmsg may not get published if you don't explicitly #link?
21:42:59 <decause> threebean would know the answer to that
21:43:02 <decause> likely
21:43:09 <stickster> It's not time sensitive -- let's follow up again next time. If no response by next week, we might want to drop it so we don't thrash on it weekly
21:43:37 <roshi> there's a fedmsg for every #link? That seems spammy
21:43:38 <ryanlerch> awesome -- will follow up again this week
21:43:55 <ryanlerch> roshi: fedmsg is spammy :)
21:44:03 <decause> roshi: it's only spammy if you subscribe to notifications for that
21:44:06 <stickster> #info Give this another week, then we'll reconsider dropping for the time being
21:44:09 * decause does, because metrics
21:44:22 <stickster> #info Work sprints on Workstation
21:44:24 <stickster> #link http://fedoramagazine.org/?p=9991&preview=true
21:44:49 <roshi> yeah, I'm subscribed to that too - and it double posted that link, so I think fedmsg picks it up even w/o #link
21:44:57 <ryanlerch> stickster: this is the pomodoro one, right?
21:45:00 <stickster> ha, this is my article that moved up to draft status last week. I need to claim a date for this. What if I promise a draft by next Thursday 2015-Oct-01
21:45:03 <stickster> yeah
21:45:18 <roshi> +1 to this
21:45:22 <ryanlerch> FranciscoD_: did your tasks / managfing time article cover any of this a while back?
21:45:34 <ryanlerch> might be worth linking to that post in this one too
21:45:39 <roshi> extra points if there can be a mention of a good pomodoro for those of us that don't run gnome
21:45:53 <FranciscoD_> I don't know what pomodoro is, so probably not :D
21:46:10 <stickster> roshi: noted in the pitch, thanks!
21:46:30 <FranciscoD_> (I hadn't covered techniques and things that much - just the tools)
21:46:41 <roshi> it's a tomato timer <- ryanlerch
21:46:48 <roshi> er, FranciscoD_
21:46:53 <stickster> OK, so draft by Thursday, who will edit and when do we publish this?
21:47:01 <roshi> I can edit
21:47:04 <roshi> just ping when done
21:47:17 <stickster> #info roshi will edit
21:47:35 <stickster> ryanlerch: I'll try my hand at another graphic and ping you for review/polish
21:47:51 <ryanlerch> stickster: awesome
21:48:05 <ryanlerch> stickster: this is the post that might be worth crosslining to
21:48:05 <stickster> #action stickster finish draft by Thu 2015-Oct-01, alert roshi for editing, do graphic for ryanlerch review
21:48:07 <ryanlerch> http://fedoramagazine.org/tracking-your-time-and-tasks-on-fedora/
21:48:38 <stickster> ryanlerch: saved, thanks!
21:48:58 <stickster> #info using systemd in Fedora
21:49:03 <stickster> #link http://fedoramagazine.org/?p=10001&preview=true
21:49:53 <stickster> Hmm, this is the revived article Ashutosh did but it's still not the thing we were looking for -- I think Ashutosh just put this in prematurely but with good intentions
21:50:18 <stickster> He understands we are trying to do a curated series, and I would like to give him an assignment of one of the pitches coming out of the series, if you guys agree
21:50:19 <roshi> can we fit it into the series?
21:50:29 <roshi> +1 to that
21:50:34 <FranciscoD_> stickster: sounds like a great plan
21:50:43 <decause> makes sense
21:50:46 <stickster> His coverage is more like 'service blah start' -> 'systemctl start blah' which I think most of our audience is past at this point
21:50:47 <decause> +1 adding to series
21:51:35 <stickster> The goal of the series was to go just another foot-and-a-half deeper at a time for better understanding, as opposed to another Cheatsheet article
21:51:56 <ryanlerch> stickster: the "what is systemd" might also be a good post too
21:52:03 <stickster> We already have https://fedoraproject.org/wiki/SysVinit_to_Systemd_Cheatsheet -- and of course can link to it
21:52:09 <roshi> yeah
21:52:24 <ryanlerch> most systemd stuff assumes you know what init is
21:52:50 <stickster> ryanlerch: I see your point. Maybe we should make this "article 0" of the series
21:52:51 <ryanlerch> it might be good to have a good entry point to the concepts
21:53:10 <stickster> and at the tail end, say this is where we start up a series of deeper systemd investigation for people who want to understand more
21:53:32 <ryanlerch> ack
21:53:45 <stickster> ryanlerch: Do you want to take up editing of this one? The easy concepts seem to be there, just needs a bit more text and we could probably publish it next week
21:54:05 <roshi> sounds like a good idea to me
21:54:15 <ryanlerch> stickster: okies --- will do this one -- might need a tech review though -- im not much of a systemd perosn
21:54:20 <stickster> roshi: cool, that's probably a good compromise and gets us into the series
21:54:34 <roshi> yeah
21:54:43 <roshi> for the series, are we thinking weekly articles?
21:54:43 <stickster> roshi: want to help with tech review?
21:54:48 <stickster> roshi: yeah, roughly
21:55:15 <roshi> sure, I can help with that - but I'm not systemd expert
21:55:26 <stickster> roshi: For this article, you needn't be -- it's very basic
21:55:29 <roshi> if I see something I don't know about, I'll find a 2nd opinion :p
21:55:34 <stickster> perfect
21:55:48 <stickster> #action ryanlerch edit systemd intro article & do a better graphic
21:55:52 <roshi> wow, my grammar on that last bit was astounding :p
21:55:56 <stickster> #action roshi provide technical edit help for systemd intro article
21:56:03 <ryanlerch> stickster: nice work on the fpaste graphics too btw
21:56:05 <roshi> ryanlerch: just ping me when it's ready
21:56:11 <roshi> yeah, that was great
21:56:22 <stickster> ryanlerch: meh, i'm a simple grasshopper
21:56:38 <stickster> So we also need to set a publication date for this
21:56:53 <stickster> Can we try to put this one out Wed 2015-Sep-30?
21:57:36 * stickster trying to keep cadence up
21:57:48 <ryanlerch> stickster: yeah lets aim for that?
21:57:59 <ryanlerch> s/?/!/
21:58:08 <stickster> cool
21:58:18 <stickster> #action ryanlerch publish Wednesday 2015-Sep-30
21:58:36 <stickster> #info Stellarium article -- still waiting for draft
21:58:45 <stickster> I'm willing to give this one another week because it's such a cool app
21:59:08 <decause> the eclipse is coming, right?
21:59:12 <roshi> yeah, me too
21:59:12 <decause> this one is very timely
21:59:23 <decause> when is that, which day?
21:59:27 * decause searches
21:59:29 <ryanlerch> the eclipse one is a different article i think decause
21:59:30 <roshi> I think the 27th?
21:59:51 <decause> 27th, yeah
21:59:51 <roshi> haha no, like an actual *eclipse*
21:59:59 <FranciscoD_> XD
22:00:00 <decause> yes
22:00:02 <ryanlerch> hehe
22:00:03 <ryanlerch> sorry
22:00:14 <decause> https://en.wikipedia.org/wiki/September_2015_lunar_eclipse
22:00:19 <decause> supermoon+eclipse
22:01:06 <stickster> OK, guys, gotta wrap it up. We don't have much lined up for next week, that's a litlte disappointing
22:01:07 <decause> there is def potential for SEO-ness here
22:01:23 <decause> stickster: I can have SFD ready for next week, but would prefer after Tuesday if possible
22:01:26 <ryanlerch> stickster: i'm going to do the firefox 41 post too
22:01:32 <decause> budget season and all
22:01:36 <stickster> ryanlerch: That would be cool, it would give us something
22:01:43 <ryanlerch> i can take over the stellairum one
22:01:52 <ryanlerch> and try to get it out next week
22:01:58 <decause> I also have a 'decause goes to FUDCon LATAM' report, but wasnt' sure if that was too specific
22:02:02 <stickster> Thanks ryanlerch, sorry this is falling on you
22:02:08 <stickster> decause: Too specific for Mag IMHO
22:02:11 <ryanlerch> stickster: no worries!
22:02:13 <decause> stickster: nod nod nod
22:02:19 <decause> that is why I didn't post a pitch already
22:02:23 <decause> thanks for confirmation
22:02:29 <stickster> #action ryanlerch take over stellarium article
22:02:34 <stickster> OK, I'm closing up shop guys
22:02:39 <ryanlerch> okies!
22:02:44 <stickster> Does someone want to take over chair and do more review?
22:02:45 <ryanlerch> byebye all
22:02:59 <stickster> otherwise we're outtie and we'll resolve pending reviews on list or IRC
22:03:11 <FranciscoD_> list sounds good
22:03:27 <roshi> works for me
22:03:28 <decause> +1 list
22:03:36 * roshi gets back into coding mode
22:03:38 <stickster> OK, it's just the anitya article, already decided :-)
22:03:39 <decause> stickster++
22:03:41 <stickster> #endmeeting