22:00:55 <stickster> #startmeeting Magazine editorial board
22:00:55 <zodbot> Meeting started Thu Dec 10 22:00:55 2015 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:00:55 <zodbot> The meeting name has been set to 'magazine_editorial_board'
22:00:59 <stickster> #meetingname magazine
22:00:59 <zodbot> The meeting name has been set to 'magazine'
22:01:02 <stickster> #topic Roll call!
22:01:05 <stickster> .hello pfrields
22:01:08 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
22:01:44 <stickster> ryanlerch: jflory7: cydrobolt: decause: *: anyone else interested: hiya!
22:02:14 <jflory7> .hello jflory7
22:02:15 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
22:03:33 <stickster> o/ Justing
22:03:36 <stickster> oops Justin
22:03:54 <jflory7> Hiya, afternoon / evening, all!
22:03:55 <stickster> sorry, reflex typing :-) Hopefully ryanlerch will be around too?
22:04:24 <jflory7> Hopefully so, maybe he's still getting his coffee :)
22:04:58 <jflory7> I know jhogarth is waiting around too.
22:05:15 <jflory7> Or maybe not. :P
22:05:41 <stickster> Well, maybe we should plunge ahead. :-)
22:05:53 <stickster> #topic weekly review
22:05:55 <jflory7> Sounds good, we can get the past week overview done now.
22:06:24 <jflory7> Hi Kohane!
22:06:34 <Kohane> Hi!
22:06:46 <Kohane> Finally got here!
22:06:53 <stickster> We had a good week so far, with everything going out as planned. I got an extra "tidbit" article out this afternoon re: kernel release cycle, courtesy of a great blog post written by jwb
22:07:07 <jflory7> jwb++ That was a really informative read!
22:07:07 <zodbot> jflory7: Karma for jwboyer changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:07:27 <stickster> jwb++
22:07:27 <zodbot> stickster: Karma for jwboyer changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:07:29 <jflory7> Kohane: Glad you could make it! You can introduce yourself by typing: .hello <Your FAS username>
22:07:44 <jhogarth> .hello jhogarth
22:07:45 <zodbot> jhogarth: jhogarth 'James Hogarth' <james.hogarth@gmail.com>
22:07:59 <stickster> #chair jflory7 jhogarth Kohane
22:07:59 <zodbot> Current chairs: Kohane jflory7 jhogarth stickster
22:08:05 <stickster> #chair ryanlerch
22:08:05 <zodbot> Current chairs: Kohane jflory7 jhogarth ryanlerch stickster
22:08:41 <stickster> #info So far we have about 55K views in December. That's on day 10 -- so we need to ramp up a little if we're going to hit 200K for the month
22:08:49 * jflory7 nods
22:09:01 <jflory7> I think we have some good ammo in the queue to help boost the views
22:09:06 <stickster> #topic Week ahead
22:09:19 <stickster> jflory7: I think we have Picard coming tomorrow, right? Anything blocking that?
22:09:23 <jflory7> I have one proposed change to the schedule
22:09:26 <stickster> hit me
22:09:28 <jflory7> Ahh, yeah, that's it. :)
22:09:31 <jflory7> So instead of Picard---
22:09:38 <jflory7> I completely finished + fleshed out the Mumble article.
22:09:50 <jflory7> It is 100% content ready, pending a featured image and maybe one more look-over.
22:10:09 <jflory7> With my finals coming up, I want to spend more time writing the Picard article while it has my full focus.
22:10:19 <jflory7> I did get a good chunk of it done, though.
22:10:25 <jflory7> Maybe 50% done right now or so.
22:11:03 <stickster> jflory7: So would you say, Mumble tomorrow (pending image), then schedule Picard article to publish next week or the week after?
22:11:23 <jflory7> stickster: If we could schedule Picard for same time next week, I think that's doable.
22:11:28 <jflory7> Starting next Thursday, I'll be finished
22:11:37 <jflory7> +1 to Mumble tomorrow
22:11:46 * stickster wonders if cprofitt is around
22:12:10 <jflory7> I think I remember him saying in another channel he might be tight at time at work today
22:12:50 <stickster> ah, np
22:13:07 <stickster> #agreed Publish Mumble article tomorrow, and schedule Picard for next Friday
22:13:28 <jflory7> I know cproffit had some more "How do you Fedora" articles ongoing
22:13:29 <stickster> jflory7: We might want to consider bumping *something* from next week into the week after. That topic isn't up yet but we'll get there
22:13:46 * jflory7 nods
22:13:56 <Kohane> Hello  <lailah>
22:14:17 <stickster> #info Next week: Tue Dec 15 - nuntius (Ryan), Wed Dec 16 - systemd (stickster), Thu Dec 17 - HDYF (cprofitt), Fri Dec 18? - Picard (Justin)
22:14:19 <Kohane> Is it right that way  @jflory7?
22:14:32 <stickster> Kohane: try this:   .hello lailah
22:14:51 <stickster> The period (.) at the start tells the bot to listen to your command.
22:15:04 <Kohane> Hello lailah
22:15:06 <jflory7> stickster: I think that schedule sounds good. I think all of those can be reasonably finished on time. Also, how many more are left in the systemd series? Is this the last one coming up?
22:15:26 <stickster> jflory7: Only one or two more or charted IIRC
22:15:28 <Kohane> .hello lailah
22:15:29 <zodbot> Kohane: lailah 'Sylvia Sánchez' <LailahFSF@gmail.com>
22:15:30 <stickster> but no authors for either
22:15:36 <stickster> Kohane++
22:15:45 <stickster> oops
22:15:45 <jflory7> Kohane++ lailah++ There you go :)
22:15:46 <zodbot> jflory7: Karma for lailah changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:15:48 <stickster> lailah++
22:15:48 <zodbot> stickster: Karma for lailah changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:15:58 <jhogarth> I'm happy to volunteer on writing systemd articles if there's no authors yet
22:16:06 <jflory7> stickster: Okay, I see the remote logging one left.
22:16:15 <stickster> jhogarth: Did you write an article previously for us? (Not necessarily systemd)
22:16:25 <stickster> jflory7: They might have just been ideas in my head :-D
22:16:32 <jflory7> stickster: jhogarth did LetsEncrypt stuff :)
22:16:38 <jhogarth> stickster, the letsencrypt one pending discussion today
22:16:46 <stickster> Oh right. Sorry, it's been a lot of synaptic loss since last year.
22:17:02 <jflory7> So, since we're looking at the systemd article now:
22:17:09 <jflory7> #info systemd series, part 8 -- remote logging
22:17:11 <jflory7> #link https://fedoramagazine.org/?p=10349
22:17:23 <stickster> I'll have that drafted by the weekend
22:17:32 <stickster> I set up some test VMs today so I can work on the article tomorrow
22:17:39 <jflory7> Ah, so you do have that one, stickster?
22:17:44 <stickster> yup yup
22:17:48 <jflory7> I think that might be a wrap to the series, then
22:17:56 <jflory7> I'm not seeing any more hiding out in the queue :)
22:18:34 <stickster> yeah
22:18:42 <stickster> we can do one at any time afterward, of course
22:18:56 <stickster> jhogarth: if you have ideas, feel free to add into the Pitch pile
22:19:00 <jflory7> #info stickster writing systemd part 8, tentatively the end of the series - new ideas welcome!
22:19:15 <stickster> OK, it sounds like we have a plan for next week now
22:19:40 <Kohane> I'll write some an article about the programmes I use as translator and designer.
22:19:49 <Kohane> If you like.
22:20:03 <jflory7> Yeah, I forgot to mention the LetsEncrypt article - that one is hotstuff and could definitely go out next week. Preferably, too.
22:20:25 <stickster> Kohane: I think that's a good idea. Can you start an article in the Wordpress instance, and save it in Pitch status?
22:20:29 <jflory7> Kohane: If you wanted to write a few pitches up, that would be *awesome*!
22:20:43 <stickster> Agreed, don't limit it to one if you don't want.
22:20:49 <Kohane> Yeah! Sure!!
22:21:05 <Kohane> I love writing
22:21:35 <Kohane> I actually write tales when I'm not doing this kind of stuff.
22:21:38 <jflory7> Awesome, Kohane, looking forward to seeing what you come up with. :)
22:21:49 <stickster> OK, let's move to today's most important topic
22:21:50 <cydrobolt> hey there!
22:21:52 <cydrobolt> .hello cydrobolt
22:21:53 <zodbot> cydrobolt: cydrobolt 'Chaoyi Zha' <summermontreal@gmail.com>
22:21:55 <cydrobolt> hey jflory7 and stickster
22:21:55 <stickster> #topic Holiday schedule
22:21:59 <stickster> o/
22:22:01 <jflory7> Welcome cydrobolt!
22:22:03 <stickster> #chair cydrobolt
22:22:03 <zodbot> Current chairs: Kohane cydrobolt jflory7 jhogarth ryanlerch stickster
22:22:07 <cydrobolt> hey all
22:22:12 <jflory7> Yes, let's definitely hit this
22:22:19 <stickster> So we need to figure out what's going on the two weeks *after* next week
22:22:37 <jflory7> stickster: Do you think three articles a week is a good goal to aim for?
22:22:38 <stickster> #info stickster will not be around for meetings either Dec-24 or Dec-31
22:22:44 <Kohane> The rest of the month then...
22:22:46 <stickster> jflory7: Yes, at a minimum
22:23:03 <stickster> jflory7: If we had several HDYF lined up, that would be a great start
22:23:16 <Kohane> HDYF?
22:23:20 <stickster> jflory7: This is why I would move Picard to perhaps Tue Dec 22
22:23:35 <stickster> just so we don't run out
22:23:41 <jflory7> Kohane: "How do you Fedora".
22:23:43 <jflory7> stickster: I see - yeah, I'm actually thinking the same
22:23:52 <jflory7> So, I have a few ideas for the schedule--
22:23:53 <Kohane> Ah!
22:23:55 <Kohane> Thanks
22:24:07 <stickster> #agreed Move Picard to Tue Dec 22 instead, so we have more queue built up
22:24:11 <stickster> jflory7: go!
22:24:22 <jflory7> Next week: Monday, LetsEncrypt in Fedora; Wednesday, systemd part 8; Friday, nuntius(?)
22:25:16 <jflory7> Week of 12/20: Monday, Picard; Wednesday, Cinnamon spin (Kohane); Friday, Varnish(?) cc: puiterwijk
22:25:52 <Kohane> Oh! So great! My article! Haha
22:26:05 <jflory7> Week of 12/27: Monday, Shotwell's future (converted into alternatives)(?); Wednesday, cgroups / cockpit (ryanlerch)(?); Friday...?
22:26:26 * jflory7 notes those Fridays are Christmas Day and New Year's, respectively
22:26:34 <jflory7> Maybe make Fridays Thursdays or something similar
22:26:50 <Kohane> Yeah, I think it would be better
22:26:58 <jflory7> Do these schedules sound like good rough proposals?
22:26:58 <Kohane> Thursday instead of Friday
22:27:06 * jflory7 nods
22:27:13 <Kohane> Yeah
22:27:20 <Kohane> Sounds good.
22:27:21 <stickster> Kohane: jflory7: One issue we need to address in that Cinnamon article is advice on codecs. We can't advise people to use the repos mentioned there.
22:27:37 <stickster> q.v. contributory infringement
22:27:39 <jflory7> stickster: I think the RPMFusion stuff was stripped out, or it should be okay to remove.
22:27:48 <jflory7> I mentioned it to Kohane and she was going to save it for a Fedora Planet article. :)
22:27:49 <stickster> cool cool
22:27:57 * stickster just looking at current preview
22:28:03 <Kohane> I already did
22:28:14 <Kohane> You can delete that part
22:28:24 * stickster will rely on jflory7 to take care of that
22:28:30 * jflory7 nods
22:28:40 <jflory7> Kohane and I will definitely work on getting Cinnamon ready
22:29:00 <puiterwijk> jflory7: yeah, I think week of 12/20 was what we agreed on last week
22:29:00 <Kohane> Thanks! :)
22:29:19 * stickster would recommend we not worry about publishing anything either Fri Dec 25 or Fri Jan 1
22:30:00 <jflory7> puiterwijk: Cool, awesome! So do you think you could have it ready for review by 12/20ish? That would give some time to review and edit - I can help getting it ready for that upcoming Thursday.
22:30:04 <jflory7> stickster: Agreed
22:30:15 <puiterwijk> jflory7: absolutely.
22:30:35 <Kohane> Perfect
22:30:40 <jflory7> puiterwijk: Perfect, awesome. :) When you get it finished, shoot it over to the mailing list for review.
22:30:52 <puiterwijk> Will do
22:30:55 <stickster> jflory7: So looking at https://lists.fedoraproject.org/pipermail/marketing/2015-December/018515.html ...
22:31:14 <stickster> We also have a HDYF currently scheduled for Thu Dec 17, are we just going to pump those out whenever available?
22:32:02 <jflory7> stickster: I made a mistake this week looking at the schedule. I mistook the publication date for systemd on Tuesday, so I pushed the HDYF article out early because I thought we missed a day. However, that was not the case. So this week's publication was a mishap.
22:32:31 <jflory7> Silly error on my part
22:32:38 <stickster> Ah, OK
22:32:41 <stickster> no worries
22:32:58 <stickster> I think Charles had a few extra coming soon... we can maybe line them up for the holiday weeks
22:33:14 <jflory7> Yeah, I will also work with him on those too once I finish with the semester
22:33:51 <Kohane> Yeah, one of those HDYF is about me :D
22:33:53 <jflory7> I know he's been super active with them and he mentioned in channel a few days ago he had some more ready to go
22:34:14 <cydrobolt> Kohane, ooh
22:34:23 <Kohane> What?
22:34:27 <jflory7> Kohane: Nice! cproffit has been on the ball with it
22:34:31 <cydrobolt> HDYF :)
22:34:35 <jflory7> cproffit++
22:35:07 <Kohane> I still have some questions to answer.
22:35:10 <stickster> #info Ignore earlier #info on schedule from "next week" topic
22:35:23 <Kohane> But yeah, there's one about me
22:36:22 <stickster> So I'm cool with that schedule, fwiw... jflory7, is the LetsEncrypt ready to go?
22:36:28 <jflory7> Awesome.
22:36:39 <jflory7> stickster: And yes, I think jhogarth added everything he wanted to it. :)
22:36:46 <Kohane> Then what is the real #info from next week if we have to ignore that one?
22:36:47 <jflory7> I did a quick review last night but it seemed pretty solid in my opinion
22:36:56 <jflory7> Kohane: I think we're about to clarify.
22:36:56 <jhogarth> i'm happy with the present state of it :)
22:37:02 * jflory7 nods
22:37:10 <jflory7> Then I give a +1 to LetsEncrypt for next Monday
22:37:22 <jflory7> Should give it a little more time to sync across the mirrors too, just in case
22:37:23 <Kohane> Yeah, I like it too.
22:37:29 * jflory7 isn't sure how long that stuff takes anyways
22:37:57 <puiterwijk> jflory7: after it's hit stable, I'd say a day or two max
22:38:09 <jflory7> puiterwijk: Oh, lol, then it's probably done by now then
22:38:13 <stickster> #info Revised schedule: Mon Dec 14 - LetsEncrypt; Wed Dec 16 - systemd; Fri Dec 18 - nuntius; Mon Dec 21 - Picard; Wed Dec 23 - Cinnamon; Thu Dec 24 - Varnish
22:38:19 <jflory7> Hit stable Monday/Tuesday
22:38:21 <puiterwijk> I can easily check for you. Ping me after the meeting
22:38:24 <stickster> ^^ does that look OK jflory7? puiterwijk? jhogarth? Kohane?
22:38:37 * jflory7 nods
22:38:38 <jflory7> +1
22:38:42 <stickster> coolio
22:38:42 <puiterwijk> ack
22:38:45 <Kohane> Perfect!
22:38:46 <jhogarth> it got pushed to stable repos last night
22:38:51 <stickster> Now we also need to schedule week of Dec 28
22:39:01 <jflory7> puiterwijk: What's up?
22:39:03 <Kohane> Yes...
22:39:12 <jflory7> jhogarth: Oh, whoops, guess I mistook it. Should definitely be set over the weekend, then
22:39:14 <puiterwijk> jflory7: "ack" means "Acknowledged", as in I agree
22:39:19 <stickster> jflory7: Are you going to be around on keyboard/net that week?
22:39:27 <jflory7> puiterwijk: Ohhh, okay, I mistook. :)
22:39:34 <jflory7> stickster: Yes.
22:39:36 <puiterwijk> Oh, and I might have a new post upcoming about Atomic/PRM-OSTree (update of my old blogpost). But I'll send a pitch to the list
22:39:52 <jflory7> puiterwijk++ Awesome news!
22:39:53 <stickster> puiterwijk: We're hurting for material for that week, so you might just want to start writing :-D
22:40:14 <puiterwijk> stickster: hah. As said, I've got most of it already: http://patrick.uiterwijk.org/2014/01/21/rpm-ostree/
22:40:20 <puiterwijk> Just need to update it to the new syntax etc
22:40:41 <jhogarth> stickster, if you don't mind me pitching older blog articles I have some I can polish up and put on the pitch queue that migth be interesting - NetworkManager, Systemd and I'm about to publish a Polkit one for instance ;)
22:40:46 <Kohane> Looks very nice...
22:40:48 <stickster> jflory7: The reason I asked the question was, we probably need someone to do the hard part of making sure articles are ready to go that week. Ideally they are all "Scheduled" in the WP instance by next Friday Dec 18
22:41:11 <jflory7> stickster: I can confidently take that responsibility
22:41:17 <Kohane> Network Manager would be awesome, me think
22:41:17 <stickster> And then scheduled to come out e.g. Mon Dec 28, Wed Dec 30, Thu Dec 31
22:41:30 * jflory7 nods
22:41:32 <stickster> jflory7: Without knowing what they are it will be hard to do graphics in advance
22:41:50 <jflory7> stickster: Right. That's my concern as well since I lack Inkscape-foo
22:41:55 <stickster> HDYF kind of take care of their own
22:41:59 <stickster> i.e. crop a photo, done
22:42:04 <jflory7> Right.
22:42:20 <jflory7> nuntius, Picard, Cinnamon, Varnish, would all definitely need images
22:42:41 <jflory7> I think even in their current state, images could be made now
22:42:57 <Kohane> Yeah, pictures of the installation process...
22:43:01 <Kohane> I haven't
22:43:08 <stickster> We really need ryanlerch for some of these... I'm not super good at coming up with ideas
22:43:44 <stickster> I'm going to "volunteer" him to be in charge of getting them done by end of next week
22:43:52 * jflory7 nods
22:43:57 <Kohane> stickster ideas for?
22:44:09 <jflory7> Kohane: Designs for the featured images for the articles.
22:44:09 <stickster> #action ryanlerch get featured images ready for all remaining posts for Dec 14 - Dec 31
22:44:34 <stickster> jflory7: If we're smart, also keep this in mind: Hold one HDYF article (assuming we have a leftover) for Tue Jan 5, after we come back
22:44:35 <puiterwijk> stickster: meeting, n.: An assembly of people coming together to decide what person or department not represented in the room must solve a problem.? :-)
22:44:38 <Kohane> Ah, thanks
22:44:45 <stickster> puiterwijk: CORRECT
22:44:47 <jflory7> If you take a look through the Magazine, you'll see that all of the articles have images in a Magazine-ish sort of theme.
22:45:03 <jflory7> stickster: Noted.
22:45:20 <stickster> since everyone will be in "ugh, catch up" mode
22:45:51 <stickster> #info We don't have a solid schedule for Dec 28-31 yet :-( but hope that puiterwijk + cprofitt will come up with things
22:46:13 <Kohane> From now on until February, I'll get bored to death. Anything you may need I'll be happy to do it.
22:46:19 <Kohane> If I can, of course
22:46:22 <jflory7> So if images are taken care of, I can handle publication responsibilities for holiday week. However, "worst case scenario", would it be "extremely bad" for me to push an article with an image of my own choosing (assuming valid license) if a featured image is not ready?
22:46:29 <jflory7> Assuming there is no featured image.
22:46:48 <jflory7> Or would it be better to just not push and wait?
22:47:07 <stickster> jflory7: That will suffice!
22:47:15 <stickster> better to get forgiveness than permission
22:47:21 * jflory7 nods
22:47:23 <stickster> :-D
22:47:27 <Kohane> Agree
22:47:34 <jflory7> #action jflory7 handling publishing during the holiday weeks
22:47:39 * puiterwijk sees stickster is in full Python mode
22:47:41 <stickster> I don't think puiterwijk would agree that holds for infrastructure. But this is publishing.
22:47:51 <jflory7> Heheh. :)
22:48:04 <stickster> "DEWEY DEFEATS TRUMAN"
22:48:17 <puiterwijk> stickster: Why not? I just brought COPR down last night and then asked for people to forgive me! :)
22:48:25 <puiterwijk> (though that was required unfortunately, but well)
22:48:52 <Kohane> It's not that bad...
22:48:56 <stickster> jflory7: Not sure there's much more to discuss today
22:49:02 <stickster> It's awesome we got ahead last week -- that really helped
22:49:24 <stickster> If we can try to make a practice of that starting in January when we return... gangbusters!
22:49:25 <Kohane> Yep
22:49:36 <stickster> #topic Open floor
22:49:50 <jflory7> stickster: I think so, just one comment from me
22:50:08 <jflory7> #info jflory7 will be unavailable from now until 12-17-2015
22:50:23 <jflory7> I will not be able to do any of the regular editing / publishing work like normal until then.
22:50:30 <jflory7> Finals time. :P
22:50:38 <puiterwijk> jflory7: good luck with that
22:50:43 <jflory7> puiterwijk: Thanks!!
22:50:54 <Kohane> jflory7 do you need help?
22:50:57 <stickster> jflory7: Understood. Between Ryan and myself, I think we can handle all editing until then
22:51:02 <stickster> and smoothly handoff for holiday time :-)
22:51:04 <Kohane> During that time I mean
22:51:21 <Kohane> Excellent
22:51:24 * jflory7 nods
22:51:27 <jflory7> stickster: Sounds good to me.
22:51:42 <stickster> The tricky thing about editing is the English wordsmithing required :-D
22:51:57 <jflory7> Hahah, definitely.
22:52:02 <Kohane> LOL
22:52:14 <stickster> #info ryanlerch and stickster will handle editing duty until handoff 2015-Dec-18
22:53:11 <jflory7> Outside of that, I can't think of anything else to cover for tonight.
22:54:09 <Kohane> My memory is terrible, but
22:54:19 <Kohane> I can't remember anything else either
22:55:01 <jflory7> Then I think it's safe to say we're all wrapped up and ready to go.
22:55:15 <Kohane> Yep
22:55:25 <stickster> Okey dokey, I think so too
22:55:30 <stickster> Thanks for coming everyone!
22:55:31 <stickster> #endmeeting