22:04:01 <stickster> #startmeeting Magazine editorial board
22:04:01 <zodbot> Meeting started Thu Feb 25 22:04:01 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:04:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:04:01 <zodbot> The meeting name has been set to 'magazine_editorial_board'
22:04:04 <aeng> thanks guys
22:04:04 <stickster> #meetingname magazine
22:04:04 <zodbot> The meeting name has been set to 'magazine'
22:04:12 <stickster> #topic Roll call
22:04:15 <stickster> .hello pfrields
22:04:16 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
22:04:18 <jflory7> .hello jflory7
22:04:19 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
22:04:21 <ani> guys btw I am sorry I am late.. I thought meeting was now.. didnt actually realise I am late :(
22:04:22 <puiterwijk> .hello puiterwijk
22:04:22 * jflory7 will put out a ping in -mktg
22:04:22 <zodbot> puiterwijk: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
22:04:39 <ani> shall look at the meeting minutes
22:04:47 <noriko> まるたいんあんどれあす
22:05:12 <puiterwijk> noriko: check PM :-)
22:05:52 <nb> .hello nb
22:05:53 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
22:05:57 <jonatoni> .hello jonatoni
22:05:58 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
22:06:04 <jflory7> nb, jonatoni: o/
22:06:53 <stickster> #chair jflory7 puiterwijk nb jonatoni
22:06:53 <zodbot> Current chairs: jflory7 jonatoni nb puiterwijk stickster
22:07:01 <stickster> #topic Review of last week
22:07:28 <stickster> A pretty good week stats wise. We are down overall for February, but that is obviously due to participation being down around the DevConf.cz event
22:07:36 * jflory7 nods
22:07:57 <jflory7> Yeah, a few deadlines were missed, but we still got at least two articles out per week, which I can still feel okay about
22:08:12 <stickster> #info Special thanks to jflory7 for keeping things rolling along!
22:08:13 <jflory7> This week is back to our regular three articles
22:08:26 <jflory7> Gladly :)
22:08:32 <Jobava> .hello jobava
22:08:33 <zodbot> Jobava: jobava 'Jobava' <jobaval10n@gmail.com>
22:08:36 <jflory7> Jobava: o/
22:08:46 <stickster> I would love to find a new "series type" that we could turn into quick-hit articles
22:08:55 <jflory7> Me too, now that GPG finishes tomorrow
22:09:16 <jflory7> I still like the idea of featuring window managers but there is a technical barrier to that one -- we'd need people with experience of different window managers
22:09:29 <jflory7> williamjmorenor++ for the i3 article, it was pretty well-received
22:09:56 <stickster> jflory7: Maybe something on an easier plane. I was thinking of showing off some features of the file manager (Files, nee nautilus)
22:10:04 <jflory7> Ooh. Hadn't thought of that
22:10:16 <stickster> Those could be articles that only take 30-40 minutes to write/edit as opposed to big tomes
22:10:40 <stickster> #idea A series of articles on using the Files app in Workstation... howto articles are very popular
22:10:40 <jflory7> Mhmm.
22:10:54 <jflory7> Definitely +1 on that :)
22:11:50 <jflory7> To drafts?
22:12:10 <Jobava> "how to make Fedora more secure against wiretaps" article?
22:12:15 <stickster> jflory7: sounds good
22:12:16 * puiterwijk is writing an article series "How to be paranoid" (aka, about computer security). Interesting for Magazine?
22:12:21 <stickster> #topic Drafts
22:12:24 <stickster> puiterwijk: Totally!
22:12:35 <jflory7> Seems like there are a lot of ideas for security articles... jhogarth was also working on something.
22:12:44 <jflory7> Can get lines from him later on this meeting
22:12:52 * stickster likes this and wants to balance the paranoia with some happy-joy-joy articles
22:13:03 * jflory7 nods
22:13:09 <puiterwijk> stickster: hah. Then you'll need about 3 happy-joy-joy articles per article from me :D
22:13:15 * puiterwijk is known to be very paranoid
22:13:22 <stickster> ha
22:14:07 * jflory7 is looking through the AWS CLI article that fale posted
22:14:16 <jflory7> Should actually be "pending review", I think
22:14:19 <jflory7> But we can review it now
22:14:38 <stickster> jflory7: agreed
22:15:02 <stickster> jflory7: GPG article is going up tomorrow, correct?
22:15:09 <jflory7> stickster: Correct, is scheduled and ready.
22:15:30 <stickster> #action stickster publish social media stuff for GPG article in the a.m. on Feb 26, EST
22:15:46 <jflory7> #info === AWS CLI in Fedora ===
22:15:51 <jflory7> #link https://fedoramagazine.org/?p=11599&preview=true
22:16:03 <jflory7> Article looks very long but there's a lot of code snippets
22:16:07 <stickster> jflory7: that's the one you're editing now?
22:16:15 <jflory7> Whoops, am I editing?
22:16:28 <stickster> jflory7: Oh, not in the interface -- I just meant in a general sense :)
22:16:33 <jflory7> Ohh, yeah. :)
22:16:49 <jflory7> Needs a little formatting work for the code snippets but content looks solid to me
22:16:57 <stickster> jflory7: Do you have a date set for this one?
22:17:04 <jflory7> I could see it going out Monday?
22:17:10 <stickster> jflory7: Do you need an image for it?
22:17:15 <jflory7> Ahh, yes.
22:17:18 <jflory7> Good catch
22:17:21 <stickster> #action jflory7 finish editing AWS CLI article for Monday
22:17:37 <stickster> #action stickster make featured image for AWS CLI article no later than Sunday
22:17:41 <jflory7> +1
22:17:45 <jflory7> Next article?
22:18:09 <stickster> +1
22:18:11 <jflory7> #info === cockpit overview ===
22:18:14 <jflory7> #link https://fedoramagazine.org/?p=10867&preview=true
22:18:23 <jflory7> croberts is working on this one
22:18:28 <stickster> jflory7: Heard anything from him about it?
22:18:33 <jflory7> He checked in #fedora-mktg this week
22:18:39 <stickster> coolio
22:18:50 <jflory7> He was having issues getting it running Cockpit on his hardware but was going to run it in a VM
22:18:58 * stickster feels like he (stickster) has been buried and out of touch
22:19:08 <jflory7> Hopefully should be ready by next week, would be nice to have it out for Wednesday.
22:19:12 <stickster> jflory7: frankly, I think easiest way is just getting a Server installation and running it
22:19:23 <stickster> via VM sounds like the right plan
22:19:26 <jflory7> stickster: Well, you were in Europe for... two weeks or so? Or somewhere close to that? :)
22:19:29 <jflory7> stickster: +1
22:19:34 <stickster> jflory7: 5.32 years
22:19:38 <jflory7> heheh
22:19:39 <stickster> No wait
22:19:40 <decause> .hello decause
22:19:41 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
22:19:43 <stickster> 27 eons
22:19:44 <jflory7> #chair decause
22:19:44 <zodbot> Current chairs: decause jflory7 jonatoni nb puiterwijk stickster
22:19:56 * decause had to physically pick up swag
22:20:01 <stickster> All I know is I have more gray hairs now.
22:20:02 <jflory7> :)
22:20:08 <stickster> anyhoo
22:20:09 <jflory7> stickster++
22:20:14 <stickster> jflory7: next article! :-D
22:20:23 <jflory7> I'm thinking maybe just a check-in on the list for this one?
22:20:33 <stickster> Yup, writing it now ;-)
22:20:36 <jflory7> Perfect. :)
22:20:59 <jflory7> #agreed Following up on the list about article status; intended publication 2016-03-02
22:21:08 <jflory7> #info === Installing another desktop ===
22:21:13 <jflory7> #link https://fedoramagazine.org/?p=11395&preview=true
22:21:38 <jflory7> This is lailah / Kohane's article about the desktop spins
22:21:44 <jflory7> It covers a lot of our non-default spins
22:22:12 <jflory7> currently covers: KDE and MATE
22:22:18 <stickster> *nod
22:22:24 <jflory7> A section on GNOME is at the bottom, but may not be necessary
22:22:29 <stickster> And I like that it covers GNOME for people who are *on* another spin
22:22:35 <jflory7> I like the idea of maybe splitting them up into KDE article and then MATE article?
22:22:45 <jflory7> Ahh, she actually asked about that on the mailing list too
22:22:48 <jflory7> Can't remember if I replied
22:22:48 <stickster> jflory7: I'm thinking the same thing... the MATE one feels a little rushed
22:23:12 <jflory7> Yeah, KDE seems pretty solid in terms of length and screenshots
22:23:22 <jflory7> I'm +1 for maybe splitting and shipping by next Friday?
22:23:26 <jflory7> And that makes our week?
22:23:34 <stickster> jflory7: agreed!
22:23:58 <stickster> jflory7: If I can eke out some time on Saturday, I may give a go at the first in a Files app series.
22:24:06 <jflory7> #agreed Splitting up article into KDE and MATE article will work best; KDE article could be tidied up and shipped out by next Friday
22:24:09 <jflory7> #nick Kohane
22:24:20 <stickster> Only if I can figure out at least 5 decent how-to articles, though
22:24:32 <stickster> jflory7: I just emailed the list to +1 the split
22:24:33 <jflory7> #action jflory7 Follow up with Kohane about "Installing other desktop" article
22:24:38 <jflory7> #undo
22:24:38 <zodbot> Removing item from minutes: ACTION by jflory7 at 22:24:33 : jflory7 Follow up with Kohane about "Installing other desktop" article
22:24:39 <jflory7> :)
22:24:46 <jflory7> stickster++
22:24:53 * stickster feels like no one else is talking... someone stop us before we start to do some damage!
22:25:00 <jflory7> Heheh. :)
22:25:04 <stickster> Hey I know, let's start handing out action items to the other chairs ;-)
22:25:13 <jflory7> I know there's some people with pitches to present too :)
22:25:18 <stickster> Let's do that then!
22:25:30 <jflory7> One last draft to cover, then let's switch over
22:25:33 <jflory7> This one may be fast
22:25:34 <stickster> oh yeah
22:25:37 <stickster> hit me jflory7
22:25:41 * decause ducks
22:25:43 <jflory7> #info === Gimp – A fast overview ===
22:25:43 <decause> :P
22:25:46 <jflory7> #link https://fedoramagazine.org/?p=11874&preview=true
22:25:49 <jflory7> decause++
22:25:59 <jflory7> This one definitely looks like a WIP
22:26:13 <jflory7> I think this was on the backburner after the spins article Kohane was working on
22:26:22 <jflory7> +1 to revisiting at a later meeting
22:26:42 <stickster> jflory7: Yeah -- tbh I'm not hot on the "menu tour" that seems to start at the end... maybe before it gets too far down the road, we should suggest making this more an overview of the ways you can use GIMP (photo retouching, painting, other?), and then point at some resources
22:26:58 <jflory7> stickster: Yeah, actually, that would be a good idea
22:27:01 * jflory7 forgot another email
22:27:08 <stickster> menu tours are inordinately boring and best left to official documentation
22:27:24 <jflory7> She replied back to the list with her plans for the article and she said she wasn't planning on getting too deep into working with GIMP
22:27:30 <jflory7> I can't remember if I replied or not...
22:27:41 <jflory7> Would be good to follow up early on that before too much time is invested into it
22:28:02 <stickster> yeah, I don't think it needs to go into usage, more "here is a high level list of what you could use GIMP for"
22:28:43 <stickster> I use it for stuff like scaling, careful cropping... photo tuning... some painting and banner type stuff... and conversion.  I'm sure there are other uses too
22:28:56 <jflory7> #link https://lists.fedoraproject.org/pipermail/marketing/2016-February/018973.html
22:29:04 <jflory7> Maybe following up on that thread
22:29:14 <jflory7> stickster: Yeah, I'm +1 to making that the article direction
22:29:56 <stickster> #action stickster follow up on list with Kohane to retune GIMP article direction slightly and encourage
22:30:29 <stickster> jflory7: let's go to real-time pitches!
22:30:42 <jhogarth> just in time!
22:30:44 * jhogarth coughs
22:30:50 * jflory7 nods
22:30:57 <jflory7> #topic Pitches / New Ideas
22:31:30 <jflory7> I have jhogarth's lines here:
22:31:31 <jflory7> [12:41:00] <jhogarth> hi guys - I'm going to be doing a major update of owncloud in the fairly near future. This is the first major update since F21 went from 7.0 to 8.0 , and what makes it especially important to get the word out to Fedora users about it is that to get to 8.2.2 we have to go through 8.1 first (there is no upgrade path from 8.0 to 8.2)
22:31:42 <jflory7> [12:41:00] <jhogarth> I've mailed the devel and users lists already but was thinking of writing a FM article to bring more attention to the update to ensure as much info as possible out there about the move to avoid any risk to people's data and avoid them losing an upgrade path
22:32:55 * puiterwijk would suggest not upgrading the package but instead creating an owncloud82 package in that case. But I guess that's besides the scope of this meeting
22:33:06 <jflory7> And then this just now:
22:33:07 <jflory7> [17:29:52] <jhogarth> jflory7, sorry been a busy evening with child (complete with stopping breathing through choking and a doctor visit!) i'll start writing it this weekemd so it can be schedlued around the time of me pushing 8.1.5 to updates-testing
22:33:39 <decause> jflory7++
22:33:46 <decause> jhogarth++
22:33:46 <zodbot> decause: Karma for jhogarth changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:33:52 <stickster> Hmm
22:33:57 <jhogarth> puiterwijk, follow the bug - it's out of scope to do that and way more effeort than any volunteer is willing to put in ... and stays in line with adam's previous updat epolicies ... but out of scope of this meeting - feel free to comment on the 8.2.2 updat ebug ;)
22:34:33 <stickster> I wonder whether getting down into per-package warnings to users is further down than Magazine ought to go
22:34:38 <jhogarth> i aleady have a rough draft in markdown I was going to put in as draft today but $life
22:34:47 <stickster> But... this seems like something we should get out on our social media feeds
22:35:27 <stickster> jhogarth: What about the idea of doing a personal blog on this, as a {co-}maintainer (which I assume you are?), and then we could point to it via social media feeds, since it should show up on the planet?
22:35:35 <decause> stickster: commblog will take it if we need to
22:35:36 <jhogarth> stickster, we had an article about mumble returning ... base don that I figure dthe first major update ni over a year would be in scope of FM
22:36:03 <jflory7> Yeah, if not Magazine, could definitely go on CommBlog with social media pointers
22:36:11 <jhogarth> stickster, I could do ... doubt my microserver could copy with the traffic but I can alway scloudflare in advance ;)
22:36:26 <jflory7> But... I still think an article about ownCloud on the Magazine may be a good idea, if there's a new release
22:36:30 <stickster> jhogarth: That's true, but we're talking about warnings of upgrade paths... I'm torn
22:36:39 <jflory7> On Reddit / Telegram, seems like it's a topic people are very interested in
22:36:39 <stickster> I like the idea of "hey, new OwnCloud in Fedora"
22:36:47 <jflory7> I see potential for this one on the Magazine, like the Mumble article
22:37:01 <decause> stickster: we can always do a pointer post on Magazine to the commblog with the "full-details"
22:37:03 <jflory7> Nothing too deep about using it, but can just be like, "Hey, look!! It's here!!"
22:37:04 <jhogarth> how about I get it in draft and you comment on it?
22:37:09 <stickster> But detailed instructions about upgrade paths and showing how it might break? Doesn't speak well about Fedora quality
22:37:11 <decause> diff headlines, same content, slightly different leads ;)
22:37:18 <stickster> jhogarth: yeah, that's totally fair
22:37:20 <jhogarth> not a how to - but a heads up
22:37:54 <jhogarth> stickster, unfortunately we are limited by upstream which only support 8.0 -> 8.1 NS 8.1 -> 8.2 (n dsoon 8.2 -> 9.0)
22:37:57 <jflory7> Ohhh, I'm seeing the context of this now, it's not a clean upgrade?
22:38:12 <jhogarth> i'd live to jump straight up but alas ... and userdata is something we all take seriously
22:38:16 * stickster kind of feels like this is not a great upstream to be packaging :-\
22:38:30 <stickster> I mean, that's no reflection on the upstream.
22:38:33 <jhogarth> no - we have to do it in parts... and people have to updat eto 8.1 to cope wit the futu 8.2 update
22:38:56 <stickster> What I mean is that packaging everything has never seemed to me a great idea. And this sort of shows why
22:39:36 <stickster> Because the distro inherits the whiff of ugly that comes from weird upgrade situations like this... because of user expectations of a packaged distro
22:39:45 <jhogarth> well I won't be pushing to updates-testing for at least a week - how about I draft something and mail the ML ... and we get feedback on it
22:39:47 <stickster> anyway, this is all philosophy and we're in a Magazine meeting :-)
22:39:49 <jflory7> For the article, I'm +1 to throwing the draft into the Magazine and reviewing it down the line. If we decide it may not be good for our audience, we can divert to the CommBlog as a helpful "get ready, here's what's happening" and point social media to it there.
22:39:57 <stickster> jhogarth: +1 on drafting and let's see where that goes
22:40:06 <jhogarth> at the least it gives me the same content I'd blog :P
22:40:11 <jflory7> It can be a straight copy+paste, so no time is wasted by drafting in the Magazine, it can be instantly copied and pasted
22:40:14 <jhogarth> (which comm could then use)
22:40:22 <jflory7> Any -1s on this idea?
22:40:28 <jflory7> If not, I'll do an #agreed
22:40:33 * stickster hopes it's clear that he is 110% in favor of the writing and warning in some way/shape/form
22:40:37 <decause> +1 is enthusiastically +1
22:41:09 <jflory7> #agreed For the ownCloud upgrade article pitch, the draft will be thrown into the Magazine and we will review it down the line. If we decide it may not be good for our audience, we can divert to the CommBlog as a helpful "get ready, here's what's happening" and point social media to it there
22:41:22 <jflory7> Anyone else with pitches? Jobava / puiterwijk had some?
22:42:00 <puiterwijk> jflory7: as said: I would be willing to write some paranoia (security) articles
22:42:22 <Jobava> jflory7: Fedora Magazine could feature more bits about practical encryption and security
22:42:23 <jflory7> I'm +1 to some security-oriented articles for the sysadmin crowd, personally
22:42:32 <Jobava> I am looking into some ideas, maybe you have some?
22:42:34 <jflory7> Those have fared pretty well, especially when cross-posting to Reddits
22:42:41 <puiterwijk> jflory7: well, I was planning both sysadmin and normal user crows
22:42:45 <puiterwijk> crowd*
22:42:50 <Jobava> not just sysasmins, Fedora Magazine is also available to non-techies
22:42:56 <jflory7> puiterwijk: Works for me. :)
22:43:10 <jflory7> Jobava: Is it along the lines of GnuPG encryption sort of stuff?
22:43:19 <jflory7> Jobava: If so, we are about to end a series on that one soon
22:43:25 <jflory7> Jobava: Happen to have experience with OpenVPN?
22:43:38 <stickster> puiterwijk: I love the idea of posts for sysadmins and posts for non-techie users
22:43:59 <Jobava> jflory7: not the nitty gritty, just openwrt and the occasional ssh tunnel
22:44:02 <puiterwijk> jflory7: didn't we agree that the two of us would work on that article? But if you rather work with someone else, sure
22:44:14 <jflory7> puiterwijk: Oh, yeah, I forgot about that!
22:44:26 <jflory7> puiterwijk: We could pick that one up again if you're up for it :)
22:44:34 <puiterwijk> Tomorrow, sure.
22:44:45 <jflory7> puiterwijk: Sounds good to me, I'll action it!
22:44:54 <puiterwijk> Well, not that today would even be possible... It's going to be tomorrow before the meeting is over probably
22:45:06 <jflory7> #action jflory7 / puiterwijk Begin working on the OpenVPN article in the Holding Pen and move it back to Drafts
22:45:10 <stickster> Jobava: How about a simple article on how to use an SSH tunnel? I like to concentrate on "why" first, it helps frame the article
22:45:14 <jflory7> puiterwijk: Yeah, whenever works well for you :)
22:45:42 * jflory7 notes there is also an article on KDE Connect... if there happens to be someone familiar with that software
22:45:44 * puiterwijk points at sshuttle for ssh tunnels. Best tool ever for Poor Man's VPN
22:45:52 <stickster> Jobava: Also, that will help us get an idea of your writing so we can help you better with other articles in the future too
22:46:08 <Jobava> stickster: can work and you can for example use PuTTY from a Windows computer to tunnel to your home computer running Fedora
22:46:16 <stickster> Of course
22:46:46 <stickster> I like to get away from "here's this arcane thing I did that works in my environment" toward articles that a broader set of readers can apply
22:47:16 <stickster> the more specific the use case gets, the fewer people who are likely to read it or put it to use, even if it's a neat idea
22:47:39 <Jobava> #action jobava write draft on article on SSH tunnel from Fedora to a Windows or Linux PC
22:47:48 <stickster> +10
22:47:51 * puiterwijk writes off at least half of my articles then :D
22:48:02 <stickster> puiterwijk: I'm all about saving you work, you need to get out in the sun
22:48:03 <jflory7> Jobava++ Sounds awesome :)
22:48:20 <puiterwijk> stickster: hah. If I want sun, I'm in the wrong country :)
22:48:23 <stickster> haha
22:48:28 <jflory7> puiterwijk++
22:48:37 <stickster> Anyone else with a pitch?
22:48:40 <jflory7> !
22:48:47 <stickster> Nope, nothing from you jflory7
22:48:49 <puiterwijk> "I love the Dutch summer. It's my favorite day of the year"
22:48:51 <stickster> HAHAHA I KID
22:49:11 <jflory7> puiterwijk: Looking forward to seeing your drafts. FYI, the OpenVPN article has all of the intro content done already, which you can also take a look over. The technical meat is all that's really left. :)
22:49:25 <stickster> The stroopwafel makes up for the weather apparently
22:49:26 <jflory7> stickster: I think we already approved this, but I wanted to put together an article on The Black Box
22:49:45 <stickster> jflory7: Yes! Readers not only will love it, they DEMAND IT!
22:49:53 <jflory7> :)
22:49:58 <jflory7> Planning on getting a draft going for that soon
22:50:16 * kk4ewt is enjoying the article on i3
22:50:17 <jflory7> #action jflory7 Begin drafting the beWhitty + Black Box article soon, expected delivery in March-ish
22:50:46 <jflory7> kk4ewt: Yeah, I thought it was a really great beginner's guide to it. I used it for getting started with my own set-up. :)
22:51:13 <jflory7> Anyways, that's all pitch from me. Unless we want to do pointer articles for decause's event reports on the CommBlog sometime soon to add more exposure there.
22:51:18 <stickster> cool
22:51:19 <kk4ewt> be good to see more of these
22:52:09 <jflory7> kk4ewt: Yeah, if you know anyone with experience with other window managers, feel free to send them to us. :) I'd love to do more about window managers too.
22:52:25 <decause> stickster: if we get into GSoC, would that be a good one to run in FM?
22:52:31 <jflory7> !!!
22:52:31 <decause> we should find out on Monday
22:52:32 <jflory7> +1000
22:52:38 * jflory7 totally forgot about that
22:52:51 * jflory7 can help work on that too once the news is ready
22:52:57 * decause just spent *many* cycles to help ensure this would be a thing (fingers and toes crossed)
22:53:12 <kk4ewt> jflory i would love to see more articles on even the labs stuff
22:53:41 <decause> stickster: I know GSoC is dev focused, but we could maybe have some kind of "human interest" angle perhaps? it would be 10 years if we get in.
22:53:44 <kk4ewt> or even gimp and its friends
22:53:57 <jflory7> kk4ewt: The Security Lab article was *also* really well-received. I remember seeing in decause's slides for FOSDEM there was a notable spike in the Security Spin downloads right after our article went out in December. I think this would be a fantastic idea.
22:54:08 <jflory7> Having the stats to back up that article was really powerful and awesome
22:54:14 <stickster> decause: Yeah, a higher level article about opportunities might be good
22:54:16 <decause> jflory7: you know what, we need to tell mattdm that
22:54:20 <jflory7> We had a notable spike in Security Spin downloads after that article :)
22:54:23 <jflory7> decause: For sure!
22:54:25 <decause> I hadn't thought of the magazine being the driver
22:54:36 <decause> mattdm has been theorizing that it was a classroom deployment
22:54:45 <decause> but, if we can match the timeframes, that would be *huge*
22:54:51 * jflory7 nods
22:54:52 <decause> fedoramagazine++
22:54:52 <zodbot> decause: Karma for fedoramagazine changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:54:53 * stickster just wants to be careful about delineating user focus of the magazine from contributor focus
22:55:00 <jflory7> LOL
22:55:03 <decause> stickster: agreed
22:55:08 <jflory7> Guess that's the administrative account for the Magazine
22:55:12 <stickster> decause: But yeah, let's plan something to splash for it
22:55:13 <jflory7> stickster: Right.
22:55:14 <puiterwijk> Hah, there are people with interesting IRC nicks registered in FAS...
22:55:18 <jhogarth> lmao
22:55:21 <stickster> decause: You have the ticket for this one
22:55:26 <kk4ewt> decause,  and that gives the ambassador stuff to give marketing (we need a brochure on this)
22:55:30 * puiterwijk still loves that someone actually registered "pizza". So you can do pizza++ :D
22:55:56 <decause> #action decause prepare a draft GSoC announcement (due next week)
22:55:57 <jflory7> :)
22:56:00 <stickster> #action decause if we get into GSoC, build a high-level article re: Fedora involvement in GSoC, opp'ty angle
22:56:03 <stickster> oops
22:56:05 <jflory7> decause: Feel free to ping me on that one too
22:56:05 <stickster> #undo
22:56:05 <zodbot> Removing item from minutes: ACTION by stickster at 22:56:00 : decause if we get into GSoC, build a high-level article re: Fedora involvement in GSoC, opp'ty angle
22:56:11 <jflory7> decause: Can definitely help on that
22:56:19 <stickster> OK, anything else before we close?
22:56:28 <jflory7> I think that's all from me
22:56:35 <decause> that was the only "big" news I had
22:56:40 <jflory7> #action jflory7 Get out interview questions to beWhitty on the Black Box this weekend
22:56:43 <stickster> Good meeting :-) We got a lot done!
22:56:48 <decause> stickster++
22:56:49 <stickster> OK, closing in 30 sec then
22:56:50 <decause> jflory7++
22:56:51 <puiterwijk> I want to plan an outage of the magazine sometime soon for a few hours for the merge with commopsblog. More details to follow hopefully next meeting
22:56:54 <jflory7> stickster++ Thanks for chairing, good to have you back :)
22:56:57 <decause> thanks for chairing stickster
22:56:58 <stickster> Oh! one more thing
22:57:10 <jflory7> puiterwijk++ That will be awesome.
22:57:14 <stickster> #info stickster updated plugins today... just went for it. Everything seems to be in tip top shape after some quick testing
22:57:21 <decause> stickster++
22:57:26 <decause> stickops++
22:57:27 <stickster> <eof>
22:57:41 <stickster> OK, closing in 30 sec then
22:57:45 <kk4ewt> stickster, ++
22:57:49 <jflory7> stickster++ Awesome!
22:57:53 <kk4ewt> stickster,++
22:57:55 <puiterwijk> Regarding the outage: if people could let me know what times they think would be best, that'd be great
22:58:03 <mattdm> decause, jflory7 --- ooh, yes. I assumed that that was probably due to a class
22:58:04 <kk4ewt> stickster++
22:58:06 <puiterwijk> (just think about it for next week please)
22:58:42 <jflory7> puiterwijk: Anything far away from 8:00 UTC :)
22:58:51 <stickster> +1
22:58:58 * puiterwijk plans it tomorrow at 08:15 UTC
22:59:19 <decause> puiterwijk++
22:59:22 <jflory7> Ahhhhh! ;)
22:59:35 <stickster> #endmeeting