21:00:00 <stickster> #startmeeting Magazine editorial board
21:00:00 <zodbot> Meeting started Thu Apr  7 21:00:00 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:00 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:03 <stickster> #meetingname magazine
21:00:03 <zodbot> The meeting name has been set to 'magazine'
21:00:04 <stickster> #topic Roll call
21:00:05 <stickster> .hello pfrields
21:00:06 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:13 <jflory7> .hello jflory7
21:00:14 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
21:00:17 <stickster> o/ Justin
21:00:25 <jflory7> Hiya!
21:00:33 <jflory7> How's your day going?
21:02:19 <stickster> https://media.giphy.com/media/biQcYyVoNJoA0/giphy.gif
21:03:12 <stickster> :-D
21:03:28 * stickster waits for anyone else to show... otherwise you and I will be winging it!
21:03:32 <jflory7> stickster++ hahah, when words can't describe!
21:04:36 <stickster> Oh criminy. I just realized my stupid Files article posted and I completely didn't do ANY social media for it
21:04:39 <stickster> *sigh
21:04:45 <jflory7> Looks like downtime from 2:00 UTC - 8:00 UTC tomorrow.
21:05:12 <puiterwijk> Well, hopefully I finish before 8 UTC. But well, it's openstack.
21:05:27 <jflory7> We can schedule an article for 10:00 UTC to be safe
21:05:39 <stickster> jflory7: puiterwijk: Yeah, so that's a good reason for me NOT to fix the above problem until tomorrow ;-)
21:06:00 <jflory7> stickster: It happens – I meant to post it to social-media@lists.fp.o but forgot too. :P
21:06:32 <decause> .hello decause
21:06:33 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:06:35 <stickster> OK, time to move on
21:06:35 <jflory7> #chair decause
21:06:39 <jflory7> Oh, whoops
21:06:45 <stickster> #chair decause jflory7
21:06:45 <zodbot> Current chairs: decause jflory7 stickster
21:06:47 <stickster> sorry guys!
21:06:48 <jflory7> stickster++
21:06:50 <jflory7> No worries :)
21:06:52 <stickster> #topic Last week review
21:06:55 <jflory7> Let's get this show on the road!
21:07:01 <stickster> fer shur
21:08:22 <stickster> So the last week looks pretty solid stats wise
21:08:53 <stickster> back up > 40K views, rebounding from previous week
21:09:22 * jflory7 is slowly waiting to get logged into the wp-admin panel
21:09:30 <stickster> jflory7: Do we have another post scheduled for this week?
21:09:35 <stickster> oops, RIF
21:09:43 <jflory7> Gimp was originally planned for tomorrow
21:09:50 <jflory7> Wanted to take a look at editing it tonight
21:09:58 <stickster> jflory7: Yeah, we need to get that out the door
21:10:13 <stickster> jflory7: Sorry I apparently should have scheduled my Files post for Wed and not Tue
21:10:25 <stickster> I thought I was slipping it in *between* posts
21:10:38 <jflory7> Oh, I thought Tuesday was Vagrant and Files was on Wednesday?
21:10:57 <jflory7> I think that's how it went out.
21:10:59 <stickster> jflory7: Sorry, my days are screwed up, you're right.
21:11:06 <stickster> WHAT YEAR IS IT I CAN'T EVEN
21:11:31 <jflory7> :D
21:11:39 <stickster> Well let's look at pending review stuff then
21:11:39 <decause> :P
21:11:42 <stickster> #topic Pending review
21:12:01 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:12:08 <stickster> #info -- GIMP --
21:12:18 * stickster waits for magic public preview link from jflory7
21:12:29 * jflory7 is pulling it up now
21:12:35 <stickster> coolio
21:12:43 <jflory7> #link https://fedoramagazine.org/?p=11874&preview=1&_ppp=808e77fa51
21:12:52 <jflory7> I think I can take this action item on
21:13:08 <stickster> woop woop
21:13:19 <jflory7> It has a featured image and ryanlerch did a lot of work on it already, I know
21:13:44 <jflory7> #action jflory7 Edit and review GIMP article for Friday publication (schedule at 10:00 UTC because of maintenance window)
21:14:14 <stickster> OOO! I just got a hot news item
21:14:17 <jflory7> Also means I have to have this done at 10:00pm US EST because of that.
21:14:19 <stickster> will hit this in a moment
21:14:41 <jflory7> Sounds good!
21:14:42 <stickster> jflory7: that's what I call being time driven
21:14:52 <stickster> That's it for pending review
21:15:01 <stickster> #topic SPECIAL TOPIC: hot news item
21:15:11 * jflory7 waits in anticipation
21:15:26 <stickster> #info unixstickers is having a 30% off Fedora stickers sale
21:15:40 <stickster> #link http://unixstickers.link/fedorb610
21:15:52 <stickster> This seems perfect for a STRIKE QUICKLY article
21:15:55 <decause> whoa!
21:15:59 <decause> def def
21:16:03 <stickster> If we can power through this meeting, I'll put that up before the hour's up
21:16:05 <decause> stickster: any reason why?
21:16:08 <jflory7> Oh yeah!
21:16:09 <stickster> no idea
21:16:12 <jflory7> I did hear about this!
21:16:13 <decause> kk, word
21:16:18 <stickster> I'm pretty sure they rotate through stock
21:16:39 <jflory7> I'm definitely +1 to an article for this
21:16:59 <decause> +1, will wrapper on commblog too
21:17:21 <stickster> OK, I'll start on that immediately
21:17:22 * jflory7 is a little distracted for a couple of minutes, brb
21:17:40 <stickster> #action stickster Write up this article PRONTO for publishing, even with the outage it's still worth having out there
21:17:50 <stickster> #topic Drafts
21:17:58 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:18:14 <stickster> #info -- COPR --
21:18:30 <stickster> #link https://fedoramagazine.org/?p=12293&preview=1&_ppp=919c3495d8
21:18:47 <stickster> This one's on me and I need to get it done, will try to do that this weekend
21:19:00 <stickster> #action stickster finish this up for a posting week after next
21:19:09 <decause> stickster++
21:19:20 <stickster> #info -- OpenVPN --
21:19:22 <stickster> #link https://fedoramagazine.org/?p=10253&preview=1&_ppp=abd6803766
21:19:34 <stickster> Who's running with this article right now?
21:19:57 <jflory7> nirik was going to try to work on this one for late April.
21:20:06 <jflory7> Publication date of April 22nd
21:20:14 <stickster> nirik++
21:20:14 <zodbot> stickster: Karma for kevin changed to 41 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:20:19 <stickster> YAY cookie for niri
21:20:22 <stickster> er, nirik
21:20:39 <decause> :)
21:20:51 <stickster> Gotcha
21:21:07 <stickster> #info underway, see draft due date on WP
21:21:12 <stickster> #info -- Shutter --
21:21:18 <stickster> #link https://fedoramagazine.org/?p=12432&preview=1&_ppp=c59e111aad
21:21:24 <stickster> This looks like a new one from Ryan
21:21:27 <stickster> ryanlerch: are you around?
21:22:24 * jflory7 is fully back now
21:22:38 <stickster> jflory7: What if you were to have a couple extra days for the GIMP article? If we use this unixstickers thing for tonight/tomorrow, you could publish GIMP Monday which puts us a little further ahead of the game.
21:22:39 <jflory7> I think the idea was we were going to want to push this one this upcoming week.
21:22:46 <stickster> *nod
21:22:47 <jflory7> I like the idea of GIMP on Monday.
21:22:57 <stickster> But we'd REALLY be depending on it then
21:23:03 <jflory7> I think ryanlerch wanted to get Shutter out on Monday, but with the UnixStickers one, I like this new plan now
21:23:20 <stickster> This gives Ryan a bit of extra time and I'll poke him about it :-)
21:23:30 <decause> sgtm
21:23:31 <jflory7> Sounds good to me!
21:23:31 <jflory7> +1
21:23:35 <decause> +1
21:23:52 <jflory7> Replacing my former action...
21:24:09 <stickster> #agreed move Shutter to next Wednesday (and GIMP to Monday, unixstickers to Friday a.m.)
21:24:10 <jflory7> #action jflory7 Edit and review GIMP article for publication on Monday
21:24:17 <stickster> perfect
21:24:22 <jflory7> \o/
21:24:30 <stickster> #action ryanlerch finish Shutter article and featured image for Wednesday
21:25:46 <stickster> OK, that's it for Drafts
21:26:00 <stickster> #topic Pitches
21:26:11 * decause has one potentially
21:26:12 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
21:26:16 <decause> for later
21:26:26 <stickster> decause: go right ahead, still waiting on WP :-\
21:26:32 <decause> stickster: word
21:26:33 <decause> so
21:26:40 <decause> this past weekend I went to PearlHacks
21:26:52 <decause> #link http://pearlhacks.org
21:27:01 <decause> #undo
21:27:01 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x482d6f90>
21:27:05 <decause> #link http://pearlhacks.com
21:27:21 <decause> I posted a detailed "braindump" to the commops list
21:27:33 <decause> and I'm hoping to have the draft done by tomo EoB
21:27:55 <decause> def by Monday
21:28:08 <decause> Red Hat sponsored the Open Source Track
21:28:16 <decause> and we did a bunch of workshops
21:28:34 <decause> "Hack your Hoodie" -- Arduino LilyPad sewed into a Hoodie
21:28:37 <decause> got pics
21:28:44 <decause> and a "Why Open Source Matters" workshop too
21:28:48 <decause> Gina Likins Presented them
21:28:58 <decause> so, I got a bunch of pics, and text, and content
21:29:06 <decause> I know we can run it on commblog
21:29:22 <decause> and OSDC /may/ be interested in running something for it too
21:29:29 * jflory7 keeps getting pulled away
21:29:41 <decause> the question is, would it be interesting for magazine too, or no?
21:29:46 <jflory7> I think an article for PearlHacks would be awesome for a full article on CommBlog and a pointer on Magazine
21:29:55 <jflory7> Was planning the same thing with BrickHack.
21:30:02 <stickster> I wouldn't mind a pointer on Magazine
21:30:08 <decause> stickster: awesome
21:30:20 <decause> I think OSDC will likely do the same if they do anything for it
21:30:22 <decause> it was a great event
21:30:24 <stickster> decause: It would be cool if we could plan to publish something *ahead* of time for these events, like a pointer to a schedule, or a schedule where Fedora people will be at events.
21:30:25 <decause> 400 lady hackers
21:30:28 <jflory7> Because it's definitely a community thing with the Ambassadors, but I think the greater reader community on the Mag could go for it too
21:30:32 <jflory7> OSDC is a good idea too!
21:30:47 <decause> stickster: i didn't think i was going to write the report, it landed on my lap after I did such a good job documenting it
21:30:50 <decause> ;)
21:31:20 <stickster> decause: yeah -- I was kind of putting that out there as a challenge to go find that schedule, and put something together for a future article of where Fedora people will be April/May/June
21:31:35 <decause> stickster: agreed though, ahead of time would have been good. that is the "ideal" workflow for events
21:31:37 <stickster> i.e. things other than Flock
21:31:46 <decause> stickster: nod nod nod
21:31:56 <decause> off the top of my head I know we have:
21:32:01 <stickster> decause: This is something you could connect with Ambassadors, and then put together.
21:32:01 * jflory7 knows where this, I think
21:32:13 <stickster> decause: no need to iterate here though
21:32:21 <decause> Red Hat summit, PyCon, Flock, FUDCon Puno, and AllThingsOpen
21:32:23 <decause> too late :P
21:32:24 <decause> ok
21:32:24 <stickster> let me just leave the job on the table :-)
21:32:24 <jflory7> #link https://fedoraproject.org/wiki/Events
21:32:44 <decause> #action decause get events calendar wrangling onto commops radar
21:32:46 <stickster> jflory7: yeah, double checking that though with other events that Red Hat people who are *also* Fedora caring people will be at
21:32:58 <stickster> decause: perfect
21:32:59 * jflory7 nods
21:33:08 <stickster> Moving on, now that the Magazine is paying attention again
21:33:10 <decause> jflory7: Tuesday meeting agenda for sure
21:33:35 <stickster> #info -- Files: Windows shares --
21:33:47 <stickster> #link https://fedoramagazine.org/?p=12488&preview=1&_ppp=a23b4ab05e
21:33:52 <stickster> So this is the one I just talked about
21:34:04 <stickster> #action stickster draft this weekend, should be ready in plenty of time for next Friday
21:34:33 <stickster> #info -- Cantarell font improvements --
21:34:35 <stickster> #link https://fedoramagazine.org/?p=12482&preview=1&_ppp=513df40a4d
21:34:49 <stickster> This is an idea from mattdm to show off how Fedora looks better in F24
21:34:59 <stickster> Courtesy of the awesome work done by new maintainer of Cantarell
21:35:04 <jflory7> #action jflory7 Create a CommOps Trac ticket for calendar wrangling of where Fedora and Fedora friends will be in 2016 for events
21:35:22 <jflory7> I saw mattdm's email :)
21:35:26 <jflory7> Seems like a good topic!
21:35:27 <jflory7> I'm +1
21:36:40 <stickster> We need someone to take this one on
21:36:51 <jflory7> Hmmm... I could go for this one next week
21:36:57 <jflory7> If it's Friday, I might be able to do it
21:37:08 <stickster> The scope is so tight, I wonder if Sylvia would be interested
21:37:20 <decause> stickster: I think we should do a magazine article calling for magazine authors maybe ;)
21:37:27 <jflory7> Would be a good idea to reach out too!
21:37:32 <stickster> decause: Actually, that's a GREAT idea. Please put it in as a new post in Pitch
21:37:36 <decause> nod nod nod
21:37:39 <jflory7> decause++
21:37:47 <stickster> decause++
21:37:53 <decause> #action decause pitch an article for magazine "Call for Authors"
21:38:01 <jflory7> That will give me some more time to focus on jdieter's interview / git + gpg article
21:38:08 <stickster> jflory7: right
21:38:12 <decause> stickster: we've been doing this "call for contributors" series sort of thign on commblog this week
21:38:14 <stickster> no burnout please
21:38:19 <decause> nod nod nod
21:38:27 <jflory7> Really need to get that interview out the door too...
21:38:34 <decause> we'll def mention it in the commops meeting too, we just got an influx of new contributors there too
21:38:37 <jflory7> +1
21:38:50 <decause> #action decause get "call for authors" onto the commops agenda next week
21:39:24 <stickster> #action jflory7 contact Sylvia Sanchez about doing the Cantarell article
21:39:33 <decause> jflory7: re: event calendar list, there is a RHT resource for this too: https://github.com/OSAS/rh-events
21:39:41 <jflory7> Ooh! Awesome!
21:39:44 <stickster> decause: ^ that's the one I was remembering
21:39:49 <decause> yeah, we'll add that to the commops toolbox
21:39:57 <decause> stickster++
21:39:59 <decause> good call
21:40:02 <jflory7> #action jflory7 Add https://github.com/OSAS/rh-events to the CommOps wiki toolbox
21:40:08 <decause> jflory7++
21:40:31 <stickster> #topic Publishing schedule review
21:41:13 <stickster> #idea Friday (tomorrow): unixstickers; Monday: GIMP; Wednesday: Shutter; Friday: Files #3
21:41:29 <decause> +1
21:41:34 <jflory7> Maybe with a git + gpg article snuck in there somewhere
21:41:47 <stickster> jflory7: That would be most welcome, I'm all for filling in Tue + Thu whenever we can
21:41:50 * jflory7 nods
21:42:15 <stickster> ryanlerch isn't around, so I'll call this out specifically on list for him
21:42:25 <stickster> everyone OK with that?
21:42:37 <jflory7> #action jflory7 Create git + gpg info blurb article (depending on what info we find) for sometime next week
21:42:38 <jflory7> stickster: +1
21:42:57 <jflory7> #action jflory7 Get local changes from jdieter interview into Magazine, upload pictures for later use
21:43:02 <stickster> #agreed publishing #idea above is good to go, add gig+gpg article wherever it fits
21:43:18 <stickster> "get in where you fit in"
21:43:24 * stickster done
21:43:26 <jflory7> :)
21:43:32 <stickster> #topic Open floor -- all other business
21:43:41 * stickster is going to go do the unixstickers article if we're done
21:43:49 * jflory7 can't think of any other business
21:43:51 * decause won't dawdle
21:43:54 <decause> stickster++
21:43:56 <decause> thanks for chairing
21:44:08 <decause> we'll see if we can't get a few more people here next week :)
21:44:09 <stickster> np guys, happy to help
21:44:10 <jflory7> Thanks for chairing, stickster! stickster++
21:44:20 <stickster> OK, th-th-th-that's all folks!
21:44:24 <stickster> #endmeeting