21:00:02 <stickster> #startmeeting Magazine editorial board
21:00:02 <zodbot> Meeting started Thu May 12 21:00:02 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:02 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:04 <stickster> #meetingname magazine
21:00:04 <zodbot> The meeting name has been set to 'magazine'
21:00:05 <stickster> #topic Roll call
21:00:07 <stickster> .hello pfrields
21:00:08 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:30 <ridgemat> .hello mattnix
21:00:31 <zodbot> ridgemat: mattnix 'Matt Harwood' <matt@mattharwood.com>
21:00:38 <ridgemat> Hi everyone!
21:01:26 <stickster> o/  :-)
21:02:04 <ridgemat> How are you stickster ? :)
21:02:18 <ryanlerch> .hello ryanlerch
21:02:19 <zodbot> ryanlerch: ryanlerch 'ryan lerch' <rlerch@redhat.com>
21:03:05 <decause> .hello decause
21:03:06 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:03:17 <ridgemat> Hi ryanlerch and decause :)
21:03:23 * decause waves to ridgemat
21:03:25 <stickster> Hey guys :-)
21:03:25 <ryanlerch> hi ridgemat decause stickster
21:03:31 <stickster> #chair ridgemat decause ryanlerch
21:03:31 <zodbot> Current chairs: decause ridgemat ryanlerch stickster
21:03:34 <decause> miss you already ryanlerch :)
21:03:36 <puiterwijk> .hello puiterwijk
21:03:37 <zodbot> puiterwijk: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
21:03:41 <stickster> jflory is not going to make it today
21:03:42 <stickster> #chair puiterwijk
21:03:42 <zodbot> Current chairs: decause puiterwijk ridgemat ryanlerch stickster
21:03:48 <stickster> But patrickbot is!
21:03:55 <stickster> patrickbot == awesome
21:04:00 <puiterwijk> Yeah, I decided to chime in for a day again
21:04:16 <stickster> OK, might as well get started here
21:04:33 * stickster may have a hard stop at :45
21:04:40 <stickster> ryanlerch: if that happens, I'll hand you the gavel
21:04:59 <decause> nod nod
21:05:00 <stickster> So this last week was a little quiet -- other than MEGA BETA NEWS which is obviously awesome :-)
21:05:04 <decause> :)
21:05:10 <decause> congrats all for getting that out the door
21:05:14 <decause> code and announce
21:05:18 <ridgemat> Can't wait to try it!
21:05:26 <ryanlerch> stickster: ++
21:05:35 <decause> stickster++
21:07:01 <stickster> So our weekly stats are not too different from last week even with fewer articles
21:07:04 <stickster> Probably due to beta
21:07:14 <stickster> Let's move over to review stuff so we can get our schedule built out :-)
21:07:37 <stickster> #topic Pending review
21:07:39 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:08:04 <stickster> #info == HDYF: John Dulaney ==
21:08:15 <stickster> #link https://fedoramagazine.org/?p=12742&preview=1&_ppp=2974ebfae6
21:08:30 <stickster> I think this is edited and ready to go?
21:08:44 <stickster> I see an image, interview looks good
21:08:49 <decause> stickster: yes, we were going to be post it, but jflory7 is a bit pre-occupied with Finals. I think it goes out tomo?
21:09:11 <stickster> decause: That should work
21:09:13 <ridgemat> Looks like a finished article to me!
21:09:13 <decause> that is, I think we can post it anytime, and it could go out tomo
21:09:23 * stickster checks to see if it's scheduled already, if not, it's going
21:09:28 <decause> stickster: nod nod nod
21:10:07 <ryanlerch> yeah, this one looks good to me!
21:10:18 <stickster> #action stickster schedule HDYF for tomorrow
21:10:28 <stickster> That's it for pending review stuff
21:10:33 <stickster> #topic Drafts
21:10:52 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:10:58 <stickster> Dang, there are a LOT of these
21:11:44 <stickster> #action stickster move COPR article to Holding Pen
21:12:06 <ryanlerch> stickster+1 from me
21:12:15 <stickster> I'm unilaterally moving that as the author because it's not close to done, I need more time to do it, and I don't want to mislead anyone
21:12:26 <stickster> time is not on my side these days :-(
21:12:37 <stickster> #info == Cantarell ==
21:12:53 <stickster> #link https://fedoramagazine.org/?p=12482&preview=1&_ppp=4a7bb6fc54
21:13:19 <stickster> Does anyone know if Sylvia is still working on this?
21:13:25 <stickster> Hasn't been modified in a month
21:14:01 <ryanlerch> Sylvia did post a recent update to the list about it
21:14:04 <ryanlerch> IIRC
21:14:30 <ridgemat> Yep, 3 days ago
21:14:35 <stickster> Ah, she says she should finish it by next week
21:14:44 <stickster> #info Let this ride until Monday
21:15:03 <stickster> #action stickster email list to see if she's done then
21:15:06 <ryanlerch> stickster: yeah, i think that would be the best course of action
21:15:11 <puiterwijk> stickster: The Hitchhiker's guide has the best explanation: "Time is an illusion, lunchtime doubly so."
21:15:21 <ryanlerch> i can put my name down for editing duty on that one
21:15:28 <stickster> :-)
21:15:34 <stickster> #info ryanlerch to edit
21:16:23 <stickster> #link https://fedoramagazine.org/?p=12491&preview=1&_ppp=de99b7a0c0
21:16:27 <stickster> oops
21:16:28 <stickster> #undo
21:16:28 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f34ad05e050>
21:16:35 <stickster> #info == New writers call ==
21:16:38 <stickster> #link https://fedoramagazine.org/?p=12491&preview=1&_ppp=de99b7a0c0
21:16:56 <stickster> This one's yours ryanlerch  -- want to set up an ETA?
21:16:59 <decause> #lgtmshipit
21:17:00 <decause> :P
21:17:14 <decause> stickster: we've done one of these before, yeah?
21:17:18 <ryanlerch> yes! lets aim for a tuesday release
21:17:19 <decause> in the early days maybe?
21:17:20 <stickster> I'm not sure we have.
21:17:26 <decause> hrm
21:17:30 <ryanlerch> i hard deadline will help me
21:17:53 <ryanlerch> decause: you think a quick review on this one is possible from you before tuesday?
21:19:20 <stickster> decause: ^
21:19:33 <stickster> ryanlerch: What if we target Wednesday for this? Is that what you were thinking?
21:19:52 <ryanlerch> stickster: yes! finalized on tuesday, ship wednesday
21:20:06 <ryanlerch> it is not going to be too detailed
21:20:08 <stickster> ryanlerch: I'd be happy to edit for you if you ping me Monday/Tuesday
21:20:15 <ryanlerch> stickster: awesome, thanks!
21:20:23 <stickster> #action ryanlerch to finish author-call on Monday/Tuesday and ping Paul
21:20:28 <ryanlerch> +1
21:20:37 <stickster> #action stickster edit article for Ryan
21:21:35 <stickster> arrrgh struggling here, sorry
21:21:42 <stickster> slow net
21:21:57 <stickster> == What's new in F24 ==
21:22:01 <stickster> argh
21:22:06 <stickster> #link == What's new in F24 ==
21:22:08 <stickster> arggh
21:22:15 <stickster> #info == What's new in F24 ==
21:22:27 <stickster> #link https://fedoramagazine.org/?p=12557&preview=1&_ppp=f1d845fb47
21:22:44 * decause was afk for a sec
21:22:48 <decause> ryanlerch: can def review, np
21:22:51 <stickster> Has anyone heard from Woo about this one?
21:22:53 <decause> not tomorrow though
21:23:01 <stickster> decause: Actually I have a better idea for you
21:23:17 <stickster> decause: Talk to Woo Huiren about the current article (link directly above) and shepherd it to completion
21:23:17 <decause> #action decause review ryanlerch's draft by Tuesday EoB
21:23:25 <stickster> decause: Already done with that, I took it :-)
21:23:27 <stickster> #undo
21:23:27 <zodbot> Removing item from minutes: ACTION by decause at 21:23:17 : decause review ryanlerch's draft by Tuesday EoB
21:23:29 <decause> stickster: dang
21:23:31 <decause> ok
21:23:32 <stickster> hee hee
21:23:39 <decause> thats what I get for going afk :P
21:23:44 <stickster> haha gotcha
21:24:05 <stickster> decause: But in all seriousness, Woo's article is going to be higher impact, I think it's fare to say
21:24:08 <stickster> fair, even.
21:24:09 <decause> #action decause follow up with woo about https://fedoramagazine.org/?p=12557&preview=1&_ppp=f1d845fb47
21:24:29 <stickster> decause: The goal would be to get that article completed and published the week *before* GA
21:25:20 <stickster> coolio
21:25:22 <decause> nod nod nod
21:25:37 <decause> we're going to do the GA on Magazine too, yeah?
21:25:51 <decause> like we did with beta/alpha
21:25:59 <ryanlerch> decause: yes! i assume so
21:26:06 <ryanlerch> we did it on magazine for f23
21:26:15 <decause> cause if we are, then how is this article different that GA? we just wanna do it earlier, and build hype?
21:26:23 <decause> s/that/than
21:26:39 <stickster> decause: Yes, that's next
21:27:01 <ryanlerch> decause: yeah i think this was a hype builder, but it is going to be from a more human perspective than the annoucnemtn i presume
21:27:10 <decause> ryanlerch: gotcha
21:27:21 <stickster> decause: the "What are you looking forward to?" article is def diff
21:27:27 <stickster> because that's all about users
21:27:29 <stickster> We also have...
21:27:29 <decause> I think in general we need to really circle the wagons on the human angle
21:27:37 <decause> sgtm
21:27:39 <decause> just checking
21:27:40 <stickster> #info == What's New in Workstation ==
21:28:03 <stickster> #link https://fedoramagazine.org/?p=12694&preview=1&_ppp=ce737e1382
21:28:24 <stickster> This is written directly from a WS perspective aimed at users + devs
21:29:17 <stickster> But we'll pull it from talking points; meaning if there are things to contribute, they'll be used to update the talking points and pull back to the article
21:29:44 <stickster> <-- is taking accountability for this one :-)
21:29:59 <ridgemat> Sounds good :)
21:30:35 <stickster> #action stickster start loop with Workstation WG for this article next week
21:30:53 <stickster> #info == Single sign on improvements ==
21:31:21 <stickster> oops, abokovoy is editing it right now -- so I can't get in for a link
21:31:47 <stickster> I just previewed it and it looks *GREAT*!
21:32:02 <stickster> Needs some more links and an image, but it looks like it's coming together really well
21:32:16 <ryanlerch> i can be on the hook for the image today
21:33:06 <stickster> ryanlerch: given your TZ, maybe you could also touch base with Alexander this evening your time?
21:33:32 <ryanlerch> stickster: +1 will do that this afternoon
21:33:32 <stickster> I would love to get this out next week if it's so close to done
21:33:35 <stickster> Thanks ryanlerch
21:33:57 <stickster> #action ryanlerch make featured image, and contact abokovoy to see if article is done
21:34:16 <stickster> #idea Try to publish this Fri 2016-05-20
21:36:05 <ryanlerch> stickster: +1 from me
21:36:06 <stickster> oof, sorry, was distracted
21:36:28 <stickster> Hey, I feel bad because ridgemat has been hanging out here and not saying anything. Matt, your article work has been awesome
21:36:32 <stickster> ridgemat++
21:36:33 <zodbot> stickster: Karma for mattnix changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:36:36 <stickster> COOKIE!
21:36:39 <ryanlerch> ridgemat++
21:36:39 <zodbot> ryanlerch: Karma for mattnix changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:36:45 * ridgemat blushes
21:36:49 <stickster> Oh, what great timing
21:36:53 <ridgemat> Thanks stickster! I appreciate that :)
21:36:54 <stickster> #info == GNOME ToDo ==
21:37:25 <ridgemat> I believe this article is done, my niggle is that the quotes don't format that well IMHO
21:37:39 <stickster> #link https://fedoramagazine.org/?p=12796&preview=1&_ppp=1b93e41489
21:37:55 <stickster> ridgemat: I agree, that blockquote is kind of unforgiving. Maybe just indent the text and use italics?
21:38:00 <ryanlerch> ridgemat: ooh, lets links up and fix that!
21:38:08 * ryanlerch manages the theme :)
21:38:18 <ryanlerch> *sidenote*
21:38:21 <ridgemat> My plan was to check how to make it better in this meeting then move to Pending Review etc :)
21:38:29 <ridgemat> ryanlerch: sounds great! thanks :)
21:39:07 <ridgemat> stickster: I was tempted, but didn't want to break any formatting rules ;)
21:39:14 <stickster> ryanlerch: ridgemat: One thing I saw is that the featured image says "Gnome" instead of "GNOME"
21:39:31 <stickster> ridgemat: I think the blockquote really only works for excerpting... it's not so good for direct-quoting
21:39:43 <ridgemat> stickster: Ah! Schoolboy error ;) I'll fix that (and, I guess, every mention of GNOME?)
21:40:01 <stickster> ridgemat: Yeah, but other than nitpicks the article itself looks darn good
21:40:39 <ridgemat> stickster: Thanks! I really appreciate the feedback :)
21:40:45 <stickster> If I could give you another cookie I would
21:40:51 <stickster> HINT HINT PEOPLE
21:40:58 <stickster> :-D
21:41:20 <puiterwijk> ridgemat++
21:41:20 <zodbot> puiterwijk: Karma for mattnix changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:41:33 <stickster> ridgemat: I just saved a new revision with one blockquote redone as I was saying -- see if you think it works better
21:42:04 <ridgemat> Ha! I'm not eating cookies at the moment, don't worry ;)
21:42:13 <ridgemat> stickster: Great! I'll take a look
21:42:47 <stickster> ridgemat: Do you think you might have that ready to go by Sunday afternoon EDT?
21:43:00 <stickster> ridgemat: if so, I could do final edits and get it out the door on Monday
21:43:31 <ridgemat> stickster: Absolutely!
21:44:42 <stickster> ridgemat: When you finish it, email me at my gmail address (you'll see it on Marketing and basically everywhere)... I'll fix it up by Sunday night :-)
21:45:07 <stickster> #action ridgemat Tune up article and email stickster for edit
21:45:15 <decause> ridgemat++
21:45:17 <ridgemat> Will do :)
21:45:20 <stickster> #action stickster edit article an schedule for Mon 2016-May-16
21:45:23 <stickster> AWESOME
21:46:00 <ridgemat> :D
21:46:13 <ridgemat> All part of my life plan to work for RH ;)
21:46:36 <decause> :P
21:46:54 <stickster> :-)
21:47:02 <stickster> ryanlerch: I may have to hand you the gavel now, sir
21:47:43 <stickster> I was using https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=desc as a list, going from bottom to top
21:48:01 <ryanlerch> stickster ack!
21:48:50 <ryanlerch> okies, next up is the fedora jam article
21:49:00 <stickster> Thanks ryanlerch!
21:49:01 <ryanlerch> https://fedoramagazine.org/?p=12800&preview=true
21:49:04 <stickster> stickster OUT
21:49:28 <ryanlerch> bye stickster
21:49:38 <ridgemat> Bye stickster ! Take care
21:51:10 <ryanlerch> this one looks about 50%
21:51:18 <ryanlerch> anyone know anythng about this one?
21:51:51 * decause does not
21:51:51 <ridgemat> agreed - It's  been updated since we last looked at it, by the looks of it!
21:52:36 <ryanlerch> okies,
21:52:40 <ridgemat> I think my feedback before was to consider explaining a bit more about what Fedora Jam actually is - and that I really liked the sound of it :) no pun intended!
21:52:52 <ryanlerch> #action ryanlerch to follow up on Fedora Jam srticle on the mailing list
21:53:49 <ryanlerch> #action ryanlerch to do featured image for JAM article
21:54:07 <ryanlerch> okies, next up
21:54:27 <ryanlerch> OVS and libvirt bridges
21:54:28 <ryanlerch> https://fedoramagazine.org/?p=12840&preview=true
21:55:00 <ryanlerch> okies, this one still looks in pitch mode too
21:55:22 <ryanlerch> anyone want to volunteer to send an email to the list about this one?
21:56:56 <ridgemat> I'd be more than happy - but not 100% sure what to say? Just ask for an update?
21:58:10 <ryanlerch> ridgemat +1
21:59:11 <ryanlerch> #action ridgemat to email the lsit about the OVS libvirt article
21:59:22 <ridgemat> No problem :)
21:59:38 <ryanlerch> ridgemat, yeah just a simple email asking how it is going, and if there is any help / updates needed :)
21:59:44 <ryanlerch> that usually works best for me
21:59:50 <ryanlerch> thanks ridgemat!
22:00:06 <ridgemat> ok!
22:00:10 <ryanlerch> okies, the last one is the 5tFTW
22:00:30 <ryanlerch> and mattdm's thing, so all good!
22:00:35 <ryanlerch> #topic Pitches
22:00:48 <ryanlerch> there is just one pitch in the queue this week
22:01:02 <mattdm> ryanlerch: I'm writing that now :)
22:01:12 * mattdm has not been so good about the "week" part recently :)
22:01:22 <ryanlerch> haah, thanks mattdm!
22:01:35 <ryanlerch> okies, the only pitch is the Openshift + owncloud artcile!
22:01:43 <ryanlerch> by ridgemat
22:01:49 <ryanlerch> this is a +1 from me
22:01:53 <ryanlerch> decause: ?
22:02:07 * decause reads
22:02:08 <ridgemat> Wasn't sure if this is best as an article, or series
22:02:33 <decause> the topic is def useful to users I'd say
22:02:42 <decause> mattdm: did you see we updated the piratepad for you a lil bit?
22:02:42 <ryanlerch> ridgemat, there was actaully a pitch for this exact article about 1-2 years ago, that never got written, so keen to see this one!
22:02:53 <decause> for 5tftw
22:03:12 <decause> +1 from decause as article; +1 from decause as a series
22:03:18 <ridgemat> ryanlerch: Oh Cool!
22:03:24 <mattdm> decause: i did. thanks!
22:03:39 <ridgemat> decause: Article AND series? ;)
22:04:51 <ryanlerch> ridgemat: i'd start writing it, and if it feels like a series we can start spliting it up?
22:05:01 <ryanlerch> but i think this is pitch approved
22:05:01 <decause> mattdm: :)
22:05:03 <ridgemat> ryanlerch: sounds sensible to me
22:05:15 <ridgemat> woo!
22:05:18 <decause> mattdm: just added published links too
22:05:39 <ridgemat> if only sales pitches were this successful ;)
22:06:11 <ryanlerch> okies, ridgemat do you want to set a target date on this one, or leave it for next week until we know if it is a standalone, or a series?
22:06:32 <ryanlerch> i.e. leave the date setting for next week that is
22:07:18 <ridgemat> Well taking in to account I will have to go through the process of setting up owncloud etc. to do the article properly, I think we should set a date next week instead if everyone agrees
22:07:29 <ryanlerch> +1 from me!
22:07:44 <ridgemat> It could be a nightmare and put me off writing it ;)
22:07:52 <ryanlerch> no rush, for somehting like this quality over speed, IMHO :)
22:08:07 <ryanlerch> okies, i think we are done!
22:08:19 <ryanlerch> thanks for stickster for leading the majority of the meeting!
22:08:23 <ryanlerch> #endmeeting