21:00:00 <stickster> #startmeeting Magazine editorial board
21:00:00 <zodbot> Meeting started Thu Jun  9 21:00:00 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:00 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:02 <stickster> #meetingname magazine
21:00:02 <zodbot> The meeting name has been set to 'magazine'
21:00:03 <stickster> #topic Roll call
21:00:05 <stickster> .hello pfrields
21:00:06 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:19 <jflory7> .hello jflory7
21:00:20 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
21:00:25 <decause> .hello decause
21:00:26 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:00:30 <jhogarth> .hello jhogarth
21:00:30 <ryanlerch> .hello ryanlerch
21:00:31 <zodbot> jhogarth: jhogarth 'James Hogarth' <james.hogarth@gmail.com>
21:00:34 <zodbot> ryanlerch: ryanlerch 'ryan lerch' <rlerch@redhat.com>
21:00:45 <jflory7> hey all!
21:00:51 <ryanlerch> heyhey!
21:00:53 <jflory7> Quite the crowd today :)
21:01:01 <stickster> #chair jflory7 decause jhogarth ryanlerch
21:01:01 <zodbot> Current chairs: decause jflory7 jhogarth ryanlerch stickster
21:01:03 <stickster> woop woop!
21:02:21 <decause> \o/
21:02:23 <x3mboy> Hi everybody!
21:02:40 <jflory7> x3mboy: Hiya!
21:02:43 <jflory7> #chair x3mboy
21:02:43 <zodbot> Current chairs: decause jflory7 jhogarth ryanlerch stickster x3mboy
21:03:08 <stickster> #topic Last week review
21:04:00 <stickster> So... a little slim on publishing last week, with two articles IIRC (bridges, release validation)
21:04:16 <stickster> the previous week's stats slightly down but only about 8% or so
21:04:37 <stickster> We need to get better about regular publishing, I think :-\
21:05:13 <stickster> big props to jhogarth for help with technical edits on bridge article; and cprofitt for the HDYF article!
21:05:17 <stickster> jhogarth++
21:05:18 <stickster> cprofitt++
21:05:25 <jflory7> jhogarth++ cprofitt++
21:05:26 * jhogarth blushes
21:05:36 <ryanlerch> cprofitt++ jhogarth++
21:05:36 <zodbot> ryanlerch: Karma for cprofitt changed to 11 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:05:40 <zodbot> ryanlerch: Karma for jhogarth changed to 10 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:05:47 <stickster> #topic Review articles
21:06:07 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:06:21 <stickster> #info --- Upgrading with Software ---
21:06:36 <stickster> #link https://fedoramagazine.org/?p=13079&preview=1&_ppp=31ca2e83d1
21:06:51 <stickster> ryanlerch: this one is yours I think?
21:07:21 <jhogarth> with the detail level of the present "upgrade fedora" draft is this one still going to add something new ?
21:07:26 * stickster notes there's another one called "Upgrading Fedora 23 Workstation to Fedora 24"
21:07:31 <stickster> jhogarth: *jinx
21:07:44 <linuxmodder> .fas linuxmodder
21:07:44 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
21:07:50 <ryanlerch> yeah, this was ready to go, we just needed to wait to see if the package was in there before pushing it
21:07:59 <linuxmodder> only semi here -- swamped with other stuff atm  if you need me  ping pls
21:08:08 <stickster> sure thing
21:08:17 <ryanlerch> this one was supposed to be a before GA one touting the new graphical update
21:08:28 <stickster> ryanlerch: It looks like yours is generally about the feature; jflory7's is a specific howto
21:08:33 <stickster> I'd say these are different enough
21:08:36 <ryanlerch> the other one is the normal "how to upgrade" post we do at GA
21:08:37 <jflory7> I think this one could still be good as a spotlight into what may come soon. The release one is specific
21:08:39 <jflory7> Yeah
21:08:48 <jflory7> I think this article still has its place :)
21:09:20 <stickster> jflory7: *: If you're OK I'd like to send out ryanlerch's earlier
21:09:21 <ryanlerch> nirik: do you know what happened at fesco WRT this package?
21:09:24 <stickster> OK, sounds like a +1 to me
21:09:31 <jflory7> stickster: Oh, absolutely!
21:09:34 <stickster> ryanlerch: It's waiting on a couple bugs to be fixed which are considered blocking
21:09:34 * nirik reads up
21:09:35 <ryanlerch> you seemed to have some insight on this last week :)
21:09:39 <jhogarth> ryanlerch, the next fesco meeting is tomrrow
21:09:55 <linuxmodder> stickster,  like the grub2 one
21:10:02 <x3mboy> I think that the articles are differents
21:10:05 <stickster> linuxmodder: not the same topic
21:10:07 <linuxmodder> that I have had  several times on 4  kernels
21:10:09 <stickster> ryanlerch: https://fedorahosted.org/fesco/ticket/1576#comment:21
21:10:11 <nirik> oh, yes, there's at least one bug still being worked on, but hopefully it will be fixed up in time for release now (especially since we slipped a week)
21:10:14 <jflory7> #link https://fedorahosted.org/fesco/ticket/1576
21:10:42 <jflory7> Ah, beat me by seconds :)
21:10:42 <ryanlerch> thanks!
21:10:42 <stickster> yeah, I'm pretty sure hughsie is on the case because he wants to see people use this for 23->24 if possible
21:10:49 * stickster has done it several times now with good results
21:11:02 <nirik> but I would hold on it until the f23 one is ready to push out with all the bugs fixed. ;)
21:11:09 <stickster> ryanlerch: nirik: I would consider this article good to go, especially since it says "soon" people will have this capability
21:11:37 <stickster> it doesn't promise a date, and we really could use some material being published... would like to suggest sending this out tomorrow morning
21:11:50 <ryanlerch> i'm leaning towards publishing too -- we are blocking on this, so one could assume it is going to be there for GA
21:12:13 <ryanlerch> we just are trying to avoid publishing something that might not make it into GA
21:12:27 <nirik> stickster: well, ok... I guess, as long as the article is clear that it's not ready yet... but it might make people annoyed that they read about it and can't try it
21:12:32 <stickster> ryanlerch: Sorry, different meaning to "blocking" -- I mean, QA won't want to support this upgrade method if the remaining bugs aren't fixed in Software
21:12:41 <stickster> ryanlerch: The F24 release is not blocked by it
21:12:48 <ryanlerch> stickster: ah ok
21:13:10 <ryanlerch> is it worth being a bit conservative on this one then?
21:13:15 <stickster> but my understanding from kalev is that the bugs are being worked and we would expect F23 to get an update around F24 GA time that will make it ready
21:13:17 <jhogarth> ryanlerch, the position is if it's not ready for F24 GA then it won't be considered an official upgrade one at this time by QA for F23->F24 ... last I knew
21:13:21 <jflory7> I think so
21:13:37 <jflory7> Best to avoid making specific references to it being available for F24
21:13:45 <jflory7> Just in case.
21:14:08 <stickster> now that there's one more week as nirik said, I think it'll work out -- but I agree with jflory7, if we can maybe remove references to F23 as much as possible, that would be helpful
21:14:43 <ryanlerch> yeah, it then is kinda unexciting! we have graphical updates, but you cant use them for 6 months
21:14:50 <ryanlerch> i.e. 24 - 25
21:15:02 <stickster> yup
21:15:24 <jhogarth> well ... 6 months will be pushing it .. .it'll be sooner than that - just not GA for sure
21:15:29 <stickster> ryanlerch: for instance, "The Software app in Fedora 23 Workstation has been updated to include the new feature to allow you to graphically update to Fedora 24 Workstation."
21:15:33 <jflory7> Maybe would it be better to hold on this one until next Friday to see if there's a better likelihood of it being a safe bet?
21:15:39 <jflory7> We might be able to publish something else tomorrow.
21:15:42 <stickster> ryanlerch: "The Software app in Fedora 23 Workstation is planned to be updated to include..."
21:15:50 <stickster> jflory7: Maybe we'll have to.
21:16:34 <ryanlerch> yeah, the issue with that is the timing of this, people are going to assume that 23 -24 is what we are meaning, IMO
21:16:39 <jflory7> I think we can see about trying to push this one next week, but I figure no harm in waiting a bit to see if it stabilizes.
21:16:46 <ryanlerch> even without explicitily stating it
21:16:47 <stickster> #idea Let's hold off on this until things look a little clearer -- revisit next Thu 2016-06-16
21:16:51 * jflory7 nods
21:16:58 <ryanlerch> i'm leaning towards holding it for a bit
21:17:02 <stickster> if things clear up before then we can always shoot it out right away
21:17:11 <ryanlerch> stickster: +1
21:17:19 <ryanlerch> jflory7: +1
21:17:24 <jflory7> Possibly even the Monday before release too, I figure we'd have a pretty good idea by then anyways :P
21:17:29 <stickster> because AFAICT it's basically ready to go the *moment* we know Software is ready to push
21:17:36 <stickster> *nod
21:17:37 <jflory7> stickster: Agreed.
21:17:52 <ryanlerch> sorry to bog you all down on this ome
21:17:58 <stickster> #agreed Look for news on Software, and if not done by then, revisit next Thu 2016-06-16
21:18:02 <stickster> nope, it's a good discussion to have
21:18:20 <stickster> #info --- QA contribution ---
21:18:33 <stickster> #link https://fedoramagazine.org/?p=13265&preview=1&_ppp=8b4da285b2
21:18:40 <stickster> jflory7: how close is this one?
21:18:46 <jflory7> This is just a simple pointer to the Community Blog article
21:18:51 <jflory7> Let me get that fancy WordPress link in there
21:19:06 <jflory7> All it needs is a featured image.
21:19:41 * stickster notes ryanlerch is technically on PTO today, so I can do one after this meeting (or now if someone wants to take over chair)
21:19:51 <stickster> and we could publish at 8 UTC
21:20:12 <jflory7> Okay, refresh the preview, it's there now :)
21:20:19 <jflory7> I could chair if you want to tackle the featured image for it.
21:20:20 <ryanlerch> jflory7: is the commblog article up?
21:20:22 <jflory7> Yep!
21:20:28 <jflory7> #link https://communityblog.fedoraproject.org/getting-started-fedora-qa-part-1/
21:21:32 * linuxmodder doing qa testing if oyu need me  ping pls
21:21:33 <ryanlerch> stickster: you doing it now? or me?
21:21:45 * linuxmodder reads back quickly
21:21:59 * ryanlerch is happy to right now
21:22:21 <jflory7> #link https://pagure.io/fedoramagazine-images/issue/18
21:22:24 <stickster> ryanlerch: You are faster than me, go for it
21:22:31 <ryanlerch> roger!
21:22:38 <stickster> faster than *I*, bad stickster no English cookie
21:22:41 <ryanlerch> qucik featured image coming up
21:22:49 <jflory7> ryanlerch++
21:23:18 <jflory7> stickster: It's alright, we'll be able to give some more in another week or two now... :)
21:23:40 <stickster> yup
21:23:46 <jflory7> Anyways, if Ryan has the featured image, +1 for moving on
21:23:51 <jflory7> Think this one should be set
21:23:58 <stickster> #agreed publish this as soon as image is ready, 8 UTC 2016-06-10
21:24:05 <stickster> #topic Drafts
21:24:38 <jflory7> Lots of drafts!
21:24:40 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc
21:24:48 <stickster> #info --- What's new in F24 Workstation ---
21:25:01 <stickster> #info stickster already drafting this, should be done tomorrow or Monday, in plenty of time for GA
21:25:22 <jflory7> stickster++
21:25:47 <stickster> #info --- Getting started with Fedora Jam ---
21:25:57 <stickster> #link https://fedoramagazine.org/?p=12800&preview=1&_ppp=ca0206ca4f
21:25:57 <linuxmodder> 8 == 080 UTC right?
21:26:03 <stickster> yes
21:26:31 <stickster> Does anyone know whether this one is ready? I think it's mainly missing screenshots and possibly a YouTube link mentioned in the body
21:26:37 * jflory7 can answer
21:26:41 <stickster> go4it
21:27:27 <jflory7> #info Author (paradoxguitarist) planned to have this one after F24. Currently compose issues with Fedora Jam (which is why it is not on labs.fp.o). Hoping to write it about it once issues resolved, also plans to introduce Jam a bit, who it's for, what all it does, etc.
21:27:52 <stickster> jflory7: Should we move this one to Holding until that happens?
21:27:58 <jflory7> Might be worth doing a status check email next week just to make sure it's still on his mind.
21:28:03 <jflory7> Hmmm... I think that's safe.
21:28:22 <jflory7> This would probably be end of June when it would be ready, I think
21:28:30 <jflory7> We'll just have to remember to peek in the holding pen :)
21:28:39 <stickster> agreed
21:28:51 <stickster> #agreed Move this to holding pen, but it's available to move back to draft at any time
21:29:00 <stickster> #action stickster do the thing
21:29:02 <stickster> done, btw
21:29:15 <jflory7> I love seeing these types of articles. I remember when we did the Security Lab highlight in December, and the metrics showed a noticeable bump in downloads
21:29:29 <stickster> #info --- Setting up Owncloud etc. ---
21:29:29 <jflory7> Hopefully the Jam lab will be able to benefit from the same :)
21:29:31 <stickster> #link https://fedoramagazine.org/?p=12941&preview=1&_ppp=19370654ff
21:30:14 <stickster> no change since last time I think
21:30:20 <jflory7> I don't think so.
21:30:27 <jflory7> I can't remember if Matt gave an ETA on this
21:30:33 <jflory7> Will search mail really fast
21:31:12 <jflory7> Okay, might be worth checking in with him on status on it. I think he was hoping to have it ready sooner than later.
21:32:01 <decause> wellllll, didn't owncloud go under this week?
21:32:08 <jflory7> Oh, lol
21:32:11 <jflory7> Right, forgot about that
21:32:12 <decause> like, hostile fork and company fell apart?
21:32:13 <jhogarth> I'm keeping an eye on that one in case he needs any help with the owncloud stuff
21:32:15 <jflory7> Think it still exists
21:32:15 <decause> yeah
21:32:27 <stickster> decause: HAHA. good point, this really needs to go back to school & focus on nextcloud (iirc)
21:32:29 <jhogarth> also in case nexcloud obsoletes it - I haven't yet decided
21:32:34 <jflory7> NextCloud vs. ownCloud
21:32:47 <decause> we could "wait and see" for a week or two at least
21:32:57 <jflory7> This was the email update here:
21:32:58 <jflory7> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/message/AFXOFRTFKXJEMD3RW6XNQ4JMFLL2YOGI/
21:33:01 <jhogarth> I expect by the time that gets to review stage I@ll know what I plan to do with the packages
21:33:08 <jflory7> I can fire back and let him know we might want to hold.
21:33:13 <jflory7> Because of the state of ownCloud.
21:33:24 <jhogarth> <-- owncloud maintainer remember :p
21:33:48 <jflory7> Ah, yeah :)
21:33:56 <jflory7> Your feedback will be super useful on this one too then.
21:34:00 <stickster> jhogarth++
21:34:05 <jflory7> jhogarth++
21:34:20 <decause> jhogarth++
21:34:26 <jhogarth> for what it's worth i'm keeping a close eye on both communities to see where things look like they will go ... and the answer is uncertain yet
21:34:33 <decause> jhogarth: nod nod nod
21:35:00 <jhogarth> but even if I switch, given the nature of the fork and the obsolete, it'll be a sed s/owncloud/nextcloud/ for his article ;)
21:35:08 <stickster> *nod
21:35:20 <stickster> so maybe we let this sit for now
21:35:42 <jflory7> Replying back to the list with an update for Matt now
21:35:58 <stickster> #action jflory7 reply to list with update
21:36:03 <stickster> moving on then :-)
21:36:08 <stickster> #info --- Gwenview ---
21:36:10 <stickster> #link https://fedoramagazine.org/?p=13075&preview=1&_ppp=edbf1f060e
21:36:11 <jhogarth> probably best - FYI I'm on vacation june 21st - july 10th ... nothing is going to happen on the switch until ~july 14th earliest even if nextcloud get a release out by then and I think it sensibel to direct fedora/epel users that wya
21:36:13 <jhogarth> way*
21:36:37 <stickster> So this Gwenview article just needs some editorial and an image but I think it's roughly ready
21:36:46 <stickster> I could work on this Sunday to push on Monday?
21:37:28 <x3mboy> I think is ready
21:37:42 <jflory7> Haven't had a chance to review yet - I know there was some discussion on the list but I hadn't read that quite yet either.
21:37:58 <jflory7> Will take a quick peek now to make sure we're all set from Sylvia's end
21:38:15 <stickster> Just some minor text editing suggestions on the list, jflory7
21:38:18 <ryanlerch> okies, okies, featured image done!
21:38:23 <jflory7> Ah, yeah :)
21:38:28 <jflory7> stickster: Seems ready to go. +1 for Monday.
21:38:28 <stickster> and I can write the wrapup
21:38:40 <jflory7> ryanlerch: Awesome!
21:38:49 <stickster> #action stickster do editorial clean up and featured image, and schedule for Monday 2016-06-13
21:38:50 <jflory7> ryanlerch: If you want to upload it, you can just go ahead and schedule for tomorrow.
21:39:06 <ryanlerch> jflory, it should be in there already
21:39:13 <jflory7> Oh, perfect :)
21:39:28 <ryanlerch> tried to make it a generic QA team one
21:39:29 <stickster> #info --- OpenShift Origin on Fedora (feature) ---
21:39:33 <stickster> #link https://fedoramagazine.org/?p=13081&preview=1&_ppp=f1d7cd6563
21:39:36 <ryanlerch> so we can use it in the future too
21:39:47 <stickster> ryanlerch: this article ^^ is yours I think
21:39:52 <stickster> ryanlerch++
21:40:12 <ryanlerch> ah yeah
21:40:26 <jflory7> (QA article scheduled)
21:40:30 <ryanlerch> i think this is a post GA one
21:40:57 <stickster> OK, we can put aside for now
21:41:11 <ryanlerch> same with the other one i think
21:41:30 <stickster> #info this is for post-F24 GA, revisit ~2016-06-20 (as well as Developer Mode)
21:41:41 <stickster> #info --- Plex ---
21:42:07 <stickster> #link https://fedoramagazine.org/?p=13096&preview=1&_ppp=62921e52d6
21:42:13 <stickster> jflory7: do you know the origin of this one?
21:42:23 * stickster thinks he recalls some discussion of freeness
21:42:28 <jflory7> Ahhh, yeah.
21:42:37 <x3mboy> It was discussed last meeting, i think
21:42:47 <stickster> Oh yeah, ffmpeg :-\
21:42:50 <jflory7> This is Martino on the list. We reviewed it last week, and we tentatively approved it last week from a pitch.
21:42:53 <x3mboy> Because the server is propertary or something like that
21:42:56 <jflory7> But only for the client-side, however
21:42:59 <jflory7> x3mboy++
21:42:59 <zodbot> jflory7: Karma for x3mboy changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:43:04 <jhogarth> pretty sure the agreement was that the client was in fedora, so as long as it focused on the client it was acceptable ... IIRC
21:43:04 <jflory7> Yep.
21:43:28 <stickster> Ah, we may have the one without ffmpeg
21:43:29 <stickster> cool
21:43:55 <stickster> umm... except I don't see it in Fedora
21:44:04 <stickster> jhogarth: jflory7: Do you know what the package is?
21:44:57 <jflory7> Errrr... I'm not sure specifically. I think I remember him saying it was packaged, but I'm not personally sure, I never checked.
21:45:01 <jhogarth> no sorry, you'd have to ask him if it's not in the article - no idea off the top of my head
21:45:26 <stickster> OK, I don't see it via dnf in F24, and I also see in github that it requires ffmpeg, so that's a solid no-go/-1 from me
21:46:10 <decause> nod nod
21:47:08 * stickster emails the list
21:48:07 <stickster> just to clarify... my stance on "free-ness" for the Magazine is that I don't particularly care if we advise people about using something non-free on Fedora, but we shouldn't be advising to use something that's *illicit*
21:48:38 <jflory7> Hmmm... could you elaborate more on that?
21:48:41 <stickster> for instance, I don't care if an article tells people how to go download Steam. But I don't think we want to tell them how to download e.g. libdvdcss
21:48:43 * jflory7 wants to understand for future cases
21:48:46 <ryanlerch> hmmm, we made the decision last meeting on the basis that it was in feodra
21:49:13 <stickster> ryanlerch: I don't think it is, but I would *love* to be proven wrong, honestly :-)
21:49:15 <ryanlerch> if it is not, - change my +1 to a -1
21:49:21 <jflory7> What is the illicit factor for ffmpeg?
21:49:23 <ryanlerch> for the client that is
21:49:23 <x3mboy> Sorry for ignorance, What's wrong with libdvdcss???
21:49:26 <stickster> I can't locate it by doing 'dnf list \*plex\*
21:49:31 <ryanlerch> jflory7: patent issues
21:49:33 <jflory7> Yeah, if it's not in Fedora, I'm -1 on the Plex article too.
21:49:43 <jflory7> ryanlerch: Ohh, I see.
21:51:55 <stickster> x3mboy: also patent issues
21:52:20 <stickster> so, no reflection on anyone, just I think we shouldn't jump into any hot water here
21:52:36 * jflory7 nods
21:52:43 * stickster has no problem with showing people how to build non-Fedora free software that's not troublesome like that
21:52:54 <jflory7> That's super good info to know
21:52:58 <stickster> And hey, I'm just one guy, so I can be overruled here :-)
21:53:04 <ryanlerch> yeah, my stance is the same as stickster on this one, propietary is not bad for the magazine, anything that may have patent issues we need to avoid
21:53:25 <stickster> yeah, I think from the legal standpoint that's the smart way to go
21:53:25 <jflory7> No, I think it's in our interest to show all of the things you can do with Fedora even if some of the software is non-free
21:53:36 <jflory7> The clarification about illicit vs. non-free is really helpful.
21:53:46 <jflory7> stickster++ ryanlerch++
21:54:08 <x3mboy> I think it will -1 from with the Plex Article. I mean, Plex Media Player free over a porpertary server? There is a lot of open sourced media servers to talk about
21:54:09 <stickster> jflory7: yeah, "illicit" isn't a perfect term, because it has a connotation that reflects on users or authors, and that's not what I mean either
21:54:30 <jflory7> "legally ambiguous" :)
21:54:37 <stickster> jflory7: better maybe?
21:54:39 <stickster> :-)
21:55:16 <ryanlerch> +1
21:55:29 <jflory7> x3mboy: There are probably some others that could be written about in place of Plex. /me isn't personally familiar with media servers in general though.
21:55:32 <stickster> #agreed Let's advise against Plex at this time, but enourage Martino to write about something else not similarly encumbered
21:55:48 <stickster> So... we still don't have anything for next Wed
21:55:56 <jhogarth> <cough cough>
21:56:03 <jflory7> I think we have two more in Drafts that would work :)
21:56:05 <stickster> and...
21:56:06 <jhogarth> keep going stickster ... my article didn't go out today after all :P
21:56:08 <stickster> jhogarth: perfect intro ;-)
21:56:09 <x3mboy> stickster, in mail list he said is ok if this article don't pass through the needle eye
21:56:17 <stickster> #info --- A Day in the Life of a Packager ---
21:56:28 <stickster> #link https://fedoramagazine.org/?p=13166&preview=1&_ppp=3e09dc1bb4
21:57:01 <x3mboy> My english is so bad, sorry
21:57:23 <jflory7> I read this one, but didn't have a chance to edit. I gave a +1 to it. I wouldn't mind taking on editing for it to publish for next Wednesday.
21:57:37 <stickster> jhogarth: this looks like a great article, although I haven't read it carefully
21:57:40 <stickster> just skimmed
21:57:43 <stickster> jflory7: you're on!
21:57:52 * jflory7 types up the #action
21:57:59 <stickster> jflory7: oho, you sly dog
21:58:32 <ryanlerch> +1
21:58:33 <jflory7> #action jflory7 Review and edit the "A Day in the Life of a Packager" article by end-of-day Monday for a Wednesday publication due:2016-06-13T22:00
21:58:41 <stickster> BOOM
21:58:56 <x3mboy> +1
21:59:02 <stickster> if the fates are kind maybe we'll also be able to publish the Software article next Friday
21:59:23 <jhogarth> stickster++
21:59:23 <zodbot> jhogarth: Karma for pfrields changed to 15 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:59:25 <stickster> btw, Martino's netdata idea looks *awesome*
21:59:34 <stickster> that's free and looks super-cool
21:59:42 <jflory7> If the netdata one were prepared by next week, it could be useful
21:59:43 <stickster> But... we are out of time
21:59:50 <jflory7> Oh, wow!
21:59:51 <jhogarth> still haven't looked into packaging it yet ... kind of want to heh
22:00:06 <jflory7> That hour went by seemingly fast
22:00:27 <ryanlerch> :(
22:00:38 * ryanlerch does have a hard stop now though!
22:00:40 <x3mboy> I will package netdata
22:00:43 <x3mboy> :D
22:00:44 * stickster too
22:00:46 <stickster> thank ryanlerch
22:00:50 <ryanlerch> see you all later!
22:00:50 <stickster> thanks, even
22:00:54 <jflory7> ryanlerch: Enjoy the rest of your PTO!
22:01:00 <stickster> +2 that
22:01:05 <jhogarth> ryanlerch++
22:01:05 <zodbot> jhogarth: Karma for ryanlerch changed to 16 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:01:09 <ryanlerch> jflory7: stickster x3mboy jhogarth thanks!
22:01:10 <jflory7> x3mboy: That would be awesome!! I saw some of the discussion around that on the list, I think.
22:01:14 <stickster> #action stickster email list and see if martino can draft this
22:01:23 <jflory7> +1
22:01:34 <jflory7> I think we can revisit the rest of the queue next meeting
22:01:39 <x3mboy> jflory7, it wasn't a discussion properly, but yes, this will be my first package
22:01:50 <jflory7> x3mboy: Awesome :)
22:01:52 <stickster> ok, thanks everyone for being here!
22:01:54 <stickster> #endmeeting