#fedora-meeting: Magazine editorial board
Meeting started by stickster at 21:00:01 UTC
(full logs).
Meeting summary
- Roll call (stickster, 21:00:04)
- Last week review (stickster, 21:03:42)
- https://i.jwf.io/u/ae31aa232aaa99e66733838f2c518c75.png
(jflory7,
21:07:29)
- https://fedoramagazine.org/wp-admin/options-discussion.php
(stickster,
21:15:06)
- Review Pending (stickster, 21:17:43)
- --- SELF 2016 --- (stickster,
21:18:11)
- https://fedoramagazine.org/?p=13441&preview=true
(stickster,
21:18:12)
- AGREED: publish this
to CommBlog (stickster,
21:20:25)
- ACTION: jflory7 get
with author to finish up SELF article on commblog (stickster,
21:20:48)
- --- Containers part 1 --- (stickster,
21:20:55)
- https://fedoramagazine.org/?p=13388&preview=true
(stickster,
21:21:02)
- https://fedoramagazine.org/what-is-an-init-system/
(ryanlerch,
21:27:06)
- ACTION: jflory7 edit
this containers pt 1 article (stickster,
21:34:16)
- ACTION: ryanlerch
make a reusable containers featured image we can use for the whole
series (stickster,
21:34:30)
- AGREED: Containers pt
1 to publish Monday 2016-Jun-27 (stickster,
21:35:26)
- ACTION: ryanlerch to
update list about feauteued images for containers series
(ryanlerch,
21:35:59)
- Drafts (stickster, 21:36:47)
- ACTION: stickster
email cprofitt to seek another HDYF to fill in for the moment
(stickster,
21:48:30)
- AGREED: need to hold
the draby HDYF for now (jflory7,
21:48:42)
- --- kernel --- (stickster,
21:49:30)
- https://fedoramagazine.org/?p=13369&preview=true
(stickster,
21:49:35)
- ACTION: ryanlerch
edit the kernel article and do a featured image, publish Wed
2016-Jun-29 (stickster,
21:51:13)
- --- Vagrant and Digital Ocean --- (stickster,
21:53:11)
- https://fedoramagazine.org/?p=13353&preview=true
(stickster,
21:53:13)
- ACTION: ryanlerch
edit and do a featured image for Vagrant/DO article, to publish
2016-Jul-01 (stickster,
21:55:49)
- --- Explore Flatpak in Fedora 24 ---
(jflory7,
22:01:06)
- https://fedoramagazine.org/?p=13410&preview=true
(jflory7,
22:01:12)
- All-clear on content from author on Flatpak
article - once reviewed + edited, is ready to go out whenever
(jflory7,
22:04:57)
- AGREED: ryanlerch
will handle editing and review for publication of 2016-06-24, 8:00
UTC (jflory7,
22:06:16)
- Open Floor (jflory7, 22:06:29)
Meeting ended at 22:10:00 UTC
(full logs).
Action items
- jflory7 get with author to finish up SELF article on commblog
- jflory7 edit this containers pt 1 article
- ryanlerch make a reusable containers featured image we can use for the whole series
- ryanlerch to update list about feauteued images for containers series
- stickster email cprofitt to seek another HDYF to fill in for the moment
- ryanlerch edit the kernel article and do a featured image, publish Wed 2016-Jun-29
- ryanlerch edit and do a featured image for Vagrant/DO article, to publish 2016-Jul-01
Action items, by person
- jflory7
- jflory7 get with author to finish up SELF article on commblog
- jflory7 edit this containers pt 1 article
- ryanlerch
- ryanlerch make a reusable containers featured image we can use for the whole series
- ryanlerch to update list about feauteued images for containers series
- ryanlerch edit the kernel article and do a featured image, publish Wed 2016-Jun-29
- ryanlerch edit and do a featured image for Vagrant/DO article, to publish 2016-Jul-01
- stickster
- stickster email cprofitt to seek another HDYF to fill in for the moment
People present (lines said)
- stickster (130)
- jflory7 (117)
- ryanlerch (42)
- linuxmodder (33)
- zodbot (21)
- JohnMH (13)
- ryanlerch-m (2)
- nirik (1)
Generated by MeetBot 0.1.4.