21:00:29 <jflory7> #startmeeting Fedora Magazine editorial board - 2016 Sept. 15
21:00:29 <zodbot> Meeting started Thu Sep 15 21:00:29 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:29 <zodbot> The meeting name has been set to 'fedora_magazine_editorial_board_-_2016_sept._15'
21:00:33 <jflory7> #meetingname magazine
21:00:33 <zodbot> The meeting name has been set to 'magazine'
21:00:36 <x3mboy> .fas x3mboy
21:00:37 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
21:00:37 <jflory7> #topic Roll Call
21:00:40 <jflory7> .hello jflory7
21:00:41 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
21:00:43 <jflory7> #chair x3mboy
21:00:43 <zodbot> Current chairs: jflory7 x3mboy
21:00:45 <jflory7> Hiya, x3mboy!
21:00:49 <x3mboy> jflory7, o/
21:00:49 <ryanlerch> .hello ryanlerch
21:00:51 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:00:56 <ryanlerch> morning x3mboy jflory7
21:01:06 <jflory7> #chair ryanlerch
21:01:06 <zodbot> Current chairs: jflory7 ryanlerch x3mboy
21:01:14 <jflory7> Morning, ryanlerch :)
21:01:22 <x3mboy> afternoon ryanlerch :D
21:02:01 <ryanlerch> x3mboy: afternoon
21:02:03 <jflory7> stickster sent his regards on the mailing list.
21:02:10 <ryanlerch> its def morning here :0 yawn
21:02:46 <jflory7> Heheh, bright and early!!
21:02:51 <jflory7> THanks for being here, ryanlerch :)
21:03:13 <ryanlerch> jflory7: np!
21:03:20 <ryanlerch> jflory7: thanks for chairing!
21:03:28 * jflory7 is opening tabs, then is ready to dive into last week review
21:04:14 <x3mboy> Sorry, I press right shortcut in wrong window
21:04:34 <jflory7> #topic Last week in review
21:05:17 <jflory7> #info Week of Sept. 5-11: 36,505 (down ~18% from previous week)
21:06:07 <jflory7> #info Top day this month so far: Sept. 2, with "How to encrypt your Fedora file system" and "Welcoming our new Fedora Community Action and Impact Coordinator"
21:06:40 <jflory7> #info Total views last month (August): 171,430
21:06:57 <jflory7> #info Total views so far this month: 84,124
21:07:15 <jflory7> I think we're a little under, but I think we've got some great articles coming up that will be a big boost.
21:07:19 <jflory7> #topic Pending review
21:07:51 <x3mboy> Good
21:08:04 <x3mboy> We have almos the same rate that last month
21:08:13 <jflory7> #info === "Smart light using Arduino on Fedora" ===
21:08:17 <jflory7> #link https://fedoramagazine.org/?p=13254&preview=1&_ppp=7a0690ec20
21:08:31 <jflory7> #info jflory7 is reviewing this article tonight for a publication tomorrow morning, as agreed last week
21:08:47 <jflory7> Well, we actually agreed for Wednesday, but did some mid-week shuffling on Tuesday. :)
21:09:02 <ryanlerch> jflory7: do we need a featured image?
21:09:07 <jflory7> #action jflory7 Finish reviewing "Smart light" article, schedule for Sept. 15
21:09:48 <jflory7> ryanlerch: Well, we had one, but I wanted to find time to redo it because the image I found on Unsplash a month back, but when we checked the source, it seems the author removed it and made it a copyrighted image.
21:09:59 <x3mboy> I remember we mention an issue with the photo credits
21:10:09 <jflory7> I was going to keep the image since I don't think I'll have time to do another, but I was hoping to redesign in respect to the wishes of the photographer
21:10:28 <jflory7> I would say this is low priority, but if you were up for this one, ryanlerch, that would be awesome.
21:10:53 <ryanlerch> jflory7: i will fo it!
21:10:58 * jflory7 nods
21:11:22 <jflory7> #action ryanlerch Design a replacement image for the "Smart light" article since original image is no longer published under CC-BY
21:11:28 <jflory7> ryanlerch++ Thanks!
21:11:38 <x3mboy> ryanlerch++
21:11:43 <jflory7> Okay, should be all for this one.
21:11:48 <ryanlerch> i will do that one today!
21:11:54 <jflory7> #info === "Getting started with WebVR on Fedora" ===
21:11:58 <jflory7> #link https://fedoramagazine.org/?p=14475&preview=1&_ppp=1f16a17167
21:12:11 <jflory7> ryanlerch: Feel free to replace the one currently in the article. :)
21:12:16 * jflory7 reads this one real fast
21:12:42 <jflory7> Ooh, wait a sec.
21:12:55 <jflory7> We reviewed this one last week and stickster was going to edit it and prep it for a publication next week.
21:13:13 <jflory7> We have a HDYF article for Monday now, but I'm going to tentatively re-action this one to him for Wednesday
21:13:16 <jflory7> #nick stickster
21:13:39 <jflory7> #action Review, edit, and create a featured image for "Getting started with WebVR on Fedora", aiming for a publication next week
21:13:42 <jflory7> Errr...
21:13:43 <jflory7> #undo
21:13:43 <zodbot> Removing item from minutes: ACTION by jflory7 at 21:13:39 : Review, edit, and create a featured image for "Getting started with WebVR on Fedora", aiming for a publication next week
21:13:50 <jflory7> #action stickster Review, edit, and create a featured image for "Getting started with WebVR on Fedora", aiming for a publication next week
21:14:07 <jflory7> I think that one should be good too...
21:14:18 * jflory7 sees we have a lot of articles for today, so is trying to get through them nice and quick. :)
21:14:19 <ryanlerch> +1
21:14:29 <jflory7> #info === "What is Grub2 Bootloader in Fedora" ===
21:14:29 <ryanlerch> jflory7: its appriciated!
21:14:33 <jflory7> #link https://fedoramagazine.org/?p=14323&preview=1&_ppp=1d8aa6ac07
21:14:47 <jflory7> :)
21:15:08 <jflory7> So, this is one we've had in the queue for a while. I think we were going to focus on doing a content edit and also a technical edit to verify this one.
21:15:36 <ryanlerch> yeah, def needs a content / style edit
21:15:37 <jflory7> I was on the hook to do the content edit, but I don't think I'll be able to do much work next week (lots of traveling these next two weeks).
21:16:01 <x3mboy> I can do content / style edit for this one
21:16:04 <ryanlerch> i'll put my hand up for this one
21:16:12 <jflory7> As far as I know, pending a technical +1, this should be good to go.
21:16:15 <x3mboy> But under ryanlerch review
21:16:17 <ryanlerch> just with a general deadline?
21:16:18 <x3mboy> :D
21:16:52 <jflory7> ryanlerch / x3mboy: Assuming stickster can do the Web VR one for Wednesday (we had originally agreed to do that Monday, so I think it will be alright), this one would be good for Friday.
21:17:11 <jflory7> So, now, who am I actioning here for this one? ;)
21:17:22 <jflory7> ryanlerch: Do you think you could do the technical edit here too or is this out of your domain?
21:17:26 * ryanlerch can edit, and feature imagfe
21:17:37 <ryanlerch> jflory7: i'll try to chase up the technical edit
21:18:22 <jflory7> ryanlerch: Okay, great. How about we assign this one to ryanlerch then, and x3mboy, if you're looking for an action item, I think we have plenty to share. :)
21:18:37 <x3mboy> jflory7, ok :)
21:19:13 <jflory7> #action ryanlerch Edit, review, create featured image Grub2 bootloader article for next week (tentatively, Friday Sept. 23)
21:19:24 <jflory7> Moving right along!
21:19:27 <jflory7> #info === "How to use your browser efficiently?" ===
21:19:32 <jflory7> #link https://fedoramagazine.org/?p=14465&preview=1&_ppp=f334f7de5b
21:19:40 * jflory7 does a quick read
21:20:02 <jflory7> Ah, x3mboy, this is yours :)
21:20:03 <x3mboy> Oh, that's mine
21:20:07 <x3mboy> Yes
21:20:27 <x3mboy> This one definetly need style, and the featured image
21:21:00 <jflory7> I think this article is short-and-sweet, with some useful tips and tricks.
21:21:22 <jflory7> We could probably aim this one for Monday, Sept. 26, I think.
21:21:35 <jflory7> I have styling tips for this one:
21:21:37 <x3mboy> jflory7, i though the same, that's why I wanted to share it
21:21:59 <jflory7> x3mboy: Are those headers just regular bolded text?
21:22:09 <x3mboy> Just regular boldede text
21:22:23 <x3mboy> bolded*
21:22:44 <jflory7> I would recommend removing the bold and setting them to header size 2. It's a boost for SEO keywords in headers and they also look better in the styling. :)
21:22:59 <x3mboy> Ok
21:23:15 <jflory7> For headers, I usually do them in scales of two for sections as I break the content down. Big points get h2, subpoints get h4, etc.
21:23:52 <ryanlerch> yeah, maybe specify whuch browser too
21:23:56 <ryanlerch> is this for firefox
21:24:22 <ryanlerch> and the title might be something like "getting the most out of yoour broswer" or something like that?
21:24:29 <jflory7> x3mboy: I think you can also highlight the shortcuts themselves as <code> tags. You can do this quickly by highlighting the text, and then pressing ctrl+alt+x (WordPress shortcut). :)
21:24:43 <jflory7> ryanlerch: I think most of these tips are for any browser, and then some of them are notated for Firefox only.
21:25:09 <x3mboy> The ones which is browser specific are named, the ones which no, should work in every linux's browser
21:25:12 <jflory7> I only see two of the tips on the page for Firefox only - assuming the rest work in Chrome / Firefox / Chromium / Epiphany?
21:25:18 * jflory7 nods
21:25:44 <x3mboy> Chrome / Firefox / Chromium / Midory actually
21:25:45 <x3mboy> :D
21:25:53 <ryanlerch> awesome!
21:25:53 <x3mboy> Midori*
21:25:56 <jflory7> x3mboy: If you haven't already, might be a good idea to double-check the shortcuts in Epiphany since that's one of the two browsers Fedora provides out of the box. I see no reason why it wouldn't work in Epiphany, but it would be good to check. :)
21:26:05 <jflory7> Err, Epiphany == Midori?
21:26:08 <x3mboy> Noted
21:26:11 * jflory7 isn't familiar with the family tree of browsers
21:26:31 * jflory7 knows (or thinks he knows) we package Epiphany in Fedora Workstation by default
21:26:45 <x3mboy> I will check tonight all the tips
21:26:48 * jflory7 nods
21:27:00 <x3mboy> It's still pending the featured image
21:27:03 <jflory7> x3mboy: I think work on these, and then we can see if we can go ahead and schedule it next week. :)
21:27:15 <jflory7> ryanlerch: Think you want to take the featured image for this one?
21:27:27 <ryanlerch> x3mboy: can you open a ticket for it in the pagure repo?
21:27:36 <ryanlerch> jflory7: i will do it!
21:28:10 <x3mboy> Design Team's Pagure?
21:28:17 <jflory7> #action x3mboy Review and apply edits for "How to use your browser efficiently?" (convert bold text to headers (size 2) and make the shortcuts themselves highlighted with <code> tags, shortcut ctrl+alt+x)
21:28:33 <jflory7> #action x3mboy File ticket for featured image for "How to use your browser efficiently?" article https://pagure.io/fedoramagazine-images
21:28:47 <x3mboy> +1
21:28:55 <x3mboy> It will be done tonight
21:29:04 <jflory7> #action ryanlerch Create featured image for "How to use your browser efficiently?" article (see Pagure ticket [coming soon] for this)
21:29:09 <jflory7> Excellent!
21:29:12 <jflory7> x3mboy++
21:29:14 <jflory7> ryanlerch++
21:29:16 <jflory7> Onward!
21:29:27 <jflory7> #info === "News in PostgreSQL 9.5 and how to upgrade" ===
21:29:30 <jflory7> #link https://fedoramagazine.org/?p=14181&preview=1&_ppp=deb4fec73d
21:29:44 <jflory7> Ooh, we talked about this one last week
21:29:46 * jflory7 looks back
21:30:33 <jflory7> Okay, stickster had pinged hhorak on this one but hadn't heard back last week. He was going to ping him this week for follow-up, and if no response, move it to the holding pen.
21:30:41 <jflory7> I do see ryanlerch edited it a few days ago, though.
21:30:54 <jflory7> ryanlerch: Coincidence or do you know any more on this one?
21:31:12 <ryanlerch> hmmm not really...
21:31:31 <ryanlerch> i wonder what i changed
21:31:41 * jflory7 shrugs
21:32:00 <jflory7> I think I will action stickster to move this one to the holding pen then, if he hasn't heard back.
21:32:11 <jflory7> I'd rather him do it just in case there was some action happening in the background. :)
21:32:18 <x3mboy> I think it would be better
21:32:21 <ryanlerch> jflory7: +1
21:32:35 <jflory7> #action stickster If no feedback from hhorak on "News in PostgreSQL 9.5 and how to upgrade", move article to holding pen
21:32:39 <ryanlerch> no real chance of publishing it then
21:32:44 <ryanlerch> accidentially
21:32:46 <x3mboy> +1
21:32:54 * jflory7 nods
21:32:59 <jflory7> #info === "New Firefox 48 features in Fedora" ===
21:33:03 <jflory7> #link https://fedoramagazine.org/?p=14316&preview=1&_ppp=99778a034b
21:33:11 * jflory7 goes to look back on notes here again too
21:33:21 <x3mboy> jflory7, Yes
21:33:34 <x3mboy> If I remember, it would be moved to firefox 49
21:33:46 <jflory7> Okay, so there was a hold on this one for Firefox v49 and the author was going to update with content. stickster was going to work with stransky on getting it done.
21:33:49 <jflory7> x3mboy: Yep!
21:34:12 <ryanlerch> jflory7: there is a featured image in the repo, just think it needs to be added to the post
21:34:14 * jflory7 sees an autosave from stransky dated a year ago, so jflory7 assumes it is still in WIP
21:34:18 <jflory7> s/year/week
21:34:30 <jflory7> Hahah, not a year... lol
21:34:33 <jflory7> ryanlerch: Oh, awesome!
21:34:37 <x3mboy> LOL
21:34:41 <ryanlerch> gnokii: did it
21:34:54 <jflory7> #info Featured image for Firefox 48 (to become Firefox 49) is available in the images repository
21:35:07 <jflory7> ryanlerch: Awesome. It isn't marked specifically for FF48, though, is it?
21:35:14 <jflory7> I assume any mention of 48 will need to be changed to 49
21:35:25 <jflory7> #nick stransky
21:35:40 <ryanlerch> jflory7: i think it did say f48, but it will be easy to changre
21:35:44 * jflory7 nods
21:35:48 <jflory7> Yup.
21:36:14 <jflory7> #action stransky Continue working on article and updating it to cover Firefox 49 - stickster to help follow up on this one as well
21:36:25 <jflory7> I don't think we have much else here to cover then.
21:36:45 <jflory7> #info === "How to remotely unlock your Fedora file system" ===
21:36:49 <jflory7> #link https://fedoramagazine.org/?p=14276&preview=1&_ppp=61e63569c5
21:37:09 <jflory7> This was one that I remember too
21:37:44 <jflory7> linuxmodder: Ping, happen to be around?
21:37:51 <jflory7> Okay, I don't seem to have a record of covering this one.
21:38:03 <jflory7> Stylistically, it looks good - would be nice to have a technical editor for this one.
21:39:04 <ryanlerch> yeah, maybe a sysadmin might know some of this stuff
21:39:13 <ryanlerch> this is def one we need a solid tech review on
21:39:30 <ryanlerch> puiterwijk: any thoughts on who could / might help us with a technical review on this one?
21:39:34 <x3mboy> Really solid, it talks about serious sstuff
21:39:37 <jflory7> Not to call too often to puiterwijk... but puiterwijk, do you happen to know much about remotely unlocking encrypted Fedora filesystems?
21:39:37 <puiterwijk> Err, hi.
21:39:42 * puiterwijk reads back.
21:39:53 <ryanlerch> jflory7: jinx
21:39:59 <jflory7> ryanlerch: Same thoughts :)
21:40:15 <ryanlerch> puiterwijk: or at least someone that might be able to help :)
21:41:22 <puiterwijk> ryanlerch, jflory7: I can do a technical review in a bit
21:42:16 <jflory7> puiterwijk: Okay, awesome! We're aiming this one probably for the week of Sept. 26, so there's no rush on it. If you could help with technical review, that would be a huge help. :)
21:42:34 <jflory7> Any time next week (before next Thursday if possible) would be great.
21:42:46 <puiterwijk> jflory7: okay. Just ping me later tonight, and I can do it. Note taht as you might have noticed, just ping me until I do it, or I'll let it lie until you do
21:43:20 <jflory7> Heheh, sounds good. :)
21:43:20 * puiterwijk is currently reviewing some othejr things :)
21:43:23 <jflory7> #action puiterwijk Do a technical review and edit of the "How to remotely unlock your Fedora file system" article, aiming for publication week of Sept. 26
21:43:26 <jflory7> puiterwijk++
21:44:02 <jflory7> #agreed Will revisit this article at next week's meeting; for now, will wait on technical +1 before proceeding
21:44:08 <jflory7> #info === "Rust meets Fedora" ===
21:44:29 * jflory7 is sneaking some more posts into pending review disguised as pitches
21:44:36 <jflory7> #link https://fedoramagazine.org/?p=14563&preview=1&_ppp=441ca2b853
21:45:13 <jflory7> Giving it a quick scrollthrough, this looks awesome to me
21:45:42 <jflory7> I would love to see this one also go out the week of Sept. 26
21:46:01 <jflory7> I think we can divvy up responsibilities for this one at next week's meeting
21:46:09 * jflory7 sees us good on content for next week
21:46:22 <jflory7> But I have no objections to working this one into the publishing schedule soon.
21:46:33 <ryanlerch> jflory7: oh this one looks good!
21:46:44 <jflory7> Seems like Rust is finally ready to write about :)
21:46:47 <x3mboy> +1
21:47:02 * jflory7 has a memory of a Rust pitch from a really really long time ago
21:47:12 <ryanlerch> jflory7: there is also a raspi one by  pbrobinson  that should go out as soon as it is ready
21:47:12 <jflory7> For now, I'll say we like and will revisit next week. ;)
21:47:21 <ryanlerch> it's kinda newsy :)
21:47:28 <jflory7> ryanlerch: I saw a note there saying "DO NOT PUBLISH YET" - wasn't sure what the status was.
21:47:48 <x3mboy> I see some error in the last header, it looks like its crossed with the <code> tag
21:47:52 <jflory7> #agreed Rust article looks great! We will aim to publish it during the week of Sept. 26 and will assign editing responsibilities next week
21:48:02 <jflory7> x3mboy: Yeah, I noticed that too - should be an easyfix. :)
21:48:04 <jflory7> x3mboy++
21:48:08 <ryanlerch> jflory7: yeah i reached out to him about it, after seeing some chatter on twitter
21:48:38 * jflory7 nods
21:48:57 * pbrobinson waves
21:49:01 <jflory7> #topic Drafts
21:50:03 <jflory7> pbrobinson: Hi! With regards to the Raspberry Pi article on the Magazine, did you have any quick update on this one?
21:50:16 <jflory7> Noticed the ****DO NOT PUBLISH*** header there :)
21:50:28 <jflory7> #info === "Announcing Fedora 25 support for the Raspberry Pi 2 and 3 (test images)" ===
21:50:32 <jflory7> #link https://fedoramagazine.org/?p=14574&preview=true
21:50:35 <pbrobinson> jflory7: I dumped it in there yesterday from my own post
21:51:01 <pbrobinson> so I've got the HW mostly working.... now using a sledge hammer against compose tools
21:51:08 <jflory7> pbrobinson: Ah, excellent. So it really just needs style updating. Nothing blocking from a technical or time sensitivity perspective?
21:51:23 * jflory7 sees this as being a very, very, very widely-circulated article
21:51:27 <pbrobinson> jflory7: well it's blocking in that we want it working
21:51:35 <jflory7> Ah, heh
21:51:42 <jflory7> Yeah, that's important.
21:52:04 <jflory7> pbrobinson: Can you drop a line on the Magazine mailing list once it's ready to be published?
21:52:14 <pbrobinson> jflory7: so when the images are ready for testing I'm happy to publish when ever
21:52:34 <x3mboy> pbrobinson++
21:52:35 <zodbot> x3mboy: Karma for pbrobinson changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:52:41 * jflory7 nods
21:52:43 <jflory7> pbrobinson++
21:52:43 <zodbot> jflory7: Karma for pbrobinson changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:52:44 <pbrobinson> there's still final details to go into the article like how to actually use it
21:52:47 <pbrobinson> hence the header
21:52:48 <x3mboy> This one will be really good
21:52:50 <ryanlerch> pbrobinson++
21:52:50 <zodbot> ryanlerch: Karma for pbrobinson changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:53:05 <ryanlerch> thanks pbrobinson!
21:53:06 <jflory7> #action pbrobinson Drop a line on magazine@lists.fedoraproject.org once this article is ready to be published
21:53:23 <jflory7> Big thanks - this article will definitely be an extremely popular one. :)
21:53:37 <pbrobinson> it will garner a lot of attention when it does land so I want things polished
21:53:41 <ryanlerch> pbrobinson: badges! ;)
21:53:45 <jflory7> Makes perfect sense.
21:53:57 <jflory7> Okay, two more drafts to cover very quickly here—
21:54:03 <pbrobinson> would love feedback on the content too, order, details etc
21:54:16 <x3mboy> Hell yeah! I have at least 5 readers that will visit this post xD
21:54:20 <jflory7> #info === "Fedora Hubs : Getting Started" ===
21:54:40 <jflory7> #link https://fedoramagazine.org/?p=14310&preview=1&_ppp=e45d07ce6f
21:54:48 <jflory7> I need to follow up with devyani7_ on this one.
21:54:51 <jflory7> #nick devyani7
21:55:12 <jflory7> #action jflory7 Follow up with devyani7 on restructuring this article to be more introductory to Hubs, move technical setup guide to Community Blog
21:55:20 <jflory7> #info === "Using the YubiKey4 with Fedora" ===
21:55:24 <jflory7> #link https://fedoramagazine.org/?p=13849&preview=1&_ppp=64d193dbf7
21:55:34 <jflory7> I wanted to bring this one up now because it's lmacken's article
21:55:41 <jflory7> So I'm not sure if it will be completed.
21:55:50 <jflory7> Or how far it is from being completed.
21:56:03 * jflory7 sees some to-dos in there...
21:56:13 <jflory7> I'm going to propose moving this one to the holding pen. :(
21:56:50 * jflory7 would have loved to see this one go out...
21:57:26 <x3mboy> Well I need to setup one with my laptop, maybe i will be able to give some feedback, but I think it still have a lots of things to do
21:58:02 <jflory7> x3mboy: Unfortunately, I don't know if it will be finished since lmacken left Red Hat... *sadface*
21:58:13 <x3mboy> Buuuu
21:58:23 <jflory7> I'm going to move it to holding pen for now so we can cover the two pitches we have really fast and then call it a day.
21:58:24 <jflory7> #agreed Move "Using the YubiKey4 with Fedora" to the holding pen, needs author
21:58:49 <jflory7> lmacken++
21:58:51 <ryanlerch> jflory7: +1 for holding pen
21:58:51 <x3mboy> Well, left Rh doesn't necesarally means that he/she won't be in touch with the community
21:59:02 <jflory7> #topic Pitches
21:59:29 <jflory7> x3mboy: I don't think lmacken is departing from Fedora, but I'm not sure if he will be available to finish this one up. We might have to ping him in the future about writing an article on Fedora and bitcoin... :D
21:59:41 <jflory7> #info === "Starting with Python in Fedora" ===
21:59:46 <jflory7> #link https://fedoramagazine.org/?p=14577&preview=1&_ppp=042939c212
21:59:56 <jflory7> I think this one is a quick and simple "+1" :)
22:00:06 <jflory7> A Python starter guide for F24/F25 would be excellent
22:00:17 <jflory7> I see no blockers or sensitive topics coming from something like this.
22:00:30 <jflory7> So... +1 from me :)
22:00:53 <x3mboy> +1
22:01:16 <ryanlerch> +1
22:01:17 <jflory7> #agreed "Starting with Python in Fedora" sounds like a great idea - pitch approved! lailah, feel free to begin writing!
22:01:30 <jflory7> #info === "Install the Atom Text Editor on Fedora(WIP)" ===
22:01:36 <jflory7> #link https://fedoramagazine.org/?p=14525&preview=1&_ppp=e5caf176bc
22:01:43 <jflory7> Another +1 from me here
22:01:51 * jflory7 is trying to switch from Sublime to Atom
22:02:23 <x3mboy> +1111100000000 from me
22:03:05 <ryanlerch> yeah, i dont see any issues with this one
22:03:10 <jflory7> #agreed "Install the Atom Text Editor on Fedora" also sounds like a great idea - pitch approved! pams1234, feel free to begin writing!
22:03:16 * jflory7 moves it to drafts
22:03:20 <jflory7> #topic Open Floor
22:03:28 <jflory7> Okay! We're three minutes over...
22:03:32 <ryanlerch> thanks for chairing jflory7
22:03:37 <jflory7> Anyone else have anything they want to quickly bring up or discuss?
22:03:39 <ryanlerch> covered a lot in the time!
22:03:42 <x3mboy> Nothing from my side
22:03:43 <jflory7> We really did!
22:03:49 <jflory7> Super productive meeting :)
22:03:57 * jflory7 has nothing either
22:04:06 <jflory7> I'll go ahead and let both of you go - thanks for coming out to today's meeting!
22:04:10 <jflory7> See you in channel...
22:04:12 <jflory7> #endmeeting