#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:04 UTC (full logs).

Meeting summary

  1. Roll callo (stickster, 21:00:07)
  2. Last week roundup (very quick!) (stickster, 21:04:45)
    1. GREAT stats last week, up to ~49K hits from 36K the week before (stickster, 21:04:59)
    2. big hit article: GNOME 3.22 release, thank you ryanlerch (stickster, 21:05:06)
    3. September monthly stats beating August, might be able to edge out July, let's see ;-) (stickster, 21:06:38)

  3. technical trivia (stickster, 21:06:44)
    1. some weird rss breakage, but I think it's being worked on and fixed shortly (stickster, 21:07:34)
    2. stickster removed [magazine] from mailing list header, since jflory7 agreed on list there were other ways to deal with filtering (stickster, 21:10:09)
    3. stickster also removed list reply-to header munging which is generally considered evil :-) (stickster, 21:10:28)

  4. Pending review (stickster, 21:12:35)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:12:38)
    2. --- Remote file system unlock --- (stickster, 21:13:59)
    3. https://fedoramagazine.org/?p=14276&preview=1&_ppp=ca86658817 (stickster, 21:14:05)
    4. ACTION: stickster email the author to see about an update (stickster, 21:18:07)
    5. --- postgresql 9.5 & upgrading --- (stickster, 21:18:34)
    6. https://fedoramagazine.org/?p=14181&preview=1&_ppp=60589343e7 (stickster, 21:18:36)
    7. --- GRUB --- (stickster, 21:23:09)
    8. https://fedoramagazine.org/?p=14701&preview=1&_ppp=cb3130478d (stickster, 21:23:12)
    9. ACTION: jflory7 Review and edit GRUB article based on feedback from 2016-09-29 meeting, create featured image (jflory7, 21:35:08)
    10. AGREED: Will aim to publish GRUB article on Wednesday, Oct. 5 (jflory7, 21:35:30)
    11. --- Starting with Python --- (stickster, 21:36:04)
    12. https://fedoramagazine.org/?p=14577&preview=1&_ppp=4507697315 (stickster, 21:36:06)
    13. --- Containers with Atomic Host, Ansible, and Cockpit --- (stickster, 21:46:29)
    14. https://fedoramagazine.org/?p=14729&preview=1&_ppp=194ebcd073 (stickster, 21:46:33)
    15. ACTION: stickster talk to trishnag about fixes for article scope/coverage (stickster, 21:51:16)
    16. AGREED: Publishing schedule: Postgresql Monday 10/3 (ryanlerch editing) -- GRUB Wed 10/5 (jflory7 editing) -- Atomic/Ansible/Cockpit Fri 10/7 (stickster editing) (stickster, 22:00:26)


Meeting ended at 22:00:34 UTC (full logs).

Action items

  1. stickster email the author to see about an update
  2. jflory7 Review and edit GRUB article based on feedback from 2016-09-29 meeting, create featured image
  3. stickster talk to trishnag about fixes for article scope/coverage


Action items, by person

  1. jflory7
    1. jflory7 Review and edit GRUB article based on feedback from 2016-09-29 meeting, create featured image
  2. stickster
    1. stickster email the author to see about an update
    2. stickster talk to trishnag about fixes for article scope/coverage


People present (lines said)

  1. stickster (107)
  2. jflory7 (64)
  3. ryanlerch (27)
  4. robyduck (16)
  5. zodbot (14)
  6. linuxmodder (0)


Generated by MeetBot 0.1.4.