22:00:00 <stickster> #startmeeting Magazine editorial board
22:00:00 <zodbot> Meeting started Thu Dec  1 22:00:00 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:00:00 <zodbot> The meeting name has been set to 'magazine_editorial_board'
22:00:03 <stickster> #meetingname magazine
22:00:03 <zodbot> The meeting name has been set to 'magazine'
22:00:05 <stickster> #topic Roll call
22:00:06 <stickster> .hello pfrields
22:00:07 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
22:00:08 <jflory7> .hello jflory7
22:00:09 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
22:00:28 <bkp> .hello bproffit
22:00:29 <zodbot> bkp: bproffit 'Brian Proffitt' <bkp@redhat.com>
22:00:58 * jflory7 is finishing up on food, so will be a slow typer for a bit :)
22:01:43 <jonny2> .hello jonny
22:01:44 <ryanlerch> .hello ryanlerch
22:01:45 <zodbot> jonny2: jonny 'Jonny Heggheim' <jonnyheggheim@sigaint.org>
22:01:48 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
22:02:35 <stickster> #chair jflory7 bkp jonny2 ryanlerch
22:02:35 <zodbot> Current chairs: bkp jflory7 jonny2 ryanlerch stickster
22:02:43 <stickster> #topic Last week review
22:02:58 <ryanlerch> i assume we are running blind today, with the mag in maintence...
22:03:08 <jflory7> bkp: o/
22:03:09 <jflory7> #chair bkp
22:03:09 <zodbot> Current chairs: bkp jflory7 jonny2 ryanlerch stickster
22:03:16 <jflory7> Oh, whoops
22:03:24 <bkp> I have two chairs
22:03:28 <stickster> #info Last week was stellar for pageviews... stickster checked before the mag went down, earlier this week
22:03:47 <stickster> the best week ever if I read correctly, something like 133K pageviews
22:03:53 <ryanlerch> wow!
22:04:26 <ryanlerch> didnt beat our best day ever 37K, but we had a solid leadup for the week
22:04:26 <jonny2> nice
22:04:29 <pingou> congrats!
22:04:38 <ryanlerch> this releaseday was about 34K
22:04:58 <stickster> yeah, that was shy but still very commendable
22:05:14 <stickster> We are already well on our way to 5M pageviews total
22:05:16 <jflory7> jonny2, ryanlerch: o/
22:05:25 <stickster> #topic Magazine strategy for holiday
22:05:26 <ryanlerch> stickster: yeah! preloading the workstation article before the release worked well for the week i think
22:05:30 <stickster> for sure
22:05:46 <ryanlerch> also, this is our best year ever so far
22:05:55 <ryanlerch> 2.1Million views and counting
22:06:22 <stickster> OK, before we start looking at individual articles, I suggested to jflory7 that we talk about holiday outages and how to handle for the magazine
22:06:57 <stickster> jflory7 also has some currently tight schedule constraints, hopefully we can find a way to back him up, but also plan for holiday breaks
22:07:41 <stickster> #info stickster will be unavailable week of Dec 12-16, then going on PTO and not back until sometime between January 3-5
22:07:42 <ryanlerch> one newsy article that will fall in this period is the 23EOL message
22:07:54 <stickster> ryanlerch: right, Dec 20 I think?
22:08:02 <jflory7> ryanlerch: I think stickster mentioned the idea of covering some of our late December scheduling plans, which might be good to discuss today due to the downtime.
22:09:03 <ryanlerch> stickster: that sounds about right i think
22:09:40 <jflory7> ryanlerch: 2.1M... wow... :D
22:09:46 <jflory7> Also +1 for the 23 EOL article
22:09:52 * ryanlerch will be out around the 23 and back on the 3rd
22:10:23 <jflory7> My idea earlier on was that if we know we are going to be low numbers, we should maybe consider posting something the Friday before Christmas acknowledging that the Magazine team is on holiday for the next week.
22:10:29 * stickster notes this means he would miss Magazine meetings Dec 15, 22, 29 at least
22:10:53 <jflory7> Better to make some kind of statement, I think, than to stay dark
22:10:58 <stickster> jflory7: that doesn't seem like a bad idea
22:11:08 * jflory7 knows for fact he will not be around for Dec. 15
22:11:24 <stickster> ryanlerch: jflory7: what about using the week between Christmas/New Year to republish some old, but still useful, articles?
22:11:31 <jflory7> Oh, wait, and actually I think next week too... I'll be in the air next week, forgot about that
22:11:44 <ryanlerch> stickster: sounds good!
22:11:45 <jflory7> stickster: I think that would be a fine idea. Refresh the publication date on them?
22:11:51 <stickster> we must have a few of those at this point... I see that strategy being used by some of the bloggers I know.
22:12:00 <ryanlerch> we could refresh the image viewer article, that one does well
22:12:15 <jflory7> Oh, I definitely think we can dig some up
22:12:26 <jflory7> Same for the IRC Beginner's Guide, perhaps
22:12:31 <stickster> ryanlerch: can you possibly draw up a list for the... well, for the list :-) of some candidates?
22:12:44 <ryanlerch> stickster: will do that today, and send to the list
22:12:53 <jflory7> ryanlerch++
22:13:06 <stickster> #action ryanlerch send a list of candidate rerun articles to the mailing list today
22:13:30 <ryanlerch> what is a good number to aim for here, about 8ish?
22:13:30 <stickster> #idea rerun some old yet useful articles during holiday week(s)
22:13:40 <stickster> ryanlerch: Yeah, I think 6-8 would be smart
22:13:45 <jflory7> ryanlerch: I think that's fair
22:14:17 <stickster> There's a chance I'll drop online to do 1-2 howto articles but it's too early to say. I have a lot of plans for my vacation time
22:14:25 <ryanlerch> #action ryanlerch to get a list of 6-8 articles we can refresh and repost during the holiday period, and send to the magazine mailing list
22:14:43 <stickster> whoops, dupe
22:14:47 <ryanlerch> #undo
22:14:48 <zodbot> Removing item from minutes: ACTION by ryanlerch at 22:14:25 : ryanlerch to get a list of 6-8 articles we can refresh and repost during the holiday period, and send to the magazine mailing list
22:14:54 <ryanlerch> stickster: sorry!
22:14:56 <stickster> #undo
22:14:56 <zodbot> Removing item from minutes: IDEA by stickster at 22:13:30 : rerun some old yet useful articles during holiday week(s)
22:15:01 <jflory7> I know I'm planning on doing one about using Matrix / Riot as a full-fledged IRC client
22:15:05 <stickster> #undo
22:15:05 <zodbot> Removing item from minutes: ACTION by stickster at 22:13:06 : ryanlerch send a list of candidate rerun articles to the mailing list today
22:15:11 <stickster> #idea rerun some old yet useful articles during holiday week(s)
22:15:21 <stickster> ryanlerch: resend your action, it was easier to read
22:15:25 <jflory7> It's tricky to figure out, but once you get it working, it's super convenient... mizmo can ascertain to that too. :)
22:15:27 <ryanlerch> #action ryanlerch to get a list of 6-8 articles we can refresh and repost during the holiday period, and send to the magazine mailing list
22:15:32 <stickster> bootiful
22:16:56 <stickster> OK, this sounds like a good starting place. If we can have that list of articles then it should be easy to reschedule them or something in time for holidays
22:17:15 <stickster> jflory7: what does your holiday avialability look like? Or did I miss that above?
22:18:06 <jflory7> I'll be finished with academia and traveling on Dec. 21, but I will be working full-time for a month after. I may miss a few meetings, but I should be able to continue contributing at a regular basis.
22:18:55 <stickster> cool jflory7, just let us know how we can best support you
22:19:16 <stickster> OK, how shall we move on? drafts?
22:19:22 <jflory7> Covering for me for the next 20 days will be *extremely* helpful :)
22:19:36 <jflory7> Sounds good to me. I know mattdm had a good one we could likely ship tomorrow
22:20:11 <stickster> #info stickster, ryanlerch, and others will do their best to cover for jflory7 until Dec 21
22:20:20 <stickster> #topic Drafts
22:20:21 <ryanlerch> jflory7: stickster might be also good to consider dropping down to 2 articles a week too, if we do have enough new ones
22:20:23 <jflory7> stickster++ ryanlerch++
22:20:27 <stickster> ryanlerch: yeah, for sure
22:20:28 <ryanlerch> just to keep a hearbeat going
22:21:02 <stickster> Let's look at mattdm's article first then
22:21:16 * ryanlerch had a read of it last night
22:21:18 * jflory7 has the links if needed
22:21:31 <stickster> #info --- Dply ---
22:21:37 <stickster> #link https://blog.justinwflory.com/?p=527&preview=1&_ppp=bc5afc04b2
22:21:52 <mizmo> \o/ riot.im ftw! </irc-bomb>
22:22:06 <jflory7> mizmo: \o/
22:23:01 <stickster> Very minor reformatting needed but this looks basically ready to go
22:23:10 <stickster> can't tell if there's a featured image needed though
22:23:15 <stickster> o/ mizmo !
22:23:30 * ryanlerch can do the fetaured image
22:23:31 <jflory7> Oh, hmmm... I'm going to say probably not, unless ryanlerch snuck one in without us knowing.
22:23:35 <jflory7> ryanlerch++
22:23:43 <mizmo> Oh i have a random magazine related q
22:23:45 <ryanlerch> mizmo++ welcome
22:23:45 <zodbot> ryanlerch: Karma for duffy changed to 4 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:23:55 <ryanlerch> mizmo, yes it is down atm
22:23:57 <ryanlerch> :D
22:24:03 <jflory7> Yeah, I think this just needs minor formatting things and it should be good. This would be awesome to get out tomorrow.
22:24:11 <jflory7> ryanlerch: lolol.
22:24:37 <mizmo> Oh not that :-) i wrote an osdc article featuring 20 some odd floss creative apps, interested in a "reprint" ?
22:24:38 <stickster> jflory7: At some point I need to revisit our formatting tips page on the Magazine... I had started a standardization list there
22:24:49 <stickster> #action ryanlerch do a featured image for Dply post
22:24:52 <ryanlerch> yeah, basic copy editing and formatting, and it will be awesome
22:25:07 <jflory7> mizmo++ That would be **awesome** to have for this month, if it's something you think you could grab and pop into the Magazine. :)
22:25:08 <zodbot> jflory7: Karma for duffy changed to 5 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:25:11 <ryanlerch> mizmo: we were just talking about reprinting a bunch during the holiday period
22:25:18 <stickster> Sounds like we want to send this out... ASAP?  like 8 UTC tomorrow?
22:25:29 <jflory7> stickster: That would be cool. We could all probably contribute some tips to it too that we notice.
22:25:29 <ryanlerch> i will add that one to the list i am sending to the mailing list toady
22:25:31 <jflory7> stickster: +1
22:25:41 <stickster> mizmo: +1
22:25:42 <mizmo> Ok cool. I have to talk to Rikki about how that works. Will let you know.
22:25:59 <jflory7> mizmo: Awesome, thank you!
22:26:23 <jflory7> mizmo: In case you missed it too, you can find us in #fedora-magazine nowadays. :)
22:26:29 <stickster> mizmo: I think their posts are CC BY-SA
22:26:36 <jflory7> OSDC is, yeah.
22:27:10 <ryanlerch> stickster +1 for sending out today
22:27:20 <ryanlerch> my today, your tomorrow
22:27:23 <jflory7> #agreed Dply + F25 article looks good, and will be published tomorrow, Dec. 2 2016, at 8:00 UTC - ryanlerch to help with a featured image
22:28:35 <stickster> coolio
22:28:44 <stickster> move on to next?
22:29:03 <jflory7> Emoji or Endless Sky seem like good bets for Monday
22:29:09 <stickster> #info --- C99 ---
22:29:24 <stickster> #link https://blog.justinwflory.com/?p=524&preview=1&_ppp=09d00444c0
22:29:33 <stickster> This one is done by the author but needs some editorial love
22:30:02 <jflory7> Ahh, okay - I wasn't sure if the author had circled back around yet, but it looked like it had been edited recently
22:30:06 <stickster> It's pretty deep technically but C authors will lik eit
22:30:06 <jflory7> Seems like it then
22:30:09 <stickster> he did, yeah
22:30:19 <stickster> I'm happy to finish this one since I started it
22:30:50 <stickster> #action stickster finish editing C99 article, add featured image, schedule for next Wed 2016-Dec-07
22:30:54 <jflory7> Yeah, this one is definitely out of my league. I could do styling and formatting, but I'd have no idea about what I'm editing. :)
22:30:57 <jflory7> stickster++
22:31:04 <ryanlerch> stickster++
22:31:18 <stickster> I had a subject matter expert go over it so hopefully we're good to go
22:31:28 <ryanlerch> stickster: nice work!
22:31:32 <jflory7> Ah, excellent!
22:31:35 <stickster> I'll double check and if any big changes happened I'll get it re-reviewed
22:32:02 <ryanlerch> lol, long long type
22:32:21 <stickster> "It's been such a long long type..." new Boston tune
22:32:31 <jflory7> :D
22:32:43 <stickster> "Well I'm adding some bits... I don't want no more"
22:32:43 <jflory7> stickster++
22:32:58 <stickster> #info --- Endless Sky ---
22:33:10 <stickster> #link https://blog.justinwflory.com/?p=525&preview=1&_ppp=55b8316a34
22:33:19 <ryanlerch> was thinking that this one might be good to keep until in the repos
22:33:27 <ryanlerch> if its not already
22:33:33 <jflory7> I think it is now
22:33:41 <jflory7> Originally the article was written with Bodhi instructions
22:33:46 <jflory7> But looks like now it's for the default repos
22:33:49 <ryanlerch> oh, its been updated
22:33:51 <ryanlerch> nevermind
22:33:52 <stickster> Also, this needs a screenshot of installing via Software
22:34:07 * ryanlerch should read the updated post before commentisng.. sorry
22:35:09 <stickster> lol, no problem
22:35:25 <ryanlerch> not down wiht the lingo anymore apparently... whats a 4X ?
22:35:33 <stickster> Does anyone know who authored this originally? We're at a bit of a disadvantage with no magazine online
22:35:48 <stickster> ryanlerch: I think that means a strategy game where you conquer/grow
22:35:58 * stickster would like to see that spelled out too
22:36:23 * jflory7 can't seem to find it in GNOME Software, but has it in the command line
22:36:32 <stickster> maybe this means we're getting old, ryanlerch :-(   or rather it means you are, I know I am already X-D :,(
22:36:42 <ryanlerch> stickster: :D
22:37:03 <stickster> yeah doesn't show up for me either jflory7
22:37:28 * jflory7 tried refreshing the repo cache too to be sure
22:39:33 <stickster> I can't figure out how to make that work here. it shows up in 'dnf list' but not in Software
22:39:39 <stickster> I tried pkcon refresh
22:41:19 <stickster> ryanlerch: I'm guessing this means they don't have nice appdata
22:41:30 <stickster> sorry, didn't mean to rabbit hole here
22:41:39 <stickster> also I'm very slow on this keyboard and it's not helping much
22:41:49 <jflory7> No worries :)
22:41:59 <jflory7> Overall, though, does this seem good for Monday?
22:42:07 <jflory7> With some polish and an image?
22:42:17 <stickster> jflory7: ryanlerch: Since this doesn't show up in Software I think the best thing to do is drop that from the article
22:42:26 <stickster> but otherwise +1 from me
22:42:36 <ryanlerch> stickster: hmm, it does seem to have the metadata file
22:42:48 <ryanlerch> a little unsure how it gets updated in gnome-software
22:42:54 <jflory7> Wonder if GNOME Software needs coffee
22:43:02 <jflory7> :P
22:43:04 <stickster> ryanlerch: huh, maybe it's not appearing in the shipped metadata then, because I think that needs to also be package-updated
22:43:11 <ryanlerch> if you need the screenshot, you can install it, and it should show in software then
22:43:25 <ryanlerch> install endless-sky
22:43:47 <ryanlerch> i get confused as to how the data gets updated in gnome-software
22:44:21 <stickster> ryanlerch: it's
22:44:25 <stickster> oops
22:44:31 <stickster> ryanlerch: it's packaged in appstream-data package
22:44:39 <stickster> that probably needs an update for this to get in there
22:44:51 <stickster> hughsie knows how all this works, obviously
22:45:41 <ryanlerch> yeah
22:45:53 <stickster> ryanlerch: maybe you can ask him about that... but it means there's probably lag time, because that update would have to sit in Bodhi waiting for stable karma and push
22:45:59 <ryanlerch> but either way, great article!
22:46:03 <stickster> agreed
22:46:12 <stickster> Do we want to get this for... Friday?
22:46:19 <ryanlerch> friday fun!
22:46:28 <stickster> Will need a featured image for this one too
22:46:32 <jflory7> That would be nice!
22:46:36 <ryanlerch> i can do that one today!
22:46:44 <stickster> wow, cool ryanlerch
22:46:48 <jflory7> Friday as in Dec. 9, though, right?
22:46:55 <stickster> correct
22:47:10 <stickster> Oh wait, jflory7 you said Monday earlier, and I missed that, sorry
22:47:16 * stickster is +1 for Monday
22:47:24 <ryanlerch> +1 for monday too
22:47:50 <jflory7> I could go either way, just depends if we think we could polish the emoji article further. Or see where Modern Paste is.
22:47:56 <jflory7> I feel like the Modern Paste is fresh, though
22:48:02 <stickster> #action ryanlerch do featured image for Endless Sky article and schedule for Monday 2016-Dec-05
22:48:12 <stickster> and I'll explain the date above ^
22:48:43 <stickster> Modern Paste article shouldn't go out until we actually have the service deployed
22:49:11 <stickster> and that's not quite yet, but relrod should be almost complete there (HINT HINT) ;-)
22:49:20 <jflory7> Ooh, I had read it assuming it was done
22:49:25 <jflory7> Then no problem taking some more time on it
22:49:41 <stickster> So this *could* maybe happen by next friday depending on relrod status
22:50:22 * jflory7 nods
22:50:29 * ryanlerch will have to have a look at modernpaste again
22:50:32 <stickster> Emoji article... this one will take some real editing because it's not readable in current state
22:50:48 <ryanlerch> havent seen it since hacking a theme abit with it a while ago
22:51:08 <stickster> #action stickster edit the emoji article before next meeting so we have it for backup for next Friday
22:51:36 <jflory7> +1
22:51:57 <stickster> http://modernpaste.stg.fedoraproject.org/ for anyone who wants to see it in action at the moment
22:52:03 <stickster> it's super nice
22:52:36 <jflory7> Ooohhh... relrod++
22:52:36 <zodbot> jflory7: Karma for codeblock changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:52:51 <stickster> still needs to be hooked to ipsilon but it's getting there
22:53:07 * stickster saves his cookie for when it's done :-D
22:53:24 <ryanlerch> nice!
22:53:33 <stickster> #topic Publishing schedule recap
22:53:40 <stickster> jflory7: do the honors sir?
22:53:47 <jflory7> Sure thing!
22:54:02 * stickster can't possibly hope to get it right with this wacky keyboard
22:54:32 <pingou> ยจ_
22:54:35 <pingou> :)
22:55:37 <jflory7> #agreed PUBLISHING SCHEDULE: Fri., 2016 Dec. 2: "Try Fedora in the Cloud for Free with Dply" (mattdm); Mon., 2016 Dec. 5: "Endless Sky now available on Fedora" (sub_pop); Wed., 2016 Dec. 7: "C99 feature support in GCC on Fedora Linux"; Fri., 2016 Dec. 8: "Using your favorite Emoji with Fedora 25" as a backup (pravins)
22:56:00 <jflory7> mattdm++ sub_pop++
22:56:07 <stickster> woop woop
22:56:28 <ryanlerch> sub_pop++
22:56:28 <zodbot> ryanlerch: Karma for linkdupont changed to 2 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:56:28 * jflory7 has a very brief notice to make during open floor
22:56:37 <stickster> #topic Open floor
22:56:48 * ryanlerch dances
22:57:01 <jflory7> #info jflory7 will be traveling next week and unable to attend the meeting, and will be in finals the week after and also unable to attend :(
22:57:07 <stickster> ryanlerch: yes, but can you dance like abadger1999?
22:57:18 <jflory7> Badge-worthy dancing!
22:57:23 <ryanlerch> stickster: never
22:57:29 * ryanlerch only dances in IRC
22:57:34 <stickster> jflory7: I bet ryanlerch and I can handle the meeting next week. The week after that *I'll* be gone too!
22:58:03 <ryanlerch> stickster: +1
22:58:07 <jflory7> Hopefully we can get some posts in the queue soon then.
22:58:35 <stickster> jflory7: agreed... next week the plan should be to round up all the articles to post through at least Jan 1 2017
22:58:43 * jflory7 nods
22:59:30 <stickster> and then either Ryan takes over Dec15 or we cancel that
22:59:49 * stickster motions that we discuss meeting calendar on the list
22:59:57 <ryanlerch> not sure if a meeting by myself is that useful
23:00:09 <stickster> ryanlerch: agreed, unless there are other people planning to show up
23:00:41 * stickster is OK with cancelling any that we need... hopefully we can plan/schedule ahead to make them unnecessary
23:01:03 <stickster> Anything else before we finish?
23:01:06 <jflory7> +1. I should be able to keep the coals burning after Dec. 20
23:01:17 <bkp> Yes I have something.
23:01:18 * jflory7 has nothing!
23:01:26 <jflory7> Ohh! Right!
23:01:27 <stickster> go bkp !
23:01:54 <bkp> I know jflory7 was checking on this, but I wanted to follow up on marketing ticket #241
23:02:02 <bkp> https://pagure.io/fedora-marketing/issue/241
23:02:42 <stickster> ohh right... ryanlerch you might know something about how to fix that?
23:02:43 <jflory7> ryanlerch got to the root of the problem, but not sure how to proceed from there.
23:02:44 <bkp> There still seems to be issues, and I would be happy to follow up, but I don;t know with whome.
23:02:55 <bkp> whom
23:03:02 <ryanlerch> stickster: it has to do with the cdn
23:03:05 <stickster> who, me?
23:03:05 <ryanlerch> i think
23:03:13 <ryanlerch> so oout of my knowledges
23:03:39 <stickster> ryanlerch: Hmm, so we may need to round up Patrick to help with this, but let's not use his nick here
23:04:04 <bkp> I can ping P-who-can'
23:04:09 <stickster> bkp: he's at a colo visit next week as well so there may be a delay before we can get all the right folks together to fix
23:04:12 <bkp> t-be nicked
23:04:16 <stickster> hehe
23:04:22 <jflory7> :)
23:04:26 <bkp> Darn Enter key
23:04:49 <bkp> Can I poke him gently about it? Or should I wait?
23:04:52 <stickster> #agreed after colo visit next week, try to round up patrick + ryanlerch to diagnose feed problem
23:05:02 <bkp> It's no big, but it is an outstanding ticket
23:05:05 <stickster> bkp: I would wait, there's quite a lot on his plate atm
23:05:11 <bkp> stickster: ack
23:05:13 <stickster> but you are not forgotten!
23:05:26 <bkp> Oh I never worry about that.
23:05:32 <stickster> Quite a few of those errors, ryanlerch, actually seem to be caused by srcset attribute
23:05:41 <stickster> which I don't think depends on CDN? But I could be wrong
23:05:44 <jflory7> .thank bkp
23:05:44 <zodbot> jflory7 thinks bkp is awesome and is happy they are helping! (Please don't forget to bkp++ also)
23:05:51 <stickster> bkp++
23:06:04 <stickster> Anything else
23:06:06 <jflory7> bkp++ too, if I haven't already :)
23:06:10 <jflory7> stickster: Nothing from me!
23:06:18 <ryanlerch> stickster: oh, when i looked at it the error was with thre amps in the cdn urls
23:06:19 <bkp> My nagging is done! :)
23:06:25 <stickster> OK, thanks for coming everyone!
23:06:27 <stickster> #endmeeting