22:00:03 <stickster> #startmeeting Magazine editorial board
22:00:03 <zodbot> Meeting started Thu Dec  8 22:00:03 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:00:03 <zodbot> The meeting name has been set to 'magazine_editorial_board'
22:00:06 <stickster> #meetingname magazine
22:00:06 <zodbot> The meeting name has been set to 'magazine'
22:00:06 <stickster> #topic Roll call
22:00:08 <stickster> .hello pfrields
22:00:09 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
22:00:15 <stickster> #chair jflory7 ryanlerch
22:00:15 <zodbot> Current chairs: jflory7 ryanlerch stickster
22:00:28 <ryanlerch> .hello ryanlerch
22:00:29 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
22:00:35 <ryanlerch> morning all!
22:00:52 <stickster> Hi Ryan!
22:01:09 <stickster> ryanlerch: I seem to recall no Justin today...
22:01:40 <ryanlerch> stickster: might just be you and me!
22:01:54 <stickster> okey dokey then
22:01:57 <stickster> #topic Last week review
22:03:27 <stickster> #info Last week still quite strong with almost 65K page views
22:03:42 <stickster> It seems like both the Bitcoin and interview posts contributed heavily
22:04:24 <stickster> However, we got off schedule last Friday and pushed everything to the right this week
22:04:26 <ryanlerch> stickster: wow! nice!
22:04:35 <ryanlerch> the stats that is
22:04:37 <stickster> #info stickster still owes edit on C99 article so it can go out tomorrow
22:05:07 <stickster> ryanlerch: Yeah, quite decent really. The dropoff after F24 release was a little more drastic
22:05:19 <stickster> Multiple  articles around the release definitely helps
22:05:39 <stickster> #topic Pending review
22:05:40 <stickster> #link
22:05:43 <ryanlerch> stickster: yeah agreed
22:05:45 <stickster> #undo
22:05:45 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x51fecf10>
22:05:48 <stickster> darn it
22:06:05 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending
22:07:22 <stickster> Hm, this one we discussed last time I think?
22:07:54 <stickster> I think I owe this edit as well
22:08:12 <stickster> I probably can't get it done on top of C99, both are really rough text :-\
22:08:29 <ryanlerch> stickster: i can do the emoji one
22:08:38 <stickster> ryanlerch: Do you want to try for publishing that Monday?
22:08:39 <ryanlerch> if i can get theinstructions to work
22:09:04 <ryanlerch> stickster: yeah, i can do it today for sure
22:09:42 <stickster> ryanlerch: cool
22:09:58 <stickster> ryanlerch: image too?
22:10:55 <stickster> ryanlerch: and make me some banana bread?  Better yet, Big Banana bread ;-D
22:11:22 <ryanlerch> stickster: yes!
22:11:32 <ryanlerch> mmmm, banana bread
22:11:40 <stickster> #action ryanlerch edit emoji article, do featured image, and schedule for Monday Dec 12
22:12:07 <stickster> #action stickster edit C99 article and schedule for tomorrow (Fri Dec 09)
22:12:07 <ryanlerch> i might make a pineapple cake instead. the big pineapple is closer to me than the big banana
22:12:10 <stickster> heh
22:12:26 <stickster> You can't make it upside down, it's too big to flip it over
22:12:33 <ryanlerch> stickster: ;)
22:12:42 <stickster> <-- Mr. Juvenile Humor today
22:13:02 <stickster> #topic Drafts
22:13:05 <stickster> #link
22:13:08 <stickster> ARGGGH
22:13:09 <stickster> #undo
22:13:09 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x13d400d0>
22:13:24 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
22:14:40 <stickster> All right, maybe stick with the things we know are closer to ready for next week
22:14:48 <ryanlerch> stickster: agreed
22:15:13 <stickster> #info --- Closing bugs as EOL ---
22:15:14 <stickster> #link
22:15:16 <stickster> #undo
22:15:16 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x38174510>
22:15:21 <stickster> #link https://fedoramagazine.org/?p=15874&preview=1&_ppp=81de280b15
22:15:39 <stickster> labbott wrote this one, which means it's probably 98% ready to go
22:15:58 <stickster> I can get this ready over the weekend for Wednesday Dec 14
22:16:24 <stickster> #action stickster edit EOL bugs article, make featued image, schedule for Wed Dec 14
22:16:31 <jflory> .hello jflory7
22:16:32 <zodbot> jflory: jflory7 'Justin W. Flory' <jflory7@gmail.com>
22:16:39 <stickster> YAYYYY!!!! jflory is here!'
22:16:40 <jflory> Semi, sort-of, here. :)
22:16:48 <stickster> SEMI-YAYYYYY!!!!
22:16:52 <jflory> In an airport and boarding in about another 20-30 minutes.
22:16:59 * jflory clicks link
22:17:18 <ryanlerch> jflory: mile
22:17:26 <stickster> jflory: What I'm trying to do today is just get at least our minimal week planned for next week thru Friday, then we talk about what to reprint for two weeks 'round Xmas
22:17:30 <ryanlerch> 😈
22:17:53 <jflory> Ooh, yeah, this article. There was also discussion / feedback from some other folks on the mailing list. With some content editing, this article should be all set.
22:18:02 <ryanlerch> gah emoji have taken over my ⌨
22:18:09 <jflory> ryanlerch: Mile?
22:18:15 <stickster> #info --- embedded terminal ---
22:18:17 <jflory> stickster: Okay, sounds good.
22:18:21 <stickster> #link https://fedoramagazine.org/?p=15908&preview=1&_ppp=532d27439c
22:18:43 <stickster> 1. This article looks really neato!  2. It looks very well done so far, light editing task. Anyone up to do this for next Friday?
22:19:56 <ryanlerch> stickster: we might need to check how this works with the wayland session
22:20:04 <jflory> d0nn1e: Ping?
22:20:05 * ryanlerch is not 100% sure it will
22:20:11 * jflory thinks this is the one d0nn1e wrote
22:21:21 <stickster> it is, jflory
22:21:39 <jflory> If we can confirm compatibility with Wayland, then it looks solid to me
22:21:45 <jflory> If not, then a note in the beginning
22:22:07 <ryanlerch> jflory: +1 from me
22:23:27 <stickster> jflory: IIRC you are basically out of commission this week, right?
22:23:52 <stickster> ryanlerch: if ^ , maybe you can clear this one up and ready it for next Fri
22:23:57 <jflory> stickster: Sadly, yeah - my date on the 20th for when I'm available may change too. Not sure when I'll be able to get back to Atlanta right now
22:24:02 <stickster> no worries jflory
22:24:15 <ryanlerch> stickster: yeah, i can do this one by fridayfor sure
22:24:23 <stickster> we are going to plan article reprints after Friday, so that's the last new content to fill until we get back after New Years
22:24:46 <stickster> #action ryanlerch edit embedded terminal article, do featured image, publish Fri Dec 16
22:24:57 <stickster> I think that does it for new content then, right?
22:25:10 <ryanlerch> stickster: we will need to get the Fedora 23 EOL announce out sometime this week too
22:25:11 <stickster> #topic Publishing schedule rehash
22:25:18 <stickster> #undo
22:25:18 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x46711610>
22:25:30 <stickster> Right, good point ryanlerch ... The actual EOL is Dec 20, yes?
22:25:31 <ryanlerch> i have it written and ready to go, it just needs the correct date in there
22:25:53 <ryanlerch> i couldnt find the date anywhere
22:26:13 <stickster> ryanlerch: https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/HLHKRTIB33EDZXP624GHF2OZLHWAGKSJ/
22:26:21 <stickster> yes, Dec 20 is confirmed
22:26:42 <ryanlerch> stickster: okies. i can update the post and get it out asap...
22:26:49 <stickster> ryanlerch: coolio
22:26:59 <stickster> #topic Publishing schedule rehash
22:27:12 <stickster> #agreed F23 EOL - ASAP
22:27:21 <stickster> #agreed C99 - Fri Dec 09
22:27:45 <stickster> #agreed Emoji - Mon Dec 12
22:27:58 <stickster> #agreed Bug closing EOL - Wed Dec 14
22:28:08 <stickster> #agreed Embedded terminal - Fri Dec 16
22:28:19 <stickster> #topic Reprinting old articles
22:28:25 * jflory nods
22:28:34 <jflory> +1 to that schedule, fwiw
22:29:09 <stickster> #link https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/J2KXLPIRETFXMUL4KMPKG54Z7BVLWXMF/
22:29:31 <stickster> jflory: cool!
22:29:44 * stickster kinda zipped through that real fast so we could get to this topic ;-)
22:30:10 <jflory> Yup, no problem :)
22:30:15 <ryanlerch> stickster++
22:30:32 <jflory> Ooh, Powerline will be a great one. I linked that article about five times in the F25 upgrade article when people saw it in my terminal screenshot. :P
22:30:50 <stickster> yeah, ryanlerch found a slew of articles that were quite popular
22:31:00 <ryanlerch> stickster: how many slots do we need to fill?
22:31:17 <stickster> ryanlerch: I would say 3-4 a week, and include Monday Jan 2
22:31:34 <ryanlerch> so the 12th, 14th and 16th
22:31:51 <ryanlerch> 19th, 21st, 23rd
22:32:07 <ryanlerch> 26th, 28th, 30th ?
22:32:17 <stickster> ryanlerch: actually, now we are only talking 19/21/23, 26/28/30, and Jan 2
22:32:46 <ryanlerch> stickster: sounds good! sorry, went a bit nuts there
22:32:49 <stickster> maybe 4th if we can squeeze it out, but I really think someone will have something new before then we can pop out quickly
22:32:56 * ryanlerch cant belive its december already
22:33:02 <stickster> ryanlerch: you're giddy for vacation ;-D
22:34:15 <ryanlerch> the articles in the list are pretty much in no particlular order, do we just want to assign them in the order i put them :) ?
22:34:19 <stickster> ryanlerch: My inclination is just to take this list and stick them in that order
22:34:24 <stickster> HAHAHA *jinx
22:34:26 <ryanlerch> jins
22:34:39 <stickster> man my Jedi mind powers ROCK
22:34:50 <ryanlerch> we might just need to jump in and review these too
22:35:05 <stickster> yeah, it would make sense to do a once over to make sure they're not terribly out of date
22:35:07 <ryanlerch> i know the email one talks about a recent survey which we should remove
22:35:30 <stickster> ryanlerch: jflory7: Also we need to have a process to republish them
22:35:48 * ryanlerch is thinking just manual republishing
22:35:55 <stickster> ryanlerch: if you republish something now for the future... does it disappear from the archive until the date comes?
22:36:12 <ryanlerch> stickster: i am 90% sure this is the case
22:36:13 * stickster experiments with his blog
22:37:31 <stickster> ryanlerch: GREAT NEWS!
22:37:37 <stickster> ryanlerch: it doesn't move it currently
22:37:58 <stickster> ryanlerch: oh wait
22:38:12 <stickster> actually, I think it broke on my blog -- but only because I use the /MM/DD/ in my permalink
22:38:24 <stickster> we don't do that, and I think it's a known issue that breaks
22:39:18 <stickster> I'm going to test my hypothesis, hold on to your butts
22:40:02 <stickster> Awww.
22:40:50 * ryanlerch just did
22:40:52 <ryanlerch> https://fedoramagazine.org/install-freeorion-fedora/
22:41:01 <ryanlerch> goneskis
22:41:20 <stickster> ryanlerch: it goes away from the feed, but it doesn't vanish from the permalink
22:41:29 <stickster> these are old enough that maybe we can stomach that?
22:41:42 <ryanlerch> oh, stickster you need to log out
22:41:48 <stickster> oh crap
22:41:49 <ryanlerch> i logged out, and it is gone
22:41:52 <stickster> ryanlerch: rats
22:42:03 <stickster> yeah, double dumbass on me
22:42:57 <ryanlerch> stickster: i thought the same thing too
22:43:02 <ryanlerch> was all excited :)
22:43:19 <stickster> ryanlerch: So... maybe best thing to do is that we just show up the day of, and reschedule them instantly on the spot
22:43:20 <ryanlerch> i have restored the freeorion post now
22:43:32 <ryanlerch> stickster: yeah, i think that is the safest way
22:43:55 <ryanlerch> i am happy to take the ball on this one
22:44:19 <stickster> ryanlerch: Are you sure? I can probably handle them the week of Christmas -> New Year
22:44:31 <stickster> what if you do the first week, and I'll take the second
22:44:35 <ryanlerch> stickster: okies!
22:44:49 <stickster> ryanlerch: I'm going to run down in order, OK?
22:44:52 <ryanlerch> i will do up a schedule, with assignements and post it to the list
22:45:05 <stickster> ryanlerch: that's even better
22:45:15 <stickster> #action ryanlerch set up "reprint" assignments and post to list
22:45:37 <stickster> Gentlemen, that means we are scheduled through end of 2016!!!
22:45:40 <ryanlerch> i'll also try to go thorough them allthis week and pre-prepare them
22:46:08 <stickster> ryanlerch: If you need help, I'm not totally out of commission next week, I can always do something at night after class and dinner are over
22:46:18 <stickster> So don't hesitate to assign me something
22:46:21 <ryanlerch> we can change the posts before republishing too i think
22:46:43 <stickster> yes, although if you change it, the article is live right away
22:46:57 <stickster> I don't think that's too big a deal for articles as old as these
22:47:01 <ryanlerch> should we note that these are re-publishes in the post?
22:47:15 <ryanlerch> stickster: yeah my thoughts exactly
22:47:32 <stickster> ryanlerch: yes, I think a note at the top of each saying "This article was originally published on Blah 14th, 20xx" would make sense
22:47:48 <stickster> actually... more like "This is a reprint of an article originally..."
22:48:05 <stickster> ryanlerch: OH OH OH
22:48:13 <stickster> ryanlerch: I just had an amazing idea
22:48:14 <stickster> maybe
22:48:31 <ryanlerch> :)
22:48:32 <kk4ewt> +1
22:48:36 <stickster> What if we copypasta'd them into new articles, and then swapped permalinks on the publish date?
22:48:38 <ryanlerch> holding me in suspense here
22:49:01 <stickster> OTOH... that's actually *MORE* work and no real gain.
22:49:07 <kk4ewt> stickster,  i like the republish idea myself
22:49:15 * stickster withdraws idea
22:49:25 <ryanlerch> yeah, and i dont think the editing is going to really matter ahead of time, IMHO
22:49:31 <stickster> yeah
22:49:41 <kk4ewt> there have been some grat magazine articles that we should be rerun
22:49:47 <stickster> OK, I'm good with it anyway, that was more of a brain fizzle than a brain storm
22:49:58 * stickster opens up floor
22:50:05 <stickster> #topic All other business (open floor)
22:50:17 <ryanlerch> kk4ewt: i sent an email to the list with the articles that we are going to re-publish over the holuday period
22:50:35 <stickster> kk4ewt: yeah for sure
22:50:51 <ryanlerch> stickster: hughsie pinged me about getting an article about the appdata stuff into the magazine.
22:50:55 <stickster> #info This is probably the last Magazine editorial board meeting for 2016. Justin and I will both be gone next week, and no meeting is expected the week before or after Christmas
22:51:08 <ryanlerch> i was hoping he had a pitch together for this meeting
22:51:17 <ryanlerch> so we just have to wait on that one
22:51:23 <stickster> ryanlerch: Maybe we could work that up for the week after New Year
22:51:28 <ryanlerch> i wasnt 100% sure on magazine suitablity
22:51:29 <kk4ewt> might as well postpone till after the first
22:51:34 <stickster> ryanlerch: I'm not sure either
22:51:47 <ryanlerch> that is a wait and see
22:51:53 <stickster> ryanlerch: one thing that occurs to me is that if he sends it out before holiday, he might grab people who have time during the break to help
22:52:16 <kk4ewt> flatpak when we have more flatpak stuff
22:52:17 <stickster> jflory7: if you're still around, thoughts?
22:52:50 * ryanlerch assumes jflory7 is on the plane :)
22:52:54 <stickster> Yeah, some simple howto on that would be useful
22:53:19 <kk4ewt> or taking an exam
22:53:21 <stickster> There's not enough hand holding on the official site and the instructions are kind of scattered
22:53:46 <kk4ewt> exams start here tomorrow at VT
22:53:47 <ryanlerch> stickster: yeah, i gave him a couple of places it might suit, like the developer portal
22:54:20 <ryanlerch> just thought i would mention it
22:54:40 <ryanlerch> other than that, nothing else from me
22:56:07 <stickster> Nothing here either... I'll work on the C99 article tonight and get it out for morning
22:56:27 <stickster> man, a good 2016 for this enterprise!
22:56:52 <kk4ewt> but sux for anyone else
22:57:05 <stickster> there was a lot of suck to go around, for sure
22:57:36 <stickster> #info GREAT YEAR FOR THE MAGAZINE! See you in 2017
22:57:45 <stickster> Thanks everyone
22:57:47 <stickster> #endmeeting