21:00:54 <stickster> #startmeeting Magazine editorial board
21:00:54 <zodbot> Meeting started Thu Apr 27 21:00:54 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:54 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:57 <stickster> #meetingname magazine
21:00:57 <zodbot> The meeting name has been set to 'magazine'
21:00:59 <stickster> #topic Roll call
21:01:02 <stickster> .hello pfrields
21:01:03 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:01:32 <ryanlerch> .hello ryanlerch
21:01:33 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:02:03 <ryanlerch> good evening stickster
21:03:00 <stickster> o/ ryanlerch !
21:03:15 <stickster> I wonder if jwf is around
21:03:57 <stickster> maybe not, let's press on
21:04:07 <ryanlerch> roger that!
21:04:13 <stickster> #topic Last week review
21:05:12 <stickster> Sorry, slow response here, but I'm back now
21:05:32 <ryanlerch> all good!
21:05:43 <stickster> #info Week of Apr 17 was down from ~59K views to ~47K views :-(
21:06:19 <ryanlerch> :(
21:06:49 <stickster> ryanlerch: Admittedly, only 2 posts that week -- the alt-kernel boot, and nautilus terminal
21:07:21 <stickster> So it seems to me those must have been pretty good choices
21:07:32 <ryanlerch> yeah, looking at the stats, friday and the weekend werer the ones that were down
21:08:40 <stickster> ryanlerch: That was also during the time the data center outage had the Magazine offline
21:08:56 <stickster> So I think we can be satisfied with what we got
21:08:58 <ryanlerch> oh, that would have def contributed
21:09:14 <ryanlerch> this week's average is looking better so far
21:09:25 <stickster> Yeah, with plenty content since we had two articles from bex
21:09:48 <stickster> #info Decrease probably due to DC outage fallout, no reason to fret
21:10:04 <stickster> #topic Pending review
21:10:10 <ryanlerch> and this week was still better than the mar27-apr2 week
21:10:22 <stickster> agreed
21:10:26 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:10:30 <ryanlerch> so as far a low weeks go, it wasnt tht bad
21:11:47 <stickster> So this is the Arduino LED article
21:11:56 <ryanlerch> this one looks still like a pitch/draft -- and i dont think we have evne discusses it as a pitch
21:12:24 <stickster> Yeah
21:12:40 <stickster> It needs work... the "screenshot" pic for example isn't really clear
21:13:44 <ryanlerch> yeah, might be good to get a proper screenshot there if we can
21:14:02 * stickster moves this back to draft
21:14:35 <ryanlerch> might be good to send this to drafts, and email the list to get the author to see if they are writing it still
21:14:37 <stickster> ryanlerch: It seems like a decent enough idea
21:14:54 <ryanlerch> stickster++
21:15:22 <stickster> #action stickster contact author via list and see about moving this draft forward
21:15:34 <stickster> ryanlerch: You have something on schedule it looks like?
21:15:45 <stickster> #topic Scheduled post (we interrupt this meeting...)
21:15:55 <ryanlerch> stickster: yeah, the supplemental wallpapers post
21:16:07 <ryanlerch> i got oit scheduled for today
21:17:29 <stickster> cool -- I'm glad we can get this out, the wp's look really nice
21:17:30 <ryanlerch> those ones tend to do pretty well too IIRC
21:17:33 <stickster> *nod
21:17:43 <stickster> this should end up being a good week stats-wise
21:17:51 <ryanlerch> stickster: agreed
21:18:12 <ryanlerch> this wa o the schedule for monday, but bex's post bumped it :)
21:18:44 <stickster> #action ryanlerch finish up supplemental wallpapers post for Fri Apr 28
21:19:07 <stickster> ryanlerch: Maybe we should just free-form the rest of the meeting
21:19:18 <stickster> only two of us here, making it all formal seems silly
21:19:32 <ryanlerch> stickster: fully agreed :)
21:19:44 <stickster> #topic Figuring out next week
21:20:13 <ryanlerch> the ansible pitch looks interesting
21:20:29 <ryanlerch> i think we need to figure out the fedora angle on it
21:20:42 <ryanlerch> the post authorposted to the marketing list about ti
21:21:09 <ryanlerch> need to check if he was following an old howto for posting or something
21:21:19 <ryanlerch> before we had the magazine list
21:22:04 * stickster got lost in WP and gets back to posts
21:22:21 <stickster> ryanlerch: Are you talking about the Ansible/Windows article?
21:22:27 <ryanlerch> stickster: yes
21:22:46 <stickster> Yeah, I'm not sure what the Fedora angle is here either
21:22:53 <stickster> I mean... writing the playbook on Fedora?
21:23:15 <ryanlerch> i can email the list about this one, to see if the author can give us a bit more info
21:24:00 <stickster> jhogarth asked about this earlier today in #fedora-magazine
21:24:11 <stickster> I thought he'd be by tonight to talk about it, but appears he got busy
21:24:58 <ryanlerch> gah, a lot of botspam in that channell that is kinda useless
21:25:06 <stickster> yeah
21:25:37 <ryanlerch> either way, i don't think we are able to rely on this one for this week?
21:25:39 <stickster> I don't really dig the spam from meetings. Maybe the commops people like it but I find it offputting
21:25:48 <stickster> ryanlerch: agreed
21:25:50 <x3mboy> .fas x3mboy
21:25:52 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
21:26:05 <stickster> ryanlerch: It sounds like Monday we could cover with bexelbie's next article, should be ready to go on Monday I would think
21:26:11 <x3mboy> ryanlerch, o/
21:26:14 * stickster already did featured image for him so it can be pushed as soon as ready
21:26:20 <ryanlerch> morning x3mboy
21:26:21 <stickster> o/ x3mboy
21:26:23 <x3mboy> stickster, o/
21:26:37 <x3mboy> Afternoon here!
21:26:56 <x3mboy> How are you guys?
21:27:07 <ryanlerch> x3mboy: good!
21:27:21 * stickster wracks brain for article idea for WEd
21:27:22 <ryanlerch> wea re just trying to lock down next weekes schedule
21:27:38 <x3mboy> Ok
21:27:56 <x3mboy> Are there articles ready to publish???
21:28:52 <ryanlerch> stickster: i might do one on how to install older fedora default wALLPAPERSS
21:29:08 <ryanlerch> it would be short, but something that might do well
21:29:21 <stickster> ryanlerch: That sounds useful -- I think we had mentioned that earlier as a good idea... I'm having deja vu about it, at least ;-)
21:29:23 <x3mboy> How many are missing???
21:29:55 <stickster> just one to make our normal cadence
21:30:02 <x3mboy> Ok
21:30:17 <x3mboy> ryanlerch idea is a good one
21:30:37 <ryanlerch> #info ryanlerch to do a post on Wednesday about installing the older default wallpapers
21:30:59 <stickster> ryanlerch: I have an idea!
21:31:02 <x3mboy> I can put one tonight, but it will need edition an image, so it won't be ready to publish today
21:31:16 <stickster> MuseScore on Fedora: https://musescore.org/
21:31:27 * stickster can write that up this weekend for next Friday
21:31:39 <stickster> My kids use this all the time for doing compositions for their piano classes
21:31:46 <x3mboy> Also it's the first of a series, so I prefer to put it out when at least 2 are ready
21:32:25 <stickster> x3mboy: Right, if you're proposing a series, we should talk about the idea here first before you write anything
21:32:31 <ryanlerch> stickster: a big +1 from me
21:32:40 <x3mboy> stickster, we did :D
21:32:51 <x3mboy> It's about they editors
21:32:53 <ryanlerch> stickster: its kinda niche, but suspect it might do well
21:32:53 <stickster> Oh is this the editors?'
21:33:00 <x3mboy> Yes...
21:33:01 <stickster> YAY!! I've been waiting for those x3mboy
21:33:17 <x3mboy> I will upload the first one tonight
21:33:27 <stickster> we can provide an image for sure
21:33:39 <stickster> and once you have two or three ready, we'll start publishing them weekly
21:33:39 <ryanlerch> x3mboy: is there a preview link?
21:33:40 <x3mboy> But I want to finish the second one to start publishing
21:34:13 <stickster> x3mboy: I think we agreed in an editorial meeting some weeks back that we wanted to have minimum 3 articles to start a series
21:34:20 <x3mboy> No, I work locally in m WordPress app and upload the text version
21:34:29 <stickster> just to make sure we wouldn't run short or behind
21:34:43 <x3mboy> Yes, 3: 1st about console editors, and 2 about graphical editors
21:35:40 <x3mboy> I think I have meterial to make one more about IDEs but I'm not sure if it fits the serie
21:35:55 <stickster> x3mboy: I think it would be important not to try to cram too many editors into one article
21:36:04 <stickster> x3mboy: that way you can have enough material to write about each one.
21:36:05 <ryanlerch> i think this one would actually benefit from not being a formal series TBH
21:36:17 <stickster> ryanlerch: maybe even just write an article at a time about each editor
21:36:26 * stickster is trying to remember our last discussion about this
21:36:37 <x3mboy> stickster, yes, we agreed that too many in one article won't be useful
21:36:41 <stickster> I thought that's how we were trying to direct things then x3mboy ... do you recall?
21:36:48 <ryanlerch> yeah, it is more just a group of posts than a series
21:37:05 <ryanlerch> heach post appears to stand alone by itself
21:37:11 <stickster> yeah
21:37:11 <x3mboy> Mmm ok
21:37:30 <ryanlerch> no real impact on the posts TBH
21:37:37 <x3mboy> I can do that, but then I need to extend the info of the actual writting
21:37:39 <stickster> and that way you can take some time to explain some features about an editor without the article getting too long
21:37:57 <x3mboy> stickster, I like that idea
21:37:59 <stickster> x3mboy: If the writing's not enough about an editor, it's not very helpful for the reader
21:38:09 * ryanlerch tries to think if the image viewer post is a good example or not
21:38:09 <x3mboy> I'm covering 5 console editors
21:38:28 <x3mboy> I can make the five post in one night
21:38:33 <ryanlerch> #link
21:38:37 <ryanlerch> #link https://fedoramagazine.org/17-alternatives-to-your-default-image-viewer-on-fedora/
21:38:39 <stickster> x3mboy: wow, definitely that could be many different posts... for each one, you should be aiming for about 300-500 words
21:38:58 <x3mboy> Because I already have a lot of info about each one
21:38:59 <stickster> the SEO plugin will tell you the count if you don't have another plugin for it
21:39:52 <x3mboy> stickster, OK I will put the ideas together and share the previews in the ML
21:39:57 * stickster would recommend covering some standard moves for each editor... like file find, open, and save; navigating around the document; cut, copy, and paste; and if there are extensions, where to get them
21:39:58 <x3mboy> Is that OK???
21:40:09 <stickster> ryanlerch: ^^
21:40:12 <stickster> what do you think?
21:40:27 <ryanlerch> stickster: love the idea
21:41:05 <stickster> x3mboy: does that sound good?
21:41:15 <x3mboy> Ok, so please action me to do that tonight
21:41:20 <x3mboy> Yes, I agreed
21:41:58 <ryanlerch> want to make this a 4th one for next week? or bump one of stickster's or ryanlerch's?
21:42:17 <x3mboy> Next week
21:42:23 <stickster> the more the merrier, let's make it a 4th for next week
21:42:34 <x3mboy> Because I need to reformat all of them
21:42:38 <ryanlerch> stickster: agreed
21:42:57 <stickster> to recap, we have bex/OSDC on Monday, ryan/supp-wp on Wed, stickster/MuseScore on Fri
21:43:28 <stickster> I'm going to have a tough time editing next week while I'm at RH Summit
21:43:46 <stickster> ryanlerch: do you think you could pull double duty to edit x3mboy article then?
21:44:02 <ryanlerch> stickster: oh, it might be good to do a quick post about the fedora booth
21:44:07 <ryanlerch> at summit
21:44:20 <x3mboy> I can have one for nano tonigt
21:44:27 <x3mboy> It's the easier one
21:45:02 <stickster> ryanlerch: Hey, that's not a bad idea, I could try to write something with pics... I'll be at the RH booth all day every day (7am-7pm)
21:45:03 <ryanlerch> stickster: happy to take editing duty
21:45:21 <ryanlerch> stickster: even a promoton post beforehand?
21:45:27 <stickster> ryanlerch: It will be a stretch but I can try to do it! My boothmates will probably give me some time. I may even be able to pre-write the article
21:45:45 <ryanlerch> if we can figure out what sawg and stuff there is
21:45:59 <stickster> ryanlerch: mattdm has all the details on that I would think
21:46:17 <ryanlerch> either way, i think those are newsy posts, and can be posted at your or mattdm's discresion, whenever
21:47:27 <ryanlerch> x3mboy: can you email the list when your first post is ready?
21:47:34 <ryanlerch> and i will edit it
21:47:35 <x3mboy> Of course
21:47:55 <ryanlerch> we can aim for eother thirs or tues next week
21:48:24 <stickster> ryanlerch: Do you want me to throw something together to push out tomorrow morning EDT, about Fedora being at Summit?
21:48:53 <stickster> #action ryanlerch edit x3mboy article on... editors :-)
21:49:11 <ryanlerch> stickster: if you have time, otherwise i can try to email mattdm tonight, and throw something togettehre tomorrow
21:49:14 <x3mboy> After editing. If there's a chance to look for an image, please do it: first one will be about nano
21:49:52 <ryanlerch> how will i be able to edit an article on editors without knowing how to edit with an editor first???!
21:49:55 <stickster> ryanlerch: OK -- if you want to do part and throw the thread over the wall to me to finish in the morning, I actually have some time free < 11am EDT
21:49:58 <stickster> ryanlerch: lol
21:50:06 <stickster> x3mboy++
21:50:41 <ryanlerch> okies, i think we have a scheudle
21:50:45 <ryanlerch> \0/
21:50:56 <x3mboy> Cool!
21:51:14 <x3mboy> Sorry if I'm intermittent, I'm on mobile connection
21:51:36 <ryanlerch> just a heads up i turned off the markdown jetpack thing, as it was causing the visual editor to break sometimes
21:51:47 <ryanlerch> not sure if anyone used it anymore
21:52:08 <x3mboy> ryanlerch, that's a philosophical question: What comes first: the chicken or the egg?
21:52:21 <stickster> ryanlerch: Ah, was that the culprit?
21:52:27 <ryanlerch> stickster: yeah
21:52:33 <stickster> ryanlerch: also to be clear... I disabled the Piwik plugin some time ago
21:52:46 <ryanlerch> stickster+1
21:52:57 <stickster> It was useful to test for a while but without clear goals for using it the performance hit was no longer worth it
21:52:58 <x3mboy> The visual editor is a little pain in the WordPress, that's why I work locally
21:53:16 * stickster finds it OK now that they have timed backups
21:53:23 <stickster> but to each his/her own
21:54:48 <x3mboy> How do you test software for articles?
21:55:06 <stickster> #info Main publishing next week: Monday: Bex -- OSDC part 4; Wednesday: Ryan -- Supplemental WP howto; Friday: Paul -- MuseScore;
21:55:31 <x3mboy> Because I had to make a VM with a snapshot taked just after insalling
21:55:36 <stickster> #info Add'l publishing: Tuesday: stickster -- Fedora @ Summit; Thursday: x3mboy -- nano
21:55:49 <stickster> x3mboy: that's not a bad way to do it IMHO
21:56:02 <stickster> that way you don't have any customizations, and it looks like a fresh install
21:56:09 <stickster> I like to do that too
21:56:18 <x3mboy> So I make sure that is in the repos and it comes or doesn't come pre-installed
21:56:41 <stickster> x3mboy: Need any more hints? if so, come by #fedora-magazine
21:56:47 <stickster> I'll close up the meeting and we can continue there
21:56:50 <x3mboy> Ok
21:56:52 <x3mboy> Np
21:56:58 <stickster> ryanlerch: sound copacetic?
21:57:00 <ryanlerch> ayy!
21:57:03 <stickster> fonzie
21:57:04 <x3mboy> That was just a thought
21:57:08 <ryanlerch> yay
21:57:11 <ryanlerch> ;)
21:57:25 <stickster> tee hee... thanks for coming x3mboy, ryanlerch !
21:57:27 <stickster> #endmeeting