21:00:04 <stickster> #startmeeting Magazine editorial board
21:00:04 <zodbot> Meeting started Thu Jul 27 21:00:04 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:04 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:06 <stickster> #meetingname magazine
21:00:06 <zodbot> The meeting name has been set to 'magazine'
21:00:09 <stickster> #topic Roll call
21:00:11 <stickster> .hello pfrields
21:00:12 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:14 <ryanlerch> .hello ryanlerch
21:00:15 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:00:21 <ryanlerch> morning stickster!
21:00:38 <sub_pop> .hello linkdupont
21:00:39 <zodbot> sub_pop: linkdupont 'Link Dupont' <link@sub-pop.net>
21:00:44 <stickster> o/ ryanlerch, top o' the morning
21:00:59 <ryanlerch> stickster: :D
21:01:08 <ryanlerch> morning sub_pop!
21:01:20 <sub_pop> afternoon ryanlerch
21:01:31 <sadin> .hello sadin
21:01:33 <zodbot> sadin: sadin 'Zachary Snyder' <sadin.fpo@gmail.com>
21:01:49 <ryanlerch> can anyone say best month ever on the magazine?
21:01:53 <ryanlerch> :D
21:02:02 <stickster> seriously!
21:02:11 * stickster waits one more minute in case jwf is around
21:02:44 <sub_pop> haha. i'm curious to see how the last few days of the month are going
21:03:05 <stickster> ok, let's hit it
21:03:05 <stickster> #topic Last week's stats
21:03:41 <stickster> #info last week: over 78K pageviews, which is VERY high for an average week, probably trail-off traffic from GA
21:04:04 <stickster> #info July 2017: A NEW RECORD! over 331K pageviews thus far
21:04:50 <sub_pop> nice
21:04:57 <ryanlerch> this week so far we are still averaging 10.5K a aday too
21:05:03 <ryanlerch> which is really good
21:05:06 <sadin> wow
21:05:10 <sadin> impressive!
21:05:37 <stickster> \o/
21:06:05 <x3mboy> .fas x3mboy
21:06:06 <stickster> So... maybe we can eke out 350K by Monday, but I'm not gonna hold my breath on that one :-)
21:06:06 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
21:06:20 <stickster> #chair ryanlerch sadin sub_pop x3mboy
21:06:20 <zodbot> Current chairs: ryanlerch sadin stickster sub_pop x3mboy
21:06:44 <stickster> Let's plunge into posts so we can have some time to discuss a few ideas that popped up
21:06:51 <stickster> #topic Pending review
21:07:08 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:07:23 <stickster> I put x3mboy post on classroom in here. I have time to edit that after meeting.
21:07:33 <stickster> It really needs to go out tonight to have any value since the classroom session is tomorrow
21:08:51 <stickster> x3mboy: I completely understand you didn't have info you needed for this to be ready earlier... no problem.  If you plan on having some of these in the Magazine later on, it would be great if you could have them ready earlier, so there's more advance notice for the public
21:09:14 <ryanlerch> this is a +1from me
21:09:24 <stickster> +1 from me too, no brainer!
21:09:52 <stickster> At the same time... we could probably come up with a format that would make it easier to just "plug in" details
21:10:09 <ryanlerch> just a note, it might be nice to just introduce themas classes, rather than the fact that they used to happen, and now are again
21:10:10 <stickster> #info --- Classroom announcement ---
21:10:30 <stickster> #link https://fedoramagazine.org/?p=18252&preview=1&_ppp=2cc7cfffe0
21:10:31 <ryanlerch> just get to the point that there are classes on right at the top
21:10:41 <stickster> good point Ryan, I can fix that in the editing room :-)
21:10:52 <stickster> #action stickster edit article to get it ready for ASAP publication
21:11:14 <stickster> ryanlerch: I found a great photo under CC-BY:
21:11:14 <stickster> https://www.flickr.com/photos/puliarfanita/3486631696/in/photolist-6j6U8A-pMjxK7-9hzx4s-9ofefG-7M4fcM-haddK-8Ndp7M-a8VnPy-n2MMhJ-xjuAp-6jCAPg-kuR1VV-aapzWB-pK3Xqy-cYThBL-7CJQPW-kuT5vA-tujPg-bpyR6H-atB2VY-UNEnos-R9bryD-ebvmCZ-zEGvwd-6oX3Tt-GBUx7-onSVCA-qw2Qjt-dzMAwa-4LtdsY-SqY6oc-qG2PwL-aJhsaX-2iVE5E-9LPcYR-f8247P-rYGoGh-hC5uK7-8AZHZp-T4WXXs-4AqJCk-qrSEBX-nGeY72-kuKv4R-dZsYRg-4XCRTS-4XTWSe-tujJX-5
21:11:20 <stickster> 7T9NY-ceGmW5
21:11:23 <stickster> oh lord, sorry
21:11:35 <stickster> http://bit.ly/2vNntcZ
21:11:59 <ryanlerch> stickster: +1 for that photo!
21:12:04 <stickster> Do you guys think this photo of the school house in San Simeon is universal enough?
21:12:24 <ryanlerch> do you want me to make the image up?
21:12:56 <sub_pop> yea looks pretty schoolhouse-y to me
21:13:07 <stickster> ryanlerch: sure, if you like! one thing to consider -- either we could reuse the image, or relabel it as needed... maybe have this either as a motif/bg, or just use the same image repeatedly
21:13:24 <ryanlerch> stickster: i'm thining reuse here
21:13:31 <stickster> yeah... not sure how many more awesome schoolhouse photos we'd find
21:13:51 <stickster> I love the negative space in this one
21:14:08 <x3mboy> Sorry, I'm inmy job
21:14:14 <stickster> no worries x3mboy
21:14:18 <stickster> we'll get this out tonight :-)
21:14:26 <x3mboy> Thanks!
21:14:31 <stickster> #action ryanlerch do featured image for classroom article
21:14:47 <stickster> #topic Drafts
21:14:49 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:15:12 <stickster> #info --- LaTeX/Octave ---
21:15:25 <stickster> #link https://fedoramagazine.org/?p=18184&preview=1&_ppp=3c836041e0
21:15:39 <stickster> This seems to be a draft just started, was it already approved?
21:16:53 <stickster> ryanlerch: ^ any memory here? I don't see anything on list
21:18:15 <stickster> hm, did I get knocked off net again?
21:18:31 <ryanlerch> stickster: i don't thing we approved anything here
21:18:40 <stickster> ryanlerch: what say you?
21:18:48 <stickster> I'm +1 on the concept, seems pretty cool to me
21:19:00 <stickster> we haven't had a good LaTeX article... uh, ever?
21:19:00 <x3mboy> I think is a great idea if we remove the reference to MATLAB
21:19:26 <ryanlerch> stickster: yeah +1 on concept from me too
21:19:38 <stickster> x3mboy: we don't need to remove that reference IMHO, it's there to show that Octave is a free comparable alternative
21:19:47 <stickster> the article is about Octave and not MATLAB, so that seems OK to me
21:20:09 <x3mboy> Ok
21:20:13 <x3mboy> So, no problem then
21:20:42 <stickster> #agreed LaTeX/Octave article may have missed being pitched, but is +1 for draft, OK to proceed
21:20:53 <stickster> #action stickster email yulytas to ask if she's still going to work on this
21:21:15 <stickster> #info --- Enhancing photos ---
21:21:16 <stickster> #link https://fedoramagazine.org/?p=18260&preview=1&_ppp=7197657a79
21:21:58 <ryanlerch> +1 for this one!
21:22:13 <sadin> Oh nice
21:22:17 <stickster> I love it!
21:22:20 <x3mboy> !
21:22:28 <ryanlerch> we suggested this one as an alternate to a gimp pitch a while ago
21:22:29 <stickster> nice job sub_pop
21:22:34 <sub_pop> This came about from an old pitch we received. I was tasked to contact the author. He never got back. So I wrote something using Photos instead of the proposed article
21:22:38 <ryanlerch> sub_pop++
21:22:41 <x3mboy> I can ping yulitas to proceed with the latex article, she is from latam
21:22:50 <stickster> x3mboy: well sure! thank you
21:23:12 <stickster> #action x3mboy take over action from stickster to email yulytas
21:23:24 <sadin> Really well done
21:23:27 <sub_pop> if it matters, the photos are all mine. so there should be no rights concerns there.
21:23:49 <stickster> sub_pop: it does, and that's perfect then, because your submission will set the licensing as OK by default
21:24:02 <sub_pop> cool
21:24:11 <stickster> ryanlerch: A couple minor touches on text and this will be ready to go, too, do you want to team up like Voltron on this one too?
21:24:38 <ryanlerch> stickster: sure!
21:24:39 <sub_pop> yea, pleeeeease grammar check it. i wrote it at 11pm again D:
21:25:27 <stickster> No worries sub_pop, we got your back :-)
21:25:41 <stickster> #action stickster edit article for publication tonight as well
21:25:45 <sub_pop> haha i figured people less sleep-deprived can provide extra eyes
21:25:47 <ryanlerch> thanks for an awesome post sub_pop!
21:25:48 <stickster> #undo
21:25:48 <zodbot> Removing item from minutes: ACTION by stickster at 21:25:41 : stickster edit article for publication tonight as well
21:25:56 <stickster> #action stickster edit GNOME Photos article for publication tonight as well
21:26:03 <stickster> #action ryanlerch do featured image for GNOME Photos article
21:26:20 <stickster> That's it for drafts, let's move right along to posts
21:26:26 <stickster> er pitches
21:26:28 <sub_pop> ryanlerch: if you want one of the photos from the article, i can send you the full rez version
21:26:28 <stickster> #topic Pitches
21:26:37 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post&ids=17801
21:26:58 <sub_pop> (for the feature image)
21:27:07 <stickster> ooh, nice idea
21:27:21 <stickster> I'll bet ryanlerch could do something spiffy with that
21:27:26 <ryanlerch> sub_pop: ooh, yes please!
21:27:41 <sub_pop> ok. i'll send them tonight when i get home
21:27:53 <stickster> Friday morning is always "art time" w/ ryanlerch ... we load him up with image requests :-D
21:27:58 <sub_pop> lol
21:28:09 <x3mboy> Please don't comment on my old pitch, I have that article abandoned (jed editor). I promise that I will finish it in august, with the 2 folowings (emacs and vim)
21:28:10 <sub_pop> Art Time with Ryan Lerch! Now streaming on twitch.tv
21:28:14 <ryanlerch> stickster: we aiing for the photos one to be 0800UTC today?
21:28:27 <stickster> ryanlerch: yes, if you think we could
21:28:33 <ryanlerch> stickster: for sure!
21:28:38 <stickster> \o/
21:28:41 <ryanlerch> but classroom one ASAP
21:28:44 <stickster> agreed
21:28:50 <stickster> OK, to pitches then!
21:29:12 <stickster> #info --- EOL F24 ---
21:29:15 <stickster> #link https://fedoramagazine.org/?p=18208&preview=1&_ppp=c395232887
21:29:28 <stickster> (note that's just an empty shell right now, but we've done many of these and the article almost writes itself)
21:29:37 <stickster> +1, no brainer, gotta have it!
21:29:44 <x3mboy> LOL
21:29:45 <x3mboy> +1
21:29:50 <ryanlerch> stickster: do you know the actual date?
21:29:54 <sadin> lol +1
21:30:00 <ryanlerch> we should be getting close
21:30:43 <stickster> mattdm: ^
21:30:49 <stickster> or nirik ^
21:31:42 <stickster> there was an item recently about setting it to four weeks vs. "one month" which isn't an exact measure
21:31:55 <stickster> but I think that would have been for F25+ EOL
21:32:20 <stickster> ryanlerch: Found it -- 2017-Aug-08
21:32:24 <stickster> that's official
21:32:42 <stickster> mattdm: nirik: never mind, sorry
21:32:57 * stickster needs to open his !$%* eyes and rtfm
21:33:21 <stickster> #agreed F24 EOL article is good to go, actual EOL date is 2017-08-08
21:33:23 <ryanlerch> stickster: so we could probably do this one this friday
21:33:37 <stickster> ryanlerch: oh yeah, and hold the Photos until Monday
21:33:54 <ryanlerch> stickster: sorry, i meant in a week
21:34:01 <stickster> oh, gotcha
21:34:11 <stickster> yeah, that's fine too -- it's pretty open ended
21:34:38 <ryanlerch> i can be in charge of this one
21:34:46 * stickster saves as draft and tosses ball to ryanlerch
21:35:07 <ryanlerch> since it is a annoucnemnt, will probably endup switching the author to mattdm
21:35:17 <stickster> +1
21:35:20 <x3mboy> +1
21:35:50 <stickster> #action ryanlerch finish F24 EOL article and schedule under mattdm byline
21:35:56 <stickster> #info --- Ring ---
21:36:03 <stickster> #link https://fedoramagazine.org/?p=18239&preview=1&_ppp=042ca1625b
21:36:51 <sadin> Oooo
21:36:54 <stickster> OMG this looks cool! I am *so* +1 on this!
21:36:54 <sadin> I like it
21:36:56 <ryanlerch> hmmmm
21:37:02 <sadin> +1 to ring
21:37:05 <ryanlerch> what is ring?
21:37:12 <sadin> GNU skype alternative
21:37:16 <sadin> essentially
21:37:27 <sadin> Multiplatform
21:37:29 <stickster> yeah, communications platform for audio/video/sharing/messaging
21:38:02 <sadin> Skype turned non-adware turned privacy and personal rights oriented
21:38:11 <ryanlerch> oh ok
21:38:32 <sadin> have yet to use it, but Ive heard good things
21:38:52 <stickster> Holy crap, they have F26 packages too
21:38:59 <stickster> And a real yum repo!
21:39:38 <stickster> with GPG signing!!!
21:40:59 <stickster> OK, now that everyone is probably playing with it :-D
21:41:02 <ryanlerch> i think this oneis a go then!
21:41:16 <stickster> #agreed Ring article approved to draft
21:41:33 <stickster> #action stickster email author to approve and encourage
21:43:04 <stickster> #info --- Twitter 89k ---
21:43:07 <stickster> #link https://fedoramagazine.org/?p=18244&preview=1&_ppp=be07f5afdb
21:43:27 <x3mboy> -1
21:43:32 <ryanlerch> hmmmm
21:43:44 <stickster> So there was some discussion about this on list. I wanted some tweaks as indicated there (refocus article from our follower #s to "look where else you can find us")
21:44:05 <ryanlerch> stickster: took the words straight out of my mouth
21:44:16 <stickster> bexelbie actually suggested those tweaks ^ and I'm +1 on this as long as that happens
21:44:49 <stickster> My recollection is we turned down a similar post a while back for similar reasons
21:45:05 <ryanlerch> stickster: we did
21:45:16 <stickster> but I love the idea of letting people know they can find us on other social media platforms
21:45:36 * x3mboy <3 telegram
21:45:58 <stickster> Like, do we really want to advertise we only have 1K followers on Instagram?
21:46:01 <stickster> I think not
21:46:30 <sadin> I dont think we should advertise
21:46:30 <stickster> I mean crap, I have over 300 and I'm not even trying
21:46:32 <ryanlerch> stickster: yeah, i think just avoiding numbers is good
21:46:41 <sadin> but a post lumping evrything together would be cool
21:46:57 <ryanlerch> otherwise it will age really quickly too
21:47:03 <stickster> yeah, a list like "Follow us on Twitter, here's our Facebook group, etc." is timeless
21:47:13 <stickster> or at least more so
21:47:21 <ryanlerch> stickster: ;)
21:47:34 <ryanlerch> like linking to our myspace?
21:47:37 <stickster> lol
21:47:43 <stickster> forget that, The Well!
21:47:54 <sadin> mastadon :P
21:48:00 <ryanlerch> mugshot
21:48:06 <stickster> haha
21:48:38 <stickster> OK, so: #proposed #agreed +1 to social media article as long as we remove numbers and refocus on showing people where to find us on other SM platforms
21:48:51 <stickster> ^ sound OK? +/-1
21:49:20 <ryanlerch> +1
21:49:51 <x3mboy> +1
21:49:56 <stickster> #agreed +1 to social media article as long as we remove numbers and refocus on showing people where to find us on other SM platforms
21:50:27 <stickster> #inf --- contributing CI tests ---
21:50:29 <stickster> argh
21:50:45 <stickster> #info --- contributing CI tests ---
21:50:48 <stickster> #link https://fedoramagazine.org/?p=18271&preview=1&_ppp=d4dba1eebc
21:51:12 <stickster> this is my pitch, so I recuse myself :-) the point is, mattdm requested a post like this and I was down to write it, to contribute to the CI effort
21:52:08 <stickster> ryanlerch: thoughts?
21:52:08 <ryanlerch> it's on the borderline for me, but +1
21:52:24 <sadin> +1
21:52:31 <sub_pop> +1 especially considering the pkgdb -> pagure.io change for packagers
21:52:53 <stickster> ryanlerch: I was too. What tipped me over was that the point of having dist-git under Pagure is that a non-contributor can submit a pull request to fix a package, or add a test -- so the public can be involved
21:53:12 <ryanlerch> stickster: yeah! woo that sounds awesome
21:53:30 <stickster> OK, so it sounds like this is +1 to go?
21:53:35 <x3mboy> +1
21:54:02 <sadin> +1 from me
21:54:07 <stickster> #agreed Contributing CI tests article OK to go
21:54:23 * stickster doesn't action himself to tell himself he's approved :-D
21:54:29 <sub_pop> haha
21:54:43 <stickster> OK, that's all I wanted to cover in pitches. sadin, I think you had an idea you were going to run with from the list, correct?
21:54:52 <stickster> #action All other business - open floor
21:54:55 <stickster> oh darn
21:54:56 <stickster> #undo
21:54:56 <zodbot> Removing item from minutes: ACTION by stickster at 21:54:52 : All other business - open floor
21:55:00 <stickster> #topic All other business - open floor
21:55:25 <sadin> mattdm: asked about doing an article on vultr the vps host
21:55:39 <x3mboy> !
21:55:39 <sadin> and I said I could pick that one up since Ive been using them for quite some time
21:55:52 <stickster> x3mboy: go for it, we're not so formal in here ;-)
21:55:52 <x3mboy> I have 2 things
21:55:52 <sadin> no formal pitch on it
21:56:12 <stickster> sadin: YES! I love this idea, they just added updated Fedora and it's a great time to get that out there. Can you create it this weekend, you think?
21:56:33 <sadin> stickster aboslutely I was going to start on a draft tonight after the meeting!
21:56:34 <stickster> ryanlerch: ^ before you head out are you +1 for sadin pitch?
21:56:41 <stickster> sadin++
21:56:41 <zodbot> stickster: Karma for sadin changed to 1 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:56:45 <stickster> COOKIE PARTY!!!
21:56:49 <x3mboy> The first one is that I have an article in the CommBlog that can be good in the Magazine too, about the Wordpress client: The Cons: It's not installable from any repo or anything, it's a downloadable binary
21:56:52 <sadin> I can spin up some images and get testing
21:56:53 <sadin> :)
21:56:54 <ryanlerch> +1
21:56:55 <x3mboy> But it's open source
21:56:57 <sadin> WOO cookies
21:57:08 <x3mboy> So, if you can check this I can go on Magazine too
21:57:24 <ryanlerch> sadin++
21:57:24 <zodbot> ryanlerch: Karma for sadin changed to 2 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:58:07 <x3mboy> The other thing is, in behalf of the Join SIG tea, I want to know if you will be willing to publish a brieaf weekly article with the Classroom session each week (it's discussed in the ML)
21:58:28 <x3mboy> s/tea/team/g
21:58:31 <stickster> #agreed sadin go forth and write Vultr article
21:58:58 <sadin> awesome :)
21:59:19 <stickster> x3mboy: I'm a weak -1 on the WP client article, only because (1) the reason to use it in CommBlog right now is something's broken, otherwise it's not needed; (2) there are some broken things about it when using in Fedora like Media Library, which makes it less suitable for general users
22:00:09 <stickster> x3mboy: as for Classroom articles, I'm definitely +1 for a short announcement post for upcoming classes. We can reuse the image from this week, and if you could get it to us say three days ahead that would be great.
22:00:16 <sadin> I had another idea I propsed a while ago personally to jwf
22:00:18 <x3mboy> stickster, yeah, you're right
22:00:49 <x3mboy> Well, next session in my one :D about the Fedora Magazine and how to get started :D
22:00:49 <ryanlerch> +1 to small posts about upcoming fedora classroom sessions
22:00:50 <sadin> getting Fedora up and running on apple hardware
22:01:04 <stickster> sadin: that's one I tried to write and sadly failed, so I'd be +1 on it
22:01:13 <sadin> broadcom-wl is a pian
22:01:15 <sadin> pain*
22:01:17 <stickster> #agreed x3mboy approved for upcoming Classroom articles
22:01:21 <sadin> but ive done it enough to know
22:01:31 <x3mboy> Well guys, I have to run
22:01:34 <stickster> thanks x3mboy
22:01:37 <sadin> later x3mboy !
22:01:38 <x3mboy> Sorry for the runaway
22:01:44 <x3mboy> stickster++
22:01:44 <zodbot> x3mboy: Karma for pfrields changed to 10 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:01:46 <stickster> nope, we need to close out anyway
22:01:49 <x3mboy> ryanlerch++
22:01:51 <zodbot> x3mboy: Karma for ryanlerch changed to 3 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:01:51 <x3mboy> sadin++
22:01:53 <stickster> no problem at all
22:01:54 <zodbot> x3mboy: Karma for sadin changed to 3 (for the f26 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:02:03 <stickster> ryanlerch: I'll meet up with you later, everyone else -- thanks for coming!
22:02:09 <stickster> #endmeeting