21:01:36 <stickster> #startmeeting Magazine editorial board
21:01:36 <zodbot> Meeting started Thu Aug  3 21:01:36 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:36 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:01:39 <stickster> #meetingname magazine
21:01:39 <zodbot> The meeting name has been set to 'magazine'
21:01:41 <stickster> #topic Roll call
21:01:45 <stickster> there ya go :-)
21:01:52 <stickster> .hello pfrields
21:01:53 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:01:56 <ryanlerch> .hello ryanlerch
21:02:01 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:02:05 <stickster> zodbot disappeared for some reason, but is back now :-)
21:02:27 <ryanlerch> :D
21:02:33 <ryanlerch> happy friday stickster!
21:02:49 <jwf> .hello jflory7
21:02:49 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
21:03:16 * jwf is still getting settled for a sec
21:03:54 <ryanlerch> good morning jwf!
21:04:13 <stickster> o/ ryanlerch jwf and happy Friday or almost Friday :-)
21:05:01 <jwf> Top of the morning to you, ryanlerch :)
21:06:04 <ryanlerch> 366K for july!
21:06:12 <ryanlerch> 0_o
21:06:28 <ryanlerch> previous best was 297K
21:07:15 <jwf> \o/
21:07:18 <jwf> Awesome!
21:07:24 <stickster> #topic Last week's stats
21:07:38 <stickster> sorry guys, I was responding to an urgent msg elsewhere, fully back now :-)
21:07:41 <stickster> #chair ryanlerch jwf
21:07:41 <zodbot> Current chairs: jwf ryanlerch stickster
21:07:44 <ryanlerch> sorry stickster jumped the gun a little there with the stats
21:07:49 <stickster> not at all, I was slow, apologies
21:08:32 <stickster> #info July stats 366K page views, a new record beating our old record by about 20% :-)
21:09:15 <stickster> That is truly awesome!
21:09:25 <stickster> #topic Agenda adjustment
21:09:30 <ryanlerch> with a release month like that, we might get the 3M if f27 is this year :D
21:09:33 <stickster> :-D
21:09:45 <stickster> it better be, for a number of reasons not Magazine related ;-)
21:09:57 <ryanlerch> sitting on 1.7M so far this year
21:10:11 <stickster> that's not terrible... we *could* possibly make it to 3M
21:10:43 <stickster> so hey... could we switch gears and talk about today's agenda? need to switch up a little so we have time to talk about jwf topic
21:10:55 <ryanlerch> stickster: for sure!
21:11:10 <ryanlerch> #selfbackpattingover
21:11:14 <stickster> lol
21:11:24 <stickster> we don't have many things to review :-( ... I am editing the post on espeak today and expect to finish it tonight so we could use it tomorrow
21:11:49 <ryanlerch> stickster: awesome!
21:11:53 <jwf> +1 for an agenda switch-up
21:12:00 * jwf is full attention now too
21:12:03 <ryanlerch> is there a featured image for it? was i already assigned?
21:12:25 <stickster> ryanlerch: hrm... I don't think this was on your list yet
21:12:40 <ryanlerch> stickster: i can get this ome done today if we need to
21:12:46 <stickster> #topic Publishing next week (express style)
21:12:51 <ryanlerch> but either way +1 for 0800 today for it
21:13:15 <stickster> #proposed #action stickster finish editing, ryanlerch does image alley-oop
21:13:48 <stickster> Let's have a touch of crimson ;-D
21:14:11 <stickster> So we also have a number of pitches
21:14:19 <jwf> +1 to proposed :)
21:14:35 <stickster> cool, sound good to you too ryanlerch?
21:14:51 <ryanlerch> stickster: +1
21:14:52 <stickster> #action stickster finish editing espeak article, ryanlerch does image alley-oop
21:14:59 <stickster> so pitches...
21:15:08 <stickster> #info --- managing VMWare with Ansible ---
21:15:10 <stickster> #link https://fedoramagazine.org/?p=18292&preview=true
21:15:33 <stickster> So I like the article idea from a reader standpoint but not for our Magazine
21:15:52 <stickster> there's no Fedora angle whatsoever
21:16:15 <stickster> so my $0.02 is -1, but it's a weak -1
21:16:56 <ryanlerch> stickster: yeah, i have to agree here. probably better suited to an ansible-blog
21:17:08 <jwf> It's mostly a sell on Ansible
21:17:10 <jwf> Yeah
21:17:17 <stickster> a good one! but yeah, not really for us
21:17:34 <ryanlerch> for me the windows on ansible one was a weak +1 when we did it, but would probably be a weak -1 now
21:17:37 <jwf> I think it would be better for the author to, to bring it to a place where he'll find that audience
21:17:43 <stickster> #agreed -1 on managing VMWare with ansible
21:17:53 <stickster> #action stickster email author and see about other arrangements
21:18:07 <jwf> Can always toss it at OSDC too. :)
21:18:33 <stickster> as it so happens... I'm going to Ansiblefest SF to talk to folks there about a similar project, so I can probably refer the author later
21:18:54 <jwf> Bonus points!
21:19:02 <ryanlerch> stickster: +1 yay!
21:19:07 <jwf> What's next?
21:19:13 <stickster> #info --- disk space math ---
21:19:16 <stickster> #link https://fedoramagazine.org/?p=18311&preview=true
21:19:26 <stickster> I think we +1'd this on list as long as there's a practical Fedora side to it
21:19:47 <ryanlerch> stickster: yeah, i agree with the concensus on the list here too
21:20:28 <jwf> Yep!
21:20:28 <stickster> jwf: sound ok to you?
21:20:33 <stickster> *jinx ha
21:20:34 <stickster> #agreed disk space math article is good to go with a Fedora angle included
21:20:35 <jwf> :)
21:21:03 <stickster> #info --- Quickly resize images in Amazon S3 buckets ---
21:21:06 <stickster> #link https://fedoramagazine.org/?p=18289&preview=true
21:21:12 <jwf> (Oh, a pitch idea I want to share, but will save for open floor)
21:21:16 <stickster> again... Fedora angle?
21:21:23 <stickster> I assume this uses the aws-cli
21:21:48 <stickster> I guess we did one of these, a follow up would be interesting as a hint
21:21:52 <jwf> I would be curious to follow up with the author on what he plans to do
21:21:59 <jwf> There's no outline for what he wants to write or cover
21:22:06 <stickster> yeah
21:22:15 <stickster> so how about "we reserve judgment until we see more"
21:22:17 <jwf> So I'm just 0 on this until more info is there about what the goal of the article is.
21:22:17 <ryanlerch> we also have the recent aws keypair article too
21:22:21 <jwf> *jinx
21:22:29 <ryanlerch> from the smae authot IIRC
21:22:29 <stickster> #agreed no vote until we see an outline or pitch
21:22:44 <jwf> For what it's worth, looks like this author is employed at AWS
21:22:53 <stickster> jwf: oh :-\
21:23:07 <jwf> Would be cool to see some unique Fedora content generated around that angle, which is why I'd like to see the angle he plans to cover
21:23:25 <jwf> I have no qualm with that, but I just definitely want to make sure we're covering something relevant for our audience too
21:23:29 <stickster> jwf: on the one hand, I think it's great to see folks like that reaching out into Fedora. On the other hand, would like to know this isn't something "astroturfy"
21:24:00 <jwf> Maybe something we can discuss a bit after the meeting
21:24:21 <stickster> jwf: +1 on tying it to Fedora audience -- I'm *certain* it's of interest to Fedora sysadmins/cloud people, but we are not a AWS knowledgebase either
21:24:24 <nb> .hello nb
21:24:25 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
21:24:40 <jwf> stickster: Right – completely agreed on that
21:24:43 * jwf waves to nb
21:24:45 <stickster> #chair nb
21:24:45 <zodbot> Current chairs: jwf nb ryanlerch stickster
21:26:04 <stickster> #info --- Social media article ---
21:26:06 <ryanlerch> +1 from me on more info on this AWS post
21:26:15 <stickster> oops
21:26:16 <stickster> #undo
21:26:16 <zodbot> Removing item from minutes: INFO by stickster at 21:26:04 : --- Social media article ---
21:27:11 <stickster> jwf: Do you want to take the #action to mail the author/list to ask for more info and a Fedora angle?
21:27:48 <jwf> #action jwf Reach out to "How to quickly resize images in Amazon S3 buckets" author to ask for more info / Fedora angle
21:27:53 <stickster> \o/
21:27:56 <stickster> #info --- Social media article ---
21:28:10 <stickster> #action jwf continue to work this out with bexelbie to generate desired article
21:28:20 * stickster is breezing along to get through stuff :-)
21:28:28 * jwf nods
21:28:31 <ryanlerch> stickster++
21:28:34 <stickster> #info --- Ring.cx ---
21:28:37 <stickster> #link https://fedoramagazine.org/?p=18239&preview=true&preview_id=18239
21:28:46 <jwf> This one is one I might not have cycles for a bit, but I want to get it Done by Flock™
21:28:56 <jwf> To help bolster a social media presence before the conf
21:29:00 <jwf> Anyways…
21:29:04 * jwf clicks
21:29:05 <stickster> jwf: sure -- I think the new scope for that social media article means it's not so time sensitive
21:29:29 <ryanlerch> stickster: and wont age as badly
21:29:35 * jwf wonders… what is Ring? :)
21:29:45 <ryanlerch> we already have 300ish more twitter followers
21:29:53 <stickster> The ring.cx article is lightly drafted doesn't seem finished. jwf, it's a communication platform like Skype but fully FOSS
21:30:28 <stickster> #action stickster email list/author to make sure this is still progressing, and ask for it to be done before next Thu meeting
21:30:56 * jwf nods
21:31:01 <jwf> +1 to action
21:31:25 <stickster> There's nothing else current to go over
21:31:27 <jwf> +1 to steamroller stickster :)
21:31:34 <stickster> now we need to have an idea of schedule
21:32:12 <stickster> We have espeak tomorrow (Fri 2017-08-04); we have nothing for 7th to 11th at the moment, but I expect x3mboy will have a classroom post for us at some point that week
21:32:24 <jwf> I did have an idea of a pitch that would be next week
21:32:27 <stickster> jwf: go!
21:33:13 <jwf> I know it's not something we normally do these days, but the election voting period starts next week. All of the interviews are popping out on the CommBlog, and I was thinking of a CommBlog post to summarize / wrap up the campaigns and point people to the interviews by the election / candidate
21:33:32 <jwf> But then I also remembered the last election a lot of people who then did blog posts of their own that they forgot to vote
21:33:55 <jwf> I was thinking a single FMag article on the election might be helpful for the goals of making the election more visible
21:34:17 <jwf> I know they're not normally high performers in numbers, but I think it could have a better impact for the community with regards to election participation
21:34:57 <jwf> Curious what you all think about it
21:35:09 <jwf> This would likely be Monday or Tuesday, just reminding people to vote and where to find the interviews
21:35:34 <stickster> jwf: I think everyone would like good participation in the election; I'd be OK with one post collecting any election info but maybe also use it to highlight the fact that the community helps determine the steering of the project
21:35:45 <jwf> stickster: Yeah, that's what I had in mind with the angle
21:35:47 <stickster> like an "educational" post for those who don't know about elections
21:35:51 <ryanlerch> jwf: i think it might work if the lead in is nice and explains how the fedora community works a but
21:35:54 <stickster> ryanlerch: ^ would that tip the scale?
21:35:58 <stickster> ha, disco
21:36:05 <ryanlerch> jinxes
21:36:12 <jwf> If it sounds good, then you can sign me up for this on…
21:36:18 * jwf checks election schedule really fast
21:36:20 <stickster> I think we're all on the same wavelength... and I'll be honest, given the dearth of articles at the moment I feel hard pressed to turn a solid one down  :-D
21:36:54 <ryanlerch> :D
21:37:09 <jwf> Campaign officially closes on Monday at 23:59 UTC, but I'd be fine publishing Monday morning, and if there is a last-minute interview, it can just be edited in
21:37:14 <jwf> The candidate list isn't changing, anyways
21:37:40 <jwf> So, if this sounds good, I'll action myself away on it :)
21:38:06 <ryanlerch> jwf: ++
21:38:19 <jwf> #action jwf Create Fedora elections reminder / introduction article for the upcoming voting period next week, publish on Monday morning
21:38:24 <jwf> Also…
21:39:13 <jwf> ryanlerch: If you have the cycles, I've been (ab)using the awesome Fedora community image you created a while back for all of the candidate interviews. If you were feeling creative to whip up a new one specific to elections, I'd love to (ab)use it for the rest of Fedora election history on CommBlog / elsewhere.
21:39:27 <stickster> \o/
21:39:45 <stickster> OK, for Wed, I'm hoping we'll have a classroom article
21:39:46 <ryanlerch> jwf: for sure!
21:39:59 <jwf> ryanlerch: Awesome. :)
21:40:11 <stickster> I'll wrack my brain for something this weekend -- I *think* I'm home on Sunday and should have some writing time
21:40:21 <jwf> stickster: We can probably ping x3mboy on that one tomorrow, if he doesn't chime in channel sometime after reading the minutes
21:40:27 <stickster> jwf: good idea
21:41:03 <stickster> jwf: ryanlerch: Also, I've asked langdon to lean on modularity folks to provide some more user-aimed info on Boltron
21:41:06 <ryanlerch> stickster: yeah, the starter pitches are a little dry too
21:41:07 <jwf> If we can get M + W figured out, then we can try to the Friday date figured out with some of the follow-up we do before this weekend
21:41:16 <jwf> stickster: Oohhh, yes yes yes
21:41:30 <ryanlerch> cproffit might also have a HDYF in the owrks too
21:41:32 <jwf> I'd also be tempted to ask the same of the Atomic WG too, to be honest :)
21:41:45 <ryanlerch> jwf: and Server too?
21:42:06 <ryanlerch> might be good to get more targeted stuff on the other editions
21:42:08 <jwf> ryanlerch: I had wrapped up Boltron with FServer, but I definitely wouldn't say no to an awesome user-focused FServer article
21:42:34 <jwf> I just know that the Cloud / Atomic shift is one that's still probably shaky for the wider user base
21:42:35 <stickster> jwf: agreed, I hear from too many people they don't know enougn about Atomic and I think (a) its principals should help us fix that, and (b) we don't want Modularity to start down the same path either
21:42:40 <jwf> It's something I know we could help improve on
21:42:44 <jwf> stickster: Exactly
21:43:25 <stickster> ryanlerch: agreed -- sgallagh, if you read this later... come find us in #fedora-magazine and let's see if you can help identify some authors to show off cool Server stuff
21:43:47 <stickster> I think we have a loose plan for next week -- jwf, you still have another topic, right?
21:43:53 * jwf nods
21:43:54 <jwf> And yes!
21:44:01 <stickster> you do the #topic dance then :-)
21:44:16 <jwf> #topic Mapping out blueprints for Flock 2017
21:44:38 <jwf> So it's a little early… which it's the perfect time to start thinking about how we want to do Flock coverage.
21:44:57 <jwf> I've been trying to think about this for a bit with regards to the new structure as a do-conference
21:45:15 <jwf> I think this actually gives us more potential (and valuable) content to cover, yet I also feel like it raises the bar for contribution
21:45:40 <jwf> At least, to take a workshop / session outcome and/or result into an interesting, engaging, user-facing article
21:45:55 <jwf> But I definitely think it can be done for some of the topics I've heard on the list
21:46:19 <jwf> But I honestly haven't given it much more thought than that
21:46:34 <jwf> Other than a pre- and post-Flock announcement article
21:46:41 <jwf> Which shouldn't be a problem for us to do
21:46:49 <jwf> But I'd definitely like to do some "live" coverage too during the event
21:47:10 * jwf is just rambling, not really on a specific direction… feel free to interject :)
21:47:38 <sgallagh> stickster: dperpeet would be one
21:47:40 <ryanlerch> jwf: it might be good too to co-ordinate with othets that have social media access
21:47:47 <stickster> sgallagh: who I happen to know now :-)
21:48:18 <stickster> jwf: this all sounds very reasonable to me
21:48:21 <ryanlerch> so we don't swamp the channels, or post a tweet about something that is currently being written about
21:48:27 <jwf> ryanlerch: I think we can probably do a social media plan with marketing
21:48:44 <jwf> Ugh, yes, I definitely don't want to do what we did in 2015, where every single session was tweeted as it started
21:48:57 <jwf> But probably best to take up with #fedora-mktg and sync up there with the other folks
21:49:04 <stickster> what if we gathered a table/schedule of selected key sessions per day, and then use that to assign coverage?
21:49:11 <stickster> it doesn't have to be just us in this meeting either
21:49:23 * jwf nods
21:49:39 <stickster> by asking now, and tying those sessions to people who already want to be there, and have an interest in recording for posterity... our chance of success goes way up
21:49:59 <jwf> It would make our lives so, so much easier if we could coordinate with session organizers too to bring the results of their sessions to us as a deliverable
21:50:07 <jwf> stickster: +100
21:50:22 <ryanlerch> stickster: yeah, and since it is the magazine, we probably want to pick sessions that relate to users as much as possible
21:50:38 <stickster> agreed, as opposed to say our build tooling
21:51:03 <stickster> jwf: ryanlerch: Should we try and build to a page and then link it here? https://fedoraproject.org/wiki/Flock_2017
21:51:13 <ryanlerch> stickster: +1
21:51:25 <stickster> or https://fedoraproject.org/wiki/Flock2017-CapeCod-proposal but that seems clumsier
21:51:31 * jwf dreams of catchy headlines… "5 things the Workstation WG just planned for 2018"
21:51:53 <jwf> stickster: I think building a page will be a good idea once we have a public list of sessions
21:52:10 <jwf> #link https://flock2017.sched.com/
21:52:30 <ryanlerch> :( still blurry
21:52:50 <stickster> Oh ryanlerch, I'm sorry -- I meant to ask bexelbie when that was supposed to be built out at our call this morning.
21:53:02 <stickster> It's getting very important now (obviously, q.v. above discussion)
21:53:07 <stickster> I'll email instead
21:53:37 <stickster> I know travel stuff is almost all ironed out so we should have a good idea of who's coming and not mess up the schedule much
21:54:20 <stickster> #action stickster email bexelbie et al. to ask about Sched.org population
21:54:53 <jwf> AFK for 3-4 mins
21:55:05 <stickster> jwf: ryanlerch: I just stubbed out https://fedoraproject.org/wiki/Flock_2017_coverage
21:55:10 <stickster> and linked it on the earlier page
21:55:12 <ryanlerch> stickster: AWESOME!
21:55:22 <stickster> there's nothing there but a heading but we have a place now :-)
21:56:08 <ryanlerch> stickster: :D
21:56:47 <stickster> OK, that's all I got then
21:56:59 <ryanlerch> gavel raised?
21:57:09 <stickster> ryanlerch: and waiting to strike!
21:57:37 <ryanlerch> do it!
21:57:43 <stickster> *BANG*
21:57:45 <stickster> #endmeeting