#fedora-meeting: Magazine editorial board
Meeting started by stickster at 12:00:56 UTC
(full logs).
Meeting summary
- Roll call (stickster, 12:00:58)
- Last week's numbers (stickster, 12:02:24)
- last week 55.9K pageviews, not shabby but
hoping for more this week due to e.g. Krack post (stickster,
12:04:11)
- so far in Oct, > 150K page views which is
also pretty commendable! (stickster,
12:04:47)
- Pending review (stickster, 12:12:22)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
(stickster,
12:12:24)
- --- Firefox 57 --- (stickster,
12:13:01)
- https://fedoramagazine.org/?p=19026&preview=true
(stickster,
12:13:02)
- ACTION: stickster
edit FF57 article for Friday and do image (stickster,
12:17:18)
- Drafts for review (stickster, 12:17:50)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
(stickster,
12:17:54)
- --- gnome settings --- (stickster,
12:18:37)
- https://fedoramagazine.org/?p=19054&preview=true
(stickster,
12:18:46)
- ACTION: ryanlerch to
finish writing + image for Monday publication (stickster,
12:18:56)
- --- hdif --- (stickster,
12:19:30)
- https://fedoramagazine.org/?p=18929&preview=true&preview_id=18929
(stickster,
12:19:41)
- --- state of fedora '17 --- (stickster,
12:20:56)
- https://fedoramagazine.org/?p=18563&preview=true
(stickster,
12:20:58)
- ACTION: stickster
trash the state o' fedora article (stickster,
12:22:41)
- Pitches for review (stickster, 12:23:22)
- --- openbox --- (stickster, 12:23:33)
- https://fedoramagazine.org/?p=18968&preview=true
(stickster,
12:23:40)
- williamjmorenor is working on this openbox
article, hoping to have for next week (stickster,
12:24:12)
- Pitches for review (pt 2) (stickster, 12:26:16)
- --- Disk space math --- (stickster,
12:26:46)
- https://fedoramagazine.org/?p=18311&preview=true
(stickster,
12:26:48)
- ACTION: sadin to
write up disk space math article over weekend, let editors know via
list by Monday so they can do last polish and push on Wed
(stickster,
12:33:24)
- ACTION: stickster
remind wm-moreno about openbox, hope for that on Fri or a
HDYF (stickster,
12:33:49)
- Publishing schedule (stickster, 12:34:36)
- AGREED: PUBLISHING:
Fri Oct 19 - Firefox 57 (paul) ; Mon Oct 21 - GNOME settings (ryan)
; Wed Oct 23 - Disk space math (sadin, edit: ryan, image: ryan) ;
Fri Oct 25 - openbox (paul) (stickster,
12:37:03)
- All other business (open floor) (stickster, 12:37:10)
- https://fedoramagazine.org/rust-meets-fedora/
(ryanlerch,
12:43:27)
- AGREED: sadin idea on
getting started with Rust is approved (stickster,
12:49:32)
- Depending on what happens at the next weekly
meeting we may or may not shift schedule, refer to list for more on
that :-) (stickster,
12:50:59)
Meeting ended at 12:51:21 UTC
(full logs).
Action items
- stickster edit FF57 article for Friday and do image
- ryanlerch to finish writing + image for Monday publication
- stickster trash the state o' fedora article
- sadin to write up disk space math article over weekend, let editors know via list by Monday so they can do last polish and push on Wed
- stickster remind wm-moreno about openbox, hope for that on Fri or a HDYF
Action items, by person
- ryanlerch
- ryanlerch to finish writing + image for Monday publication
- sadin
- sadin to write up disk space math article over weekend, let editors know via list by Monday so they can do last polish and push on Wed
- stickster
- stickster edit FF57 article for Friday and do image
- stickster trash the state o' fedora article
- stickster remind wm-moreno about openbox, hope for that on Fri or a HDYF
People present (lines said)
- stickster (97)
- ryanlerch (51)
- sadin (25)
- zodbot (7)
Generated by MeetBot 0.1.4.