13:00:18 <stickster> #startmeeting Magazine editorial board meeting
13:00:18 <zodbot> Meeting started Wed Dec 13 13:00:18 2017 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:18 <zodbot> The meeting name has been set to 'magazine_editorial_board_meeting'
13:00:23 <stickster> #meetingname magazine
13:00:23 <zodbot> The meeting name has been set to 'magazine'
13:00:25 <stickster> #topic Roll call
13:00:27 <stickster> .hello pfrields
13:00:28 <ryanlerch> .hello ryanlerch
13:00:28 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
13:00:31 <stickster> #chair ryanlerch
13:00:31 <zodbot> Current chairs: ryanlerch stickster
13:00:32 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
13:00:38 <ryanlerch> morning stickster!
13:00:39 <stickster> o/  hola ryanlerch
13:01:22 * stickster holds door for a minute before we get started
13:03:35 <stickster> OK, let's do it
13:03:41 <stickster> Just you and me kemo sabe
13:03:47 <stickster> #topic Last week's stats
13:04:17 <stickster> #info ~66.8K page views -- respectable, down from previous week though
13:04:38 <ryanlerch> only 5K to go though!
13:04:48 <stickster> #info We are at 2,996,800+ pageviews today, which means we should hit 3M today :-)
13:05:09 <stickster> And we have lots of hits to come on the jukebox I bet
13:05:29 <ryanlerch> wooo!
13:05:38 <ryanlerch> so glad we hit the target!
13:06:46 <stickster> \o/
13:07:02 <stickster> \o> <o/ \o> <o/ \o> <o/ \o> <o/ \o> <o/
13:07:07 <ryanlerch> :D
13:07:29 <stickster> #topic Follow up from last week's meeting
13:08:01 <stickster> #info stickster just caught up with his AIs... filed an issue for a group directory on fedorapeople.org
13:08:04 <stickster> #link https://pagure.io/fedora-infrastructure/issue/6568
13:08:46 <stickster> That will give us a place to store the holiday message we were talking about last week
13:08:56 <ryanlerch> ooh :)
13:09:27 <ryanlerch> before we get started too this week, the builder article looks good --writing wise
13:09:52 <ryanlerch> just the link to the test repo doesnt exist in there, so i cant test the functionality
13:10:30 <ryanlerch> we had scheduled this for friday -- just wondering if we can push this to next week because we already have 3 this week :)
13:10:53 <ryanlerch> EOM
13:11:52 <stickster> Hmm, yeah
13:12:03 <stickster> ryanlerch: We could -- actually we may have a fill-in for Friday
13:12:33 <stickster> there's a classroom article waiting about a session that happens next week... we could push that this Friday
13:13:06 <stickster> #nick sub_pop[m]
13:13:28 <ryanlerch> stickster: fantastic!
13:13:40 <ryanlerch> sorry to jump the gun to sheduling
13:13:45 <stickster> not at all!
13:13:53 <stickster> #action sub_pop[m] get stop-watch repo published where we can refer to it in the Magazine article on Builder
13:14:05 <stickster> Let's plunge into posts...
13:14:19 <stickster> #topic Pending review posts
13:14:24 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
13:14:30 <stickster> #info --- Classroom ---
13:14:42 <stickster> #link https://fedoramagazine.org/?p=19652&preview=1&_ppp=db29396d05
13:15:01 <stickster> This popped up suddenly this week -- although the article says Dec 13 for the class, it was moved to Dec 22 so we're good
13:15:27 <stickster> we have an image, :-) so I can do a quick edit on this and schedule for Friday
13:16:22 <ryanlerch> +1
13:16:41 <stickster> #action stickster edit classroom article & schedule for Fri Dec 15
13:17:40 <stickster> #info --- redis ---;
13:17:44 <stickster> #link https://fedoramagazine.org/?p=19652&preview=1&_ppp=db29396d05
13:17:54 <stickster> #undo
13:17:54 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x498762d0>
13:17:54 <stickster> oops
13:18:09 <stickster> #link https://fedoramagazine.org/?p=19503&preview=1&_ppp=96e6f8157d
13:18:24 <stickster> I think I forgot to contact the author on this one, will do that ASAP
13:18:50 <stickster> Last week my action was to do that, and ask for more of a user focus -- like what cases to use redis vs. other db servers
13:19:09 <stickster> #action stickster contact redis author as per Dec 06 meeting
13:19:51 <stickster> #topic Drafts for review
13:20:00 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
13:20:05 <stickster> We have some new stuff here!
13:20:17 <stickster> #info --- Builder ---
13:20:32 <stickster> #info (See above, sub_pop[m] to provide repo link so we can proceed)
13:20:39 <stickster> #info --- pss ---
13:20:49 <ryanlerch> #info image done for builder
13:21:00 <stickster> cool!
13:21:03 <stickster> #link https://fedoramagazine.org/?p=19660&preview=1&_ppp=1455d99b9a
13:22:01 <ryanlerch> this is looking pretty good!
13:22:23 <ryanlerch> seems the time to practise bit implies there is a bit more to be written though
13:22:56 <stickster> yeah, I can't tell whether cverna meant for there to be specific practice, or just leave that to the reader
13:23:13 <stickster> if it's the latter, probably just needs a tweak to the language at the end and it would work OK
13:23:22 <ryanlerch> yeah +1
13:23:27 <stickster> #nick cverna
13:23:44 <ryanlerch> but comfortable that we can get this one out next week
13:24:05 <stickster> #action cverna let Magazine folks know whether the pss article should end as a call to the reader to just try pss out with the test repo
13:24:09 <stickster> *nod
13:24:10 <ryanlerch> i'm back on monday, so i can take this one for editing
13:24:16 <stickster> ryanlerch: okey dokey
13:24:20 <ryanlerch> and image of course
13:24:28 <stickster> #action ryanlerch do edit/image for pss article
13:25:03 <stickster> #info --- jit.si intro ---
13:25:04 <stickster> #link https://fedoramagazine.org/?p=19641&preview=1&_ppp=55789c82e6
13:25:16 <stickster> pingou provided this one! nice work... pingou++ !
13:25:18 <zodbot> stickster: Karma for pingou changed to 6 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:25:37 <ryanlerch> pingou++
13:25:37 <zodbot> ryanlerch: Karma for pingou changed to 7 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:25:53 <stickster> ryanlerch: I can edit this one and that way it's in the hopper for next week too
13:27:37 <ryanlerch> stickster: fantastic!
13:27:42 <stickster> #action stickster edit jit.si article for next week, maybe do image too
13:27:54 <ryanlerch> i can do the image early next week!
13:28:03 <stickster> Okay
13:28:09 <stickster> #action ryanlerch do image for jit.si
13:28:14 <stickster> #info --- openbox ---
13:28:22 <stickster> #action stickster still to finish edits here too
13:29:11 <stickster> #topic Pitches to review
13:29:17 <stickster> #info Nothing new here :-(
13:29:28 <ryanlerch> :(
13:30:07 <stickster> ryanlerch: there's a pitch on the list about a 'ps' article
13:30:32 <stickster> That seems perfectly reasonable to me, should we go ahead and approve?
13:30:33 <stickster> https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/TGVGGSSURR5MUYO6F6CH7D3WWDCTBEQD/
13:30:42 <ryanlerch> stickster: +1 from me!
13:31:30 <stickster> #agreed ps article approved
13:31:36 <stickster> #action stickster email list/author about approval (done)
13:31:47 <stickster> #topic Scheduling next week and beyond
13:31:54 <stickster> Let's see if this schedule makes sense:
13:33:17 <stickster> #proposed #agreed Fri Dec 15 - Classroom (edit: stickster, image: done) ; Mon Dec 18 - Builder (edit: ryanlerch, image: done) ; Wed Dec 20 - jit.si (edit: stickster, image: ryanlerch) ; Fri Dec 22 - pss (edit: ryanlerch, image: ryanlerch)
13:33:43 <ryanlerch> stickster: looks good to me!
13:33:47 <stickster> #agreed Fri Dec 15 - Classroom (edit: stickster, image: done) ; Mon Dec 18 - Builder (edit: ryanlerch, image: done) ; Wed Dec 20 - jit.si (edit: stickster, image: ryanlerch) ; Fri Dec 22 - pss (edit: ryanlerch, image: ryanlerch)
13:34:02 <ryanlerch> i can hold the fort down net week with social postings too
13:34:24 <stickster> ryanlerch: that would be great... you have the access to do FB/G+/Tweetdeck, right?
13:34:37 <ryanlerch> oh, G+
13:34:48 <ryanlerch> i have just been doing FB + twitter lately
13:35:04 <stickster> we actually get a healthy response from G+ according to referral stats so it's worthwhile
13:35:19 <stickster> I usually copy the same CTA to all the socials
13:35:30 <ryanlerch> yeah, i still have access there!
13:35:34 <stickster> OK, cool
13:36:39 <stickster> For the 25th... What if we have a short/sweet article that just says something like "From all of us at Fedora Magazine, we wish you a peaceful and joyous holiday season," and we link to a cute ASCII art message of a tree or something like that
13:37:17 <stickster> Ah better yet -- 'Run the following command: curl https://fedorapeople.org/groups/magazine/<holiday-file.txt>'
13:38:08 <ryanlerch> sounds good!
13:39:39 <stickster> I'll put that in -- will need to follow up on the infra ticket to make sure that gets done by Friday
13:39:54 <stickster> #action stickster create short, sweet holiday greetings card article
13:40:37 <stickster> ryanlerch: For the 27th/29th... would you have time to work on a "look back" article?
13:40:55 <stickster> Should be fairly quiet next week I'd think
13:40:58 <ryanlerch> stickster: yeah, i can do those ones up for sure!
13:41:03 <stickster> I'm running out of cycles
13:41:15 <stickster> this always happens to me right before vacation... poor planning :-D
13:41:43 <ryanlerch> stickster: all good -- happy to do them!
13:41:50 <stickster> Thanks ryanlerch
13:41:59 <stickster> So that would cover us for the next two weeks
13:42:07 <stickster> Frankly, I'm not worried about Jan 1 :-)
13:42:22 <stickster> But we should probably have something ready for Jan 3 so we're not scrambling the moment we show up after New Year
13:44:41 <ryanlerch> i'll ge the "customize the plymouth bootloader" one done!
13:44:50 <ryanlerch> that should be pretty easy to do
13:45:14 <stickster> ryanlerch: Oh COOL!
13:45:26 <stickster> I don't think we've ever had a full explanation of that in Magazine style
13:45:47 <stickster> ryanlerch: it would be fun to do something "2018" style :-)
13:46:28 <ryanlerch> :D
13:47:11 <stickster> just a thought ;-D
13:47:23 <stickster> ryanlerch: Anything else we should cover before we vamoose?
13:47:37 <ryanlerch> nah, i think tat is us all set!
13:47:39 <stickster> Oh, one more thing from me...
13:48:07 <ryanlerch> Beeeeeeees!
13:48:23 <stickster> #info This is stickster's last Magazine meeting for the year, thanks to ryanlerch and jwf for editing this year, and to all the contributors for an awesome job
13:48:49 <ryanlerch> thanks!
13:49:07 <stickster> 🐝 🐝 🐝 🐝 🐝
13:49:13 <ryanlerch> thanks to you too stickster for all your hard work! and always chairing the meetings so well!
13:49:27 <stickster> And with that... we're outta here
13:49:33 <stickster> #endmeeting