13:00:54 <stickster> #startmeeting Magazine editorial board
13:00:54 <zodbot> Meeting started Wed Jan 10 13:00:54 2018 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:54 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:00:56 <stickster> #meetingname magazine
13:00:56 <zodbot> The meeting name has been set to 'magazine'
13:00:59 <stickster> #topic Roll call
13:01:00 <stickster> .hello pfrields
13:01:01 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
13:01:13 <ryanlerch> .hello ryanlerch
13:01:18 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
13:01:56 * stickster holds the door open in case cverna, jwf, or anyone else is interested to attend
13:03:13 * cverna waves
13:03:25 <stickster> #chair ryanlerch cverna
13:03:25 <zodbot> Current chairs: cverna ryanlerch stickster
13:03:32 <stickster> Well, let's get going with a look at stats...
13:03:37 <stickster> #topic Last week stats
13:04:17 <stickster> #info As one might expect, big week with the Meltdown/KPTI articles -- over 85.5K pageviews last week, which is excellent
13:04:23 <ryanlerch> big ticket vulns are always good weeks for the magazine
13:04:29 <ryanlerch> so :) :(
13:04:51 <cverna> We should ask for some more :)
13:04:52 <ryanlerch> thanks stickster for being all over it!
13:04:58 <stickster> ryanlerch: lol, right. A mixed bag to be sure!
13:05:19 <ryanlerch> labbott++
13:05:19 <zodbot> ryanlerch: Karma for labbott changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:05:21 <stickster> #info Just shy of 115K pageviews so far in January, which is a good track
13:05:26 <stickster> labbott++ for sure!
13:05:26 <zodbot> stickster: Karma for labbott changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:05:30 <stickster> COOKIE PARTY
13:05:47 <cverna> labbott++
13:05:50 <zodbot> cverna: Karma for labbott changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:06:26 <stickster> So let's move ahead to look at articles
13:07:16 <stickster> Let's first recap last week since the unplanned security stuff knocked us off our plans a bit... we can pull useful stuff from our last week's plan and use it to build up this week and next
13:07:37 <stickster> #topic Recap last w
13:07:39 <stickster> #undo
13:07:39 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x1be91390>
13:07:48 <stickster> #topic Recap last week remaining TODO
13:08:09 <stickster> #action stickster edit redis article; ryanlerch provide image for redis article
13:08:22 <x3mboy> .hello2
13:08:23 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:08:30 <x3mboy> stickster, o/
13:08:31 <stickster> #chair x3mboy
13:08:32 <zodbot> Current chairs: cverna ryanlerch stickster x3mboy
13:08:32 <stickster> hi!
13:08:48 <cverna> o/ x3mboy
13:08:48 <ryanlerch> morning / afternoon / evening!
13:09:00 <x3mboy> cverna, ryanlerch o/
13:09:48 <stickster> ryanlerch: are you still down for a plymouth article?
13:09:49 <ryanlerch> #info redis featured image is done
13:10:17 <stickster> woop woop!
13:10:20 <ryanlerch> stickster: yeah for sure.
13:10:26 <stickster> OK...
13:10:37 <stickster> #action ryanlerch prep article on plymouth
13:11:02 <stickster> We also have the F28 wallpaper article, maybe that would be an easy one for this Friday?
13:11:24 <stickster> IIRC we agreed to trim that down so the rules point to nuancier, need a patch to nuancier for that first
13:12:52 <ryanlerch> pingou: was there nay movement on this this week?> ^
13:13:18 <ryanlerch> if worst comes to worse, we could just put the rules in a wikipage too
13:13:23 <pingou> ryanlerch: releasing the new nuancier is on my todo for this week
13:13:31 <pingou> but there has been no changes to the rules page
13:14:21 <pingou> I was actually hoping to do the release today, but you're right that it's still missing that change :(
13:14:21 <ryanlerch> IMHO, the difference in rules is pretty minor
13:14:34 <stickster> yeah, what is the diff ryanlerch?
13:14:50 <cverna> so the rules page needs an update before the new release ?
13:14:56 <stickster> cverna: correct
13:17:05 <ryanlerch> with the rules that are on the draft
13:17:25 <ryanlerch> hard to tell excalty what the differences are TBH
13:18:31 <pingou> iirc, one paragraph at the bottom
13:19:33 <stickster> Also it's not clear whether SVG is still one of the preferred formats
13:20:29 <stickster> The "composition" section on the current app should probably stay, it's still useful
13:21:08 <stickster> The "Other requirements" section on the article draft isn't 100% new but needs to be checked against the app
13:22:15 <stickster> Seems like the app rules are more brief in "Rules" that match the "Other requirements" in the article. I would recommend swapping the article text into the app in the "Rules" section
13:22:16 <ryanlerch> okies, i think we could do a cut-down version of the rules at the bottom, to cover the things not in the nuancier rules, and link to the nuancire rules too
13:22:22 <stickster> *nod
13:22:27 <ryanlerch> i can get this one ready for friday
13:23:03 <stickster> ryanlerch: OK, do you feel comfortable with us leaving this in your hands, and we move on here?
13:23:04 <ryanlerch> https://fedoramagazine.org/give-fedora-26-a-nice-look-contribute-your-wallpaper/
13:23:14 <ryanlerch> stickster: +1
13:23:48 <stickster> #action ryanlerch will coordinate whatever nuancier patch is needed with pingou, and get F28 wallpaper article ready for Friday
13:24:13 <stickster> #topic Pending review articles
13:24:19 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
13:24:27 <stickster> #info Just the redis article, nothing new TODO here
13:24:40 <stickster> #topic Drafts to review
13:24:43 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
13:25:48 <stickster> #info plymouth article already covered above
13:26:18 <stickster> #action stickster needs to re-edit openbox article from scratch, the revisions system didn't retain the original set of edits :-(
13:26:37 <stickster> #info --- ps command ---
13:26:43 <cverna> not cool
13:27:04 <stickster> #link https://fedoramagazine.org/?p=19784&preview=1&_ppp=391ac6ae95
13:27:29 <cverna> I am happy to edit the ps article when ready :)
13:29:16 <stickster> Looking at this ps article... I'm not thrilled with the quality of the draft, it's more or less just some command line switches and a field decoder. It doesn't spend any time explaining processes, nor does it build up common use cases in a logical way
13:29:23 <ryanlerch> cverna++
13:30:20 <stickster> cverna: It would be awesome if you think you could improve the overall content of the article, but if you don't think you have time to do that, you could also engage with the author and have them rewrite it in a more complete way
13:31:09 <cverna> stickster: I will ask the author first, but I am happy to improve the overall if needed
13:31:35 <stickster> I think a good draft would include the following:
13:31:51 <cverna> and I agree it need some improvement
13:32:01 <stickster> (1) More introductory explanation of processes, the fact they're numbered and belong to users, etc. -- a couple paragraphs that make it clearer why someone would care to use ps to see into the process list
13:32:58 <stickster> (2) The explanation of fields is good, but explaining for instance real vs. virtual memory usage is needed -- just expanding the abbreviations to words isn't enough for readers, IMHO
13:33:41 <stickster> (3) it would be better if the examples followed a "simple --> complex" flow, and focused on real-world common uses
13:33:45 <stickster> <eof>
13:34:28 <stickster> #action cverna get with ps article author and work on improving this draft for future publication
13:34:35 <cverna> Cool, I ll contact the author and provide him with these feedback and see how it goes
13:35:08 <stickster> thanks cverna!
13:35:32 <stickster> #topic Pitches to review
13:36:01 <stickster> #info --- V-rep ---
13:36:12 <stickster> #link https://fedoramagazine.org/?p=19794&preview=1&_ppp=f8ec46146a
13:37:22 * stickster waits for someone else to talk, he's been yakking enough this meeting ;-)
13:38:30 <cverna> Let's go with my pitch then :)
13:38:51 <stickster> well, v-rep was pending from last week, we should discuss it first, shouldn't take too long :-)
13:39:14 * ryanlerch is a little unsure of this one
13:39:28 <cverna> oops I missed it :)
13:39:28 <ryanlerch> it's not in the repos it seems
13:39:55 <ryanlerch> any while we do do software not in the repos, just not sure of the impact of this one
13:40:28 <cverna> ryanlerch: agreed it would be nicer if it was in the repos
13:40:51 <stickster> I can't even find a license in the source code on the vendor site
13:41:03 <stickster> ah, http://www.coppeliarobotics.com/licensing.html
13:42:50 * ryanlerch is on the fence about this one
13:43:01 <stickster> But it looks like the binary here is under some weird licensing condition where it's free for hobbyists but you can't use it at a company
13:43:03 <cverna> mixed feeling on this one too
13:43:18 <stickster> I would love to know first whether there are any FOSS solutions that work in this space
13:43:43 <ryanlerch> is the robotics sig still active maybe?
13:44:39 <ryanlerch> i think this is a -1 from me
13:44:46 <stickster> Not sure, but we could ask the author to check, ryanlerch
13:46:14 <stickster> I think this is also -1 from me without more context about FOSS alternatives
13:46:26 <stickster> #action stickster email the author and list to ask for some more info/context
13:46:47 <stickster> #info --- Cinnamon ---
13:46:52 <cverna> let's ask the author if he knows a FOSS that he could present
13:47:06 <stickster> #link #link https://fedoramagazine.org/?p=19842&preview=1&_ppp=0be1e456fc
13:47:11 <stickster> cverna: agreed! and done :-)
13:47:58 <x3mboy> About the Cinnamon one, I don't like the second idea: "How to install Cinnamon on fedora server"
13:47:59 <cverna> yes i was a bit slow to type :P
13:48:13 <ryanlerch> we have a cinnamon spin, right?
13:48:23 <stickster> last article on Cinnamon was: https://fedoramagazine.org/fedora-23-cinnamon-spin/
13:48:25 <x3mboy> Maybe on Fedora Workstation, or introduce the Cinnamon Spin
13:48:33 <x3mboy> ryanlerch, yes we have, it's the one I use
13:48:38 <cverna> I don't get 'How to install Cinnamon on fedora server'
13:48:45 <cverna> x3mboy++
13:48:45 <zodbot> cverna: Karma for x3mboy changed to 12 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:48:54 <ryanlerch> https://fedoramagazine.org/fedora-23-cinnamon-spin/
13:49:02 <stickster> *jinx
13:49:20 <ryanlerch> https://fedoramagazine.org/installing-fedora-cinnamon-spin/
13:49:24 <stickster> Do we need another article on this after just a couple years?
13:49:34 <stickster> AIUI Cinnamon doesn't change much, that's the point
13:49:54 <ryanlerch> yeah, i think this one is done!
13:50:05 <ryanlerch> -1 on the pitch from me
13:50:14 * stickster is -1 but would like to contact the author about picking up a different pitch to write
13:50:15 <cverna> agreed I don't think it need to done again -1
13:50:18 <x3mboy> -1 from me to
13:50:26 <stickster> #agreed Cinnamon pitch is rejected
13:50:43 <stickster> #action stickster contact Cinnamon pitch author to suggest a different article topic
13:50:44 <x3mboy> Maybe an update article: "What's new" or something similar
13:51:15 * x3mboy remember that we only launch a "What's new in Workstation" article in each release
13:51:18 <stickster> I'll make sure the contact email goes to the list so others can make suggestions
13:51:28 <cverna> there might be some cool thing to present in Cinnamon
13:51:32 <stickster> yeah, we don't want to get in the habit of "What's new" with every single release artifact
13:51:44 <stickster> it would swamp the magazine and the readers :-(
13:51:48 <x3mboy> stickster, agreed
13:52:03 <stickster> #info --- DIY RSS notification ---
13:52:12 <stickster> #link https://fedoramagazine.org/?p=19882&preview=1&_ppp=9ecc1605ac
13:52:17 <stickster> Hey, a cverna pitch here ;-)
13:52:41 * cverna is not allowed to vote :P
13:52:54 <stickster> This is a neat "gadget" article idea. I know there are other RSS utilities out there, but it's a neat learning/tinkering experience and I'm +1
13:53:02 <ryanlerch> um, this sounds awesome
13:53:09 <x3mboy> I'm +1
13:53:12 <ryanlerch> +2
13:53:30 * ryanlerch uses cverna's vote
13:53:45 <ryanlerch> :)
13:54:03 <x3mboy> I think the last step could be intimidating to regular users, maybe a quick introduction/phrase explaining what is cron
13:54:10 <cverna> Yeah I think I will focus on the DYI aspect more than the solution
13:54:11 <x3mboy> Just a suggestion
13:54:18 <stickster> cverna: one tip... make sure you say something in the intro like, yes, there are many other ways to do this, but the point of this article is to discover how a simple web app can do useful work for you
13:54:36 <stickster> that way you don't get a hundred comments asking, "Why don't you just use <$OTHER THING>"
13:55:06 <stickster> +1
13:55:06 <cverna> yeah nice tip , thanks
13:55:13 <stickster> #agreed DIY RSS article approved
13:55:16 <ryanlerch> yeah, billing it as a turorial to learn some new skills ++
13:55:24 <stickster> #action cverna write up draft for review and let us know when done
13:55:56 <stickster> That's everything new for this week
13:56:08 <x3mboy> Can I revisit something old?
13:56:11 <stickster> Let's figure out schedule, since I need to close up shop on time for a call
13:56:18 <stickster> x3mboy: can you take that item to the list?
13:56:28 <stickster> #topic Publishing schedule
13:56:40 <x3mboy> What item? I get lost
13:56:49 <stickster> x3mboy: "revisiting something old"
13:56:53 <x3mboy> Ah ok
13:56:59 <x3mboy> No problem, I will do in ML
13:57:23 <x3mboy> The main question is if I can steal yulitas article
13:57:32 <x3mboy> Obviously asking her about it
13:57:33 <stickster> I think at this point we have: Friday - F28 wallpaper ; Monday - redis ; Wednesday - plymouth? ; Friday - unsure, maybe openbox
13:57:58 <stickster> x3mboy: go right ahead!
13:58:09 <stickster> x3mboy: oops, I mean, go right ahead and ask :-)
13:58:37 <stickster> x3mboy: I think the issue is, though, that we were looking for something more Fedora related
13:58:48 <stickster> ryanlerch: schedule look OK to you?
13:59:02 <ryanlerch> stickster: yeah! fantastic!
13:59:06 <x3mboy> Mmm ok
13:59:13 <x3mboy> I will see
13:59:46 <stickster> #agreed Publishing schedule: Fri Jan 12 - F28 wallpaper (ryanlerch); Mon Jan 15 - redis (stickster); Wed Jan 17 - plymouth (ryanlerch); Fri Jan 19 - TBD (openbox? ps?)
13:59:48 <x3mboy> There is an idea about a Fedora in Social Networks article in the ML
14:00:09 <stickster> OK, need to close up here -- let's take it to #fedora-magazine
14:00:14 <x3mboy> Ok
14:00:16 <stickster> Thanks for coming, everyone!
14:00:19 <stickster> #endmeeting