13:00:59 <stickster> #startmeeting Magazine editorial board
13:00:59 <zodbot> Meeting started Wed Feb  7 13:00:59 2018 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:59 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:01:00 <stickster> #meetingname magazine
13:01:00 <zodbot> The meeting name has been set to 'magazine'
13:01:02 <stickster> #topic Roll call
13:01:03 <stickster> .hello pfrields
13:01:04 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
13:01:19 <cverna> hello
13:01:21 <cverna> o/
13:01:26 <stickster> #chair cverna ryanlerch
13:01:26 <zodbot> Current chairs: cverna ryanlerch stickster
13:01:30 <stickster> hi cverna!
13:02:08 <cverna> hi stickster :)
13:02:14 * stickster waits to see if jwf sub_pop[m] or anyone else shows
13:03:59 <stickster> I saw ryanlerch was checking times earlier, he should be around shortly
13:04:18 <cverna> no problem lets wait a little
13:04:36 <stickster> We can hit stats while we wait, yeah
13:04:41 <stickster> #topic Last week's stats
13:05:33 <stickster> #info week of Jan 29: 70,677 page views -- quite reasonable considering we were operating on a "skeleton crew"
13:05:52 <cverna> I think we add a rogue script other the week end hitting the RSS article
13:06:10 <stickster> oh really?
13:06:20 <cverna> it suddenly got 8000 views
13:07:18 <cverna> not sure if it was a script or it became popular :) but stats where very close saturday and sunday
13:07:33 <stickster> That title is pretty broad -- it's a good chance we just had good search elevation
13:07:55 <stickster> I wonder if the article was echoed somewhere
13:08:22 <cverna> I looked a little bit but could not find anything obvious
13:08:45 <cverna> anyhow we had good stats other the weekend
13:09:24 * stickster digging into the stats to see if there's any clues
13:11:11 <stickster> Huh, weird
13:11:30 <stickster> Can't seem to find any suspect referrers, but it might be our stats viewer is limited in what it can tell us
13:12:18 <stickster> #info January 2018: over 315K pageviews -- really good month!
13:12:28 <cverna> \o/
13:13:05 * stickster wonders if ryanlerch is actually around, maybe he fell asleep at keyboard
13:13:09 <stickster> :-D
13:13:22 <cverna> :D
13:13:30 <stickster> anyway -- we have no pending review posts :-( but we have one draft waiting, ashutosh's post on 'ps'
13:13:56 <stickster> It doesn't look like that's been touched since January 5, but since we're low on material, I guess it will have to do
13:14:17 <cverna> I can look at the 'ps' article
13:14:36 <cverna> and make it a little bit better
13:16:00 <stickster> cverna: OK, I'm game for that
13:16:18 <stickster> cverna: when do you think you can have a revision ready?
13:17:07 <cverna> I ll spend sometime on it tonight so it could ready for review tomorrow
13:17:43 <stickster> cverna: WOW! Cool
13:18:07 <stickster> #action cverna revise ps article, target Friday 2018-Feb-09 for publication
13:18:37 <stickster> #action stickster do featured image for ps article
13:19:58 * stickster looking at pitches, the cupboard is quite bare :-(
13:20:19 <stickster> #topic Pitches
13:20:23 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
13:20:59 <stickster> #action stickster contact V-Rep article author and request changes, needs more demonstration of using the application, and also needs to drop the diagram which is not freely licensed material
13:21:27 <stickster> #info --- Thonny ---
13:21:40 <stickster> #link https://fedoramagazine.org/?p=19717&preview=1&_ppp=9730e16c52
13:22:03 <stickster> This one looks ready to edit! I'll take it on and see if I can have it ready for tomorrow.
13:22:35 <cverna> stickster++
13:22:57 <stickster> Oh darn, it's not
13:23:05 <stickster> it needs some code the author hasn't provided yet :-(
13:23:42 <cverna> oh yes and some screenshot too
13:24:29 <stickster> #action stickster email thonny article author and ask if they will finish
13:25:12 <stickster> #info --- contributing CI tests ---
13:25:18 <stickster> #link https://fedoramagazine.org/?p=18271&preview=1&_ppp=3dda4705d9
13:25:29 <stickster> pingou: ^ I think we're still waiting for your draft here :-)
13:26:19 <stickster> #action stickster email dperpeet + pingou to request this draft
13:26:43 <stickster> So unfortunately cverna, I have to bail for another meeting in 3 minutes
13:26:54 <stickster> #topic All other business
13:27:18 <pingou> stickster: ineed
13:27:20 <pingou> +d
13:27:34 <cverna> no problem, I ll try submit some pitch later this week too
13:27:44 <stickster> #info stickster will prep a "3 cool videos from Flock about ___" which we may be able to do as a series
13:27:48 <cverna> I have couple idea for some python related stuff
13:27:48 <stickster> #undo
13:27:48 <zodbot> Removing item from minutes: INFO by stickster at 13:27:44 : stickster will prep a "3 cool videos from Flock about ___" which we may be able to do as a series
13:27:55 <stickster> #info stickster will prep a "3 cool videos from DevConf.cz about ___" which we may be able to do as a series
13:28:38 <stickster> pingou: Can you get with dominik, see if that outline is still accurate/complete enough, and draft something for next week?
13:29:01 <stickster> Ryan and I will help fine-tune the draft once it's done
13:31:48 <cverna> ok so I guess we can close this meeting
13:32:44 <stickster> *nod, sorry for short time today
13:33:01 <cverna> #endmeeting