13:00:01 <stickster> #startmeeting Magazine editorial board
13:00:01 <zodbot> Meeting started Wed Feb 28 13:00:01 2018 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:01 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:00:02 <stickster> #meetingname magazine
13:00:02 <zodbot> The meeting name has been set to 'magazine'
13:00:03 <stickster> #topic Roll call
13:00:04 <stickster> .hello pfrields
13:00:05 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
13:00:23 <stickster> #chair ryanlerch cverna
13:00:23 <zodbot> Current chairs: cverna ryanlerch stickster
13:00:48 <ryanlerch> .hello ryanlerch!
13:00:49 <zodbot> ryanlerch: Sorry, but you don't exist
13:00:51 <cverna> hello
13:00:56 <ryanlerch> .hello ryanlerch
13:00:57 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
13:01:02 <stickster> that's just rude zodbot
13:01:21 <ryanlerch> got too excited with the !
13:01:28 <ryanlerch> how is everyone?
13:01:58 <stickster> lol. good here! although didn't sleep well last night for some odd reason. anyhoo, I'll get things rolling with a look at stats :-) this week I don't have a stop at :30
13:02:07 <stickster> #topic Last week's stats
13:02:39 <stickster> #info Week of Feb 19: just shy of 75K pageviews -- much better than previous week, roaring back to life!
13:03:29 <cverna> the rust article did quite well
13:03:33 <ryanlerch> woah! aweosme!
13:03:37 <stickster> #info February 2018: as of today, 266.2K pageviews -- which is 27.2% increase from same month in 2017!
13:03:47 <ryanlerch> cverna: yeah i saw that too!
13:04:12 <stickster> Notable -- I missed Monday publishing but I did catch up yesterday. My plan is to get something out for tomorrow (Thursday), and something for Friday
13:04:53 * cverna did monday morning publishing :\
13:05:22 <stickster> cverna: lol. no problem, I've done that myself inadvertently
13:05:40 <ryanlerch> yeah, note too one artile was posted without content on monday morning :/
13:05:45 <cverna> the blue button was too shiny for monday morning
13:05:50 <ryanlerch> i pulled it and marked it as private
13:05:57 <cverna> ryanlerch: thanks for that
13:05:59 <ryanlerch> cverna: lol!
13:06:14 <stickster> That was the one :-D
13:06:15 <ryanlerch> sorry, didnt relaise how it happened c:D
13:06:25 <cverna> :D
13:06:36 <stickster> #topic Drafts to review
13:06:37 <ryanlerch> i think i scheduled it for 2 years time or something  :D
13:06:43 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
13:06:57 <cverna> ryanlerch: I trashed it this morning and created a new draft
13:07:04 <stickster> #info --- hypersonic pages ---
13:07:22 <stickster> Anyone know whether gnokii's part 1 is ready to edit/publish?
13:08:08 <cverna> I think he wanted to have the 3 parts ready before publishing one
13:08:21 <ryanlerch> stickster: i did a major ediorial pass over it
13:08:25 <cverna> if I recall his email on the list
13:08:35 <ryanlerch> but it would benefit from a second set of eyes
13:08:45 <stickster> that's wise and conservative... in the past we've published the beginning of series articles and then lost the author to other things
13:09:31 <stickster> well, that's all for drafts unfortunately :-\
13:09:39 <stickster> #topic Pitches to review
13:09:42 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
13:10:12 <stickster> #info -- mypy ---
13:10:13 <stickster> #link https://fedoramagazine.org/?p=20364&preview=true
13:10:44 <stickster> I'm +1 on this, we published it once and we can do it again!  X-D
13:10:46 <cverna> +1 :)
13:11:05 <ryanlerch> ooh +1 from me
13:11:13 <cverna> stickster: hopefully it will be better the second time
13:11:16 <stickster> ryanlerch: btw I'm happy to be second set of eyes once gnokii is done/ready
13:11:16 * ryanlerch really doenst know what a static type checker is
13:11:24 <ryanlerch> so this will be good
13:12:01 <cverna> I think it is also a trendy topic currently for python
13:12:03 <ryanlerch> stickster: thanks! if we are waiting too before publishing gnokiis artile, time is like a second set of eyes as well :D
13:12:15 <cverna> I ll try to work on it this weekend
13:12:23 <stickster> lol
13:12:34 <stickster> #agreed mypy pitch is accepted, cverna to go forth and c
13:12:36 <stickster> oops
13:12:37 <stickster> #undo
13:12:37 <zodbot> Removing item from minutes: AGREED by stickster at 13:12:34 : mypy pitch is accepted, cverna to go forth and c
13:12:42 <stickster> #agreed mypy pitch is accepted
13:12:51 <stickster> #action cverna finish mypy article and let us know when ready
13:13:55 <stickster> #info --- Apache install/config ---
13:13:59 <stickster> #link https://fedoramagazine.org/?p=20345&preview=true
13:14:50 <ryanlerch> is this one different to https://fedoramagazine.org/install-apache-web-server-fedora/ ?
13:14:52 <stickster> Three points on this: 1. We already have this article; 2. This is an article and not a pitch; 3. Has anyone heard from the author?
13:14:56 <stickster> ryanlerch: *jinx
13:15:14 <stickster> jwf: ^^
13:15:22 * jwf reads
13:15:35 <cverna> I think this could be more focus on the configuration
13:15:47 <stickster> jwf: just wondering whether this person Nisankh Acharjya was in touch with anyone here
13:16:07 <cverna> with real example, setup a reverve proxy, redirect an url or things like that
13:16:21 <jwf> .fas Nisankh Acharjya
13:16:22 <zodbot> jwf: 'Nisankh Acharjya' Not Found!
13:16:31 <jwf> I don't recognize the name off-hand
13:16:32 <stickster> .fas nisankh
13:16:33 <zodbot> stickster: 'nisankh' Not Found!
13:16:36 <ryanlerch> first para is pretty much pulled from https://httpd.apache.org/
13:16:40 <cverna> but that would need more work on the article
13:16:41 <stickster> *sigh
13:16:49 <ryanlerch> at the very least... havent checked any others
13:16:58 <jwf> I try and keep up with the mailing list but I don't remember seeing anything there either
13:17:03 <jwf> At least, off the top of my head
13:17:05 <stickster> jwf: thanks!
13:17:12 <jwf> Yep! No problem.
13:17:46 <cverna> I would -1 in the current state
13:18:37 * stickster is -1 on this pitch as-is
13:18:56 <cverna> but configure apache to serve your django application or something like that would be cool
13:19:00 <ryanlerch> yeah -1 from me, its pretty much same concept as pfrield's post
13:21:17 <stickster> #agreed -1 on Apache article
13:21:30 <stickster> and... unfortunately that's all that's new in Pitches
13:23:39 <cverna> at least that keeps the meeting short
13:24:18 <stickster> #topic Sorting out publishing for upcoming week
13:26:00 <stickster> So I'm thinking I can churn out an article on installing fonts
13:26:03 <stickster> That covers us tomorrow
13:26:37 <ryanlerch> stickster: oh, that would be awesome (and nice an simple too)!
13:26:40 <ryanlerch> thanks!
13:27:04 * ryanlerch checks the starter pitches to see if there is anything interesting...
13:28:53 <stickster> ryanlerch: this won't help us this week or next, but we have a starter pitch on "getting started developing on Java in Fedora" -- I'm going to reach out to the tools team to see if someone there would like to write such a thing
13:29:17 <stickster> We still have a strong openjdk stack and it would be cool to see that as a "how do I" search result
13:29:18 <ryanlerch> oh, that would def be useful
13:29:34 <stickster> #action stickster write font install article for publication Thu 2018-Mar-01
13:29:51 <stickster> #action stickster contact tools team to see if someone is interested to write Java developer startup article
13:30:56 <ryanlerch> hmm, not much in starter pitches that i really know about
13:31:39 <ryanlerch> stickster: maybe another devdonf videos post i could do
13:32:02 <ryanlerch> there was a couple other categories we were thinking for that, right?
13:32:05 <stickster> ryanlerch: Oh! Right, we were going to do that, and I realize you're at the FAD so if you don't have time, I can carry the stone ;-)
13:32:23 <stickster> In fact I think that was something I agreed to do and completely spaced on it
13:32:42 <stickster> It practically writes itself, I can fit it in today for Friday :-)
13:33:37 <stickster> I can concentrate on server technologies for this installment
13:35:10 <stickster> ryanlerch: ooo, even better, what if we concentrate on Ansible related stuff, and tie that to the announcement of Ansiblefest coming to Austin in October?
13:35:27 <ryanlerch> stickster: sounds like a plan
13:35:40 * ryanlerch is still looking for something to write now... :D
13:35:43 <stickster> #action stickster put together another Devconf.cz 2018 video survey of Ansible related videos
13:37:17 <stickster> ryanlerch: if we can get one more thing conjured up here for Monday, I bet cverna could help us cover next Wednesday with his mypy article
13:37:37 <cverna> Wednesday sounds good for me
13:38:00 <cverna> or good to me
13:38:01 <ryanlerch> stickster: okies -- so fonts for today? devconf for friday, monday ???, then mypy?
13:38:07 <stickster> cverna: right -- if you think you could finish by Monday night, maybe ryanlerch could edit and we'd publish Wed
13:38:12 <stickster> ryanlerch: that's right
13:38:19 * stickster still pondering Monday
13:38:24 <ryanlerch> hmmm...
13:38:43 <stickster> My weekend is REALLY full so if I need to do one more, I need to get it done before then
13:39:21 <ryanlerch> yeah, i should have time to get something done before monday
13:39:26 <ryanlerch> just what is the thing
13:40:52 <cverna> ryanlerch: is there any tools or useful app for web design that you use  ?
13:41:07 <ryanlerch> yeah, just thinking about this... hmmm
13:41:07 <cverna> or something CSS related
13:41:25 <ryanlerch> nothing super fedora related
13:41:40 <ryanlerch> i could do a inkscape article, but :/
13:41:54 <stickster> yeah, understand
13:42:09 * stickster looking at app list to see if something jumps out
13:42:55 <stickster> ryanlerch: oh, here's an interesting app I've used from time to time: gpick
13:43:16 <ryanlerch> stickster: sold.
13:43:17 <stickster> have you seen it? it helps generate analogous and complementary color palettes
13:43:29 <ryanlerch> will just need to check if it fully works with wayland
13:43:38 <ryanlerch> other than that +100
13:43:48 <ryanlerch> since i think it can pick colours from the screen
13:44:01 <cverna> looks cool :)
13:44:01 <ryanlerch> okies! i will have that ready
13:44:19 <ryanlerch> might even do a 5 smaller graphics apps post
13:44:39 <ryanlerch> okies, leavit with me, will post a draft by friday
13:44:51 <cverna> ryanlerch++
13:44:51 <zodbot> cverna: Karma for ryanlerch changed to 13 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:44:52 <ryanlerch> but gpick is the frontrunner!
13:45:07 <ryanlerch> thanks for the inspiration cvera, pfrields!
13:45:17 <ryanlerch> cverna: stickster
13:45:28 <stickster> ryanlerch: hmm, yeah, wayland seems to be an issue :-(
13:45:33 <ryanlerch> sorry, jetlag kicking in
13:45:58 <stickster> waah :-(
13:46:30 <stickster> ryanlerch: ok, you sure you have time? you have every right to beg off ;-)
13:47:20 <jwf> For what it's worth, I've had a long-time article on my backlog for ARandR on the Magazine
13:47:31 <jwf> I could bump the priority up for that one to get by early March if it's helpful
13:47:32 <stickster> ARandR?
13:47:35 <jwf> .moar sleep ryanlerch
13:47:38 <stickster> lol
13:47:39 <zodbot> here ryanlerch, have some more sleep
13:48:05 <jwf> stickster: ARandR is awesome! It's a GUI front-end for xrandr. I discovered it by accident and it's made managing multiple monitors a breeze. I don't struggle anymore when I'm given an output cable
13:48:15 <ryanlerch> .moar coffee ryanlerch
13:48:15 <zodbot> here ryanlerch, have some more coffee
13:48:16 <jwf> It's been super helpful for me and I thought it could be cool to put it in the spotlight for others
13:48:23 <jwf> lolol ryanlerch
13:48:56 <stickster> neat idea jwf, we'd definitely +1 that
13:49:10 <jwf> Okay, I'll bump that from the "someday" pile to "early March"
13:49:27 * stickster wants to make sure ryanlerch really has time, FADs are always so busy
13:49:52 <jwf> ryanlerch polls the Docs FAD room for an article on Monday :D
13:50:21 <ryanlerch> stickster: yeah, i'll get something done for sure
13:50:28 <stickster> ryanlerch: okey dokey
13:50:36 <ryanlerch> as an ultimate last resort -- republish :D
13:50:42 <stickster> #action ryanlerch draft some article up for Monday 2018-Mar-05 publication
13:51:02 <stickster> #action cverna finish mypy by Monday 2018-Mar-05 COB, so we can publish Wed 2018-Mar-07
13:51:24 <jwf> You can write one for me for 2018-03-12
13:51:30 <jwf> On the ARandR draft
13:51:54 <stickster> #action jwf draft ARandR article for 2018-Mar-12
13:52:20 <jwf> :+1:
13:52:41 <stickster> #proposed #agreed Publishing schedule: Thu Mar-01: installing fonts (stickster); Fri Mar-02: DevConf.cz 2018 Ansible videos (stickster); Mon Mar-05: Apps article TBA (ryanlerch); Wed Mar-07: Mypy (cverna)
13:52:51 <stickster> ryanlerch: cverna: ^ look OK?
13:53:04 <ryanlerch> stickster++
13:53:09 <cverna> looks good
13:53:13 <ryanlerch> thanks stickster!
13:53:14 <stickster> OK
13:53:17 <stickster> #agreed Publishing schedule: Thu Mar-01: installing fonts (stickster); Fri Mar-02: DevConf.cz 2018 Ansible videos (stickster); Mon Mar-05: Apps article TBA (ryanlerch); Wed Mar-07: Mypy (cverna)
13:53:26 <stickster> #topic All other business (open floor)
13:53:38 <stickster> Any other ideas for people we could contact to ask for content?
13:55:36 <stickster> ryanlerch: hey, have you heard from x3mboy[m] about an interview for the podcast?
13:56:22 <ryanlerch> stickster: you being interviews?
13:56:38 <stickster> ryanlerch: for the Magazine I mean
13:57:01 <stickster> I think we were slated for that but I haven't heard anything
13:58:22 <ryanlerch> stickster: he has stepped out -- will check with him
13:58:26 <stickster> ryanlerch: no worries
13:58:38 <stickster> OK, I'm going to close out if there's nothing else, meeting to get to (of course!)
13:58:50 <stickster> ryanlerch: cverna: jwf: thanks for being here!
13:59:00 <ryanlerch> stickster: +1 -- will keep trying to dreum up writeres here for magazine duty
13:59:08 <stickster> ryanlerch: Please!!!
13:59:08 <ryanlerch> :)
13:59:11 <stickster> sayonara, all
13:59:12 <cverna> stickster: thanks for chairing
13:59:14 <stickster> #endmeeting