#fedora-meeting: Magazine editorial board
Meeting started by stickster at 12:00:15 UTC
(full logs).
Meeting summary
- Roll call (stickster, 12:00:17)
- Last week's stats (stickster, 12:01:34)
- Week of March 5: 59,418 pageviews -- a little
down from previous week :-( but not terribly so (stickster,
12:02:03)
- Drafts to review (stickster, 12:05:35)
- --- Update on Meltdown & Spectre ---
(stickster,
12:06:30)
- https://fedoramagazine.org/?p=20470&preview=1&_ppp=887e8e9817
(stickster,
12:06:32)
- ACTION: ryanlerch
edit meltdown article, check edits w/ jforbes, do image, and publish
Fri Mar-16 (stickster,
12:09:55)
- --- podcast 003 --- (stickster,
12:10:21)
- https://fedoramagazine.org/?p=20518&preview=1&_ppp=be506f1e17
(stickster,
12:10:23)
- ACTION: x3mboy notify
us magazine folks if/when he's ready with episode 003, and we can
switch publishing accordingly (stickster,
12:17:37)
- ACTION: ryanlerch do
featured image (should be quick!) for podcast 003 episode, and put
all 3 in a series when published (stickster,
12:18:04)
- --- Python 3.7 --- (stickster,
12:18:56)
- https://fedoramagazine.org/?p=20531&preview=1&_ppp=896d9ea8bb
(stickster,
12:19:20)
- ACTION: stickster
edit py3.7 article, do image, and schedule for Wed Mar-21
(stickster,
12:22:54)
- Pitches to review (stickster, 12:24:39)
- unfortunately, looks like nothing new here
:-( (stickster,
12:25:36)
- Plugin status (stickster, 12:26:32)
- AGREED: puiterwijk
will see if he can help out, we'll check back on this next
week (stickster,
12:35:08)
- Meeting time (stickster, 12:35:12)
- IDEA: stickster put up
a whenisgood.net, inform the entire list and IRC multiple times, and
we check it next meeting (stickster,
12:41:20)
- ACTION: stickster put
up a whenisgood.net, inform the entire list and IRC multiple times,
and will check it for next meeting (stickster,
12:47:01)
- All other business (stickster, 12:47:08)
- AGREED: PUBLISHING
SCHEDULE: Fri Mar-16: Podcast 003 (ryanlerch) -- Mon Mar-19:
Meltdown/Spectre (ryanlerch) -- Wed Mar-21: Python 3.7 (stickster)
-- Fri Mar-23: TBD (stickster,
12:53:58)
- --- brainstorm of ideas --- (stickster,
12:54:41)
- IDEA: How to use
musicbrainz info in a script (stickster,
12:55:42)
Meeting ended at 13:00:03 UTC
(full logs).
Action items
- ryanlerch edit meltdown article, check edits w/ jforbes, do image, and publish Fri Mar-16
- x3mboy notify us magazine folks if/when he's ready with episode 003, and we can switch publishing accordingly
- ryanlerch do featured image (should be quick!) for podcast 003 episode, and put all 3 in a series when published
- stickster edit py3.7 article, do image, and schedule for Wed Mar-21
- stickster put up a whenisgood.net, inform the entire list and IRC multiple times, and will check it for next meeting
Action items, by person
- ryanlerch
- ryanlerch edit meltdown article, check edits w/ jforbes, do image, and publish Fri Mar-16
- ryanlerch do featured image (should be quick!) for podcast 003 episode, and put all 3 in a series when published
- stickster
- stickster edit py3.7 article, do image, and schedule for Wed Mar-21
- stickster put up a whenisgood.net, inform the entire list and IRC multiple times, and will check it for next meeting
- x3mboy
- x3mboy notify us magazine folks if/when he's ready with episode 003, and we can switch publishing accordingly
People present (lines said)
- stickster (98)
- ryanlerch (37)
- cverna (28)
- zodbot (14)
- puiterwijk (5)
- pingou (3)
- mhroncok (1)
- x3mboy (0)
Generated by MeetBot 0.1.4.