20:00:50 <stickster> #startmeeting Magazine editorial board
20:00:50 <zodbot> Meeting started Wed Aug 29 20:00:50 2018 UTC.
20:00:50 <zodbot> This meeting is logged and archived in a public location.
20:00:50 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:50 <zodbot> The meeting name has been set to 'magazine_editorial_board'
20:00:53 <stickster> #meetingname magazine
20:00:53 <zodbot> The meeting name has been set to 'magazine'
20:00:55 <stickster> #topic Roll call
20:00:59 <stickster> .hello pfrields
20:01:02 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
20:01:16 <stickster> #chair ryanlerch x3mboy_ cverna asamalik
20:01:16 <zodbot> Current chairs: asamalik cverna ryanlerch stickster x3mboy_
20:01:23 <cverna> hello o/
20:01:30 <stickster> Howdy!
20:02:46 <asamalik> .hello2
20:02:47 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
20:02:53 <asamalik> happy Wednesday!
20:03:03 <stickster> indeed 🙂
20:03:51 <cverna> and happy Thursday for ryanlerch :)
20:04:29 <asamalik> so it's a two-day meeting
20:04:34 * cverna loves time zones
20:04:38 <asamalik> it's not easy!
20:04:53 <stickster> heh
20:05:06 * asamalik saw a fantastic video about timezones... and will not rabbit hole on that right now
20:05:12 <stickster> OK, hopefully ryanlerch will be here soon. It's pretty early his time, so I sympathize!
20:05:17 <stickster> #topic Last week stats
20:05:50 <stickster> #info Week of Aug 20: ~61.3K pageviews, up slightly from previous week
20:06:50 <cverna> and this week we have a very good start :)
20:06:56 <stickster> The standout last week was the 5 music player apps article -- nice job asamalik!
20:07:07 <asamalik> woot!
20:07:16 <stickster> Looks like we're closing in on a very good August, almost as high as the one that brushed up against the July 2017 F27 release
20:08:11 <stickster> So let's see what's in the hopper for this week
20:08:16 <stickster> #topic Pending review posts
20:08:23 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
20:08:45 <stickster> #info --- Conu for container testing in Python ---
20:08:48 <stickster> #link https://fedoramagazine.org/?p=22404&preview=1&_ppp=12ab69ffce
20:08:55 <stickster> cverna++++ !
20:09:25 <cverna> Yay :) I had fun writing this one
20:09:56 <stickster> Wow, this looks great. Quick copy edit, and an image, and it's ready to go!
20:10:11 * stickster can take this for publication on Friday
20:10:30 <asamalik> ah nice one!
20:10:32 <stickster> #action stickster copyedit and image for conu article if not previously assigned
20:11:05 <stickster> .fasinfo pams1234
20:11:06 <zodbot> stickster: User: pams1234, Name: Pamir Sujan, email: pamstheartist@gmail.com, Creation: 2016-09-08, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
20:11:09 <zodbot> stickster: Approved Groups: cla_done cla_fpca
20:11:26 <stickster> #topic Drafts to review
20:11:32 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
20:11:45 <stickster> #info --- advanced battery saving ---
20:12:02 <stickster> I think this was already approved, but it's not updated for a few weeks now
20:12:40 <stickster> #action stickster email pams1234 and list to find out if they still want to write
20:12:53 <cverna> yeah it would be a neat article
20:13:41 <stickster> Hmm, seems like nothing else here will be actionable today :-(
20:13:59 <stickster> #action stickster email sundaram to see likewise
20:14:36 <stickster> I'll keep barreling ahead if that's OK with everyone :-)
20:14:38 <cverna> so next week schedule does not look really good
20:14:46 <stickster> hang on, hope is around the corner!!!
20:15:09 <stickster> #topic Pitches to review
20:15:14 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
20:15:25 <stickster> #info --- Turn on an LED with Fedora IoT ---
20:15:30 <stickster> #link https://fedoramagazine.org/?p=22492&preview=1&_ppp=bf1a668348
20:15:57 <asamalik> that one looks good
20:16:26 <stickster> Looks like Alessio finished this! Might need someone to test just the podman stuff and edit -- I don't expect people have the HW nearby so we have to trust that part
20:16:50 <stickster> #action stickster move LED article to Draft status
20:17:33 <stickster> Anyone want to take over edit duty for this one?
20:18:10 <asamalik> stickster: I could try that!
20:18:33 <stickster> #action asamalik edit LED article
20:18:36 <cverna> asamalik++
20:18:36 <stickster> #nick ryanlerch
20:18:44 <stickster> #action ryanlerch do featured image for LED article
20:18:52 <stickster> asamalik++
20:19:03 <stickster> waaaah, no cookies 😢
20:19:18 <stickster> 🍪 🍪 🍪 🍪
20:19:25 <cverna> .cookies
20:19:27 <stickster> there you go ;-D
20:19:31 <cverna> :)
20:19:44 <asamalik> 🍴 thank you! :D
20:19:53 <stickster> lol
20:20:07 <stickster> #info --- Randomize your MAC address ---
20:20:26 <stickster> #link https://fedoramagazine.org/?p=22442&preview=1&_ppp=44cbbe0d1a
20:20:55 <stickster> So this actually is a "short tip" that just has remnants of the "template" article still left in it... if you carve those away, it's actually just a short article on how to do something very useful
20:21:39 <stickster> This one could be adapted, if someone were willing to write a longer introduction to explain why it's useful. I can think of several cases, like maybe you're stuck in an airport with a time-limited WiFi based on your MAC address... that happens to me a lot :-)
20:23:04 <cverna> yeah I like the article idea and indeed it would need a bit more info to it.
20:23:25 * stickster will see if maybe ryanlerch wants to adapt it from the editing side
20:23:30 <stickster> sound OK?
20:23:32 <cverna> Should we ask the author if we want to rework it ?
20:24:25 <cverna> if Ryan wants to adapt it that works too
20:24:28 <stickster> Sure, but if no response in a couple days, we could just run with it... sound OK?
20:24:38 <cverna> +1
20:24:46 <asamalik> I think that sounds OK
20:25:01 <stickster> #action stickster email sheogorath to see if they can adapt the MAC address article slightly, and if not, we can do it
20:25:43 <stickster> That would get us covered for Friday/Monday/Wednesday
20:26:51 <stickster> #info --- zsh tuning guide ---
20:27:07 <stickster> #link https://fedoramagazine.org/?p=21453&preview=1&_ppp=c421731630
20:28:05 <stickster> x3mboy_: Hey, care to update about this article?
20:28:18 <cverna> ha
20:28:40 <cverna> yeah I think x3mboy_ was planning to work on it last week
20:29:58 <stickster> OK, we'll move on for now then
20:30:05 <stickster> #topic Publishing schedule
20:31:50 <stickster> #proposed #agreed Fri 2018-08-31, Conu (stickster) -- Mon 2018-09-03, LED with IoT (edit: asamalik, image: ryanlerch) -- Wed 2018-09-05, MAC address (edit: ryanlerch/TBD, image: ryanlerch)
20:31:57 <stickster> sorry, that took a while to type in :-D
20:32:19 <stickster> I may do an image in there for Ryan so as not to unfairly leave him a bunch of stuff to do
20:32:51 <asamalik> I could also try to do an image
20:33:31 <stickster> asamalik: go for it! Do you want me to put that to you for the LED article?
20:33:42 <asamalik> stickster: sure!
20:33:50 <sdgathman> THe MAC article needs to talk a little about why you should care that hotspots can track you.
20:34:09 <stickster> asamalik: ryanlerch has been mixing in some additional cool fonts lately... anything from the SIL/OFL licensed Google Fonts is fine
20:34:19 <stickster> sure
20:34:25 * asamalik is taking a note
20:34:59 <stickster> asamalik: if in doubt, you can see the fonts we've used by just grepping the SVGs in the repo
20:35:50 <stickster> sdgathman: Are you interested in writing that part?
20:36:06 <sdgathman> What would be the deadline?
20:36:21 <stickster> Probably Monday
20:36:31 <stickster> That way Ryan could finish edit on Tuesday and schedule
20:36:38 <sdgathman> I can do that.  Just a paragraph.
20:37:04 <stickster> sdgathman: We want to notify the author first and give them a crack at it -- I'll cc you and the list on the email, so they can decline and you can take it if preferred
20:37:13 <sdgathman> great
20:37:19 <asamalik> stickster: ok.. it's this repo, right? https://pagure.io/fedoramagazine-images could I get commit rights to it? or should I send a PR?
20:37:25 <stickster> asamalik: That's the one!
20:37:41 <stickster> asamalik: yeah, send a PR so we can look first and reduce size if needed
20:38:11 <asamalik> stickster: will do!
20:38:23 <stickster> Anyone -1 on anything else about schedule?
20:38:52 <stickster> #proposed #agreed Fri 2018-08-31, Conu (stickster) -- Mon 2018-09-03, LED with IoT (asamalik) -- Wed 2018-09-05, MAC address (TBD/sdgathman/ryanlerch)
20:39:04 <cverna> I am +1
20:39:06 * asamalik is +1 on the schedule
20:39:21 <stickster> #agreed Fri 2018-08-31, Conu (stickster) -- Mon 2018-09-03, LED with IoT (asamalik) -- Wed 2018-09-05, MAC address (TBD/sdgathman/ryanlerch)
20:39:29 <stickster> #topic All other business / open floor
20:40:26 <stickster> Anyone have any starter pitches they'd like to enter? As a reminder, a "starter pitch" is an idea for an easy article that almost any contributor could write if desired. We put those in a special category "Starter Pitches" and set author to "NOBODY" so it's clear no one's assigned yet.
20:41:01 <asamalik> tiling window managers
20:41:09 * asamalik likes tiling window managers
20:42:02 <stickster> asamalik: cool -- we have an older article on i3 that is still *VERY* popular but nothing else
20:42:23 <stickster> asamalik: if you'd rather write it than donate it, that's fine too :-)
20:42:27 <asamalik> I could show dwm for example
20:42:44 <stickster> I see by the use of pronouns you've decided :-D
20:43:02 <asamalik> you normally have to recompile it every time you change a config, but in fedora (thanks to contyk) we have a mechanism that does that automatically on the background so users won't even notice
20:43:08 <asamalik> Fedora only! :P
20:43:16 <stickster> NICE
20:43:28 <stickster> I hear that guy's pretty smart ;-)
20:43:48 <stickster> #info asamalik suggests a "[N] tiling window managers" article
20:43:59 <cverna> there is sway also which is i3 but with wayland support
20:44:09 <stickster> innnnnnnnnnnteresting!
20:44:14 <stickster> +1 this pitch
20:45:13 <cverna> +1 too
20:45:25 <stickster> #agreed tiling window managers pitch approved!
20:45:37 <stickster> #idea [N] CD ripping apps
20:46:01 <stickster> I would take some of the comments from my Python article and pull the apps they suggest into this article, try them out, etc.
20:46:10 <cverna> ha ha CD like CDROMS ?
20:46:18 <stickster> cverna: SHUT UP I'M OLD
20:46:19 * cverna just kidding :)
20:46:21 <stickster> :-D
20:46:39 <stickster> I just don't want my CDs anymore... but I still have so many
20:46:44 <cverna> yeah I saw in the comments people mentioning other apps
20:46:47 <cverna> +1
20:46:48 <asamalik> wait, those silver round things?
20:46:49 <stickster> If only digital albums came with liner notes :-(
20:47:12 <stickster> I feel sorry for all you young people who can't learn about who engineered, mixed, produced, played instruments, etc. on albums
20:47:34 <stickster> I would never have found out about great musicians and production people without those liner notes
20:47:54 * asamalik googles liner notes
20:47:57 <stickster> OH GOD
20:48:12 * asamalik feels like a horrible person now
20:48:22 <stickster> lol
20:49:00 <stickster> Any other ideas?
20:49:02 * cverna remembers a time when these were cool --> https://c8.alamy.com/comp/ERFE25/sony-minidisc-player-with-minidisc-portable-music-player-ERFE25.jpg
20:49:14 <stickster> hahaha. No wait, those were NEVER cool.
20:49:50 <cverna> few kids had them at my school :)
20:50:00 <stickster> but they did presage the time of "compressed, lossy music format"
20:50:05 <stickster> they were just before their time
20:50:14 <asamalik> but yeah I could use some CD ripping apps... just bought a Japanese textbook with CDs and I have a very very old macbook with a CD drive I could install Fedora on and rip them
20:50:18 <asamalik> so +1! :D
20:50:43 <stickster> haha
20:51:17 <asamalik> MDs never took off here
20:51:37 <stickster> I think we can all agree the Zune joke in Guardians of the Galazy was great.
20:51:39 <cverna> I ll try to add a few more pitches, but can't think of anything else atm
20:51:45 <stickster> no worries cverna
20:51:53 <stickster> Any other topics, or should we close?
20:52:06 <asamalik> stickster: it was!
20:52:28 <cverna> all good on my side
20:52:42 * asamalik is happy
20:53:27 <stickster> OK, thanks for coming, everyone!
20:53:29 <stickster> #endmeeting