#fedora-meeting: Magazine editorial board
Meeting started by stickster at 21:00:45 UTC
(full logs).
Meeting summary
- Roll call (stickster, 21:00:51)
- asamalik is on PTO and may not be able to
attend tonight his time. (stickster,
21:01:30)
- Last week's stats (stickster, 21:03:01)
- Week of Feb 18: 66.2K pageviews, in line with
usual decent week, neither amazing nor deficient :-) (stickster,
21:03:33)
- stickster failed to get an article
post-reviewed and will do so tonight and push for tomorrow, before
end of month :-) (stickster,
21:04:38)
- Pending review posts (stickster, 21:05:18)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
(stickster,
21:05:21)
- --- JDK mission control --- (stickster,
21:05:57)
- https://fedoramagazine.org/?p=24753
(stickster,
21:05:59)
- This is the one stickster didn't have time to
finish polishing after jakfrost edit, and was doing so right before
the meeting (stickster,
21:06:23)
- ACTION: stickster
finish spit-polish on JDK Mission Control article and schedule for
2019-02-28 (stickster,
21:07:48)
- --- F30 supplemental wallpapers ---
(stickster,
21:09:10)
- https://fedoramagazine.org/?p=25368&preview=true
(stickster,
21:10:59)
- ACTION: stickster
edit, image, and schedule F30 supplemental wallpapers post
(stickster,
21:11:46)
- --- Start Fedora installation from GRUB
--- (stickster,
21:12:15)
- https://fedoramagazine.org/?p=25356&preview=true
(stickster,
21:12:17)
- ACTION: jakfrost edit
installation via GRUB article (stickster,
21:16:34)
- ACTION: ryanlerch do
image for installation via GRUB article (stickster,
21:16:44)
- Drafts to review (stickster, 21:17:43)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
(stickster,
21:17:53)
- --- C# Fundamentals: data types + variables
--- (stickster,
21:18:13)
- https://fedoramagazine.org/?p=25106&preview=true
(stickster,
21:18:15)
- https://docs.fedoraproject.org/en-US/fedora-silverblue/silverblue-guide/#_using_flatpaks_flathub
(ryanlerch,
21:33:54)
- IDEA: ryanlerch will
try to pull together an app review/roundup or something else to fill
in Wednesday (stickster,
21:39:51)
- IDEA: jakfrost will try
borgbackup on Silverblue to seed an article (stickster,
21:40:06)
- Publishin schedule (stickster, 21:40:10)
- AGREED: Thu Feb 28,
JDK Mission Control (ready); Fri Mar 1, F30 wallpaper (stickster) --
Mon Mar 4, install from GRUB (jakfrost edit, ryanlerch image) -- Wed
Mar 6, TBA (ryanlerch) (stickster,
21:42:25)
Meeting ended at 21:42:35 UTC
(full logs).
Action items
- stickster finish spit-polish on JDK Mission Control article and schedule for 2019-02-28
- stickster edit, image, and schedule F30 supplemental wallpapers post
- jakfrost edit installation via GRUB article
- ryanlerch do image for installation via GRUB article
Action items, by person
- jakfrost
- jakfrost edit installation via GRUB article
- ryanlerch
- ryanlerch do image for installation via GRUB article
- stickster
- stickster finish spit-polish on JDK Mission Control article and schedule for 2019-02-28
- stickster edit, image, and schedule F30 supplemental wallpapers post
People present (lines said)
- stickster (89)
- ryanlerch (29)
- jakfrost (19)
- zodbot (13)
- smooge (2)
- cverna (0)
- sub_pop[m] (0)
- asamalik (0)
Generated by MeetBot 0.1.4.