20:00:28 <stickster> #startmeeting Magazine editorial board
20:00:28 <zodbot> Meeting started Wed Mar 20 20:00:28 2019 UTC.
20:00:28 <zodbot> This meeting is logged and archived in a public location.
20:00:28 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:28 <zodbot> The meeting name has been set to 'magazine_editorial_board'
20:00:31 <stickster> #meetingname magazine
20:00:31 <zodbot> The meeting name has been set to 'magazine'
20:00:33 <stickster> #topic Roll call
20:00:37 <stickster> .hello pfrields
20:00:38 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
20:00:42 <stickster> #chair cverna asamalik ryanlerch
20:00:43 <zodbot> Current chairs: asamalik cverna ryanlerch stickster
20:00:43 <asamalik> .hello1
20:01:02 <asamalik> come on zodbot you could have guessed what I meant...
20:01:05 <asamalik> .hello2
20:01:05 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
20:01:17 <jakfrost> .hello2
20:01:18 <zodbot> jakfrost: jakfrost 'Steven Snow' <s40w5s@gmail.com>
20:01:20 <cverna> hello
20:01:44 * asamalik waves
20:02:01 <ryanlerch> .hello ryanlerch
20:02:02 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
20:02:16 <ryanlerch> morning all!
20:02:29 <jakfrost> mornig ryan
20:02:36 <gregbartholomew_> .hello glb
20:02:37 <zodbot> gregbartholomew_: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
20:03:55 <stickster> #chair jakfrost gregbartholomew_
20:03:55 <zodbot> Current chairs: asamalik cverna gregbartholomew_ jakfrost ryanlerch stickster
20:04:07 <stickster> Hi all, let's get started
20:05:23 <stickster> #topic Last week's stats
20:05:58 <stickster> #info Week of March 11: just under 62K pageviews, slightly down again :-( but not by very much
20:06:24 <stickster> And still not a terrible number, but again not as close to the 80K that would help us hit next level for 2019
20:06:49 <ryanlerch> the multiplexers article exploded overnight too it seems (though not in this stats cycle)
20:06:53 <asamalik> we're seem to be going down for a few weeks :(
20:06:57 <asamalik> but yes! that one rocks
20:06:57 <stickster> Here's good news, DWM and tmuxers articles this week seem to be doing better than usual
20:06:59 <ryanlerch> stickster++
20:07:06 <stickster> So week of March 18 looks like it will be better
20:07:33 <ryanlerch> the last 8 hours or so have been averaging up near 1000 views and hour
20:08:05 <stickster> The lesson I take from this is that less esoteric subjects draw more readers
20:08:21 <stickster> Looking back through the last 30+ days that seems to be true
20:09:14 <cverna> yes Desktop environment and terminal application are always popular :)
20:09:31 <stickster> I would say even things like "how to..." can be popular if they have broad appeal
20:09:47 <cverna> one of the most popular article from all times is on i3wm
20:10:39 <cverna> yes How to and the 5 things to do ...
20:10:41 <stickster> Our article ranks highly on SEO there
20:10:55 <stickster> OHHH!! I had another thing to report that's related to stats.
20:11:17 <stickster> #info the SEO plugin and some other plugins like EditFlow are upgraded and *FIXED* on Magazine now
20:11:41 <ryanlerch> stickster: awesome thankts!
20:11:42 <asamalik> πŸŽ†πŸŽ‡πŸŽ‚
20:12:02 <stickster> So we can use the keyword, SEO score, and readability score to help tune articles again. If you're writing something, try to observe the reports and use them to improve your article. Editors can do the same thing!
20:12:07 <ryanlerch> i wonder how many different DE's we have packaged in fedora
20:12:25 <asamalik> ryanlerch: lol
20:12:33 <ryanlerch> i wonder if covering all the active ones might be good
20:12:37 * asamalik feels like we might find out
20:12:46 <cverna> stickster++
20:13:05 <ryanlerch> and the ones with spins, we could cover the spin and then installing it after the fact
20:13:25 <stickster> Sure
20:13:34 <ryanlerch> a "what is a desktop envionment" post might be helpful too
20:14:02 <ryanlerch> i know when i first started with linux it was a weird and foregin concpet
20:14:03 <stickster> ryanlerch++ that would be a good way to show a couple differences between DEs just as examples of what it does
20:14:17 <asamalik> what about "i3 with multiple monitors"? it's the only wm I know of in Linux that can swap workspaces on multiple monitors independently
20:14:23 <asamalik> kind of like mac does
20:15:04 <stickster> Anyway, we have things to review, we should get to that
20:15:04 <asamalik> and I really loved it for that when I used multiple monitors
20:15:07 <stickster> asamalik~~
20:15:16 <stickster> oops, keyboard diff  asamalik++
20:15:34 <stickster> #topic Pending review posts
20:15:40 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
20:15:49 <stickster> #info --- Change Silverblue to a gaming station ---
20:16:32 <stickster> Great idea from mkonecny here! I would be happy to edit for Friday
20:17:06 <jakfrost> stickster++
20:17:07 <zodbot> jakfrost: Karma for pfrields changed to 9 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:17:13 <asamalik> wait it can run windows games without hacking with wine?
20:17:17 <asamalik> that's awesome!
20:17:50 <ryanlerch> asamalik: wait, what?
20:18:02 <stickster> I think it's about Steam/Proton
20:18:04 <ryanlerch> +1 for the post though
20:18:11 <stickster> I feel like we covered this before but not with Silverblue
20:18:23 <stickster> Oh yeah, it's linked there too!
20:18:24 <stickster> cool
20:18:34 <stickster> https://fedoramagazine.org/play-windows-games-steam-play-proton/
20:19:00 <stickster> #action stickster edit the Silverblue gaming article and do image for Friday publication
20:19:23 <asamalik> yeah that.. if I'm not reading it wrong
20:19:27 <ryanlerch> stickster: i can do the image today if you want
20:19:29 <asamalik> stickster++
20:19:58 <stickster> ryanlerch: Sure, that would be great and save me some time!
20:20:05 <gregbartholomew_> There is a lot of noise right now about google's new game streaming service -- maybe we could pick up some clicks by doing something about how to connect to that with fedora?
20:20:11 <gregbartholomew_> Just a thought.
20:20:52 <stickster> gregbartholomew_: This is about Stadia? Yes, please! Are you volunteering to write it?
20:21:39 * asamalik just googled it... Stadia looks quite interesting
20:21:47 <gregbartholomew_> I've never done it (I don't think it is even live yet is it?), but sure, if it is something simple, I be willing to write it up.
20:22:06 <ryanlerch> yeah, not sure it has been released yet
20:22:16 <ryanlerch> just announced yesterday
20:22:26 <asamalik> "Stadia will launch this year in the US, Canada, UK and β€œmost of” Europe."
20:22:30 <jakfrost> It uses Chrome for the client end
20:22:37 <stickster> gregbartholomew_: I would say, put in a pitch for it for now, and we can come back to it for later when it launches
20:22:47 <gregbartholomew_> Will do.
20:22:50 <asamalik> +1
20:22:53 <stickster> Chrome already works great on Fedora so it should be an easy win
20:23:05 <stickster> #info --- Silverblue upgrade to F30 Beta ---
20:23:35 <stickster> #action gregbartholomew_ enter pitch for Stadia article to hold onto for later launch by Google
20:23:55 <stickster> #link https://fedoramagazine.org/?p=25628&preview=1&_ppp=a37e3797ab
20:24:06 <stickster> #info stickster already edited this and provided an image :-)
20:24:09 <asamalik> this one looks like finished as well
20:24:14 <asamalik> that's why
20:24:16 <asamalik> :D
20:24:16 <stickster> hee hee
20:24:25 <ryanlerch> :)
20:24:32 <stickster> It's short and sweet but will be ready for Beta
20:24:53 <jakfrost> Cool
20:25:04 <stickster> #topic Drafts to review
20:25:08 <stickster> https://fedoramagazine.org/wp-admin/edit.php?post_status=draft
20:25:29 <stickster> #info --- BorgBackup on Silverblue F29 ---
20:25:32 <stickster> #link https://fedoramagazine.org/?p=25674&preview=1&_ppp=1c17cbe74b
20:26:04 <stickster> This looks like a great article too -- is this yours jakfrost?
20:26:13 <cverna> we have a lot of silverblue article :)
20:26:13 <jakfrost> Yes it is
20:26:22 <stickster> I love it.
20:27:12 <stickster> jakfrost: one note... this might be helpful for everyone... we generally do not use "I", "me", "we," or "us" in articles unless the article is specifically supposed to issue from someone officially
20:27:46 <asamalik> that looks really good
20:28:09 <jakfrost> I know, I was running out of meaningful ways to phrase things with positive assertiveness
20:28:28 <jakfrost> Thanks, I think someone else should review it please.
20:28:56 <stickster> jakfrost: Here's an example: "For the topic of this article, I will be using BorgBackup 1.1.8 as a layered package for backing up a Fedora Silverblue 29 system."
20:29:12 <stickster> jakfrost: You could write "This article uses BorgBackup 1.1.8 as a layered package..."
20:29:47 <jakfrost> No problem doing the edit to remove first person POV
20:30:09 <stickster> yeah, we can def do that. we also like to pass on tips so we can grow new editors :-)
20:30:36 <jakfrost> Ohh, so thats the fertilizer I'm smelling!
20:30:39 <stickster> indeed
20:30:42 <stickster> it's pungent
20:31:03 <stickster> OK, can someone take this one on to edit/image?
20:31:08 <jakfrost> NP I appreciate the pointers
20:31:36 <ryanlerch> i can edit and image!
20:31:41 <stickster> okey dokey
20:31:57 <stickster> #action ryanlerch edit the BorgBackup article and do an image, date TBD
20:32:46 <stickster> #info --- kernel command line args ---
20:32:47 <stickster> #link https://fedoramagazine.org/?p=25616&preview=1&_ppp=25bd9608ef
20:32:55 <asamalik> ryanlerch++
20:33:03 <stickster> The inimitable labbott came through with another great kernel article
20:33:52 <jakfrost> Well written
20:34:10 <stickster> IIRC she reported to list it might need one more check for accuracy, does someone want to take the task of (1) following up with her, then (2) finishing edit/image?  I suspect #2 is a very easy job because Laura's an excellent writer.
20:35:03 <jakfrost> I can if you like, when are we publishing?
20:38:49 <stickster> jakfrost: not sure yet
20:39:00 <stickster> Maybe next Wednesday, Thursday, or Friday
20:39:09 <stickster> sorry for lag, console froze here
20:39:18 <jakfrost> No problem for me
20:39:41 <stickster> The C# article isn't changed since last meeting, and the other post listed is blank and I moved back to Pitch
20:40:04 <stickster> #idea We should break from routine and talk about F30 Beta announcement
20:40:30 <stickster> ryanlerch: asamalik: cverna: Have any of you heard anything on ^^ (also summoning bcotton and mattdm)
20:40:53 <cverna> nothing on my side
20:41:08 <ryanlerch> i havent heard anyhting, is it still looking like march 26th?
20:41:10 <cverna> I am not super up to date on F30 Beta tho
20:41:25 <cverna> Go/No Go is tomorrow
20:41:54 <gregbartholomew_> I have a "mirror your system drive" pitch pitches. Has that one been voted on yet?
20:42:25 <stickster> The bug list doesn't look as bad as it could: https://qa.fedoraproject.org/blockerbugs/milestone/30/beta/buglist
20:42:28 <jakfrost> I don't think it has
20:42:41 <bcotton> stickster: I have as a task to draft the F30 Beta announcement. hopefully tomorrow, unless we slip in which case i'll probably do it early next week
20:42:47 <stickster> gregbartholomew_: No, but I wanted to cover the Beta first since that's imminent
20:43:02 <stickster> bcotton: makes sense. You have the rights you need on the Magazine for that?
20:43:28 <bcotton> stickster: probably not :-) generally we have someone ghost write it for mattdm and then he throws it into the hopper
20:43:36 <bcotton> aiui
20:43:44 <stickster> bcotton: In case it helps, here is last time's article: https://fedoramagazine.org/announcing-fedora-29-beta/
20:43:44 <gregbartholomew_> OK. I thought it should come after the BLS one anyway bc that could be relevant to the procedure.
20:44:43 <stickster> bcotton: Some of it can be cribbed from that article entirely with URL/text updates, and just a few highlights thrown in
20:46:01 <bcotton> oh. i guess x3mboy published the last one. i'll put it into WP when ready and ping the ml. we can run it as me or matthew. i'm not hungry for the fame ;-)
20:46:14 <stickster> :-) but you deserve it
20:46:46 <cverna> bcotton++ maybe you are hungry for cookies
20:46:46 <zodbot> cverna: Karma for bcotton changed to 13 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:46:53 <bcotton> nom nom nom
20:46:54 <stickster> I'm not sure what the top features are, but it seems like new GNOME, flicker free boot, zchunk, gcc9 might qualify
20:46:58 <stickster> bcotton++
20:46:58 <zodbot> stickster: Karma for bcotton changed to 14 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:47:07 <ryanlerch> bcotton++
20:47:07 <zodbot> ryanlerch: Karma for bcotton changed to 15 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:47:09 <stickster> COOKIE PARTY πŸͺ πŸͺ πŸͺ πŸͺ
20:47:25 <bcotton> stickster: yup. i can steal from the email i sent to RH PR contact earlier this week :-) hooray for reuse
20:47:28 <bcotton> hooray for cookies!
20:48:56 <stickster> Okey dokey
20:49:13 <jakfrost> pokey
20:49:28 <stickster> Sounds like that's under control. bcotton, best result from Magazine standpoint is that you just ping someone here to hit Publish on Tuesday morning at the right time
20:49:52 <bcotton> stickster: you got it
20:50:07 <stickster> bcotton: I should be around, don't be shy to ping me directly
20:50:21 <stickster> OK, on to gregbartholomew_ post
20:50:23 <ryanlerch> bcotton: do you have access to the socials too?
20:50:23 <bcotton> ryanlerch: i meant to file a ticket to create an image for it. want me to do that or do something else?
20:50:36 <bcotton> ryanlerch: i don't, afaik
20:50:40 <ryanlerch> bcotton: added to my to-do list, ill do it today
20:50:48 <stickster> ryanlerch++ you're a champ mate
20:50:53 <bcotton> ryanlerch++
20:50:53 <zodbot> bcotton: Karma for ryanlerch changed to 7 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:51:26 <ryanlerch> is there a placeholder post for the beta announce in the mag yet?>
20:51:27 <stickster> #agreed bcotton can handle F30 Beta announcement, ryanlerch doing image ahead of time, stickster will be around to help publish
20:51:38 <stickster> ryanlerch: not yet, feel free to make one and set author to Ben
20:51:43 <ryanlerch> otherwise, i'll just upload to the image library
20:51:47 <stickster> Or that
20:51:49 <ryanlerch> stickster: doing it now
20:52:05 <stickster> #topic Pitch to review
20:52:12 <stickster> #info --- RAID1 mirroring ---
20:54:31 <ryanlerch> #info f30 beta article https://fedoramagazine.org/wp-admin/post.php?post=25789&action=edit
20:54:48 <stickster> cool, thanks ryanlerch
20:55:04 <stickster> gregbartholomew_: sorry for delay, I was looking at article so far and pondering
20:55:16 <stickster> this is really long and I wonder if it could be split into a more generic case and a more specific one
20:55:32 <stickster> I mean, it's not long now. It has an outline that looks like it might become that way
20:56:29 <stickster> and it's a cool enough topic it would be cool to get big hits on it, q.v. discussion earlier
20:56:30 <gregbartholomew_> Yes, it would become long. If you think it is too much for the magazine's audience, I understand.
20:56:40 <jakfrost> I think it is sort of a one piece type of topic, not easily split since the task needs to progress from start to finish.
20:57:05 <stickster> like, is there a simpler use case for raid-1 that could be built on later?
20:57:06 <jakfrost> I think it is similar in concept to the backup article for length anyway
20:57:36 <gregbartholomew_> I was thinking of it as a "how to" type thing, yes. But maybe just an overview type article of what mirroring is would be doable?
20:58:44 * stickster thimks
20:59:00 <jakfrost> So like an intro to mirroring leads into another article about the details of using mdadm?
20:59:01 <gregbartholomew_> If you are weary of the longer, more complicated things, that's fine. I'm OK with ditching it.
20:59:14 <stickster> I guess I retract my idea -- I *do* think a general article on RAID would be good. But I also see this article is a really good HOWTO for something specific that anyone might want to do
20:59:27 <stickster> hell, I might want to :-D
20:59:50 <stickster> gregbartholomew_: I'm +1 on go-forward, wondering what asamalik cverna ryanlerch think
20:59:51 <jakfrost> It is an interesting use of fedora
20:59:57 <gregbartholomew_> I always do it on my PCs at work.
21:00:04 <ryanlerch> +1 from me!
21:00:44 <stickster> #agreed Pitch on software RAID mirroring approved, go forth and conquer!
21:01:00 <gregbartholomew_> It is a complicated one, though, so, if we do it, maybe it should be interspersed with other shorter articles so the readers don't get overwelmed.
21:01:18 <asamalik> ah sorry I got really distracted :/
21:01:25 <stickster> gregbartholomew_: wait, are you talking about a series or just one howto?
21:01:36 <gregbartholomew_> Just one.
21:01:57 <stickster> gotcha
21:02:00 <gregbartholomew_> I don't think there is any intermediate point in the process where the how to could be broken up.
21:02:06 <stickster> Oh crap, we still need to do scheduling
21:02:14 <stickster> #topic Publishing schedule
21:02:29 <stickster> gregbartholomew_: I'd still love it if you'd consider doing a RAID primer for newbies
21:02:38 <stickster> later, of course
21:03:13 <gregbartholomew_> If I do a primer, wouldn't that makes since to come first?
21:03:34 <stickster> Β―\_(ツ)_/Β―
21:03:36 <jakfrost> gregbartholemew_+1
21:03:58 <stickster> it's all searchable, we don't need to assume people are reading serially
21:04:03 <jakfrost> gregbartholomew_ +1
21:04:22 <jakfrost> Asyncronicity
21:05:11 <jakfrost> gregbartholomew_ +
21:05:50 <gregbartholomew_> +0?
21:06:00 <gregbartholomew_> :-),
21:06:46 <jakfrost> :-)
21:06:46 <stickster> #proposed #agreed Fri 2018-03-22: Silverblue-gaming (stickster edit, ryanlerch image) -- Mon 2019-03-25: BorgBackup (ryanlerch edit/image) -- Tue 2019-03-26: F30 Beta announcement (stickster/ryanlerc/TBA) -- Wed 2019-03-27: Silverblue F30 Beta (done, schedule based on Beta) OR kernel command line
21:07:06 <cverna> +1
21:07:11 <ryanlerch> +1 on that from me!
21:07:15 <jakfrost> +1
21:07:22 <gregbartholomew_> +1
21:07:23 <cverna> +1
21:07:31 <stickster> #agreed Fri 2018-03-22: Silverblue-gaming (stickster edit, ryanlerch image) -- Mon 2019-03-25: BorgBackup (ryanlerch edit/image) -- Tue 2019-03-26: F30 Beta announcement (stickster/ryanlerc/TBA) -- Wed 2019-03-27: Silverblue F30 Beta (done, schedule based on Beta) OR kernel command line (jakfrost edit/ryanlerch image)
21:07:48 <stickster> OK, that's it -- thanks everyone for being here a little overtime!
21:07:54 <stickster> #endmeeting