20:01:20 <asamalik> #startmeeting Magazine editorial board
20:01:20 <asamalik> #meetingname magazine
20:01:20 <zodbot> Meeting started Wed Apr  3 20:01:20 2019 UTC.
20:01:20 <zodbot> This meeting is logged and archived in a public location.
20:01:20 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:20 <zodbot> The meeting name has been set to 'magazine_editorial_board'
20:01:20 <zodbot> The meeting name has been set to 'magazine'
20:01:36 <asamalik> #topic Roll call
20:01:36 <asamalik> #chair ryanlerch cverna asamalik
20:01:36 <zodbot> Current chairs: asamalik cverna ryanlerch
20:01:39 <asamalik> .hello2
20:01:40 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
20:01:48 <ryanlerch> .hello ryanlerch
20:01:49 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
20:02:10 <ryanlerch> morngin!
20:03:28 * asamalik waves at ryanlerch
20:04:31 <asamalik> ryanlerch: might be just the two of us :D
20:04:50 <asamalik> #topic Last week's stats
20:04:50 <asamalik> #info Week of Apr 3: 63.1K pageviews -- little down again, but not too bad
20:05:06 * wa1em lurks
20:05:13 <wa1em> fas:linuxmodder
20:06:16 <ryanlerch> should be better this week with the beta announce
20:06:30 <asamalik> yeah that's a good point!
20:07:15 <asamalik> #topic Pending review posts
20:07:15 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
20:07:20 <asamalik> looks like there's nothing
20:07:34 <asamalik> #topic Drafts to review
20:07:34 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
20:08:10 <wa1em> already pushed 120+Gb of beta isos over torrent as is
20:08:39 <asamalik> nice!
20:08:43 <asamalik> #info --- InitRAMFS, Dracut, and the Dracut Emergency Shell ---
20:08:49 <asamalik> #link https://fedoramagazine.org/?p=27098&preview=true
20:09:30 <wa1em> getting a 404 on that link fyi
20:09:48 * cverna waves
20:09:49 <asamalik> wa1em: are you logged in to Wordpress?
20:09:51 <ryanlerch> walem are you logged into the magazine?
20:09:56 <asamalik> fedoramagazine.org/admin
20:10:08 <asamalik> hey cverna!
20:10:13 <wa1em> no -- heck can't remember my wp info it's been that long
20:10:25 <asamalik> it's your fas
20:10:37 <ryanlerch> walem, it uses fas accounts
20:11:04 <wa1em> nvm I thought it was still using wp not fas
20:11:36 <wa1em> I'd be game for reviewing that article
20:11:49 <asamalik> wa1em: cool!
20:12:08 <ryanlerch> asamalik: i can be on the hook for the image for that one
20:12:15 <asamalik> ryanlerch: nice!
20:12:46 <wa1em> ryanlerch, ?
20:12:51 <wa1em> what image
20:12:55 <asamalik> wa1em: do you want an action as wa1em or as linuxmodder? :)
20:13:13 <asamalik> wa1em: every article gets a cover image
20:13:14 <ryanlerch> walem, we do featured images for each post, that go at the top of the artilce
20:13:31 <asamalik> #action ryanlerch to make an image for the InitRAMFS, Dracut, and the Dracut Emergency Shell article
20:13:46 <wa1em> linuxmodder is my fas so that
20:14:01 <asamalik> #action linuxmodder to edit the InitRAMFS, Dracut, and the Dracut Emergency Shell article
20:14:14 <wa1em> I'm on my bouncer machine hence the different nick ( my ham radio callsign)
20:15:40 <asamalik> wa1em: got it!
20:15:52 <asamalik> thanks for volunteering guys!
20:16:03 <asamalik> #info --- Kubernetes on Fedora IoT with k3s ---
20:16:08 <asamalik> #link https://fedoramagazine.org/?p=25824&preview=true
20:16:11 <wa1em> I'm slowly trying to get back into my old roles
20:16:38 <wa1em> typo on that last one
20:16:57 <wa1em> k8s not k3s if the author means kubernetes as the top paragraph indicates
20:17:37 <asamalik> k3s is a lightweight k8s
20:17:37 <wa1em> or mention it's minkube ( k3s ) or k8s depending on solution
20:17:44 <ryanlerch> walem, k3s seems correct
20:17:47 <jakfrost> .hello
20:17:47 <zodbot> jakfrost: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
20:17:50 <asamalik> yeah
20:17:54 <asamalik> hey jakfrost!
20:17:58 <ryanlerch> https://k3s.io/
20:18:07 <jakfrost> hey asamalik
20:18:26 <wa1em> I'd be game for backing someone up on that k3s
20:18:29 <ryanlerch> i'm +1 for this one
20:18:37 <asamalik> curl -sfL https://get.k3s.io | sh -
20:18:45 <asamalik> do we wanna encourage such things?
20:19:01 <ryanlerch> asamalik: unless we alreaqdy +1 the concpet last week :)
20:19:14 <wa1em> I'd recommend against | sh - or have a this should only be done AFTER reviewing the executable script FIRST
20:19:35 <asamalik> I wasn't here last week but Paul says +1 on the list
20:19:43 <asamalik> wa1em: yeah
20:19:58 <wa1em> Like:  NOTE: his should only be done AFTER reviewing the executable script FIRST  \\n curl -sfL https://get.k3s.io | sh -
20:20:00 <cverna> I think we can ask the author if there is an alternative
20:20:27 <cverna> if not we can add the NOTE
20:20:29 <wa1em> or just a cya comment/note on blindly run at thy own risk
20:20:35 <asamalik> cverna: +1
20:20:48 <wa1em> +1 with a note or request to modify to be less automatic
20:21:05 <cverna> https://raw.githubusercontent.com/rancher/k3s/master/install.sh :S
20:21:12 <asamalik> +1 with a note and possibly splitting that into two commands
20:21:20 <jakfrost> Automatic isn't bad if explained though
20:22:08 <cverna> people should learn some ansible :) instead of these bash scripts :)
20:22:24 <jakfrost> don't bash bash
20:22:25 <wa1em> cverna, ^^
20:22:27 <asamalik> looking at the Summing up section it feels like it's not finished yet
20:22:39 <cverna> jakfrost :)
20:23:47 <wa1em> yeah seems a bit lean on the nginx and assumes install and configuration imo
20:24:26 <wa1em> might even suggest adding a controlling with cockpit for more visual checks
20:24:48 <jakfrost> clusterology?
20:24:49 <wa1em> and it is more in line with the industry and community use-case but as a starter definately nice work
20:24:57 <wa1em> jakfrost,  clusterology?
20:25:17 <jakfrost> follow the link ryanlerch has
20:26:14 <wa1em> which one? reading the k3s article and not finding the term or reference
20:26:46 <jakfrost> The link to github for more info about what the article is
20:27:22 <wa1em> ah that link
20:27:23 <cverna> I think the focus is more on playing with Fedora Iot more than anything else. So I am +1 on this
20:28:02 <jakfrost> I agree on the Iot +1 for me too
20:28:28 <wa1em> +1 with a command split on the |sh -
20:28:35 <asamalik> do we wanna try to publish it over the next week or do we want to give the author more time to finish the Summing up part??
20:28:52 <asamalik> oops sorry I only meant to send one ? :-)
20:28:58 <wa1em> I'd say ping them and see what they want
20:30:26 <cverna> lets ask the author if they it can be ready for next wednesday ?
20:30:35 <cverna> think*
20:30:36 <asamalik> sounds good!
20:31:08 <asamalik> #action asamalik to ask autor of the Kubernetes on Fedora IoT with k3s article if it can be ready for next wednesday
20:32:20 <asamalik> #info --- Managing Partitions with sgdisk ---
20:32:25 <asamalik> #link https://fedoramagazine.org/?p=27025&preview=true
20:33:49 <asamalik> I'm +1 here!
20:34:36 <ryanlerch> yeah, another awesome one from greg
20:34:48 <ryanlerch> +1
20:35:00 * asamalik is happy to edit and image
20:35:11 <ryanlerch> thanks asamalik!
20:35:23 <cverna> +1
20:35:28 <wa1em> +1 here too on the sgdisk article
20:35:33 <asamalik> #action asamalik to edit + image the Managing Partitions with sgdisk article
20:35:41 <jakfrost> +1
20:36:00 <wa1em> think the only edit needed is an image imo re:sgdisk
20:36:17 <asamalik> wa1em: that's very likely yeah :)
20:36:22 <asamalik> #info --- FFSend available for Fedora ---
20:36:27 <asamalik> #link https://fedoramagazine.org/?p=25821&preview=true
20:37:30 <cverna> +1 on this one too
20:37:33 <jakfrost> +1 from me on this article
20:37:42 <asamalik> +1
20:37:59 <asamalik> the author says on the list they still need to finish it
20:38:21 <wa1em> +1 but I'd suggest maybe a comment that this does not replace fpaste
20:39:05 <wa1em> there is a example on it that almost implies it's use like fpaste but encrypted it's more a browser to browser send feature
20:39:38 <asamalik> wa1em: good point, do you wanna reply with that on the list? the thread is "Article about ffsend"
20:39:56 <asamalik> there's already some feedback
20:40:16 <asamalik> and we'd give the author time to finish also
20:40:17 <cverna> I thought it was more to send large file that don't fit into emails
20:40:31 * asamalik never used it...
20:40:54 <cverna> me neither :)
20:41:08 <cverna> anyway still +1 on my side
20:42:25 <linuxmodder> back on the usual machine
20:43:46 <asamalik> #info we're +1, let's give the author time to finish it (as they mention on the list)
20:44:02 <wa1em> it is for larger files but the example shares alot of the fpaste syntax without an obvious distinct statement
20:44:09 <wa1em> ack
20:44:13 <jakfrost> check this link about it https://www.linuxuprising.com/2019/01/ffsend-secure-file-share-from-command.html
20:44:33 * linuxmodder is a mozillian and firefox nightly tester and ffsend user :P
20:45:06 <asamalik> #info --- Managing RAID arrays with mdadm ---
20:45:10 <asamalik> https://fedoramagazine.org/?p=27034&preview=true
20:45:20 * asamalik for some reason read Managing RAID arrays with mattdm :D
20:46:38 <jakfrost> Greg is prolific
20:46:42 <jakfrost> +1
20:47:24 <cverna> +1 too
20:47:55 <asamalik> +1 although I'd do it next week since we've already have one article about managing disks :P
20:48:08 <jakfrost> Agree
20:48:39 <asamalik> #info we're +1, want to leave it for next week since there's already one about managing disks
20:49:10 <ryanlerch> yeah +1, and +1 to leaving it
20:49:14 <ryanlerch> for next week
20:49:20 <ryanlerch> i can do an image for it now thought
20:49:34 <asamalik> ryanlerch: nice!
20:49:48 <asamalik> #action ryanlerch will do an image for Managing RAID arrays with mdadm
20:49:59 <asamalik> #info --- Joe Doss: How Do You Fedora? ---
20:50:06 <asamalik> #link https://fedoramagazine.org/?p=27043&preview=true
20:50:51 <cverna> I don't think this is one is ready but +1 for the HDYF
20:51:22 <asamalik> I agree
20:51:28 <asamalik> +1 when it's ready!
20:52:25 <asamalik> ah and we're running out of time
20:52:37 <jakfrost> +1 when ready
20:52:41 <asamalik> we have two articles but there is one already scheduled for Friday so we're good to go
20:52:57 <asamalik> #topic Publishing schedule
20:52:58 <cverna> \o/
20:54:18 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Friday 5 Apr, Command line quick tips: Cutting content out of files (already scheduled) -- Monday 8 Apr, InitRAMFS, Dracut, and the Dracut Emergency Shell (linuxmodder:edit/ryanlerch:image) -- Werdnesday 10 Apr, Managing Partitions with sgdisk (asamalik:edit/asamalik:image)
20:54:47 <cverna> +1
20:55:31 <asamalik> +1
20:57:17 * cverna has to go, thanks all and thanks asamalik for running the meeting
20:57:28 <asamalik> cverna: thanks for coming!
20:58:22 * asamalik gives people 43 more seconds and then assumes it's +1 :D
20:58:48 <ryanlerch> +1
20:59:30 <linuxmodder> +1
20:59:36 <linuxmodder> sorry I was afk on a call
20:59:39 <asamalik> \o/
20:59:44 <asamalik> linuxmodder: no worries at all!
20:59:46 <asamalik> #agreed PUBLISHING SCHEDULE: Friday 5 Apr, Command line quick tips: Cutting content out of files (already scheduled) -- Monday 8 Apr, InitRAMFS, Dracut, and the Dracut Emergency Shell (linuxmodder:edit/ryanlerch:image) -- Werdnesday 10 Apr, Managing Partitions with sgdisk (asamalik:edit/asamalik:image)
20:59:55 <asamalik> 9 more seconds we did it!
21:00:06 <ryanlerch> +100 for Werdnesday!
21:00:19 <asamalik> #topic All other business (open floor)
21:00:21 <ryanlerch> apt.
21:00:26 <asamalik> werdnesday++
21:00:50 <asamalik> it's like someone typed that at 11 PM :D
21:01:01 * asamalik has nothing else today
21:01:56 <asamalik> #endmeeting