12:03:38 <cverna> #startmeeting Magazine editorial board
12:03:38 <zodbot> Meeting started Wed May  8 12:03:38 2019 UTC.
12:03:38 <zodbot> This meeting is logged and archived in a public location.
12:03:38 <zodbot> The chair is cverna. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:03:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:03:38 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:03:50 <cverna> #meetingname magazine
12:03:50 <zodbot> The meeting name has been set to 'magazine'
12:03:59 <cverna> #topic Roll call
12:04:06 <cverna> .hello cverna
12:04:12 <zodbot> cverna: cverna 'None' <clems.verna@gmail.com>
12:04:33 <cverna> #chair jakfrost
12:04:33 <zodbot> Current chairs: cverna jakfrost
12:05:53 <cverna> lets look at last week stats
12:06:30 <cverna> #topic Last week's stats
12:08:30 <cverna> #info Week of April 22: ~167.5K pageviews \o/, up from previous week nice boost thanks to F30 release
12:08:59 <jakfrost> WooHoo!
12:09:24 <cverna> we still seems to surf on the wave this week :)
12:09:44 <jakfrost> F30 release had some fallout with all of the changes buried there
12:10:36 <cverna> ok lets look at the new articles
12:10:38 <cverna> #topic Articles and publishing
12:10:58 <jakfrost> cverna: I think I have some editing to do this week
12:11:23 * cverna is looking at last week minutes
12:12:26 <cverna> ha seems that we have missed today's article
12:12:42 <jakfrost> What was that article?
12:12:54 <cverna> Wed May 8: Review roundup for F30
12:13:10 <cverna> with this status (TBA, maybe ryanlerch)
12:13:32 <jakfrost> Oh, I think I am supposed to edit one for the 13th, I'll heve to check the maillist
12:14:02 <cverna> with dd article already schedule for friday
12:14:47 <cverna> then Mon May 13: openas2 that need some edit
12:15:05 <jakfrost> I need to get onto how to schedule the articles for publishing, I missed the boat on one already, don't want to again
12:15:15 <jakfrost> Yeah that's me
12:15:39 <cverna> #info jakfrost to edit the openas2 article for Mon 13th
12:15:42 <jakfrost> I'll have time before the weekend
12:15:46 <cverna> jakfrost: cool thanks
12:16:34 <jakfrost> There seems to be a lot of drafts sitting there
12:16:48 <cverna> I think we will just skip an article today and keep the schedule, with the summit happening this week it is busy time for a lot of people
12:17:05 <cverna> yes let's go through the articles
12:17:18 <jakfrost> Sounds good
12:17:42 <cverna> #topic pending review
12:18:35 <cverna> #info More Compact Containers https://fedoramagazine.org/?p=27793&preview=true
12:19:37 <cverna> this one looks quite cool and ready for edit
12:20:17 <jakfrost> I like the content.
12:20:19 <cverna> I guess it could be schedule for next week
12:20:24 <jakfrost> Agreed
12:20:51 <cverna> ok moving on then
12:21:03 <cverna> #topic draft
12:22:06 <cverna> #info  Decentralize Business EDI with OpenAS2 is schedule for Mon 13th
12:22:06 <cverna> 
12:22:29 <cverna> #link https://fedoramagazine.org/?p=27795&preview=true
12:22:40 <cverna> I ll move it to ready for review
12:23:31 <cverna> ok done
12:23:45 <cverna> #info Securing telnet connections with stunnel https://fedoramagazine.org/?p=27835&preview=true
12:24:41 <cverna> this one also looks ready to be edited
12:24:52 <jakfrost> you beat me to the punch
12:25:20 <cverna> I ll move it to pending review then
12:25:47 <cverna> it is easier to track when doing the schedule :)
12:26:09 <cverna> #info Packit – a tool to automate integration upstream projects into Fedora operating system - https://fedoramagazine.org/?p=27782&preview=true
12:26:32 <jakfrost> No content yet
12:26:54 <cverna> yes I don't know if this was approved before or not
12:27:00 <cverna> but this +1 for me
12:27:22 <jakfrost> For sure a good article
12:27:28 <cverna> it is related to packaging but also making easier for people to join Fedora
12:27:43 <jakfrost> two birds with one article
12:28:10 <cverna> #action cverna to email phracek to tell him to go ahead with the packit article
12:29:40 <cverna> then I think the rest of the articles there are older articles that we have already seen
12:30:00 <jakfrost> Yes, is ffsend going out soon?
12:30:29 <cverna> I am not sure what is the status, I can try to revive the thread on the mailing list
12:31:16 <jakfrost> I think stickster was talking with Sylvia, and there was some discussion about command line comands
12:31:38 <cverna> ok since it is just the 2 of us and we have enough to do the schedule until next meeting I propose to jump to the schedule directly. What do you think ?
12:31:47 <jakfrost> Agree
12:32:01 <cverna> #topic Publishing schedule
12:32:18 <cverna> this is the part that takes me 5 min to prepare :P
12:32:37 <jakfrost> I'll get a coffee
12:32:38 <sdgathman> I'm here, btw
12:32:50 <cverna> sdgathman: o/
12:32:54 <cverna> #chair sdgathman
12:32:54 <zodbot> Current chairs: cverna jakfrost sdgathman
12:34:29 <jakfrost> sdgatham: 0/
12:34:45 <cverna> ok here we go
12:34:46 <cverna> #proposed Fri May 10: dd (ready & schedule) -- Mon May 13: openas2 (edit: jakfrost /image: stickster) -- Wed May 15: Compact Containers (edit: cverna / image: ryanlerch)
12:35:11 <jakfrost> +1
12:35:37 <sdgathman> There's nothing like writing an article about a package to uncover cleanup needed in the packaging ...
12:36:12 <cverna> #agreed Fri May 10: dd (ready & scheduled) -- Mon May 13: openas2 (edit: jakfrost /image: stickster) -- Wed May 15: Compact Containers (edit: cverna / image: ryanlerch)
12:36:25 <cverna> sdgathman: :)
12:37:06 <cverna> #topic Open floor
12:37:16 <cverna> anything for the Open floor ?
12:37:48 <sdgathman> Happy to get any feedback about the openas2 article.  Esp about scope.
12:37:52 <jakfrost> I have to complete an article about upgrading from Fedora Workstation to Silverblue without losing your /home
12:38:23 <cverna> jakfrost: ha yes that would be neat :)
12:38:25 <jakfrost> sdgatham: I will need a couple of days to go through it
12:38:38 <sdgathman> Should I leave it in Draft status?
12:39:08 <jakfrost> I am turning a Dell Inspirion into an F30 WS, then into Silverblue F30
12:39:33 <jakfrost> Yes I will publish it once I have gone through it if your okay with that
12:40:18 <cverna> I move it to Pending Review which mean an editor will look at it, jakfrost in that case
12:40:27 <cverna> s/move/moved
12:40:34 <jakfrost> Okay that is making sense
12:42:02 <cverna> ok then let's close this meeting
12:42:14 <sdgathman> Some of these things
12:42:18 <sdgathman> need a book.
12:42:28 <jakfrost> True
12:42:32 <sdgathman> Do we track article series?
12:42:52 <sdgathman> Are we aiming for serialized books?
12:43:13 <cverna> I believe that there is a way to do series, but I don't know how tbh
12:43:47 <cverna> stickster or ryanlerch  might know better
12:44:28 <jakfrost> I have to go to an appointment so I am signing off. Good seeing cverna and sdgathman
12:44:29 <sdgathman> I am focusing on my decentralization theme - but the articles still would not make a good book if strung together.
12:44:42 <sdgathman> bye
12:44:50 <cverna> jakfrost: thanks for coming :)
12:45:14 <cverna> #endmeeting