12:00:36 <asamalik> #startmeeting Magazine editorial board
12:00:36 <asamalik> #meetingname magazine
12:00:36 <asamalik> #topic Roll call
12:00:36 <asamalik> #chair stickster ryanlerch cverna asamalik
12:00:36 <zodbot> Meeting started Wed Jun  5 12:00:36 2019 UTC.
12:00:36 <zodbot> This meeting is logged and archived in a public location.
12:00:36 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:36 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:36 <zodbot> The meeting name has been set to 'magazine'
12:00:36 <zodbot> Current chairs: asamalik cverna ryanlerch stickster
12:01:00 <asamalik> .hello2
12:01:02 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:01:24 <cverna> morning all
12:01:24 <stickster> .hello pfrields
12:01:26 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:01:29 <stickster> hiya everyone!
12:02:13 <ryanlerch> .hello ryanlerch
12:02:15 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
12:02:20 <ryanlerch> hi all!
12:02:21 <asamalik> good morning afternoon and evening everyone!
12:02:25 <ryanlerch> hi stickster!
12:02:29 <ryanlerch> hi asamalik!
12:02:56 <stickster> let's get ready to rummmmmmmble
12:03:02 <ryanlerch> :D
12:03:51 <asamalik> #topic Last week's stats
12:03:51 <asamalik> #info Week of May 27: 67K pageviews -- little up from the last week! but more of an average overall
12:04:06 <stickster> Not terrible, not incredible
12:04:47 <stickster> We just barely missed the monthly record by a few thousand page views
12:05:57 <asamalik> that's good and bad new at the same time I guess :)
12:07:26 <asamalik> #topic Extra topic: Documentation
12:07:26 <asamalik> #link https://docs.fedoraproject.org/en-US/fedora-magazine/
12:07:46 <cverna> asamalik++ I had a quick look at it looks good :)
12:07:48 <asamalik> I've moved all our docs (I could find) to the Fedora docs! And wondering what people think and also wanted to get +1s before I replace the old content with redirects.
12:07:55 <asamalik> cverna: cool!
12:08:18 <stickster> This is awesome asamalik
12:08:20 <ryanlerch> yeah +1 from me!
12:08:25 <ryanlerch> asamalik++
12:08:35 <asamalik> \o/
12:08:50 <stickster> There are a few things that look goofy in one of the pages, I can do a PR for it
12:09:24 <asamalik> stickster: yeah there are a few things I'd change, but I figured I just do the move as one step and then, exactly, we can do PRs!
12:09:29 <asamalik> #action asamalik to replace old docs with redirects to the new ones on docs.fp.o
12:10:02 <asamalik> well, I did restructure the "writing posts" page a bit, but haven't changed the content per se, just the structure
12:10:06 <ryanlerch> asamalik: can we do redirects in wp itself? or is this something a sysadmin will have to do?
12:10:16 <stickster> yup
12:10:26 <asamalik> ryanlerch: no idea... we can do it in wiki, that I know
12:11:02 <stickster> Hm. I don't think WP provides those, but we can do it in an htaccess I think
12:11:28 <stickster> That should preferably also go into ansible so it doesn't disappear if/when the magazine gets rebuilt
12:12:03 <stickster> #action stickster Look into redirects for pages
12:12:40 <asamalik> cool!
12:12:54 <asamalik> #topic Extra topic 2: Kanban board
12:12:54 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:12:54 <asamalik> Populated the Kanban board with articles I've found we'd focus on today — so we can test it out.
12:12:54 <asamalik> We also talked with stickster about potentially using a board directly in Wordpress, but I didn't have time to look at that yet.
12:12:54 <asamalik> So let's test Taiga today, see how it works, and I'll look into other options for next time? We might want to test a few anyway before a complete switch (well, if that even happens).
12:13:20 * stickster opens up the taiga kanban
12:13:29 <ryanlerch> asamalik: are you able to add us to the board?
12:13:44 <asamalik> ryanlerch: I haven't done so, yet?
12:13:49 <asamalik> Ah! that was just the docs repo!
12:13:55 <asamalik> let me fix it right now
12:14:05 <stickster> I got in OK but maybe that's because of some other perms?
12:14:14 <asamalik> anyone can see it
12:14:22 <ryanlerch> yeah, i can view, butr not edit anything
12:14:24 <asamalik> but to move things around people need perms
12:14:32 <asamalik> which I like actually
12:15:09 <cverna> I can see the board
12:15:23 <cverna> this one --> https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:15:25 <asamalik> ok, I could add stickster, but can't seem to add cverna and ryanlerch without an email :/
12:16:07 <cverna> asamalik: you need email to add people in tagia
12:16:14 <cverna> .fasinfo cverna
12:16:15 <zodbot> cverna: User: cverna, Name: None, email: clems.verna@gmail.com, Creation: 2015-11-03, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
12:16:18 <zodbot> cverna: Approved Groups: sysadmin-badges sysadmin-web @sysadmin-fpdc fedorabugs packager sysadmin-osbs sysadmin-packages sysadmin pagure_contributor fi-apprentice cvsl10n cla_done cla_fpca
12:16:24 <asamalik> cverna: ah! I forgot about that command
12:16:27 <cverna> .fasinfo ryanlerch
12:16:28 <zodbot> cverna: User: ryanlerch, Name: Ryan Lerch, email: rlerch@redhat.com, Creation: 2008-04-07, IRC Nick: ryanlerch, Timezone: Australia/Brisbane, Locale: en, GPG key ID: , Status: active
12:16:31 <zodbot> cverna: Approved Groups: fedora-socialmedia marketing cla_fedora cla_fpca cla_done fedorabugs @svnendoculator gitfedora-ux @designteam gitbadges gitfedora-magazine packager @magazine web gitfedora-web
12:16:36 <cverna> asamalik: :)
12:16:58 <stickster> Hm, I was able to "invite" cverna
12:17:20 <stickster> I don't see ryanlerch on there, have you not used taiga before?
12:17:21 <cverna> stickster: I think because we already share a project in common
12:17:25 <stickster> Ohhhhhh
12:17:32 <asamalik> I *think* I might have invite cverna and ryanlerch but the UI is quite buggy and wasn't reacting in any way :/
12:17:57 <cverna> I was added either by asamalik or stickster  :P
12:17:59 * asamalik has invented an adventure for everyone :D
12:18:10 <stickster> let's see if ryanlerch got his email
12:18:11 <ryanlerch> stickster: i have only viewed it. never been added to a group
12:18:26 <asamalik> ryanlerch: you should have an email
12:18:53 <ryanlerch> hmmm, no email
12:19:16 <ryanlerch> got the notifications from earlier (i follow the team board)
12:19:28 <asamalik> ok, so we can either 1) do the clicking for you now or 2) do it the old way and fix it for next time
12:20:03 <ryanlerch> roger!
12:20:41 <cverna> ryanlerch: check you RH email again :)
12:21:07 <ryanlerch> just come through!
12:21:10 <asamalik> yay I can see ryanlerch there now!
12:21:11 <asamalik> cool
12:21:12 <cverna> \o/
12:21:53 <asamalik> ok, so, I haven't had a chance to document it still, but I guess it might be even intuitive
12:21:53 * stickster sees some changes happening, cool
12:22:11 * asamalik observes stickster moving cards around
12:22:12 <ryanlerch> i mistakenlky thought the 29 EOL was the one we did
12:22:23 <ryanlerch> then realised that was 28
12:22:33 <asamalik> haha, nope, I just figured I add it there and we can even write it anytime we want
12:23:04 <asamalik> anyway, I've added pitches I've found to the board so we can approve them
12:23:16 <asamalik> we don't have anything in Draft nor in Pending Review :(
12:23:32 <cverna> oh no that does not sounds good :(
12:23:40 <stickster> The status columns make sense to me. "Ready to Go" seems like we might be able to get rid of... IOW, it seems like a "stall" place before scheduling
12:24:18 <asamalik> stickster: the idea of "Ready to go" was for articles that are completely done, but we haven't decided when to push them out
12:24:19 <cverna> yes if it is ready to go then we should schedule it
12:24:21 <asamalik> but you might be right
12:24:54 <cverna> I am not sure we have many of these :P ^^
12:25:08 <asamalik> cverna: right.. we might solve this problem when we have it
12:25:19 <stickster> yup
12:25:55 <asamalik> #topic Pending review posts
12:25:55 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
12:25:55 <asamalik> #info nothing here :(
12:25:55 <asamalik> #topic Drafts to review
12:25:55 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
12:25:56 <asamalik> #info nothing here :(
12:25:56 <asamalik> #topic Pitches to approve
12:25:57 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
12:26:59 <stickster> I added a pitch card just now to the taiga, is that where we want to see things start, or have them start on the magazine and then we make a card for them?
12:27:27 <asamalik> stickster: ah, right, I'm just copying commands and haven't realized the link is now wrong
12:27:56 <asamalik> #info #4 bpftrace: A new eBPF-based supertool for tracing
12:28:11 <asamalik> #undo
12:28:11 <zodbot> Removing item from minutes: INFO by asamalik at 12:27:56 : #4 bpftrace: A new eBPF-based supertool for tracing
12:28:20 <asamalik> #undo --- #4 bpftrace: A new eBPF-based supertool for tracing ---
12:28:20 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f6d3be30110>
12:28:34 <cverna> stickster: if we choose taiga I would say that it is better to have pitches initially in taiga
12:28:36 <asamalik> #info --- #4 bpftrace: A new eBPF-based supertool for tracing ---
12:28:49 <asamalik> cverna: I agree yes
12:29:18 <cverna> meaning we need to allow non project menbers to create user story
12:29:27 <asamalik> I think the chair could just make sure everything is in there before the meeting, or we can even change our process and ask people to create them there...
12:29:53 <stickster> mm yes, cverna
12:30:12 <stickster> maybe we should just be responsible for that move. It means we don't have to send volunteers all over the place
12:30:19 <stickster> they can use the ML, the WP, or whatever makes them happy
12:30:26 <asamalik> stickster: +1
12:31:01 <ryanlerch> yeah, keeping volunteers in one place sounds like a bgood plan
12:31:33 <cverna> work for me too, just need more copy/pasting then :)
12:31:34 <stickster> Our docs should reflect the "right" place in any case
12:31:47 <asamalik> and I'll see if a kanban board in Wordpres would potentially automate it
12:31:50 <asamalik> stickster: definitely!
12:31:57 <stickster> asamalik: that would be *ideal*
12:32:20 <stickster> #info stickster found a "Redirection" plugin that seems to do what we want, and is extremely popular
12:32:31 <asamalik> \o/
12:32:48 <asamalik> ok, back to pitches!
12:33:07 <asamalik> #4
12:33:14 <asamalik> btw there is a link in each card to the preview
12:33:19 * cverna added his vote to the card
12:33:25 <asamalik> ah cool
12:33:29 <cverna> +1
12:33:37 <asamalik> +1
12:34:06 <ryanlerch> +1
12:35:29 * stickster too
12:35:36 <stickster> I voted in card
12:35:40 <asamalik> #info approved +4 -0
12:35:44 <asamalik> stickster: just saw!
12:35:53 <cverna> So we move the card now ?
12:35:59 <asamalik> let's vote here during the meeting and there outside of a meeting :)
12:36:05 <asamalik> cverna: yeah!
12:36:13 <cverna> \o/
12:36:16 * asamalik moved it
12:36:17 <stickster> yeah, if we're getting notified by new pitches we can always vote quickly outside the meeting
12:36:20 <cverna> way to go
12:37:11 <asamalik> #info --- #5 Tunning your SHELL (BASH) in Workstation and Silverblue ---
12:37:46 <asamalik> #action asamalik email author of #4 about the approval
12:38:24 * cverna is not sure to understand the pitch
12:39:10 <ryanlerch> yeah, not sure where the silverblue angle comes in here
12:39:51 <stickster> I thought it was just "they work basically the same"
12:39:52 <asamalik> I think they wanted to indicate "desktop"?
12:39:55 <stickster> yeah
12:40:06 <stickster> Probably could just as easily be "Fedora"
12:40:13 <ryanlerch> and without the silverblue angle, (assuming it's tweaking the shell) it might be better to focus on a single thing, like ohmyzsh
12:40:21 <ryanlerch> for a start
12:40:47 <ryanlerch> an article that covers all these things is either going to be super long, or not detailed enough
12:41:40 <asamalik> we could suggest splitting into multiple ones, or choosing just one and writing about that for a start?
12:41:45 <cverna> yes I agree with ryanlerch
12:42:31 <ryanlerch> oh the links in the pitch go to PDFs
12:42:33 <ryanlerch> https://hhlp.fedorapeople.org/Join/bash/bash.pdf
12:42:38 <cverna> I am pretty sure we had already a powerline article
12:43:02 <ryanlerch> https://hhlp.fedorapeople.org/Join/zsh/zsh.pdf
12:43:11 <stickster> Yeah, I would think focusing the article a bit would be helpful
12:44:22 <stickster> Heck, *just* that colorls rubygem would be worth covering on its ow
12:44:24 <stickster> *own
12:45:09 <stickster> Also, the other thing is that an article that "tweaks" tons of things just to the author's standards is typically not as good as having separate articles that get better search "juice"
12:45:47 <cverna> ha yes that's a good point
12:46:00 <stickster> So how do we want to proceed?
12:46:14 * stickster notes that we have only 14 min left, and we have no content yet for this coming week
12:46:15 <asamalik> that makes sense... I can see that people would search for "how to do X" instead of "how someone does some things"
12:46:20 <asamalik> ah!
12:47:04 <asamalik> ok, let's first figure out the schedule and then do the pitches in the end or async?
12:47:28 <cverna> yes +1 to move to schedule
12:47:37 <stickster> +1
12:47:41 <asamalik> #topic Publishing schedule
12:47:42 <ryanlerch> +1
12:47:49 <asamalik> so.. ideas welcome :)
12:48:13 <stickster> I already said I would write an article "please come write for us"... I'd be willing to get that out by Friday
12:48:23 <ryanlerch> i can ge tthe markdown apps one done for monday
12:48:27 <asamalik> stickster++
12:48:33 <asamalik> ryanlerch++
12:48:40 <cverna> ryanlerch++
12:48:55 <ryanlerch> will have to do it by friday, since i fly out at 9pm friday night my time
12:49:11 <cverna> I most likely cannot do much this week :(
12:49:25 <asamalik> I set dates to both and moved them to "in progress"
12:50:35 <asamalik> I could probably put something together by Wednesday
12:50:44 * asamalik is not sure what
12:50:59 <asamalik> do we still want a modularity article?
12:51:45 <stickster> Hm
12:51:47 <cverna> we have a few command line quick tips in the starter pitches
12:51:58 <cverna> they might be quick wins
12:52:00 <ryanlerch> asamalik: is there a real-world example of how modularity works? like installing wordpress or something with an older library?
12:52:11 <stickster> ryanlerch++
12:52:11 <zodbot> stickster: Karma for ryanlerch changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
12:52:27 <ryanlerch> was thinking today something like that might be good, but had no idea where to start
12:52:35 <stickster> #action stickster write CTA for contribution, do image, and schedule for Friday
12:52:35 <asamalik> that would be cool!
12:53:02 <asamalik> ok, I'll try to figure something out
12:54:05 <ryanlerch> that seems to be the theme for wednesdays now :)
12:54:11 <cverna> maybe testing an application with the different nodejs version
12:54:14 <stickster> yeah, we need to get more authors in here
12:54:25 <asamalik> Make it Happen Wednesdays :)
12:55:25 <stickster> https://gifer.com/en/52XI
12:55:53 * stickster notes that he, ryanlerch, cverna will be in f2f meeting next week so we may want to plan ahead a bit
12:56:30 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Friday 7 Jun, Come write for us (stickster) -- Monday 10 Jun, apps for writing in Markdown (ryanlerch) -- Friday 12 Jun, some actual example with modularity?? (asamalik)
12:56:32 <asamalik> stickster: ah!
12:56:42 <cverna> I will be around :), I am staying home for this one looking after the wife :)
12:56:51 <stickster> Oh right, sorry cverna!
12:56:58 <cverna> no worries :)
12:56:59 * stickster <-- forgetful
12:57:34 <asamalik> ok, we're running out of time
12:57:35 <cverna> so asamalik and I can run the show next week
12:57:43 <asamalik> do we want to ty to plan the other week async?
12:57:52 * asamalik will need to go to a meeting in 2 mins
12:57:57 <stickster> Sure. asamalik, can you restate current plan?
12:58:01 <stickster> current week, I mean
12:58:33 <asamalik> cverna cool!
12:58:38 * asamalik will be here as well
12:58:45 <cverna> #agreed PUBLISHING SCHEDULE: Friday 7 Jun, Come write for us (stickster) -- Monday 10 Jun, apps for writing in Markdown (ryanlerch) -- Friday 12 Jun, some actual example with modularity?? (asamalik)
12:58:52 <cverna> stickster: ^^
12:59:16 <cverna> Friday 12 Jun should really be Wednesday :)
12:59:21 <asamalik> I sent it but maybe IRC decided that's not happening? :)
12:59:24 <asamalik> cverna: it should
12:59:30 <stickster> +1
12:59:38 <cverna> +1
12:59:44 <ryanlerch> +1
12:59:46 <asamalik> +1
13:00:17 <stickster> So it was written, so shall it be done :-D
13:00:21 <ryanlerch> :D
13:00:43 <asamalik> exactly :D
13:00:47 <asamalik> #undo
13:00:48 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f6d3b948890>
13:00:48 <asamalik> #agreed PUBLISHING SCHEDULE: Friday 7 Jun, Come write for us (stickster) -- Monday 10 Jun, apps for writing in Markdown (ryanlerch) -- Wednesday 12 Jun, some actual example with modularity?? (asamalik)
13:00:59 <asamalik> ok, thanks all!
13:01:07 <cverna> thanks
13:01:13 <ryanlerch> thanks!
13:01:29 <cverna> night ryanlerch
13:01:31 <cverna> :-)
13:01:35 <ryanlerch> night!
13:02:04 <cverna> #endmeeting