12:02:46 <asamalik> #startmeeting Magazine editorial board
12:02:46 <zodbot> Meeting started Wed Jun 12 12:02:46 2019 UTC.
12:02:46 <zodbot> This meeting is logged and archived in a public location.
12:02:46 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:02:46 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:02:46 <asamalik> #meetingname magazine
12:02:46 <asamalik> #topic Roll call
12:02:46 <asamalik> #chair stickster ryanlerch cverna asamalik
12:02:46 <zodbot> The meeting name has been set to 'magazine'
12:02:46 <zodbot> Current chairs: asamalik cverna ryanlerch stickster
12:02:56 <asamalik> .hello2
12:02:59 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:04:38 <cverna> hello
12:04:49 <cverna> asamalik: just the 2 of us
12:05:34 <asamalik> yeah looks like it
12:06:24 <asamalik> #topic Last week's stats
12:06:24 <asamalik> #info Week of Jun 3: 59.5k pageviews -- going down a bit again
12:06:48 <cverna> :(
12:07:06 <cverna> the weekend was not great last week
12:08:23 <asamalik> and we don't have anything in drafts or pending review
12:09:28 * bcotton has a draft in the works but it's not quite ready yet
12:09:39 <cverna> that does not sounds really good
12:10:00 <cverna> the fact that we don't have anything ready for this week
12:12:20 <asamalik> yeah, we'll need to be good magicians this time
12:13:28 <asamalik> #topic Pending review posts
12:13:29 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
12:13:34 <asamalik> #info nothing in here
12:13:42 <cverna> I can probably commit to write something for next week
12:13:46 <asamalik> #topic Drafts to review
12:13:46 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
12:13:49 * cverna looks at starter pitches
12:14:00 <asamalik> #topic Pitches to approve
12:14:00 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
12:14:32 <asamalik> cverna: that would be cool!
12:16:27 * asamalik is looking too
12:17:24 <cverna> I think I ll take the how to install mycroft.ai on Fedora
12:17:33 <cverna> that looks like a cool thing to play with
12:20:41 <asamalik> cverna: that looks really cool!
12:22:04 <cverna> yes and I hope that should be easy to write too :P
12:23:40 <cverna> I added the card in taiga
12:25:22 <asamalik> cverna: cool!
12:25:46 <asamalik> sorry I'm getting distracted in other chats as well :/
12:26:11 <cverna> no worries :)
12:26:15 <asamalik> cverna: do you think you could do that for Monday?
12:26:28 <asamalik> stickster said he could probably do something for Wednesday
12:26:31 <cverna> yes that would work for me
12:26:48 <asamalik> cool
12:26:52 <cverna> that leaves us with friday
12:27:07 <asamalik> which would probably leave something for friday for me :)
12:27:08 <cverna> would be good to have a real quick newsy thing
12:30:43 <cverna> otherwise we just skip friday
12:31:19 * asamalik is not sure he has a lot of extra bandwidth to write something for Friday :(
12:32:30 <cverna> yes we could maybe republish an old popular article
12:33:11 <asamalik> ah!
12:33:18 <asamalik> so i3 was really popular
12:33:35 <asamalik> and I just remembered I once said I could write about multi-monitor support for i3
12:33:51 <asamalik> I think I could pull that off for Friday
12:34:18 <asamalik> for example, i3 is the only window manager for linux I know of that can switch workspaces on each monitor independently
12:34:21 <asamalik> which is really handy
12:34:36 <bcotton> whoa
12:35:13 <cverna> ah nice
12:35:21 <asamalik> so it looks we have a plan
12:35:58 <asamalik> i3 for Friday, mycroft.ai for Monday, and our favourite theme of #MakeItHappen Wednesdays for stickster :D
12:36:07 <cverna> +1
12:36:10 <cverna> :D
12:39:27 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Friday Jun 14, i3 with multiple monitors (asamalik) -- Monday Jun 17, mycroft.ai (cverna) -- Wednesday Jun 19, ??? (stickster?)
12:40:14 <cverna> +1
12:40:18 <asamalik> +1
12:40:22 <asamalik> #agreed PUBLISHING SCHEDULE: Friday Jun 14, i3 with multiple monitors (asamalik) -- Monday Jun 17, mycroft.ai (cverna) -- Wednesday Jun 19, ??? (stickster?)
12:40:41 <asamalik> #topic All other business (open floor)
12:41:17 <cverna> we need more writers :)
12:41:41 <asamalik> yes :)
12:42:18 <cverna> other than that nothing on my side
12:43:18 * asamalik has nothing else either
12:43:34 <asamalik> ok, thanks for coming!
12:43:52 <asamalik> #endmeeting