#fedora-meeting: Magazine editorial board
Meeting started by stickster at 12:01:26 UTC
(full logs).
Meeting summary
- Roll call (stickster, 12:01:30)
- Last week's stats (stickster, 12:04:14)
- Week of June 17: 61.1K pageviews, about
average, a little up from week previous (stickster,
12:05:11)
- Pending review (stickster, 12:08:03)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
(stickster,
12:08:09)
- --- RPM packages --- (stickster,
12:08:14)
- https://fedoramagazine.org/?p=28479&preview=1&_ppp=d0ed0a75e8
(ryanlerch,
12:08:48)
- ACTION: ryanlerch
finish image for RPM post, stickster to assist with editing and
schedule for tomorrow (stickster,
12:14:28)
- Drafts for review (stickster, 12:14:44)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
(stickster,
12:14:49)
- Only the Jupyter post here, and we know status
of that already, author will hopefully submit something this
weekend (stickster,
12:15:05)
- Pitches to review (stickster, 12:16:05)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
(stickster,
12:16:13)
- AGREED: go with an
"newsy" post pointing to cschaller's latest blog on Workstation
31 (stickster,
12:20:44)
- ACTION: stickster do
newsy post for cschaller blog on Workstation 31 (stickster,
12:26:14)
- Open floor (stickster, 12:26:41)
- AGREED: approved:
bcotton pitch on "how those new features/changes get into
Fedora" (stickster,
12:46:29)
- AGREED: approved:
bcotton pitch on "bond wifi to ethernet for easier networking
mobility" (stickster,
12:47:38)
- AGREED: approved:
bcotton pitch on "struggling with i686 droppage and what it means to
you" (stickster,
12:48:04)
- AGREED: approved:
jakfrost pitch on "moving your Workstation to Silverblue" (possibly
2 parts) (stickster,
12:49:14)
- IDEA: publishing:
Thursday - RPM; Friday (or Monday if emergency) - News on
Workstation 31. Wing it rest of week (stickster,
12:57:33)
- AGREED: publishing:
Thursday - RPM; Friday (or Monday if emergency) - News on
Workstation 31. Wing it rest of week (ryanlerch,
12:58:53)
Meeting ended at 12:59:59 UTC
(full logs).
Action items
- ryanlerch finish image for RPM post, stickster to assist with editing and schedule for tomorrow
- stickster do newsy post for cschaller blog on Workstation 31
Action items, by person
- ryanlerch
- ryanlerch finish image for RPM post, stickster to assist with editing and schedule for tomorrow
- stickster
- ryanlerch finish image for RPM post, stickster to assist with editing and schedule for tomorrow
- stickster do newsy post for cschaller blog on Workstation 31
People present (lines said)
- stickster (83)
- ryanlerch (44)
- bcotton (35)
- jakfrost (29)
- zodbot (15)
- cverna (14)
- sdgathman (5)
- pingou (1)
- asamalik (0)
Generated by MeetBot 0.1.4.