12:00:06 <asamalik> #startmeeting Magazine editorial board
12:00:06 <zodbot> Meeting started Wed Aug 21 12:00:06 2019 UTC.
12:00:06 <zodbot> This meeting is logged and archived in a public location.
12:00:06 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:06 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:06 <asamalik> #meetingname magazine
12:00:06 <asamalik> #topic Roll call
12:00:06 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop
12:00:06 <zodbot> The meeting name has been set to 'magazine'
12:00:06 <zodbot> Current chairs: asamalik cverna ryanlerch stickster sub_pop
12:00:20 <asamalik> .hello2
12:00:22 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:01:18 <cverna> hello
12:02:23 <SpyTec13> .hello egustavs
12:02:24 <zodbot> SpyTec13: egustavs 'Eric Gustavsson' <egustavs@redhat.com>
12:02:59 <ryanlerch> .hello ryanlerch
12:03:02 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
12:03:18 <ryanlerch> yay! message came through this time!
12:03:24 <ryanlerch> hi asamalik
12:03:31 <ryanlerch> hi SpyTec13
12:03:42 <SpyTec13> Heya :)
12:04:13 <asamalik> hey everyone! :)
12:05:08 <asamalik> #topic Last week's stats
12:05:21 <asamalik> #info Week of August 12: > 55.3K pageviews -- quite low, probably caused by the site being down for some people for a while: https://pagure.io/fedora-infrastructure/issue/8109
12:06:12 <ryanlerch> :9
12:06:15 <ryanlerch> :( even
12:07:49 <asamalik> #topic Pending review posts
12:07:49 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
12:08:07 <asamalik> but good news is we have two posts in pending review! \o/
12:08:21 <asamalik> #info --- How RPM packages are made ---
12:08:28 <asamalik> #link https://fedoramagazine.org/?p=29190&preview=true
12:09:47 <asamalik> I really like this one, so a big +1 from me
12:09:56 <asamalik> and I'm happy to edit it and get it out
12:11:18 <asamalik> #action asamalik will edit the "How RPM packages are made" article
12:11:21 <cverna> +1 too
12:11:46 <SpyTec13> +1, very long though
12:12:30 <asamalik> it is quite long, yeah
12:12:59 <cverna> could we make it a part 1 and part 2 ?
12:14:09 <ryanlerch> +1 from me too
12:14:35 <asamalik> cverna: we could definitely do that, how would you split it?
12:15:43 * asamalik wasn't able to figure that out
12:16:00 <ryanlerch> yeah, i dont think there is a good way to split it
12:16:15 <ryanlerch> it's long, but not a deal breaker in my book
12:16:16 <asamalik> maybe the source and the build, but they wouldn't be actionable on their own
12:16:30 <cverna> maybe we can ask the author, if is does not find a good way then we publish it as it is
12:16:40 <asamalik> and hey, it's about RPM, this is not that long :P
12:16:54 * asamalik would publish it
12:16:56 <ryanlerch> and this is a part 2 already :)
12:17:03 <asamalik> right :)
12:17:13 <SpyTec13> +1 cverna, not a deal breaker but doesn't hurt to ask :)
12:18:45 <asamalik> cverna: so do you want to ask and see if that could be done?
12:19:27 <cverna> sure :)
12:19:39 <asamalik> cverna: thanks!
12:20:05 <asamalik> but otherwise I'd just plan it for, let's say, Monday
12:20:28 <cverna> +1
12:20:31 <asamalik> all right, let's see the next one!
12:20:36 <asamalik> #info --- Managing credentials with KeePassXC ---
12:20:41 <asamalik> #link https://fedoramagazine.org/?p=29094&preview=true
12:21:56 <asamalik> again, +1 from me, I like it!
12:22:39 <cverna> yes looks good +1
12:24:07 <SpyTec13> Could maybe have a point on mobile usage, otherwise +1
12:26:52 <asamalik> SpyTec13: yeah, although that could make it quite long then
12:27:04 <asamalik> anyone wants to edit?
12:28:03 <asamalik> #action ryanlerch to make an image for the "Managing credentials with KeePassXC"
12:28:38 * cverna wont have time to do much this week :(
12:29:02 <asamalik> all right, I'll just take it, too!
12:29:10 <asamalik> #action asamalik to edit the "Managing credentials with KeePassXC"
12:29:20 <asamalik> I can do that before Friday
12:29:46 <asamalik> #topic Drafts to review
12:29:46 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
12:31:52 <asamalik> #info --- Advanced Ansible to manage Linux workstations with swiss-army ---
12:31:58 <asamalik> #link https://fedoramagazine.org/?p=29156&preview=true
12:32:36 <asamalik> that's still in progress
12:34:04 <asamalik> yeah, otherwise that's it here
12:34:31 <asamalik> #topic Pitches to approve
12:34:31 <asamalik> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
12:35:10 <asamalik> #link --- Multimedia codecs in Fedora ---
12:35:15 <asamalik> #undo
12:35:15 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f6d49b41950>
12:35:20 <asamalik> #info --- Multimedia codecs in Fedora ---
12:35:26 <asamalik> #link https://fedoramagazine.org/?p=29166&preview=true
12:36:56 <cverna> "Codecs" is a dangerous topic
12:37:22 <asamalik> yeah
12:37:35 <cverna> for example I don't think we can talk about VLC
12:37:36 <asamalik> the author has also posted it to the list and referenced this as a base for the article: I wonder if that's
12:37:44 <asamalik> that references rpmfusion-nonfree
12:38:01 <SpyTec13> We can't talk about VLC?
12:38:17 <cverna> SpyTec13: we can but not sure we want :P
12:38:36 <SpyTec13> Right
12:39:08 <cverna> We usually avoid articles with non free software
12:39:24 <cverna> ha I see on the list sub_pop answered
12:39:37 <asamalik> I'm +0, this is not my area really
12:39:45 <cverna> https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/6EE7BW74SDO6B7BS5V52WXUGYWQWKBOG/
12:40:04 <asamalik> thanks for the link
12:40:06 <asamalik> maybe let's keep the discussion on the list for now?
12:40:19 <cverna> yes
12:40:36 <asamalik> we still need to come up with one more article for next Wednesday :)
12:40:42 <SpyTec13> Sounds good, I'd vote -1 due to it being about codecs :)
12:40:48 <cverna> I think sub_pop answer is good
12:41:47 <asamalik> I agree, so let's do that on the list
12:41:48 <asamalik> #topic Additional article inputs
12:41:58 <asamalik> so, we need one more!
12:42:05 <cverna> I had a pitch, on how do we build the fedora container base image. But I am pretty sure I can't commit to that for next week
12:42:45 <cverna> I ll add the pitch non the less so I don't forget about it
12:43:02 <asamalik> cverna: sounds good
12:43:53 <asamalik> I'm afraid I won't have capacity for writing for next week, either
12:44:49 <cverna> would be good to have a quick newsy article
12:45:20 <asamalik> maybe we could ask on the list?
12:45:53 <cverna> does not cost much to do :)
12:47:48 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Friday 23 Aug, Managing credentials with KeePassXC (asamalik:edit/ryanlerch:image) -- Monday 26 Aug, How RPM packages are made (asamalik) -- Wednesday 28 Aug, ?? (asking on the list)
12:48:30 <cverna> +1
12:48:32 <asamalik> +!
12:48:34 <asamalik> +1
12:50:07 <asamalik> #agreed PUBLISHING SCHEDULE: Friday 23 Aug, Managing credentials with KeePassXC (asamalik:edit/ryanlerch:image) -- Monday 26 Aug, How RPM packages are made (asamalik) -- Wednesday 28 Aug, ?? (asking on the list)
12:50:24 <asamalik> #topic All other business (open floor)
12:51:16 * asamalik doesn't have anything
12:51:21 <SpyTec13> Just wanted to poke like last time about editing the Bitwarden article to use correct command. Systemd file has "podman run" instead of "podman start" :)
12:52:06 <cverna> should be an easy fix
12:52:34 * cverna looks at it
12:53:04 <SpyTec13> Thanks!
12:54:07 <cverna> done
12:55:58 <asamalik> cool!
12:56:05 <asamalik> ok, I have to run
12:56:08 <asamalik> closing in 3
12:56:14 <asamalik> 2
12:56:17 <asamalik> 1
12:56:19 <cverna> Thanks all
12:56:21 <asamalik> #endmeeting