12:00:45 <asamalik> #startmeeting Magazine editorial board
12:00:45 <zodbot> Meeting started Wed Oct  2 12:00:45 2019 UTC.
12:00:45 <zodbot> This meeting is logged and archived in a public location.
12:00:45 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:45 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:45 <asamalik> #meetingname magazine
12:00:45 <zodbot> The meeting name has been set to 'magazine'
12:00:45 <asamalik> #topic Roll call
12:00:45 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew bcotton misc
12:00:45 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew misc ryanlerch stickster sub_pop
12:01:32 <asamalik> .hello2
12:01:33 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:01:44 <bcotton> oh wow, that time already?
12:02:00 <cverna> Hello o/
12:02:10 <asamalik> yep!
12:02:16 * cverna goes quickly grab a cup of tea
12:02:31 <asamalik> I just noticed we haven't published the Hacktoberfest post, and that there is no image :/
12:03:24 <asamalik> ryanlerch: are you around? any chance you could make an image real quick for the Hacktoberfest article?
12:05:27 <asamalik> #topic Last week's stats
12:05:44 <asamalik> #info Week of September 23: 69.4K pageviews -- slightly down from last week, but still pretty good
12:10:43 <asamalik> my internet just died, again, restarting the modem which often helps (I'm on a phone only now)
12:11:33 * cverna hangs on
12:12:16 <asamalik> the agenda is in the docs if someone wants to help - docs / editors / meeting or something like that
12:13:25 <asamalik> #topic 2/ In progress followup
12:13:29 <asamalik> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
12:13:29 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:13:33 <asamalik> looks like I'm back!
12:14:25 <asamalik> ok, there is only the one by jwf and he says in the comments he'll finish it in October
12:14:29 <asamalik> #topic 3/ Finished articles to review
12:14:35 <asamalik> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:14:35 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:15:30 <asamalik> #info --- #28 Hacktoberfest ---
12:15:35 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/28?kanban-status=196
12:16:05 <asamalik> that should have been out today, moving to edit and will make an image for it and publish it after the meeting (if ryanlerch won't be faster)
12:16:23 <cverna> might be late for ryanlerch now
12:16:35 <asamalik> yeah
12:16:51 <asamalik> #info --- #70 IceWM ---
12:16:57 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/70?kanban-status=196
12:17:24 <asamalik> I'm definitely +1 here
12:17:28 <asamalik> it even has an image!
12:17:31 <asamalik> tdawson++
12:18:00 <cverna> yes +1 too
12:18:38 <bcotton> +2
12:18:45 <bcotton> (one for the article, one for the image)
12:19:01 <asamalik> even better!
12:19:08 <cverna> hum not sure this is allowed tho :P
12:20:10 <asamalik> maybe two individual +1's are required? :P
12:20:23 <asamalik> #topic 4/ Articles to edit
12:20:27 <asamalik> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
12:20:28 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:20:37 <asamalik> #info --- #70 IceWM ---
12:20:41 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/70?kanban-status=196
12:20:48 <asamalik> I can edit this one!
12:20:58 <asamalik> #action asamalik edit #70 IceWM
12:22:25 <asamalik> #info --- #28 Hacktoberfest ---
12:22:29 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/70?kanban-status=196
12:22:58 <asamalik> so I guess I'll create an image for this one ASAP and push it out today?
12:23:11 <cverna> +1
12:23:13 <asamalik> bcotton: are you ok with publishing this one a little later today?
12:26:18 * asamalik takes that as a yes
12:26:36 <asamalik> #action asamalik creates an image for #28 Hacktoberfest ASAP and publishes it later today
12:27:28 <asamalik> #info --- #68 An article about i686 ---
12:27:32 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/68?kanban-status=192
12:27:54 <asamalik> looks like this one has been already scheduled for Friday \o/
12:28:10 <cverna> \o/
12:28:51 <bcotton> oh, sorry, i was talking to the dnf team
12:28:57 <bcotton> but yes, i'm okay with that
12:29:52 <asamalik> bcotton: ack
12:30:18 <asamalik> and the last one we've covered last time, so that's all here
12:30:25 <asamalik> #topic 5/ Publishing schedule
12:30:30 <asamalik> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
12:30:30 <asamalik> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
12:30:31 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:30:53 <asamalik> so there is the #68 i686 for Friday
12:31:08 <asamalik> I'd do #70 IceWM on Monday
12:31:17 <asamalik> #28 Hacktoberfest goes today
12:31:32 <asamalik> and we need something for the next Wednesday
12:31:53 <asamalik> and for that I might just ask on the list again :)
12:32:08 <bcotton> i can do https://pagure.io/fedora-magazine-proposals/issue/2
12:32:15 <asamalik> bcotton++
12:32:34 <bcotton> i have it mostly written because i did a similar article for opensource.com. so i'll just extend it a bit to add the xargs
12:33:18 <asamalik> that sounds good!
12:33:32 <bcotton> yay for content reuse!
12:34:19 <asamalik> it's like code — write once, deploy multiple times (with tweaks so it works in that environment) :P
12:36:58 <asamalik> #proposed #agreed PUBLISHING SCHEDULE:Friday 4 Oct, #68 i686 (asamalik) -- Monday 7 Oct,  #70 IceWM (asamalik) -- Wednesday 9 Oct, Commandline quick tips: Processing multiple files with find/xargs (bcotton:write/asamalik:edit/asamalik:image)
12:39:35 <bcotton> +2
12:39:40 <bcotton> +1 actually
12:40:14 <asamalik> +1 from me also
12:40:17 <asamalik> #agreed PUBLISHING SCHEDULE:Friday 4 Oct, #68 i686 (asamalik) -- Monday 7 Oct,  #70 IceWM (asamalik) -- Wednesday 9 Oct, Commandline quick tips: Processing multiple files with find/xargs (bcotton:write/asamalik:edit/asamalik:image)
12:42:52 <bcotton> find/xargs is now on the kanban board
12:42:58 <asamalik> it is
12:43:00 <asamalik> maybe even twice
12:43:10 <bcotton> lol
12:43:22 <bcotton> mine has a description so it wins
12:43:23 <asamalik> that's what I call content reuse
12:43:33 <asamalik> publish the same thing twice on the same blog two days apart
12:44:02 <asamalik> but I was first according to the lower ID, so I'm happy to let you win so I don't have to write a description
12:44:41 <bcotton> :-)
12:44:50 <asamalik> #topic 6/ Article proposals to clarify / approve
12:45:03 <asamalik> #info Review the the article proposals and decide about what's next — a new article spec? more discussion?
12:45:03 <asamalik> #link Article proposals: https://pagure.io/fedora-magazine-proposals/issues
12:45:17 <asamalik> anything we want to review right now?
12:45:39 <asamalik> otherwise we can say we'll do it async :)
12:45:39 <bcotton> #4
12:45:54 <asamalik> #info --- #4 How to Create a Business Card in Inkscape ---
12:45:58 <asamalik> #link https://pagure.io/fedora-magazine-proposals/issue/4
12:46:11 <bcotton> it's a good idea, particularly because there's a fedora business card package (although it's a CLI tool). but i'd like to see someone who isn't me write that.
12:46:41 <asamalik> I remember bexelbie mentioning something about that package — maybe he should write it :P
12:47:11 <asamalik> we're supposed to come up with a spec and then +1 that
12:47:14 <bcotton> +1 to making bexelbie do things :-)
12:47:23 <asamalik> bcotton: did you want to propose one? :)
12:48:03 <bcotton> not currently :-)
12:48:16 <bcotton> but i can go through later and offer a few draft specs on stuff
12:48:28 <asamalik> bcotton++
12:48:45 <asamalik> I'll try to do that, too
12:49:12 <asamalik> ok, anything else? :)
12:50:11 <asamalik> #topic 7/ Open floor
12:51:09 * asamalik counts 60s
12:52:25 <asamalik> all right, thanks for coming! :)
12:52:26 <asamalik> #endmeeting