13:00:14 <stickster> #startmeeting Magazine editorial board
13:00:14 <zodbot> Meeting started Wed Nov 20 13:00:14 2019 UTC.
13:00:14 <zodbot> This meeting is logged and archived in a public location.
13:00:14 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:14 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:00:16 <stickster> #meetingname magazine
13:00:16 <zodbot> The meeting name has been set to 'magazine'
13:00:18 <stickster> #topic Roll call
13:00:21 <stickster> .hello pfrields
13:00:25 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
13:01:05 <rwaltr> .hello
13:01:05 <zodbot> rwaltr: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
13:01:26 <stickster> rwaltr: use ".hello <fasname>" if your FAS username isn't rwaltr
13:01:31 <stickster> or just .hello2 if it is
13:01:37 <rwaltr> .hello2
13:01:38 <zodbot> rwaltr: rwaltr 'Ryan W Walter' <rwalt@pm.me>
13:01:42 <rwaltr> Thank you
13:01:45 <stickster> np!
13:02:00 <stickster> #chair asamalik cverna ryanlerch rwaltr
13:02:00 <zodbot> Current chairs: asamalik cverna rwaltr ryanlerch stickster
13:03:20 <stickster> asamalik is at a conference right now and won't be here -- checked in on #fedora-magazine earlier.
13:03:27 <stickster> I hope everyone else hasn't ghosted on me :-\
13:04:18 <rwaltr> Must be a busy day then!
13:04:30 * cverna is around too
13:04:33 <cverna> hello
13:04:44 <rwaltr> Hello
13:05:05 <stickster> o/ cverna
13:05:09 <stickster> Well, let's get started
13:05:12 <stickster> #topic Agenda
13:05:27 <stickster> #info Fedora Magazine has moved to a new Editorial Workflow
13:05:36 <stickster> #info Following is the meeting agenda that is a slightly different than before:
13:05:42 <stickster> #info -- 1/ Last week's stats --
13:05:47 <stickster> #info -- 2/ Publishing schedule --
13:05:52 <stickster> #info -- 3/ Article proposals to clarify / approve --
13:05:58 <stickster> #info -- 4/ Open floor --
13:06:12 <stickster> #topic -- 1/ Last week's stats --
13:07:31 <stickster> Week of Nov 11: 82.6K pageviews -- this is quite above average -- we continue to have strong readership for F31 announcements, but also the hellotux article worked very well!
13:07:45 <cverna> nice
13:07:58 <cverna> how we are doing so far this year ?
13:08:03 <stickster> Sorry wrong week -- it's the disk space article that went very well that week
13:08:11 <stickster> #info Week of Nov 11: 82.6K pageviews -- this is quite above average -- we continue to have strong readership for F31 announcements, but also the disk space math article worked very well!
13:08:52 <stickster> cverna: According to site stats, we're at almost 3.35M page views for the year. Looks like 2019 will end up higher than 2018 for sure
13:09:01 <cverna> nice :)
13:09:09 <rwaltr> That's good
13:09:34 <stickster> Indeed! Lots of good content still on the way, and the new workflow that asamalik set up is working pretty well from what I can see :-)
13:09:55 <stickster> Anything else on this topic?
13:09:57 <cverna> yes it was a really good change :)
13:10:46 <rwaltr> Nothing to add from me
13:11:27 <stickster> #topic -- 2/ Publishing schedule --
13:11:31 <stickster> #link https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/TSIJLQ4SM7ZVXU2EVVI6L6MC3QHU5MZE/
13:11:39 <stickster> #info schedule proposed on list at above URL
13:12:27 <cverna> looks good to me
13:13:00 <stickster> I can edit and image the articles for Friday (which is a new one but easy to do), and Monday (which I was already assigned and just need to do it) :-) ... But need help with getting the others done.
13:13:25 <stickster> Oh, it looks like Stephen Snow volunteered for Wednesday, which is Toolbox (rwaltr++)
13:13:43 <stickster> #nick bcotton
13:13:52 <cverna> I just volunteered for the Ansible one for edition :)
13:13:57 <rwaltr> I just saw that. That's very nice of Stephen.
13:14:46 <stickster> cverna: bcotton was handling that one, but it's in some question whether it's really done. However, Ben is busy this week so he might need some help working with the author to get it finished. I found the article was missing a little bit of info and it wasn't clear the solution was entirely working even after I "fixed" it
13:15:14 <stickster> ^ So it could use someone with AWS smarts to help them push over the finish line
13:15:50 <cverna> stickster: ok I can ask bcotton if he needs help with it or not
13:15:58 <cverna> I ll comment on the taiga ticket
13:16:21 <stickster> cverna: Cool
13:16:26 <stickster> That means we'll be set for publishing
13:16:54 <stickster> #action cverna comment on ticket for Ansible/SSH article to see if help is needed
13:17:00 <stickster> Anything else on the schedule?
13:17:53 <stickster> #topic -- 3/ Article proposals to clarify / approve --
13:19:33 <stickster> OK, I think I have all the "To edit" cards ready
13:20:27 <stickster> #info Card #104 seems ready to edit, it's quite long though and there's a lot of markup weirdness in it
13:22:13 <stickster> This should probably wait a little longer, though... the disk space math article was only last week and there's some overlap of material.
13:23:20 <cverna> I don't have a strong opinion on it, but maybe we can try to schedule for week after next
13:23:42 <rwaltr> +1 cverna
13:24:13 <stickster> +1. Let's come back to this one next week
13:24:38 <stickster> What about #88? https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/88
13:25:16 <stickster> This looks ready, but I also think we should not pitch it as "part 1" yet. The author says part 2 will take a long time to complete and that is usually a warning sign that we don't want to commit ahead to a "part 2"
13:25:54 <cverna> +1 for publish and not mentioning the second part :)
13:26:01 <cverna> publishing*
13:26:26 * stickster adds comment
13:27:40 <stickster> #82 also looks ready to review/edit: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/82
13:28:18 <stickster> Are there any other cards here that need clarification at the moment?
13:29:03 <stickster> Oh, I have a question about #101. Was there some issue with nextcloud on Fedora in general? Or am I recalling that wrong?
13:29:45 * cverna has no clue :)
13:30:07 <rwaltr> I don't think so. We asked the author to update for 31
13:30:22 <rwaltr> Your not thinking of Nextcry right?
13:30:27 <stickster> OK, it looks like that's ready for review/edit then!
13:30:46 <stickster> I love it... lots of stuff in the pipeline!
13:31:01 <stickster> OK, shall we go to last topic then?
13:31:44 <stickster> rwaltr: I've never heard of Nextcry, so I wasn't thinking about that, I'm pretty sure :-)
13:32:46 <stickster> Oh, I think I was thinking of owncloud... but not sure
13:32:46 <rwaltr> Nextcry is a new malware that encrypted nextcloud serves and files that are using an unpatched CVE. It's only been known about for a few days.
13:33:01 <stickster> Nope, wasn't thinking about that.
13:33:19 <rwaltr> Ah. Alright! Just making sure.
13:33:26 <stickster> ok then...
13:33:28 <stickster> #topic -- 4/ Open floor --
13:33:47 <stickster> #info Holiday preparation
13:34:26 <stickster> So there is going to a period of time in December when I expect there won't be a lot of people around. I'm on a long vacation, but I'm not the only editor so that may not really interrupt things. But I expect several people to be gone around Christmas and New Year
13:34:51 <stickster> #link https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/PI3BHXDABPH5TA6L2XHNUMLDSWOYF2X2/
13:35:08 <rwaltr> How many articles would we need to survive the Holidays?
13:35:13 <stickster> ^ We have been having a discussion on list about how to handle the slow time by getting things ready ahead of time
13:35:23 <stickster> rwaltr: I would say 4-6 articles would be optimal
13:36:22 <stickster> It looks like we could have 5 by doing a "best of" as bcotton suggested
13:36:44 <cverna> I like bcotton suggestion
13:37:17 <stickster> #idea For "best of" articles, virtually anyone could write them. We may be able to use site stats to figure out the most popular articles, and there's your top 5 list
13:37:57 <stickster> YEESSSSS!!! https://fedoramagazine.org/wp-admin/admin.php?page=stats&view=postviews&summarize&numdays=365
13:39:06 <stickster> #idea However, we do need to apply some smarts -- certain articles in that list are "continually popular" articles not published this year. So we need to check each one to be sure
13:39:40 <stickster> And we should probably leave out release announcements and upgrading articles; those would be silly to point people at as a top-5 article
13:40:17 <stickster> I can follow up to list with a suggestion for how to do these, and maybe I can even pull out the lists!
13:40:23 <cverna> yes the i3 tilling manager article is the all time favorite :)
13:40:50 <stickster> I wish I could filter these more readily by publication date, but can't figure out how to do it.
13:41:49 <stickster> I could also assign asamalik to do the listing part :-D
13:41:52 <cverna> yes there is nothing really obvious from the UI on how to do that, if possible
13:43:02 <stickster> I'll bet if we used a real analytics engine we could do it easily, but... *grumble*
13:43:28 <rwaltr> Gotta work with what you have!
13:43:29 <cverna> not sure if it is worth the effort :P
13:44:13 <stickster> Ah, I see there's a plugin that does this. Might take advantage of that and then get rid of it :-)
13:44:47 <stickster> Anyway,
13:45:05 <stickster> Anyway, I can take the action here unless someone else is dying to do it. I just want to get a plan in place so we don't scramble later
13:45:32 <stickster> #action stickster figure out a popular-posts list/solution and post results back to list to get the ball rolling
13:45:38 <stickster> <eof/>
13:45:44 <stickster> Anyone else have a topic to discuss?
13:46:32 * stickster holds door for 30 sec
13:46:53 <rwaltr> nothing from  me today to add
13:47:31 <cverna> nothing here too
13:47:41 <cverna> thanks stickster for chairing
13:48:02 <stickster> Okey dokey, thanks for showing up, folks! See you in the funny papers :-)
13:48:06 <stickster> #endmeeting