13:02:06 <asamalik> #startmeeting Magazine editorial board
13:02:06 <zodbot> Meeting started Wed Feb 12 13:02:06 2020 UTC.
13:02:06 <zodbot> This meeting is logged and archived in a public location.
13:02:06 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:02:06 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:02:06 <asamalik> #meetingname magazine
13:02:06 <zodbot> The meeting name has been set to 'magazine'
13:02:06 <asamalik> #topic Roll call
13:02:06 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew bcotton misc rwaltr
13:02:06 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew misc rwaltr ryanlerch stickster sub_pop
13:02:16 <bcotton> .hello2
13:02:17 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
13:02:32 <gregbartholomew> .hello glb
13:02:33 <zodbot> gregbartholomew: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
13:02:58 <asamalik> .hello2
13:02:59 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
13:04:14 <asamalik> #topic Agenda
13:04:14 <asamalik> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
13:04:14 <asamalik> #info -- 1/ Last week's stats --
13:04:14 <asamalik> #info -- 2/ In progress followup --
13:04:14 <asamalik> #info -- 3/ Finished articles to review --
13:04:15 <asamalik> #info -- 4/ Articles to edit --
13:04:15 <asamalik> #info -- 5/ Publishing schedule --
13:04:16 <asamalik> #info -- 6/ Article proposals to clarify / approve --
13:04:16 <asamalik> #info -- 7/ Open floor --
13:04:58 <asamalik> sorry afk, doorbell, delivery, back in 3 mins
13:08:35 <gregbartholomew> Why is it that the 3 items in Pending Review on WordPress don't appear to have a corresponding card in Kanban?
13:08:46 <asamalik> #topic 1/ Last week's stats
13:10:17 <asamalik> #info Week of 3 Feb: 63.4K pageviews -- better than the previous two weeks, but below longer-term average
13:10:31 <asamalik> #topic 2/ In progress followup
13:10:59 <asamalik> gregbartholomew: I'm not sure.. everything should be in Taiga.. is there something we could use? :)
13:12:10 <asamalik> #info -- #108 Fedora - The Origins --
13:12:13 <gregbartholomew> So people are skipping the new workflow and just writing whole articles in WordPress?
13:12:46 <asamalik> there is a note from Paul from a few days back, let's leave it in progress
13:14:14 <rwaltr> .hello2
13:14:33 <asamalik> gregbartholomew: maybe some occasional contributors who didn't follow the process change? :)
13:14:40 * asamalik waves at rwaltr
13:14:55 <rwaltr> o/
13:15:04 <asamalik> #info -- #46 How to get a complete virtualization system on Fedora Workstation 30 --
13:15:17 <asamalik> this one feels stuck, there is no response from the author :(
13:15:45 <asamalik> for over 2 months actually...
13:16:21 <asamalik> I'd just move it back to the specs, and maybe Jacob can get back to it whenever he has time
13:17:01 <gregbartholomew> Isn't virt-manager being deprecated?
13:17:26 <bcotton> asamalik: has the author been contacted outside of taiga?
13:17:37 <asamalik> bcotton: that's a good question
13:18:12 <bcotton> the draft is still only half-written and F30 is N-1 almost 4 months already, so we should definitely move it back to specs
13:18:21 <asamalik> bcotton: do you mind asking them on the list? :)
13:18:47 <bcotton> #action bcotton to ping jaek on list about #46
13:18:55 <asamalik> bcotton++
13:19:06 <asamalik> #info --- #123 Fedora used at Czech National Library of Technology ---
13:19:14 <asamalik> bcotton: still no response form them about this article?
13:19:32 <bcotton> no, they replied, now it's waiting on me to stop being lazy
13:19:54 <bcotton> comment added
13:19:58 <asamalik> bcotton: how would Friday work for you? :P
13:20:17 <bcotton> asamalik: deadlines *do* make me focus
13:20:50 <bcotton> honestly, i'd like some more time than that so that i can send the draft back to miroslav to make sure i'm not full of lies
13:21:04 <bcotton> but if we're desperate for friday, then i'll get it done
13:21:23 <asamalik> it feels like it's the only one we have for the following week
13:21:30 <asamalik> but let's have a look in wordpress, too
13:21:43 <asamalik> #topic 3/ Finished articles to review
13:21:49 <asamalik> #info nothing here
13:21:58 <asamalik> #topic 4/ Articles to edit
13:22:01 <asamalik> #info nothing here
13:22:05 <asamalik> #topic 5/ Publishing schedule
13:22:17 <gregbartholomew> As I mentioned earlier, there appears to be a few articles in WordPress that are not being tracked in Kanban ...
13:22:28 <asamalik> gregbartholomew: yep, just looking!
13:23:32 <asamalik> #info -- (no card) PHP Development on Fedora with Eclipse --
13:23:36 <asamalik> #link https://fedoramagazine.org/?p=30437&preview=true
13:24:32 <bcotton> looks a little short, but not unreasonably so
13:25:55 <asamalik> I've created a card for it #135
13:26:54 <asamalik> yeah it's not very extensive, but gets you started on writing PHP in Eclipse on Fedora
13:28:23 <bcotton> assuming it's grammatically okay and not missing anything glaring, i'd say shipit
13:28:59 <bcotton> and it *is* in pending review so...
13:29:02 * asamalik created two more cards from the Pending Review section in wordpress, so we have 135, 136, and 137
13:29:08 <asamalik> bcotton: I tend to agree
13:29:09 <gregbartholomew> Do we need to confirm with the author that it is finished or is it being in "Pending Review" sufficient?
13:29:16 <bcotton> i'll take edit on 135 if someone wants to do an image
13:29:16 <asamalik> gregbartholomew: thanks for checking there!
13:29:32 <bcotton> gregbartholomew: i'll check with the author but if they don't reply, i'm going to consider it a sufficient indication of intent
13:29:41 <asamalik> +1
13:31:00 <asamalik> I wonder if we could add a link / banner on top of the Posts page in Wordpress sending people to our Docs so they don't miss the workflow :) I'll look into that
13:31:22 <asamalik> I can make an image for it
13:31:31 <asamalik> #action asamalik makes an image for #135
13:32:09 <bcotton> #action bcotton to edit #135
13:32:09 <asamalik> bcotton: did you want to do the edit, too?
13:32:16 <asamalik> I guess that's a yes
13:32:32 <asamalik> #info --- #136 https://fedoramagazine.org/?p=30452&preview=true ---
13:32:50 <asamalik> this one looks quite done, too
13:34:11 <bcotton> this one could get some spicy takes
13:34:14 <asamalik> although that's a quite interesting approach
13:34:17 <asamalik> yeah
13:34:24 <bcotton> asamalik: if you want to take the same division of labor as 135, i'm on board
13:34:37 <asamalik> bcotton: deal
13:34:37 * bcotton is editing articles to buy time for writing ;-)
13:34:47 <asamalik> :D
13:35:01 <asamalik> #action asamalik makes an image for #136
13:35:22 <gregbartholomew> This one looks like it could use some heavy editing ...
13:35:44 <bcotton> #action bcotton to edit #136
13:36:16 <gregbartholomew> I don't think wording like "Fedora has been always very sensitive about licenses" is ideal for the magazine for example.
13:36:32 <bcotton> gregbartholomew: agreed. it'll need a little bit of wordsmithing
13:37:29 <asamalik> #info --- #137 Manage your to Do list on Fedora with Taskwarrior ---
13:38:06 <asamalik> this is a good start I'd say :)
13:38:43 <asamalik> although I haven't used Taskwarrior myself too much, so not sure what else is there to show?
13:39:05 <bcotton> feels like there ought to be more, though
13:39:29 <gregbartholomew> I'm not familiar with it.
13:39:40 <asamalik> yeah, just opening their website, there's screenshots with stuff that should be probably mentioned https://taskwarrior.org/
13:39:49 <asamalik> like a calendar, some sort of a burn-down chart, etc
13:39:54 <rwaltr> When was that article created?
13:39:55 <gregbartholomew> Are there more features in its man page that could be elaborated on?
13:40:00 <bcotton> things like due dates, categories, repeating tasks. not sure if taskwarrior supports them,b ut those are all things that i'd expect out of a todo manager
13:40:03 <rwaltr> I'm very familiar with taskwarrior
13:40:25 <asamalik> I heard it's a very powerful tool
13:40:27 <rwaltr> And it does bcotton
13:40:33 <asamalik> rwaltr: let me check
13:40:52 <asamalik> Last Modified 2020/02/09
13:41:13 <rwaltr> Oh, that's not too long ago
13:41:34 <rwaltr> If it was abandoned I would of picked it up. I use taskwarrior every day
13:42:01 <gregbartholomew> It's in "Pending Review", so I don't think it was abandoned.
13:42:18 <gregbartholomew> I think this is all the author intended.
13:42:51 <asamalik> rwaltr: do you want to ask the author, potentially offering help?
13:43:52 <rwaltr> Sure, who is the author. I can't look at WP at the moment
13:44:10 <asamalik> that could give bcotton space next Wednesday for his article :D
13:44:18 <bcotton> wfm
13:44:26 <asamalik> rwaltr: yazanalmonshed
13:45:03 <asamalik> bcotton++
13:46:09 <rwaltr> Okay, illl see if I can reach the author on the list today
13:46:24 <asamalik> #action rwaltr to ask the author of #137 about status, potentially offering help
13:46:28 <asamalik> rwaltr: thanks!
13:46:40 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Fri 14 Feb 2020: #135 PHP Development on Fedora with Eclipse (image: asamalik, edit: bcotton) -- Mon 17 Feb 2020: #136 How to get MongoDB Server on Fedora (image: asamalik, edit: bcotton) -- Wed 19 Feb 2020: #123 Fedora used at Czech National Library of Technology (image: DONE, edit: TBD)
13:46:53 <bcotton> ack
13:47:14 <gregbartholomew> looks good to me
13:48:11 <asamalik> #agreed PUBLISHING SCHEDULE: Fri 14 Feb 2020: #135 PHP Development on Fedora with Eclipse (image: asamalik, edit: bcotton) -- Mon 17 Feb 2020: #136 How to get MongoDB Server on Fedora (image: asamalik, edit: bcotton) -- Wed 19 Feb 2020: #123 Fedora used at Czech National Library of Technology (image: DONE, edit: TBD)
13:48:33 <gregbartholomew> should ben's article be moved to scheduled in kanban?
13:48:37 <asamalik> #topic 6/ Article proposals to clarify / approve
13:48:37 <asamalik> #info Review the the article proposals and decide about what's next — a new article spec? more discussion?
13:48:37 <asamalik> #link Article proposals: https://pagure.io/fedora-magazine-proposals/issues
13:48:47 <asamalik> gregbartholomew: no, because it's not written, yet
13:48:57 <asamalik> gregbartholomew: scheduled means "all done, and even scheduled for publication"
13:49:10 <asamalik> but I set due dates to indicate the plan
13:49:32 <asamalik> and you can run "podman run --rm asamalik/magazine-schedule" to get the schedule :)
13:49:59 <gregbartholomew> I'll look into the podman thing. It sounds interesting.
13:50:17 <asamalik> does anyone has anything for open floor?
13:50:41 <asamalik> otherwhise I'd suggest we spend some time in the proposals, +1 them, and maybe create cards so people can start writing :)
13:53:22 * bcotton has nothing
13:54:12 <gregbartholomew> is ryan working on that "3 Ways to install Fedora" article?
13:56:23 <gregbartholomew> A long time ago, someone mentioned the possibility of a quick PERL intro with a simple game similar to what was done for awk.
13:56:32 <asamalik> gregbartholomew: not sure, I'd ask him
13:56:43 <gregbartholomew> I'd be game for writing something like that if there is interest.
13:57:05 <bcotton> gregbartholomew++ dooooo iiiiiit
13:57:08 <asamalik> gregbartholomew: that sounds fun!
13:57:15 <asamalik> I can just give you +1 right here :D
13:57:53 <gregbartholomew> OK. I'll get to work on it then. I think I can probably have something read for review by next meeting.
13:57:57 <asamalik> gregbartholomew: so I guess just feel free to create a card and go for it :)
13:58:14 <asamalik> neat!
13:58:24 <gregbartholomew> Yeah, this will give me some practice with the new workflow too. :)
13:58:49 <asamalik> gregbartholomew: happy to answer any question and fix the docs if something is not clear :)
13:58:52 <asamalik> ok, I guess that's all we have time for today!
13:58:57 <asamalik> have to run for another meeting
13:58:59 <asamalik> thanks all!
13:59:17 <asamalik> #endmeeting