12:59:46 <asamalik> #startmeeting Magazine editorial board
12:59:46 <asamalik> #meetingname magazine
12:59:46 <asamalik> #topic Roll call
12:59:46 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew bcotton misc rwaltr
12:59:46 <zodbot> Meeting started Wed Feb 19 12:59:46 2020 UTC.
12:59:46 <zodbot> This meeting is logged and archived in a public location.
12:59:46 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:59:46 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:59:46 <zodbot> The meeting name has been set to 'magazine'
12:59:46 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew misc rwaltr ryanlerch stickster sub_pop
13:03:20 <rwaltr> .hello2
13:03:21 <zodbot> rwaltr: rwaltr 'Ryan W Walter' <rwalt@pm.me>
13:03:24 <bcotton> .hello2
13:03:25 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
13:03:32 <gregbartholomew> .hello glb
13:03:33 <zodbot> gregbartholomew: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
13:03:33 <rwaltr> O/
13:04:34 <asamalik> hi everyone!
13:04:49 <asamalik> #topic Agenda
13:04:51 <asamalik> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
13:04:51 <asamalik> #info -- 1/ Last week's stats --
13:04:51 <asamalik> #info -- 2/ In progress followup --
13:04:51 <asamalik> #info -- 3/ Finished articles to review --
13:04:51 <asamalik> #info -- 4/ Articles to edit --
13:04:51 <asamalik> #info -- 5/ Publishing schedule --
13:04:51 <asamalik> #info -- 6/ Article proposals to clarify / approve --
13:04:52 <asamalik> #info -- 7/ Open floor --
13:05:14 <asamalik> anything else that should be discussed? :)
13:06:24 <rwaltr> Not that I know of!
13:06:35 <asamalik> all right!
13:06:36 <asamalik> #topic 1/ Last week's stats
13:06:56 <asamalik> #info Week of 10 Feb: 59K pageviews -- by a very thin margin it's the lowest in the past few months :(
13:08:10 <asamalik> #topic 2/ In progress followup
13:08:15 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:08:35 <asamalik> #info --- #108 Fedora - The Origins ---
13:08:58 <asamalik> anyone had time to look at this? I haven't :(
13:09:06 <asamalik> there is an update from yesterday
13:10:02 <gregbartholomew> I glanced at it. I think it could use a little more work.
13:10:14 * bcotton hasn't touched it
13:10:45 <gregbartholomew> If he is doing a series, then maybe it would be better if we waited until more of the series is written.
13:11:16 <gregbartholomew> He may find that he wants to go back to the first article and add or rearrange things as he writes more.
13:12:08 <gregbartholomew> It just seems a bit shallow as it currently is to me.
13:12:25 <asamalik> yeah... let's leave this to the list โ€”ย there is a thread already โ€”ย it's probably bigger than we can deal with here right now, I feel
13:12:28 <gregbartholomew> I'd like to see some richer content with links to announcements and such.
13:12:41 <stickster> .hello pfrields
13:12:42 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
13:12:51 * asamalik waves at stickster
13:12:56 <stickster> Sorry folks, I was having a ZNC proxy problem here that I just fixed.
13:13:05 <rwaltr> O/
13:13:30 <asamalik> stickster: we're just discussing the "Fedora: the origins"
13:14:23 <stickster> I haven't had time to look at the new draft yet.
13:14:38 <asamalik> but I proposed to leave it to the list
13:14:42 <asamalik> I haven't, too
13:14:53 <stickster> :๐Ÿ‘
13:15:03 <asamalik> #topic 3/ Finished articles to review
13:15:09 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:15:28 <asamalik> #info --- #137 Manage your to Do list on Fedora with Taskwarrior ---
13:16:01 <asamalik> rwaltr: did you get any response from the author?
13:16:01 <rwaltr> Other than my last email to the mailing list I haven't had a chance to reach out to the author directly
13:16:12 <rwaltr> But otherwise no, not yet
13:16:42 <asamalik> all right, are you still interested to push this forward?
13:17:48 <rwaltr> Honestly I can't seem to view the article, so I do not know what state it is in. If that could be changed I can take it over or start a new one from scratch
13:18:33 <asamalik> rwaltr: are you logged in in wordpress?
13:19:21 <asamalik> it's definitely a good start, all it really needs is some additional details about the more advanced features like due dates etc
13:20:00 <rwaltr> I am logged in, but I do not have view permission for the taskwarrior post
13:21:54 <asamalik> rwaltr: what about now?
13:22:00 * asamalik is looking into perms in wordpress
13:22:12 <stickster> asamalik: I just updated rwaltr to editor status. Try again, rwaltr
13:22:27 <asamalik> stickster: thanks!
13:22:35 <stickster> Maybe that should have been author status, but it should work either way
13:22:35 <bcotton> rwaltr++
13:22:58 <stickster> Use your powers for good! ๐Ÿ™‚
13:23:03 <rwaltr> I can see now!
13:23:21 <rwaltr> With great power comes great responsibility,
13:24:04 <asamalik> rwaltr++
13:24:13 <rwaltr> But yeah, this article is very barebones, I'll flesh it out. Probably will take me a week.though, work life is very hectic atm
13:24:51 <asamalik> rwaltr: noted, no rush, thanks!
13:24:54 <stickster> +1
13:25:07 <asamalik> #info --- #138 Demonstrating PERL with Tic-Tac-Toe ---
13:25:22 <asamalik> good work with this one gregbartholomew!
13:25:35 <gregbartholomew> thanks.
13:26:02 <asamalik> I can edit it and image it for Friday
13:26:13 <gregbartholomew> excellent.
13:26:30 <gregbartholomew> thanks asamalik
13:26:55 <asamalik> thank you for writing!
13:27:03 <gregbartholomew> no problem.
13:27:04 <asamalik> ok, that's all we have in here
13:27:25 <asamalik> #topic 4/ Articles to edit
13:27:57 <asamalik> I just moved the #138 we just talked about there, but otherwise this column it empty
13:28:32 <asamalik> #topic 5/ Publishing schedule
13:29:27 <asamalik> Fri 21 Feb 2020: #138 Demonstrating PERL with Tic-Tac-Toe (image: asamalik, edit: asamalik)
13:29:31 <asamalik> that's the only one we have now
13:29:44 <asamalik> so we need to come up with two more, for Monday and next Wednesday
13:30:01 <asamalik> any ideas / suggestions?
13:30:47 <stickster> asamalik: Have you guys seen some of the things drafted without the new workflow? It looks like a few people have been doing things possibly without knowing the new workflow.
13:31:01 <stickster> Example -- IBM Cloud article here by Curt Warfield, who's done other good articles for us -- https://fedoramagazine.org/?p=30087&preview=true
13:31:08 <asamalik> stickster: that's how we got two last week!
13:31:42 <asamalik> oh is that one ready?
13:31:49 <asamalik> I remember giving it +1 in Pagure
13:32:05 <asamalik> https://pagure.io/fedora-magazine-proposals/issue/54
13:32:23 <asamalik> that looks ready
13:32:28 <bcotton> shipit
13:32:50 <rwaltr> +1 it looks good at a quick glance detailed and with pictures
13:32:57 * asamalik has created it as #139
13:34:01 <stickster> asamalik: Here's another one that Stephen Snow pitched directly without a Pagure issue, on Quarkus which is new and exciting in the Java space: https://fedoramagazine.org/?p=30428&preview=true
13:34:01 <asamalik> stickster: any chance you know about a plugin that would let us add a banner to the pages view in Wordpress admin? we could use it to point people to it
13:34:10 <stickster> I can look for one :-)
13:34:20 <asamalik> stickster++
13:34:24 <gregbartholomew> the ones with tags are probably closer to done.
13:34:38 <asamalik> gregbartholomew: oh good observation!
13:34:38 <gregbartholomew> tagging them is one of the last things that I tend to do.
13:35:02 <bcotton> +1 to the Quarkus article once it's done
13:35:09 <asamalik> +1 too
13:35:11 <asamalik> creating a card
13:36:41 <asamalik> and pinged Stephen in the card
13:36:45 <bcotton> we're about a month out from beta. might be a good time to run an article about the blocker process and how people can contribute to QA
13:37:12 <bcotton> i guess more of a "When do we decide to ship the release"
13:37:29 <asamalik> +1
13:39:23 <stickster> bcotton: Neat idea. Do you want to volunteer for that, or see if Sumantro or someone else would?
13:39:31 <stickster> (+1, just to clarify)
13:39:41 <bcotton> i can do it
13:39:47 <gregbartholomew> +1
13:40:12 <bcotton> i'll try to give myself enough time to let QA do QA on it before it publishes :-D
13:40:12 <asamalik> bcotton: please allow me create a card for you, sir!
13:40:19 <bcotton> asamalik: be my guest, good man
13:41:08 <asamalik> bcotton: #141
13:41:23 <bcotton> merci
13:42:27 <asamalik> any volunteers to edit the #139? (Encrypted backups to free IBM cloud storage)
13:42:34 <asamalik> I could image it for sure!
13:42:39 <stickster> asamalik: I can edit it.
13:42:52 <stickster> I missed last week due to (1) article content issues and (2) conference ugh
13:43:27 <bcotton> stickster: well if you'd stop having a job you wouldn't need to have conferences :-p
13:43:47 <rwaltr> Dun dun duuuuun
13:43:56 <gregbartholomew> I wonder if the black-out could be improved a bit ...
13:44:03 <stickster> I'm working on getting fired, just give it some time
13:44:15 <asamalik> and stop wasting time with boring things like buying food!
13:44:40 <gregbartholomew> do editors ever tweak images in the articles?
13:45:11 <asamalik> gregbartholomew: I guess they can if that's needed... did you find anything?
13:45:58 <gregbartholomew> well, i just thought the black-outs looked a little clumbsy in the IBM cloud article.
13:46:38 <gregbartholomew> I would have tried to do a nicer, cleaner straight black bar.
13:47:20 * stickster too, but happy to have content.
13:47:36 <stickster> "beggars can't be choosers"
13:47:54 <gregbartholomew> yeah, probably isn't worth the trouble of trying to patch up.
13:47:58 <stickster> asamalik: I found an admin notice plugin. Working on it.
13:48:07 <asamalik> stickster++
13:48:16 <bcotton> stickster++
13:48:29 <gregbartholomew> stickster++ for volunteering to edit that one
13:48:32 <rwaltr> Awesome ๐Ÿ‘
13:49:02 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Fri 21 Feb 2020: #138 Demonstrating PERL with Tic-Tac-Toe (image: asamalik, edit: asamalik) -- Mon 24 Feb 2020: #139 Encrypted backups to free IBM cloud storage (image: asamalik, edit: stickster) -- Wed 26 Feb 2020: TBD
13:49:14 <asamalik> I'd ask for an article for next Wednesday on the list
13:49:54 <rwaltr> Hopefully I'll have the taskwarrior one ready to edit. I'll reach out once it's ready to review
13:50:02 <bcotton> asamalik: you can put my "when do we release: an article in search of a better title" in for wednesday
13:50:05 <asamalik> rwaltr: oh that would be great!
13:50:22 <asamalik> fight
13:50:30 <bcotton> On Wednesdays, we wear pink^W^W publish bcotton articles
13:50:31 <gregbartholomew> I intend to work on an additional PERL article that would cover modules, but getting it done by Wednesday might be asking a bit much.
13:50:51 <asamalik> bcotton: do you want me to info that and make it official?
13:51:02 <bcotton> :-D
13:51:08 <asamalik> would be a great challenge and handy for us here :D
13:51:14 <rwaltr> Do et!
13:51:29 <bcotton> just remember that you have to be careful what you ask for because you might get it :p
13:51:37 <rwaltr> So I have more time to edit taskwarrior of course ;)
13:51:48 <asamalik> I'm more curious than afraid actually :)
13:52:04 <asamalik> rwaltr: sure!
13:52:56 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Fri 21 Feb 2020: #138 Demonstrating PERL with Tic-Tac-Toe (image: asamalik, edit: asamalik) -- Mon 24 Feb 2020: #139 Encrypted backups to free IBM cloud storage (image: asamalik, edit: stickster) -- Wed 26 Feb 2020: #141 Fedora blocker process and how people can contribute to QA (image: TBD, edit: TBD)
13:52:58 * stickster is going to retool the docs pages a bit when he has time...
13:53:03 <stickster> +1 on schedule
13:53:32 <gregbartholomew> +1
13:54:10 <asamalik> I can also edit + image bcotton's article
13:54:32 <asamalik> #agreed PUBLISHING SCHEDULE: Fri 21 Feb 2020: #138 Demonstrating PERL with Tic-Tac-Toe (image: asamalik, edit: asamalik) -- Mon 24 Feb 2020: #139 Encrypted backups to free IBM cloud storage (image: asamalik, edit: stickster) -- Wed 26 Feb 2020: #141 Fedora blocker process and how people can contribute to QA (image: asamalik, edit: asamalik)
13:54:42 <asamalik> #topic 6/ Article proposals to clarify / approve
13:54:47 <asamalik> #link Article proposals: https://pagure.io/fedora-magazine-proposals/issues
13:55:30 <asamalik> creating a card for #55
13:58:22 * stickster going through a bunch of commenting
13:59:13 <asamalik> all right, I'll keep everyone commenting/creating cards/going to another meeting/having a cake and close this
13:59:18 <asamalik> thanks everyone for coming!
13:59:38 <asamalik> #endmeeting