12:00:55 <asamalik> #startmeeting Magazine editorial board
12:00:55 <zodbot> Meeting started Wed Apr  8 12:00:55 2020 UTC.
12:00:55 <zodbot> This meeting is logged and archived in a public location.
12:00:55 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:55 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:55 <asamalik> #meetingname magazine
12:00:55 <zodbot> The meeting name has been set to 'magazine'
12:00:55 <asamalik> #topic Roll call
12:00:55 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew bcotton misc rwaltr jakfrost
12:00:55 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew jakfrost misc rwaltr ryanlerch stickster sub_pop
12:01:44 <asamalik> .hello2
12:01:45 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:01:52 <jakfrost> .hello2
12:01:54 <zodbot> jakfrost: jakfrost 'None' <s40w5s@gmail.com>
12:02:40 <stickster> .hello pfrields
12:02:43 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:03:24 <stickster> I don't expect to see bcotton here, he was needing to trim a few things for time and we may want to take him off the regular chairs list, so as not to interrupt him unnecessarily
12:03:45 <asamalik> stickster: ack!
12:04:20 <asamalik> #topic 1/ Last week's stats
12:04:54 <asamalik> #info Week of 30 March: 56.5k pageviews -- very slightly lower than last week — it's the lowest number in the past few months, but not by that much.
12:07:14 <stickster> How many articles did we have last week? Just two I think.
12:07:37 <asamalik> yes, Monday and Friday
12:08:17 <stickster> One piece of good news is March 2020 was down only slightly from March 2019 -- 282K views vs. 295K views.
12:08:33 <jakfrost> So year on year not bad
12:08:40 <asamalik> that's interesting
12:08:46 <stickster> It'd be better to see it increasing though.
12:09:03 <asamalik> yep
12:09:13 <jakfrost> Generally, this time of year is when the northern climates are coming out of the winter blues
12:09:28 <jakfrost> People want to do something outside
12:10:19 <jakfrost> Even in spite of the Pandemic
12:11:05 <asamalik> yep that's a good point
12:11:19 <asamalik> anyway, let's see what's in progress!
12:11:21 <asamalik> #topic 2/ In progress followup
12:11:27 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:13:06 <asamalik> looks like the #108 is in review!
12:13:14 <jakfrost> I moved the origins article to review since I think the Author is ready to publish this first of a three part story of Fedoras Origins
12:13:35 <jakfrost> I asked the list for comments/review
12:14:12 <jakfrost> The author has an image they would like to use, I haven't looked at it yet but if it meets requirements I can't see why not
12:14:27 <jakfrost> Sorry #108
12:16:17 <stickster> We don't typically use "I" in articles -- the magazine has a voice but it's not typically used, and this isn't a personal blog. We typically make exceptions for the FPL to send out notices and announcements.
12:16:31 <stickster> From editorial point of view, I would recommend removing that throughout
12:17:03 <stickster> asamalik: Are you still with us?
12:17:08 <jakfrost> Agreed
12:17:20 <asamalik> I am, yes, was reading through
12:17:42 <jakfrost> I hadn't gone through editing yet
12:18:04 <jakfrost> I was trying to get it to this point and keep the author motivated
12:18:27 <asamalik> it starts good
12:18:37 <asamalik> I would even say that after some editing, we can go with it?
12:18:39 <stickster> Part of this almost starts to feel like a HDYF article
12:18:52 <jakfrost> HDYF???
12:19:03 <stickster> How Do You Fedora
12:19:09 <jakfrost> How Do You Fedora?
12:19:09 <asamalik> not sure about the "A bit about hats" part though
12:19:19 <stickster> yeah, striking that would be good
12:19:34 <stickster> there are still remnants here from the old drafts that we were not so hot on
12:20:05 <stickster> I would also get some of the quotes from mattdm, and sustitute those in places where the author was saying they were unsure of history, or adding opinions vs. facts
12:20:27 <stickster> We don't want the Magazine to be a place that muddies up history; what we publish should be factual and correct
12:21:17 <jakfrost> I had asked to rewrite from a FP POV, a fictitious character following the use of Fedora from the beginnings to now, I thought the author embraced that idea
12:21:33 <jakfrost> Apparently I was incorrect
12:22:54 <jakfrost> I agree about historical correctness, and the magazines importance in getting the correct message of Fedora out. The danger of an article like this is the risk of being an echo of the Wiki
12:23:31 <jakfrost> From a reader POV, the Wiki is the choice for me if the two are basically the same.
12:26:09 <stickster> *nod
12:26:14 <asamalik> I think it's an interesting idea, I'd trust your judgement jakfrost... I myself don't have the time and energy at this time to help with this, so I don't want to block you
12:26:21 <asamalik> you're doing a fantastic work
12:26:29 <stickster> same here -- you're doing great so far jakfrost
12:27:15 <stickster> jakfrost: Maybe one way to keep it more in the style it's written is just to prepend a paragraph that tells the reader they're going to get a personal story from a long-time Fedora users.
12:27:19 <stickster> *user
12:27:38 <rwaltr> .hello2
12:27:39 <zodbot> rwaltr: rwaltr 'Ryan W Walter' <rwalt@pm.me>
12:27:39 <jakfrost> stickster: that may be the easiest solution
12:27:40 <stickster> That's similar to what we do with FPL posts -- we say it comes "directly from the desk of the FPL"
12:27:58 <stickster> Here you might need a little more explanation since the person isn't speaking for the Project in the same way
12:28:02 <asamalik> that's a good idea, yeah!
12:28:05 <stickster> But that might still work
12:28:14 <jakfrost> Sure, I think the author would be Okay with that
12:28:27 * stickster shuts up about it now, because it needs to keep moving and he doesn't want to be an obstacle
12:28:34 <asamalik> yeah.. just because the magazine has a certain voice, nothing prevents us to play with different ones as long as we introduce what's going on
12:28:39 <stickster> ^ +1 that
12:28:55 <asamalik> cool!
12:29:50 <jakfrost> Thanks fro the encouragement guys
12:29:53 <jakfrost> for
12:30:13 <asamalik> thanks for the work you're putting into this!
12:30:20 <asamalik> so #108 can move forward :)
12:30:27 <jakfrost> +1
12:30:33 <asamalik> next is #154
12:30:56 <jakfrost> That is an interesting article idea
12:31:28 <asamalik> ha, looks like the author went all in and even made an image!
12:31:55 <stickster> Yeah, the image is a little rough and some formatting needed, but it looks like it's all there
12:32:22 <jakfrost> I can't see the preview form the Taiga link
12:32:24 <asamalik> yep it's a bit noisy :D
12:32:31 <asamalik> https://fedoramagazine.org/?p=30805
12:32:58 <asamalik> for some reason, that happens to me a lot, and all it needs is to delete everything in the URL after the "p=NNNNN" part
12:33:58 <asamalik> all right, #154 is good to go, too!
12:34:02 <jakfrost> Interesting
12:34:12 <jakfrost> +1 #154
12:34:28 <asamalik> we actually did Review instead of In progress I just realized :)
12:34:36 <asamalik> well, so let's do the In Progress now
12:34:43 <jakfrost> Okay
12:35:39 <asamalik> I believe #144 and #145 are in the same state as last time
12:35:54 <asamalik> #155 is new I believe!
12:36:02 <asamalik> oh thanks for the comment there stickster
12:36:26 <stickster> Yeah, it looks almost done. I can't tell what the author wanted to say at the very end, just looks cut off. Might be able to go ahead and finish/edit as is though.
12:37:03 <stickster> I can probably edit this over the weekend for Easter Monday, even if the author doesn't respond.
12:37:17 <asamalik> let's publish #154 this Friday, giving this one more time for the author to respond, and some of us can potentially finish it as a backup?
12:37:34 <asamalik> that's basically jinx :D
12:37:42 <stickster> lol
12:37:53 <stickster> Yup, you can put me on the hook here
12:38:26 <asamalik> all right, assigned to you stickster and date set on Monday! thanks!
12:38:37 <stickster> coolio
12:38:47 <asamalik> so that's all
12:39:14 <asamalik> nothing in To Edit, so let's jump right to...
12:39:15 <asamalik> #topic 5/ Publishing schedule
12:39:36 <asamalik> looks like we actually have 3 articles this time
12:39:45 <asamalik> I can get the Javascript API ready for Friday
12:40:21 <jakfrost> Do we want the origins article for next wednesday
12:40:24 <asamalik> jakfrost: how confident are you about #108 and next Wednesday? :)
12:40:33 <asamalik> stop looking into my head people :D
12:40:35 <asamalik> :P
12:40:46 <jakfrost> I can try to push it a bit more
12:41:03 <asamalik> excellent!
12:41:10 <jakfrost> I have a hard time waiting on the wave collapsing
12:42:14 <stickster> :-)
12:43:21 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Fri 10 Apr 2020: #154 Using Fedora to quickly implement REST API with Javascript (image: DONE, edit: asamalik) -- Mon 13 Apr 2020: #155 How to contribute your spare compute power to Folding@home on Fedora (image: DONE, edit: stickster) -- Wed 15 Apr 2020: #108 Fedora - The Origins (image: TBD, edit: TBD)
12:43:52 <asamalik> that's what my magical container thinks we want to do :)
12:44:57 <jakfrost> asamalik: +1 for your magical container
12:45:15 <asamalik> jakfrost: did you want to edit and perhaps even image the #108?
12:45:34 <jakfrost> Yes I would like to do that
12:45:35 <stickster> +1 here
12:46:05 <jakfrost> I can reach out on the list if I have image issues
12:46:10 <asamalik> #agreed PUBLISHING SCHEDULE: Fri 10 Apr 2020: #154 Using Fedora to quickly implement REST API with Javascript (image: DONE, edit: asamalik) -- Mon 13 Apr 2020: #155 How to contribute your spare compute power to Folding@home on Fedora (image: DONE, edit: stickster) -- Wed 15 Apr 2020: #108 Fedora - The Origins (image: jakfrost, edit: jakfrost)
12:46:24 <asamalik> jakfrost: sure!
12:46:34 <asamalik> #topic 7/ Open floor
12:46:58 <asamalik> anything here? :)
12:47:02 <asamalik> #info asamalik is out next week
12:47:48 <jakfrost> What, whos chairing then?!?
12:47:49 <asamalik> jakfrost or stickster: any of you mind chairing next week? I'll be on vacation, taking some time off computers
12:48:02 <asamalik> jakfrost: hahaha, is that a raised hand? :P
12:48:18 <asamalik> everything is here basically: https://docs.fedoraproject.org/en-US/fedora-magazine/editorial-meetings/
12:48:29 <jakfrost> I'm not very good at the irc thing, don't know the commands wery well
12:48:42 <jakfrost> But I would be willing to set my clock and try
12:49:06 <jakfrost> Bookmarked
12:49:12 <asamalik> jakfrost++
12:50:24 <asamalik> all right, I guess that's all for today? :)
12:50:33 * asamalik waits 60s
12:50:46 <jakfrost> I got nothing else for now...
12:51:59 <asamalik> thanks for coming everyone, take care!
12:52:02 <asamalik> #endmeeting