12:00:12 <asamalik> #startmeeting Magazine editorial board
12:00:12 <zodbot> Meeting started Wed May 13 12:00:12 2020 UTC.
12:00:12 <zodbot> This meeting is logged and archived in a public location.
12:00:12 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:12 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:12 <asamalik> #meetingname magazine
12:00:12 <asamalik> #topic Roll call
12:00:12 <zodbot> The meeting name has been set to 'magazine'
12:00:12 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr
12:00:12 <zodbot> Current chairs: asamalik cverna gregbartholomew jakfrost misc rwaltr ryanlerch stickster sub_pop
12:00:18 <asamalik> .hello2
12:00:21 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:00:38 <bcotton> .hello2
12:00:38 <stickster> .hello pfrields
12:00:39 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
12:00:42 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:01:10 <sysoplab> Hi
12:01:23 <jakfrost> Hello o/
12:01:38 <sysoplab> Here on time this week.
12:01:51 <asamalik> hello everyone!
12:02:14 <asamalik> #topic Agenda
12:02:20 <asamalik> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
12:02:20 <asamalik> #info -- 1/ Last week's stats --
12:02:20 <asamalik> #info -- 2/ In progress followup --
12:02:20 <asamalik> #info -- 3/ Finished articles to review --
12:02:21 <asamalik> #info -- 4/ Articles to edit --
12:02:21 <asamalik> #info -- 5/ Publishing schedule --
12:02:21 <asamalik> #info -- 6/ Article proposals to clarify / approve --
12:02:22 <asamalik> #info -- 7/ Open floor --
12:02:30 <asamalik> #topic 1/ Last week's stats
12:02:50 <asamalik> #info Week of 4 May: 93.6k pageviews -- not as high as the release week of course, but still comparatively on the higher side
12:03:21 <jakfrost> I think the Lenovo and release announcements are going to skew stats
12:04:54 <asamalik> yeah, they were very popular
12:05:05 <asamalik> #topic 2/ In progress followup
12:05:05 <asamalik> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
12:05:05 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:05:22 <asamalik> there's quite a lot of stuff on the board this time!
12:05:43 <stickster> Yeah, a lot of people have been contributing here in the past weeks
12:05:48 <stickster> It's been nice to see :-)
12:05:57 <asamalik> yep :-)
12:06:18 <jakfrost> Definitely
12:06:35 <asamalik> #145 is in progress without an update for almost a month now — I propose moving it back to the backlog
12:06:44 <stickster> I agree
12:07:01 <jakfrost> agree
12:07:13 <asamalik> #158 has a recent activity
12:07:31 <asamalik> #165 recent-ish activity
12:07:51 <asamalik> #156 about two weeks in progress
12:08:16 * asamalik will comment on the last one, otherwise I'd leave them be :)
12:08:20 <rwaltr> Hello o/
12:08:24 <sysoplab> #165 I think had an email or two regarding this week.  Not sure that counts as activity
12:08:41 <sysoplab> If I remember right it was a screenshot question
12:08:44 <stickster> I took it that the author was at least working on it somewhere
12:09:00 <stickster> We may not be able to see the article but it sounds like he may be putting the text together elsewhere.
12:09:14 <jakfrost> Thats seems like the case
12:09:28 <asamalik> sysoplab: oh thanks for that, yeah, I haven't got a chance to go through the mailing list for a few days :(
12:10:59 <asamalik> all right, looks good here then
12:11:06 <asamalik> #topic 3/ Finished articles to review
12:11:06 <asamalik> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:11:06 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:11:48 <asamalik> #172 seems ready based on the description and the content itself!
12:11:57 <jakfrost> I checked out #172 #173 & #174 and they are pretty much ready except some editing and image
12:12:03 <stickster> Nice!
12:12:19 <asamalik> excellent!
12:12:37 <stickster> I think the JavaScript one is probably ready content wise, but it needs some substantial editing. It's light on text with too many headings, for one thing
12:12:53 <jakfrost> I would ask what happened to the image for the mergerfs article and why it's thumbnail is a link to the mergerfs repo
12:12:59 <stickster> huh
12:13:30 <asamalik> I've moved all the Silverblue ones to the next column
12:13:35 <stickster> <Editor's joke: you would ask except for....?>
12:13:52 <jakfrost> Huh
12:14:08 <stickster> jakfrost: Oh you mean on start.fpo?
12:14:11 <jakfrost> sorry I ll wait for open floor
12:14:20 <jakfrost> yes
12:14:41 <stickster> That's a good question. I don't know how start.fpo gets its images
12:14:58 <jakfrost> every other thumbnail is a link to the png we uploaded
12:15:14 <jakfrost> not the mergerfs article though, only links to the repo
12:15:47 <asamalik> that is weird
12:15:49 <jakfrost> anyway, what order do we want to look at the three Silverblue articles being published
12:15:52 <stickster> jakfrost: I think I found the problem. It's not sized properly
12:16:17 <jakfrost> I was thinking that but the first image I uploaded was the exact size specified
12:16:50 <jakfrost> used the temple, inkscape, gimp, etc...
12:16:57 <jakfrost> template
12:17:06 <jakfrost> toast in the keyboard
12:17:36 <jakfrost> so then I resized it smaller to get a better thumbnail
12:17:52 <jakfrost> Anyway, my image editing needs work obviously
12:18:01 <stickster> Also it's a PNG and not a JPG?
12:18:13 <jakfrost> correct PNG not JPG
12:18:54 <jakfrost> sorry for hijacking the agenda
12:19:14 <stickster> I updated it, let's see if that changes start.fpo when it syncs later.
12:19:18 <stickster> Back to it asamalik  :-)
12:19:27 <asamalik> cool!
12:19:29 <sysoplab> For the article order probably the order in which they were written.  It doesn't seem to bad based on the titles that way 'immutable Intro, then for developers, then the project itself'
12:19:38 <asamalik> no problem :)
12:19:59 <jakfrost> When you read them the third one seems like it should go firat to me
12:20:03 <jakfrost> first
12:20:30 <sysoplab> Ok I didn't actually click on them yet just based it on the title
12:20:58 <asamalik> let's decide about #166 first and then we can move on to the publishing schedule
12:21:13 <asamalik> good point with figuring out the order — we can note it in the title on the board so it's clear
12:23:10 <asamalik> to me, #166 lacks some story or bigger picture... it shows bunch of instructions, but I don't know what they're supposed to achieve
12:23:16 <asamalik> what others think?
12:23:56 <sysoplab> Can't view it.  Same as all the other preview links.
12:24:05 <asamalik> https://fedoramagazine.org/?p=31061
12:24:16 <asamalik> does this work? and are you logged in?
12:24:19 <jakfrost> It is full of stuff, But I only ran through quickly.
12:26:19 <jakfrost> It is part two of a two part series so relies on previous article. I think it is a pretty in depth topic so will be full of instructions
12:26:52 <sysoplab> Asamalik nope not results looking for and yes I signed in
12:26:54 <asamalik> right
12:27:02 <asamalik> the previous article has started and finished something
12:27:08 <jakfrost> you do have to be logged into WP for the preview links to work, otherwise just browse for it in drafts
12:27:09 <asamalik> I can't understand this one though
12:27:41 <jakfrost> Well it does seem to jump right in
12:28:13 <stickster> asamalik: Might be role assignment. sysoplab, what is your FAS ID?
12:28:15 <asamalik> jakfrost: ok, maybe it's just me then :) do you want to take this one for editing? maybe work with the author on some intro?
12:28:44 <stickster> Never  mind, I found it's 'sysoplab' :-D
12:29:20 <stickster> sysoplab: Try refreshing?
12:29:23 <stickster> or reloading
12:29:24 <asamalik> stickster: I wonder if we want to make the preview links available to all fedora users?
12:29:34 <stickster> ¯\_(ツ)_/¯
12:29:38 <sysoplab> Works now.
12:29:38 <jakfrost> asamalik: No I think your right, it doesn't read through smooth
12:29:40 <stickster> that could be fine :-)
12:29:43 <sysoplab> Thank you
12:29:45 <asamalik> they're not that easy to get to, and when you have it, you probably know what you're doing :)
12:30:05 <asamalik> \o/
12:30:12 <stickster> I just upped sysoplab to 'Author' role and that fixes it. The default role doesn't allow viewing of private or others' posts, but I may be able to fix that.
12:30:12 <jakfrost> asamalik: correct
12:30:36 <jakfrost> what do the other editors think
12:30:58 <stickster> hm, apparently I can't.
12:31:37 <asamalik> stickster: ok, it's not that big of a deal, at least I know what to do next time :)
12:31:51 <asamalik> so, back to #166 so we can move on
12:31:52 <asamalik> https://fedoramagazine.org/?p=31061
12:33:23 <sysoplab> So glancing through it does seem to be mostly instructions with explanations for some bits.  Then again if you're reading/acting on that article you're likely already a developer so may not need most of that explained and some of it makes sense even not being a good developer.
12:34:15 <sysoplab> There is a weird quotation mark under fedora terminal if you search for User Table should find it not sure that's intentional
12:34:21 <jakfrost> It does continue from where the previous article left off
12:36:25 <stickster> It mainly just needs some connecting text to make it readable. I could take this one, but I won't have time to work on it until this weekend.
12:36:51 <stickster> asamalik: It might make a good case study to snapshot the "before" and "after" here to show what editors need to do with articles like this to make them usable.
12:36:52 <jakfrost> stickster++
12:37:16 <stickster> You can't just say, "OK, there's text" and push to Schedule
12:38:00 <jakfrost> So what do you propose is the approach
12:39:07 <jakfrost> If I am remembering this correct, this was originally a one piece article that we thought the author should split in two.
12:41:48 <jakfrost> stickster: An example of what to do in cases like this would be an excellent idea
12:43:10 <sysoplab> +1 for the example from me as well.  The conclusion also reads very weird to me almost feels like there's a sentence or two just taken out of it
12:45:30 <jakfrost> sysoplab: There is definitely editing to be done in the article, the conclusion is one spot
12:46:00 <stickster> I just lost everything in my backlog, had to quit irssi completely and come back
12:46:07 <jakfrost> The tie in from the part one to this article is critical for the article to stand
12:46:19 <jakfrost> #166 topic
12:47:06 <jakfrost> stickster: an example of what editors should do in a case like #166 is a good idea
12:47:11 <sysoplab> stickster jakfrosr and I +1d your use the article as an example other than that don't think you missed much of anything since your last comment.
12:48:54 <asamalik> sorry everyone, I'll need to drop, can someone either please take over or let's move it to the list?
12:48:54 <stickster> #action stickster to develop a 'before' and 'after' snapshot for #166 to show editors how to deal with more difficult situations
12:49:07 <stickster> #action stickster edit/image #166 for Monday
12:49:52 <stickster> This appears to be a crummy day all around. I would vote yeah, let's take schedule to the list and figure it out tomorrow. There's time to get something together for Friday + Monday, and we can decide how to pull together another article for next week if contributors come through with something
12:50:27 <sysoplab> Asamalik okay.
12:50:32 <jakfrost> Agree, you can action me to edit and schedule one of the article on SB if you like
12:50:54 <sdgathman> What about an update for "Use LVM to upgrade" to cover BLS ?
12:50:57 <stickster> jakfrost: I was just about to ask
12:51:11 <jakfrost> #172/#173/#174 whichever we decide should go first
12:51:17 <bcotton> i can take another of the SB articles, too
12:51:32 <jakfrost> bcotton: thanks
12:52:10 <stickster> sdgathman: Is this proposed in the issues list? I couldn't find it looking quickly just now, but I might have missed it: https://pagure.io/fedora-magazine-proposals/issues
12:52:25 <sdgathman> Ah.  New procedure.  Thanks.
12:52:38 <stickster> sdgathman: https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
12:52:46 <stickster> We documented it now and everything! :-)
12:53:15 <stickster> bcotton: jakfrost: If you guys want to work together to decide an order and/or an editing approach, that would be awesome.
12:53:28 <jakfrost> agree
12:53:31 <bcotton> we can do that :-)
12:53:58 <stickster> #action bcotton jakfrost Work together on editing approach for Silverblue articles #172 #173 #174 -- and see if we can have something to publish Friday
12:54:14 <stickster> OK, it sounds like we have the semblance of a plan :-)
12:54:20 <bcotton> we have a plan to plan!
12:54:22 <stickster> yeah
12:54:35 <jakfrost> plan the work, work the plan
12:54:44 <stickster> I'll call it quits since asamalik is dropping -- and post the meeting notes.
12:54:57 <stickster> Thanks for coming, everyone, sorry for the various levels of fail today :-D
12:55:04 <sysoplab> When's the new meeting time if I understood a few of the comments above are we to come back tomorrow?
12:55:10 <bcotton> it's Wefail Wednesday!
12:55:12 <jakfrost> bcotton: do we continue on the list
12:55:19 <stickster> sysoplab: We're going to use the mailing list to deal with things.
12:55:33 <bcotton> jakfrost: #fedora-magazine if you'll be around for a bit? that way we can work faster
12:55:42 <stickster> ^ that is always an option as well!
12:55:46 <stickster> open 24/7 ;-)
12:55:46 <jakfrost> bcotton: sure
12:55:57 * bcotton is in 2 meetings right now, but will only be in 1 meeting at the top of the hour :-)
12:55:57 <stickster> OK, thanks again folks, here endeth the meeting
12:55:58 <sysoplab> Oh okay.  Bcotton/jakfrost mind if I watch to see how editting works?
12:56:07 <bcotton> sysoplab: the more the merrier
12:56:09 <stickster> #endmeeting