#fedora-meeting: Magazine editorial board

Meeting started by bcotton at 12:02:26 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 12:02:48)
  2. Agenda (bcotton, 12:06:11)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (bcotton, 12:06:12)
    2. -- 1/ Last week's stats -- (bcotton, 12:06:14)
    3. -- 2/ In progress followup -- (bcotton, 12:06:15)
    4. -- 3/ Finished articles to review -- (bcotton, 12:06:17)
    5. -- 4/ Articles to edit -- (bcotton, 12:06:18)
    6. -- 5/ Publishing schedule -- (bcotton, 12:06:20)
    7. -- 6/ Article proposals to clarify / approve -- (bcotton, 12:06:21)
    8. -- 7/ Open floor -- (bcotton, 12:06:23)

  3. 1/ Last week's stats (bcotton, 12:06:27)
    1. Week of Jun 1: 61.3k page views -- slightly above our recent average (bcotton, 12:07:41)

  4. 2/ In progress followup (bcotton, 12:08:10)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (bcotton, 12:08:11)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:08:13)
    3. 6 articles are in the In Progress column (bcotton, 12:08:51)
    4. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/188?kanban-status=196 (sysoplab, 12:11:57)

  5. 3/ Finished articles to review (bcotton, 12:14:28)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (bcotton, 12:14:29)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:14:31)
    3. 5 articles need review (bcotton, 12:14:39)
    4. ACTION: sysoplab to edit #184 and #188 (bcotton, 12:17:02)
    5. ACTION: bcotton to add "push your new image to the git repo" to the image docs :-) (bcotton, 12:22:12)
    6. ACTION: gregbartholomew to edit #181 (bcotton, 12:24:49)
    7. ACTION: bcotton to edit #175 (bcotton, 12:24:56)

  6. 4/ Articles to edit (bcotton, 12:27:09)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (bcotton, 12:27:11)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:27:12)

  7. 5/ Publishing schedule (bcotton, 12:29:12)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (bcotton, 12:29:13)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (bcotton, 12:29:14)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:29:16)
    4. AGREED: PUBLISHING SCHEDULE: Fri Jun 12, Simple File Sharing With Samba (edit/image: sysoplab) -- Mon Jun 15, Latex document series (edit: glb, image: DONE) -- Wed Jun 17 Internet Connection Sharing with Network Manager (edit/image: bcotton) -- Fri Jun 19 Fedora 32 and Docker (edit/image: sysoplab) (bcotton, 12:35:03)

  8. 6/ Article proposals to clarify / approve (bcotton, 12:35:39)
    1. Review the the article proposals and decide about what's next — a new article spec? more discussion? (bcotton, 12:35:40)
    2. Article proposals: https://pagure.io/fedora-magazine-proposals/issues (bcotton, 12:35:42)

  9. 7/ Open floor (bcotton, 12:40:40)
  10. Discourse move (bcotton, 12:42:07)
    1. ACTION: bcotton to create magazine sub-topic in Project Conversations (or whatever that topic in discussion.fp.o is called) (bcotton, 12:49:32)
    2. AGREED: We will delay the dates of the Discourse trial by a week in order to try to figure out our success criteria (bcotton, 12:51:00)
    3. ACTION: asamalik to finalize the success criteria (bcotton, 12:51:09)
    4. ACTION: asamalik to email the list to let everyone know we're pushing back the discourse trial by a week (bcotton, 12:52:08)

  11. Editor of the Week proposal (bcotton, 12:52:22)
  12. Infographic request (bcotton, 12:55:21)
    1. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/DBCAVDUOHJ2IQEM26BVTTKHZZVNHAQ5D/ (bcotton, 12:55:45)
    2. ACTION: bcotton to make a first pass of stats, etc for the infographic and then share to the mailing list for review (bcotton, 12:59:20)


Meeting ended at 13:00:23 UTC (full logs).

Action items

  1. sysoplab to edit #184 and #188
  2. bcotton to add "push your new image to the git repo" to the image docs :-)
  3. gregbartholomew to edit #181
  4. bcotton to edit #175
  5. bcotton to create magazine sub-topic in Project Conversations (or whatever that topic in discussion.fp.o is called)
  6. asamalik to finalize the success criteria
  7. asamalik to email the list to let everyone know we're pushing back the discourse trial by a week
  8. bcotton to make a first pass of stats, etc for the infographic and then share to the mailing list for review


Action items, by person

  1. asamalik
    1. asamalik to finalize the success criteria
    2. asamalik to email the list to let everyone know we're pushing back the discourse trial by a week
  2. bcotton
    1. bcotton to add "push your new image to the git repo" to the image docs :-)
    2. bcotton to edit #175
    3. bcotton to create magazine sub-topic in Project Conversations (or whatever that topic in discussion.fp.o is called)
    4. bcotton to make a first pass of stats, etc for the infographic and then share to the mailing list for review
  3. gregbartholomew
    1. gregbartholomew to edit #181
  4. sysoplab
    1. sysoplab to edit #184 and #188


People present (lines said)

  1. bcotton (136)
  2. sysoplab (52)
  3. asamalik (33)
  4. gregbartholomew (26)
  5. zodbot (11)
  6. jakfrost (9)
  7. cverna (3)
  8. misc (0)
  9. rwaltr (0)
  10. ryanlerch (0)
  11. stickster (0)
  12. sub_pop (0)


Generated by MeetBot 0.1.4.