#fedora-meeting: Magazine editorial board
Meeting started by gregbartholomew at 12:01:03 UTC
(full logs).
Meeting summary
- Roll call (gregbartholomew, 12:01:03)
- Agenda (gregbartholomew, 12:04:44)
- https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
(gregbartholomew,
12:04:45)
- -- 1/ Last week's stats -- (gregbartholomew,
12:04:45)
- -- 2/ In progress followup -- (gregbartholomew,
12:04:45)
- -- 3/ Finished articles to review --
(gregbartholomew,
12:04:45)
- -- 4/ Articles to edit -- (gregbartholomew,
12:04:45)
- -- 5/ Publishing schedule -- (gregbartholomew,
12:04:47)
- -- 6/ Article proposals to clarify / approve
-- (gregbartholomew,
12:04:49)
- -- 7/ Editor of the Week -- (gregbartholomew,
12:04:51)
- -- 8/ Open floor -- (gregbartholomew,
12:04:53)
- 1/ Last week's stats (gregbartholomew, 12:04:57)
- Week of July 13: 62.9K pageviews -- down about
7K from the previous week (gregbartholomew,
12:05:10)
- 2/ In progress followup (gregbartholomew, 12:06:15)
- Looking at the 'in progress' column, is there
something that's been finished? Anything to follow up on with its
author? (gregbartholomew,
12:06:15)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(gregbartholomew,
12:06:15)
- https://bodhi.fedoraproject.org/updates/?search=pipenv&releases=F32
doesn't look like it's even been submitted to bodhi yet (bcotton,
12:11:00)
- https://copr.fedorainfracloud.org/coprs/g/python/pipenv/builds/
also shows a fc31 build. (gregbartholomew,
12:11:38)
- https://fedoramagazine.org/?p=31302&preview=true
(gregbartholomew,
12:18:01)
- 3/ Finished articles to review (gregbartholomew, 12:24:55)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to edit'
(finished) or to the 'in progress' (needs more work) and provide
feedback. (gregbartholomew,
12:24:55)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(gregbartholomew,
12:24:55)
- 4/ Articles to edit (gregbartholomew, 12:46:40)
- Looking at the 'to edit' column, assign an
editor and a cover image creator. (gregbartholomew,
12:46:40)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(gregbartholomew,
12:46:40)
- ACTION: : sysoplab to
follow-up on #209 (gregbartholomew,
12:47:59)
- ACTION: sysoplab to
follow-up on #209 (gregbartholomew,
12:48:10)
- 5/ Publishing schedule (gregbartholomew, 12:55:32)
- Looking at the 'queued' and 'to edit' columns,
decide the publishing schedule for the next week period.
(gregbartholomew,
12:55:32)
- If there is not enough content, we might also
need to look at the 'in progress' or even the 'article spec' columns
come up with additional content. (gregbartholomew,
12:55:32)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(gregbartholomew,
12:55:32)
- AGREED: PUBLISHING
SCHEDULE: Fri 24 Jul 2020: #197 LaTeX Typesetting – Part 3
(Formatting) (image: DONE, edit: DONE) -- Mon 27 Jul 2020: #147
Demonstrating PERL with Tic-Tac-Toe, Part 4 (image: DONE, edit:
jakfrost) -- Fri 31 Jul 2020: #206 Real-time noise suppression in
PulseAudio (image: asamalik, edit: asamalik) (gregbartholomew,
13:05:17)
- 7/ Editor of the Week (gregbartholomew, 13:05:41)
Meeting ended at 13:07:02 UTC
(full logs).
Action items
- : sysoplab to follow-up on #209
- sysoplab to follow-up on #209
Action items, by person
- sysoplab
- : sysoplab to follow-up on #209
- sysoplab to follow-up on #209
People present (lines said)
- gregbartholomew (124)
- jakfrost (36)
- stickster (24)
- bcotton (18)
- zodbot (12)
- sysoplab (10)
- darshna__ (1)
- siddharthvipul (1)
- cverna (0)
- sub_pop (0)
- rwaltr (0)
- ryanlerch (0)
- misc (0)
- asamalik (0)
Generated by MeetBot 0.1.4.