#fedora-meeting: Magazine editorial board
Meeting started by bcotton at 12:00:16 UTC
(full logs).
Meeting summary
- Roll call (bcotton, 12:00:25)
- Agenda (bcotton, 12:04:58)
- https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
(bcotton,
12:05:04)
- -- 1/ Last week's stats -- (bcotton,
12:05:10)
- -- 2/ In progress followup -- (bcotton,
12:05:18)
- -- 3/ Finished articles to review --
(bcotton,
12:05:22)
- -- 4/ Articles to edit -- (bcotton,
12:05:27)
- -- 5/ Publishing schedule -- (bcotton,
12:05:31)
- -- 6/ Article proposals to clarify / approve
-- (bcotton,
12:05:37)
- -- 7/ Editor of the Week -- (bcotton,
12:05:42)
- -- 8/ Open floor -- (bcotton,
12:05:48)
- 1/ Last week's stats (bcotton, 12:06:09)
- Week of September 7: 56,578 page views
(bcotton,
12:06:41)
- 2/ In progress followup (bcotton, 12:07:06)
- Looking at the 'in progress' column, is there
something that's been finished? Anything to follow up on with its
author? (bcotton,
12:07:14)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(bcotton,
12:07:22)
- Still working with Lenovo to finalize the
announcement post (bcotton,
12:07:42)
- bcotton hopes to give mattdm a draft of the F33
Beta post later today (although the release being go is not very
encouraging at this point) (bcotton,
12:08:18)
- ACTION: bcotton to
check with assignee of #185 (bcotton,
12:10:10)
- 3/ Finished articles to review (bcotton, 12:14:09)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to edit'
(finished) or to the 'in progress' (needs more work) and provide
feedback. (bcotton,
12:14:11)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(bcotton,
12:14:19)
- 4/ Articles to edit (bcotton, 12:18:10)
- Looking at the 'to edit' column, assign an
editor and a cover image creator. (bcotton,
12:18:22)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(bcotton,
12:18:30)
- ACTION: bcotton to
edit dnsmasq article (#233) (bcotton,
12:20:18)
- ACTION: jakfrost to
edit vagrant article (#231) (bcotton,
12:20:28)
- 5/ Publishing schedule (bcotton, 12:20:47)
- Looking at the 'queued' and 'to edit' columns,
decide the publishing schedule for the next week period.
(bcotton,
12:20:54)
- If there is not enough content, we might also
need to look at the 'in progress' or even the 'article spec' columns
come up with additional content. (bcotton,
12:21:02)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(bcotton,
12:21:08)
- AGREED: PUBLISHING
SCHEDULE: 21 Sep, Installing and running Vagrant using qemu-kvm
(edit: (bcotton,
12:25:26)
- 6/ Article proposals to clarify / approve (bcotton, 12:30:17)
- Review the the article proposals and decide
about what's next — a new article spec? more discussion?
(bcotton,
12:30:24)
- Article proposals in our forum:
https://discussion.fedoraproject.org/c/project/Discussion-related-to-Fedora-Magazine
(bcotton,
12:30:32)
- There are 42 approved article specs waiting to
be written (bcotton,
12:30:49)
- AGREED: We'll drop
step 6 from the editorial meeting (bcotton,
12:32:47)
- ACTION: bcotton to
remove step 6 from the docs (bcotton,
12:32:56)
- 7/ Editor of the Week (bcotton, 12:33:13)
- asamalik will be Editor of the Week 20-26
Sept (bcotton,
12:34:22)
- https://discussion.fedoraproject.org/t/editor-of-the-week/22472/13
(jakfrost,
12:40:52)
- https://lists.fedoraproject.org/archives/list/fedoramagazine-tips@lists.fedoraproject.org/
(stickster,
12:48:23)
Meeting ended at 12:53:41 UTC
(full logs).
Action items
- bcotton to check with assignee of #185
- bcotton to edit dnsmasq article (#233)
- jakfrost to edit vagrant article (#231)
- bcotton to remove step 6 from the docs
Action items, by person
- bcotton
- bcotton to check with assignee of #185
- bcotton to edit dnsmasq article (#233)
- bcotton to remove step 6 from the docs
- jakfrost
- jakfrost to edit vagrant article (#231)
People present (lines said)
- bcotton (115)
- jakfrost (31)
- asamalik (28)
- stickster (25)
- zodbot (10)
- mhroncok (1)
- misc (0)
- cverna (0)
- rwaltr (0)
- ryanlerch (0)
- sub_pop (0)
- gregbartholomew (0)
Generated by MeetBot 0.1.4.