12:00:12 <jakfrost> #startmeeting Magazine editorial board
12:00:12 <zodbot> Meeting started Wed Sep 30 12:00:12 2020 UTC.
12:00:12 <zodbot> This meeting is logged and archived in a public location.
12:00:12 <zodbot> The chair is jakfrost. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:12 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:26 <jakfrost> #meetingname magazine
12:00:26 <zodbot> The meeting name has been set to 'magazine'
12:00:26 <jakfrost> #topic Roll call
12:00:43 <jakfrost> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr bcotton
12:00:43 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew jakfrost misc rwaltr ryanlerch stickster sub_pop
12:01:04 <jakfrost> .hello2
12:01:05 <zodbot> jakfrost: jakfrost 'None' <s40w5s@gmail.com>
12:01:29 <bcotton> .hello2
12:01:30 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
12:01:35 <stickster> .hello pfrields
12:01:39 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:02:13 <jakfrost> good day to all and welcome
12:02:29 <jakfrost> #topic Agenda
12:02:44 <jakfrost> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
12:02:59 <jakfrost> #info -- 1/ Last week's stats --
12:02:59 <jakfrost> #info -- 2/ In progress followup --
12:02:59 <jakfrost> #info -- 3/ Finished articles to review --
12:02:59 <jakfrost> #info -- 4/ Articles to edit --
12:02:59 <jakfrost> #info -- 5/ Publishing schedule --
12:03:00 <jakfrost> #info -- 6/ Editor of the Week --
12:03:02 <jakfrost> #info -- 7/ Open floor --
12:03:12 <jakfrost> #topic 1/ Last week's stats
12:03:38 <asamalik> .hello2
12:03:39 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:03:49 <asamalik> good morning/afternoon!
12:04:39 <jakfrost> #info Week of <Sept 21>: <70.8>K pageviews -- <COMMENT>
12:04:57 <jakfrost> <Comment> being where I say something clever
12:05:05 <stickster> ha
12:05:08 <jakfrost> good day asamalik
12:05:16 <stickster> That's not a terrible number for the week!
12:05:29 <jakfrost> 70k view is respectable
12:06:03 <jakfrost> moving on then
12:06:04 <jakfrost> #topic 2/ In progress followup
12:06:17 <jakfrost> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
12:06:17 <jakfrost> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:06:44 <jakfrost> So #94 does still need some work
12:07:50 <jakfrost> when I did some editing this week, it was good till I got to the example section
12:09:15 <jakfrost> #94 was originally scheduled to publish but stickster moved it back to in progress
12:09:20 <stickster> ?
12:09:33 <stickster> Which was that one?
12:09:48 <bcotton> butterfly
12:09:49 <jakfrost> the butterfly backup
12:09:52 <jakfrost> yup
12:09:59 <jakfrost> I agree with that move btw
12:10:18 <stickster> Oh, it was because when I visited it, the author was back in the article working on it. It's definitely not ready to publish when I looked at it yesterday. The English usage in it needs substantial editing
12:10:59 <stickster> But it may be ready to edit... Does anyone know whether the author is in our Taiga?
12:11:17 <stickster> Oh, just saw card updates, sorry jakfrost
12:11:25 <jakfrost> NP
12:12:08 <jakfrost> I'll try to contact them again. I couldn't add them yesterday as a member by email
12:12:34 <jakfrost> #185 looks like it could go to review
12:12:55 <stickster> I wouldn't be surprised if the author just wants to drop the article with us without any accounts or anything. That's a risk we run by having people advertise personal projects this way.
12:13:00 <bcotton> i dunno, the review is "add some text" imo
12:13:21 <jakfrost> bcotton:which?
12:13:29 <bcotton> 185 is more of a checklist than a magazine article at the moment
12:13:40 <jakfrost> yes, I see your point
12:14:01 <jakfrost> still IP then
12:14:29 <stickster> Yeah, the author needs to make it look less like a blog and more like a semi-authoritative article
12:14:48 <bcotton> yeah. note that the author on the card doesn't match the author in the article either
12:15:00 <jakfrost> really?
12:15:29 <bcotton> we asked the card author two weeks ago if they were still interested and willing to work on the in-progress draft and they haven't replied
12:16:50 <jakfrost> So we asked Kumar or Asghar?
12:16:56 <bcotton> and that draft was last modified on 19 jan
12:17:08 <bcotton> "@Tushar Kumar are you still interested in working with this (perhaps with @jjasghar who has a draft in progress)?"
12:17:59 <jakfrost> #234 is still in progress but pretty much as it was last week, low on content
12:18:34 <bcotton> 235 seems like it could move forward though
12:18:48 <jakfrost> what he said^^
12:19:32 <jakfrost> #237 has no preview yet
12:21:24 * stickster adds a comment to #234
12:22:49 <jakfrost> #238 I can't seem to find the authors email
12:24:14 <jakfrost> I commented on the card for the author
12:24:41 <jakfrost> #topic 3/ Finished articles to review
12:24:41 <jakfrost> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:24:41 <jakfrost> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:25:14 <asamalik> looks like 2 in 1
12:25:22 <jakfrost> #232 the web of trust. Is this a two parter
12:25:49 <jakfrost> yes it is
12:27:34 <jakfrost> #action jakfrost to contact author of #238 and add them as writer to card
12:28:05 <jakfrost> #232 (both articles) looks good to edit
12:28:49 <jakfrost> asamalik: should we make it two cards or leave it as one?
12:29:43 <asamalik> it might be worth splitting it so we can plan/assign/process them individually, yeah
12:30:54 <stickster> +1
12:31:36 <stickster> jakfrost: I can make another card so you can move on
12:31:49 <stickster> whoops never mind, there it is!
12:32:04 <jakfrost> stickster: made it but you can finish please
12:32:36 <jakfrost> that is all in review
12:32:40 <jakfrost> #topic 4/ Articles to edit
12:32:41 <jakfrost> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
12:32:41 <jakfrost> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:33:10 <jakfrost> I think the web of trust articles are ready to go for edit
12:34:57 <jakfrost> But that is two articles on the same topic in a row, unless we bring #235 forward
12:34:58 <stickster> I can do images for these; there's a good picture there (licensed OK)
12:35:10 <stickster> I think waiting a week between to publish makes sense
12:35:11 <jakfrost> stickster++
12:36:46 <jakfrost> Do we want to edit #235? the btrfs restore from snapshot
12:37:34 <stickster> It looks more or less ready to edit
12:37:49 <asamalik> I'm really sorry, I need to disappear because of another meeting
12:38:03 <stickster> Thanks asamalik, we'll assign you something :-)
12:38:04 <jakfrost> that's okay, have a good meting
12:38:08 <asamalik> I can take the editor of the week next week
12:38:19 <jakfrost> asamalik++ done
12:38:25 <stickster> jakfrost: I can edit #235 so it can be published Monday
12:38:48 <jakfrost> Sounds good, do you need the image done by someone?
12:38:55 <stickster> Nah, I can handle it
12:39:31 <jakfrost> okay so I think I can move to the next topic
12:39:54 <stickster> jakfrost: One hint...
12:39:54 <jakfrost> #topic 5/ Publishing schedule
12:39:54 <jakfrost> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
12:39:54 <jakfrost> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
12:39:54 <jakfrost> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:40:00 <jakfrost> uhoh
12:40:04 <stickster> Let's #action things like these too, it makes the minutes easier to read
12:40:09 <stickster> it's OK, no worries going ahead
12:40:16 <jakfrost> i'm trigger happy
12:40:30 <bcotton> you could #undo a bunch of times, but....meh
12:40:40 <jakfrost> I'm trying to get onto that #action thang
12:40:47 <stickster> #action stickster do images for web of trust articles (#232/#239)
12:41:00 <stickster> #action stickster edit/image btrfs snapshot article (#235)
12:41:09 <bcotton> #action bcotton to get jakfrost onto that #action thang
12:41:10 <stickster> go right ahead
12:41:13 <stickster> lol
12:41:25 <jakfrost> you have done this before?
12:42:00 <jakfrost> so who wants to edit WOT articles?
12:42:11 <jakfrost> I can do it NP
12:42:29 <jakfrost> #action jakfrost edit #238/#239
12:43:52 <bcotton> jakfrost: sorry, got distrtacted
12:43:55 <bcotton> you can give me one if you want
12:46:14 <jakfrost> #proposed PUBLISHING SCHEDULE:
12:46:14 <jakfrost> Friday Oct. 2, 2020, Web of Trust (jakfrost:edit/stickster:image) --
12:46:14 <jakfrost> Monday Oct. 5, 2020, BTRFS Restore (stickster:edit/stickster:image) --
12:46:14 <jakfrost> Wednesday Oct. 7, 2020, Web of Trust 2 (bcotton:edit/stickster:image) --
12:46:33 <stickster> I would save Web of Trust 2 for Friday Oct 9
12:46:46 <stickster> In case something else comes up
12:46:52 <jakfrost> good thinking
12:47:05 <jakfrost> thats why you get the big bucks!
12:47:27 <bcotton> ack with stickster's edit
12:47:57 <jakfrost> Friday Oct. 9, 2020, Web of Trust 2 (bcotton:edit/stickster:image) --
12:48:18 <jakfrost> #accepted PUBLISHING SCHEDULE:
12:48:28 <jakfrost> Friday Oct. 2, 2020, Web of Trust (jakfrost:edit/stickster:image) --
12:48:36 <jakfrost> Monday Oct. 5, 2020, BTRFS Restore (stickster:edit/stickster:image) --
12:48:41 <jakfrost> Friday Oct. 9, 2020, Web of Trust 2 (bcotton:edit/stickster:image) --
12:48:55 <bcotton> fyi: zodbot doesn't like newlines
12:49:06 <stickster> Yeah
12:49:20 <bcotton> also i don't know if #accepted is an alias for #agreed or not, but better to use #agreed just in case
12:49:37 <stickster> I think it's not an alias so a good chance to join those lines up :-)
12:50:29 <jakfrost> #agreed PUBLISHING SCHEDULE riday Oct. 2, 2020, Web of Trust (jakfrost:edit/stickster:image) -- Friday Oct. 9, 2020, Web of Trust 2 (bcotton:edit/stickster:image) --
12:50:40 <jakfrost> how is that?
12:50:54 <stickster> Now it's missing an article but otherwise bonzer :-)
12:50:55 <bcotton> what happeneded to btrfs?
12:51:10 <bcotton> happeneded? what happeneded to my brain?
12:51:38 <jakfrost> #agreed PUBLISHING SCHEDULE Friday Oct. 2, 2020, Web of Trust (jakfrost:edit/stickster:image) -- Monday Oct. 5, 2020, BTRFS Restore (stickster:edit/stickster:image) -- Friday Oct. 9, 2020, Web of Trust 2 (bcotton:edit/stickster:image) --
12:52:04 <stickster> +1
12:52:22 <jakfrost> #topic 6/ Editor of the Week
12:52:44 <jakfrost> #info asamalik will be Editor of the Week next week
12:53:01 <jakfrost> #topic 7/ Open floor
12:53:27 <jakfrost> well I have 7 min left, this is a record for me
12:53:37 <bcotton> yippeee!
12:53:43 <jakfrost> anything to discuss
12:53:54 <bcotton> so idk if y'all saw, but i'd like to have editors show up for the november Fedora Council meeting
12:54:15 <bcotton> glb volunteered, but it'd be nice if he had  some backup (adam and i are on the council, so we'll be there too)
12:54:15 <jakfrost> I can do it, but I don't have video
12:54:36 <jakfrost> audio only from my end right now
12:54:38 <bcotton> jakfrost: that's okay, we'll use our imaginations :-)
12:54:58 <jakfrost> Ill try to dust off my FM radio voice
12:55:20 <jakfrost> can you keep me informed on time
12:55:26 <bcotton> excellent :-D
12:55:39 <bcotton> jakfrost: yep, i'll invite you and glb via calendar event
12:55:48 <jakfrost> thanks
12:55:57 <bcotton> no, thank you
12:56:02 <bcotton> jakfrost++
12:56:27 <jakfrost> So I guess that covers everything
12:56:51 <jakfrost> Thank you everyone for coming to the Fedora Magazine meeting
12:57:05 * bcotton high fives everyone
12:57:06 <jakfrost> #endmeeting