13:00:02 <gregbartholomew_> #startmeeting Magazine editorial board
13:00:02 <zodbot> Meeting started Wed Nov  4 13:00:02 2020 UTC.
13:00:02 <zodbot> This meeting is logged and archived in a public location.
13:00:02 <zodbot> The chair is gregbartholomew_. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:02 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:00:02 <gregbartholomew_> #meetingname magazine
13:00:02 <gregbartholomew_> #topic Roll call
13:00:02 <gregbartholomew_> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr bcotton
13:00:02 <zodbot> The meeting name has been set to 'magazine'
13:00:02 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew gregbartholomew_ jakfrost misc rwaltr ryanlerch stickster sub_pop
13:00:15 <gregbartholomew_> #topic Agenda
13:00:15 <gregbartholomew_> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
13:00:15 <gregbartholomew_> #info -- 1/ Last week's stats --
13:00:15 <gregbartholomew_> #info -- 2/ In progress followup --
13:00:15 <gregbartholomew_> #info -- 3/ Finished articles to review --
13:00:16 <gregbartholomew_> #info -- 4/ Articles to edit --
13:00:18 <gregbartholomew_> #info -- 5/ Publishing schedule --
13:00:20 <gregbartholomew_> #info -- 6/ Editor of the Week --
13:00:22 <gregbartholomew_> #info -- 7/ Open floor --
13:00:24 <gregbartholomew_> #topic 1/ Last week's stats
13:00:49 <gregbartholomew_> .hello glb
13:00:50 <zodbot> gregbartholomew_: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
13:00:55 <jakfrost> .hello2, jakfrost
13:01:08 <bcotton> .hello2
13:01:09 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
13:01:15 <jakfrost> .hello2
13:01:16 <zodbot> jakfrost: jakfrost 'None' <s40w5s@gmail.com>
13:01:44 <jakfrost> why can i never get my real name to display?
13:02:26 <misc> is it set in fas ?
13:02:28 <gregbartholomew_> #info Week of October 26: 147k pageviews -- owing to release announcements, no supprise.
13:02:38 <jakfrost> i think it is actually
13:02:48 <jakfrost> misc: thanks
13:03:09 <jakfrost> yeah good week
13:03:26 <gregbartholomew_> jakfrost: maybe msg zodbot just to see what it says about your account?
13:03:29 <bcotton> let's have a release every week!
13:03:36 <jakfrost> the month was about the same as last year
13:03:55 <jakfrost> bcotton: yeah views go up
13:04:31 <gregbartholomew_> #topic 2/ In progress followup
13:04:31 <gregbartholomew_> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
13:04:31 <gregbartholomew_> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:05:05 <gregbartholomew_> #237 Vagrant - next steps
13:05:29 <gregbartholomew_> Doesn't appear to be moving. I just pinged the author in the card.
13:06:01 <gregbartholomew_> #244 Introducing Fedora IoT
13:06:30 <gregbartholomew_> bcotton: speaking of releases every week ... how is IoT coming?
13:06:40 <bcotton> i've almost started!
13:06:55 <jakfrost> yay bcotton!
13:07:43 <gregbartholomew_> I think I just figured out what IOT stands for -- I've almOst sTarted! :0),
13:08:04 <gregbartholomew_> #245
13:08:04 <gregbartholomew_> Getting started with Stratis
13:08:09 <bcotton> gregbartholomew_++
13:08:20 <jakfrost> looks like it could go to review
13:08:42 <gregbartholomew_> moving #245 to review!
13:09:07 <jakfrost> wow that was prompt
13:09:54 <gregbartholomew_> We can always move it back in the next section if necessary :)
13:09:59 <gregbartholomew_> #topic 3/ Finished articles to review
13:09:59 <gregbartholomew_> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
13:09:59 <gregbartholomew_> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:10:27 <gregbartholomew_> #250 Using Capabilities with Podman on Fedora
13:10:44 <jakfrost> Needs a good bit of editing and put into WP
13:10:45 <gregbartholomew_> This one appears to have been posted to the community blog
13:10:50 <jakfrost> yup
13:11:20 <gregbartholomew_> Are we sure that it is supposed to be on the magazine and not the blog?
13:11:42 <jakfrost> it's already posted on the blog and they want to post on th emag
13:11:48 <bcotton> it looks more like a magazine article to me
13:11:57 <jakfrost> me too
13:12:07 <gregbartholomew_> Well, I guess I'll have to ask the author to do that then?
13:12:11 <bcotton> it isn't actually published on commblog
13:12:19 <jakfrost> oh I thought it was
13:12:26 <jakfrost> my mistake
13:12:37 <bcotton> nope, just preview
13:13:00 <bcotton> they probably just got confused. i know i've accidentally posted magazine articles to commblog the first time :-)
13:13:11 <jakfrost> I'm sure it happens
13:13:22 <gregbartholomew_> I'll move it back to the in progress column and ask author to transfer the content.
13:13:31 <jakfrost> good idea glb
13:13:43 <gregbartholomew_> #action gregbartholomew -- follow up on #250
13:14:14 <gregbartholomew_> #251 How to stand up F33 on WSL2
13:14:28 <gregbartholomew_> https://fedoramagazine.org/?p=32138&preview=true
13:14:53 <jakfrost> Looks pretty much ready for edit to me
13:15:17 <gregbartholomew_> Yeah, it looks fine to me.
13:15:39 <gregbartholomew_> If there are no objections, I'll move this on over to the next column.
13:15:47 <jakfrost> +1
13:16:18 <gregbartholomew_> #185 LVM shrink and expand logical volumes https://fedoramagazine.org/?p=32142&preview=true&preview_id=32142
13:16:44 <gregbartholomew_> This one looks good to me too.
13:16:57 <jakfrost> I think it is ready for edit
13:17:11 <gregbartholomew_> OK, moving it over ...
13:17:44 <gregbartholomew_> #245 Getting started with Stratis https://fedoramagazine.org/?p=32013&preview=true
13:18:00 <jakfrost> Pretty much ready for edit too I think
13:18:44 <gregbartholomew_> Yeah and this one also appears to have a cover image. I guess that makes things a little easier for us. :)
13:19:08 <jakfrost> as long as the image is in the mag image repo
13:19:24 <jakfrost> but yeah
13:19:26 <gregbartholomew_> I assume we can download it and upload it to the repo?
13:19:32 <jakfrost> sure can
13:19:36 <bcotton> ehhh
13:19:50 <gregbartholomew_> bcotton: do you have a concern?
13:19:55 <bcotton> you'd have to convert it to svg first
13:20:04 <jakfrost> for sure
13:20:25 <gregbartholomew_> yeah, probably need to verify all the dimensions are right and everything too.
13:20:26 <bcotton> i'm not sure it's worth taking a finished image and engineering it into the repo, unless we plan on editing and reusing it later
13:20:54 <gregbartholomew_> Are you opposed to the image or just to putting it in the repo?
13:21:31 <bcotton> the image itself is fine
13:21:34 <jakfrost> there is another Stratis article coming
13:21:41 <bcotton> just not sure we need to bother putting it in the repo
13:21:42 <gregbartholomew_> I didn't realize the repo was only for reusable images. I thought they were all supposed to go in there?
13:21:52 <jakfrost> me too
13:22:08 <bcotton> they don't have to
13:22:39 <bcotton> if the person who made it (presumably the author) has an svg they can submit as a pull request, then we should ask them to. otherwise i wouldn't bother
13:22:41 <gregbartholomew_> bcotton: OK, I've learned something. Maybe it should be noted in the magazine documentation?
13:23:05 <bcotton> but also we've now spent as much time discussing it as it would take to do it so  :-)
13:23:11 <bcotton> gregbartholomew_: contributions welcome
13:23:13 <gregbartholomew_> Anyway, moving #245 over to the next column ...
13:23:25 <gregbartholomew_> bcotton: sure
13:23:47 <gregbartholomew_> #action gregbartholomew to update documentation about uploading image to the repo.
13:24:13 <gregbartholomew_> #topic 4/ Articles to edit
13:24:13 <gregbartholomew_> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
13:24:13 <gregbartholomew_> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:24:30 <gregbartholomew_> Yay! We have three articles this time!!!
13:24:39 * bcotton would like to take 251
13:24:50 <gregbartholomew_> bcotton ++
13:25:04 <jakfrost> jakfrost will take one
13:25:26 <jakfrost> #185 is fine
13:25:44 <gregbartholomew_> jakfrost ++
13:26:24 <gregbartholomew_> I guess that leaves me with #245 :)
13:26:48 <jakfrost> if you would prefer #185 I could take #245
13:27:13 <gregbartholomew_> Six of one and half a dozen of the other as far as I'm concerned. :)
13:27:20 <jakfrost> ditto
13:27:47 <gregbartholomew_> #topic 5/ Publishing schedule
13:27:47 <gregbartholomew_> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
13:27:47 <gregbartholomew_> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
13:27:47 <gregbartholomew_> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:28:52 <gregbartholomew_> I guess these will go into Friday, Monday, and Wednesdays slots. Any thoughts on the order?
13:29:15 <jakfrost> I can have the one I do ready for Friday
13:29:16 <bcotton> i'd prefer monday or wednesday for 251
13:29:28 <gregbartholomew_> That works. :)
13:29:53 <gregbartholomew_> I'll put Steve's article down for Friday and Ben's for Wednesday.
13:30:00 <jakfrost> +1
13:31:58 <gregbartholomew_> #proposed PUBLISHING SCHEDULE: Fri 06 Nov 2020: #185 LVM shrink and expand logical volumes (image: DONE, edit: jakfrost) -- Mon 09 Nov 2020: #245 Getting started with Stratis (image: DONE, edit: glb) -- Wed 11 Nov 2020: #251 How to stand up F33 on WSL2 (image: bcotton, edit: bcotton)
13:32:08 <bcotton> +1
13:32:16 <jakfrost> +1
13:32:51 <gregbartholomew_> wait, I think I may have messed the dates up a bit, jakfrost's was supposed to be Friday?
13:33:09 <gregbartholomew_> Oh, it is, I just misread it.
13:33:17 <jakfrost> your good
13:33:40 <gregbartholomew_> #agreed PUBLISHING SCHEDULE: Fri 06 Nov 2020: #185 LVM shrink and expand logical volumes (image: DONE, edit: jakfrost) -- Mon 09 Nov 2020: #245 Getting started with Stratis (image: DONE, edit: glb) -- Wed 11 Nov 2020: #251 How to stand up F33 on WSL2 (image: bcotton, edit: bcotton)
13:34:09 <gregbartholomew_> #topic 6/ Editor of the Week
13:34:23 <jakfrost> I can do it as I said the other week
13:34:30 <gregbartholomew_> jakfrost ++
13:34:43 <gregbartholomew_> #info jakfrost will be Editor of the Week next week
13:34:49 <bcotton> jakfrost++
13:34:54 <gregbartholomew_> Thanks Steve!
13:35:00 <gregbartholomew_> #topic 7/ Open floor
13:35:01 <jakfrost> you're welcome
13:35:29 <jakfrost> so I hope everyone was okay with me going ahead an publishing the test week announcement
13:35:35 <bcotton> jakfrost: absolutely
13:35:59 <jakfrost> I think the schedule you were discussing would be of help for these item
13:36:01 <gregbartholomew_> Yeah, that helped to fill in today's slot.
13:36:21 <bcotton> jakfrost: it wouldn't. these are rarely scheduled very far in advance
13:36:45 <jakfrost> Well, in a way they follow on the heels of releases
13:37:09 <gregbartholomew_> Is there/should there be a rule about test day articles being auto approved if there is a slot available?
13:37:22 <jakfrost> so if the schedule is tied to releng then we should be able look forward
13:37:31 <bcotton> sure, but we still don't know when they'll happen until sumantro pops up
13:38:02 <bcotton> so the schedule would have nothing to put except "hey, we might get test day articles sometime in the three months before to the two weeks after a release"
13:38:03 <jakfrost> true, but we could be watching for the popup, maybe nudge him
13:38:40 <bcotton> i promise you, nothing i could put on the schedule would help
13:38:59 <jakfrost> I take your word for it, just spit ballin'
13:39:09 <bcotton> putting a check of fedocal in the meeting agenda might help https://apps.fedoraproject.org/calendar/QA/
13:39:51 <jakfrost> It's something to think about I guess
13:39:57 <bcotton> but in general, i'd say we shouldn't hold a slot for a test day article or refuse to publish if a slot isn't available
13:40:19 <bcotton> when they come in, they come in, and whoever is editor of the week makes their best judgment about things
13:40:27 <jakfrost> +1
13:40:58 <bcotton> #action bcotton to add QA calendar to Magazine meeting agenda docs
13:41:01 <jakfrost> but the schedule would help with the routine release announcements right?
13:41:41 <bcotton> jakfrost: yeah, because those are predictable months in advance (give or take a couple of weeks)
13:42:22 <jakfrost> good, because I notice there is a full week of info during those release cycle events
13:42:37 <jakfrost> like 5 days worth
13:44:27 <bcotton> i probably won't be able to make the meeting next week, so here's a reminder
13:44:46 <gregbartholomew_> Thanks for the heads up bcotton.
13:44:46 <bcotton> #info jakfrost and gregbartholomew_ will be the guests at the monthly Fedora Council Video meeting on 12 November
13:44:49 <bcotton> #link https://fedoraproject.org/wiki/Council/Video_Meetings
13:45:22 <bcotton> i expect paul will miss for the same internal meeting
13:45:29 <gregbartholomew_> Oh yeah, I'm going to have to figure out the meeting/webcasting software for that.
13:45:32 <jakfrost> oh yeah, I forgot about that thanks Ben
13:45:37 <jakfrost> me too glb
13:46:00 <jakfrost> bookmarked the link, I get it setup today
13:46:58 <gregbartholomew_> Well, if there is nothing else, I guess it is about time to wrap things up?
13:47:44 <jakfrost> thanks for a good meeting gregbartholomew_
13:48:11 <gregbartholomew_> No problem and thanks for volunteering to do it next week. :)
13:48:14 <gregbartholomew_> #endmeeting