13:00:40 <gregbartholomew> #startmeeting Magazine editorial board
13:00:40 <zodbot> Meeting started Wed Nov 25 13:00:40 2020 UTC.
13:00:40 <zodbot> This meeting is logged and archived in a public location.
13:00:40 <zodbot> The chair is gregbartholomew. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:40 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:00:40 <gregbartholomew> #meetingname magazine
13:00:40 <gregbartholomew> #topic Roll call
13:00:40 <zodbot> The meeting name has been set to 'magazine'
13:00:40 <gregbartholomew> #chair stickster cverna gregbartholomew jakfrost bcotton
13:00:41 <zodbot> Current chairs: bcotton cverna gregbartholomew jakfrost stickster
13:00:55 <gregbartholomew> .hello glb
13:00:57 <zodbot> gregbartholomew: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
13:01:00 <jakfrost> .hello2
13:01:01 <zodbot> jakfrost: jakfrost 'Stephen Snow' <s40w5s@gmail.com>
13:01:35 * jakfrost waves
13:01:48 * gregbartholomew waves back :)
13:01:53 <gregbartholomew> #topic Agenda
13:01:53 <gregbartholomew> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
13:01:53 <gregbartholomew> #info -- 1/ Last week's stats --
13:01:53 <gregbartholomew> #info -- 2/ In progress followup --
13:01:53 <gregbartholomew> #info -- 3/ Finished articles to review --
13:01:54 <gregbartholomew> #info -- 4/ Articles to edit --
13:01:58 <gregbartholomew> #info -- 5/ Publishing schedule --
13:02:00 <gregbartholomew> #info -- 6/ Editor of the Week --
13:02:02 <gregbartholomew> #info -- 7/ Open floor --
13:02:07 <gregbartholomew> #topic 1/ Last week's stats
13:02:23 <jakfrost> a bit low due content missing
13:02:48 <jakfrost> my bad, but the author agreed to the changes then didn't amke them
13:02:52 <jakfrost> make
13:02:54 <gregbartholomew> #info Week of November 11: 67K pageviews -- what jakfrost said :)
13:03:17 <jakfrost> not complaining btw
13:03:22 <gregbartholomew> NP jakfrost. I ran into a similar issue with the article I was supposed to edit for today.
13:03:29 <cverna> hello o/
13:03:52 <gregbartholomew> Hi cverna!
13:03:53 <jakfrost> cverna: hello! long time no see
13:04:13 <jakfrost> good article btw
13:04:14 <gregbartholomew> Thanks for the content! We are really needing some right now!
13:04:19 <gregbartholomew> cverna++
13:04:26 <jakfrost> i'm going to try it out today
13:04:28 <gregbartholomew> #topic 2/ In progress followup
13:04:28 <gregbartholomew> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
13:04:28 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:04:30 <cverna> \o/
13:05:20 <gregbartholomew> So, jakfrost knows the story with #234 Install Kubernetes with CRI-O https://fedoramagazine.org/?p=31934&preview=true
13:05:24 <jakfrost> #234 just needs to be updated to CentOS 8 and enabled SELinux
13:06:00 <jakfrost> Author has already has been contacted and agreed
13:06:09 <gregbartholomew> I guess since you are so involved with it already, I'll just ask you to keep an eye on it going forward.
13:06:15 <jakfrost> sure
13:06:33 <gregbartholomew> #info jakfrost to monitor the progress of #234
13:07:23 <gregbartholomew> It is basically the same story with #235 Using Fedora Astronomy Lab https://fedoramagazine.org/?p=32195&preview=true
13:07:45 <gregbartholomew> The author says it is not quite ready yet but very close.
13:07:54 <gregbartholomew> I'll keep an eye on that one.
13:08:25 <gregbartholomew> #info glb to monitor the progress of #235
13:08:48 <gregbartholomew> #info correction, #253
13:09:36 <gregbartholomew> Looking at #237 Vagrant - next steps https://fedoramagazine.org/?p=32249&preview=true
13:09:53 <jakfrost> I think this one is pretty much ready to go to in review
13:10:12 <gregbartholomew> Thanks. Moving it over ...
13:10:49 <gregbartholomew> #244 doesn't even have a preview link.
13:11:06 <gregbartholomew> Neither does #256
13:11:56 <gregbartholomew> #186 Add a drive to LVM (https://fedoramagazine.org/?p=32274&preview=true) doesn't look ready, but it has been started.
13:12:36 <jakfrost> pretty bare right now
13:12:36 <gregbartholomew> #168 also does not have a preview link.
13:12:54 <gregbartholomew> Yeah, but at least we have 3 in the review column. :)
13:13:14 <gregbartholomew> #info Are there any upcoming test days?
13:13:14 <gregbartholomew> #link https://apps.fedoraproject.org/calendar/QA/
13:13:39 <gregbartholomew> I don't see any.
13:13:40 <jakfrost> nothing there
13:13:54 <gregbartholomew> #topic 3/ Finished articles to review
13:13:54 <gregbartholomew> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
13:13:54 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:14:43 <gregbartholomew> Looking at #245 Getting Started with Stratis - Up and Running https://fedoramagazine.org/?p=32160&preview=1&_ppp=90db4302b5
13:14:58 <gregbartholomew> hmm, the preview link has expired.
13:15:04 <jakfrost> fixed
13:15:12 <jakfrost> try it now
13:15:36 <jakfrost> https://fedoramagazine.org/?p=32160&preview=true
13:15:40 <gregbartholomew> Much better. Thanks jakfrost
13:15:48 <gregbartholomew> jakfrost++
13:15:59 <jakfrost> I think its good to go yes?
13:16:22 <gregbartholomew> I think the supplied cover image is actually a project logo.
13:16:45 <gregbartholomew> Also, I couldn't get the author to say whose work it was.
13:17:09 <gregbartholomew> So I think this one will need an image, but otherwise, I think it is good to go.
13:17:33 <jakfrost> good thing sticksters timely video came along
13:17:46 <jakfrost> stickster++
13:18:04 <gregbartholomew> Yeah, there were definitely some useful pointers in that video.
13:18:10 <cverna> yeah the current image isn't great :P
13:18:18 <gregbartholomew> So, I'll move this one over.
13:18:47 <gregbartholomew> Looking at #257 Getting started with Fedora CoreOS https://fedoramagazine.org/?p=32281&preview=1&_ppp=f3c70183f7
13:19:10 <gregbartholomew> This one looks really good. Thanks cverna!
13:19:11 <jakfrost> It looks good to go for edit
13:19:15 <gregbartholomew> It just needs an image.
13:19:21 <jakfrost> cverna++
13:19:22 <gregbartholomew> Agreed.
13:19:46 <cverna> yeah :)
13:19:59 <gregbartholomew> Looking at #237 Vagrant - next steps https://fedoramagazine.org/?p=32249&preview=true
13:20:39 <jakfrost> I think this one should ge to editing as well
13:20:39 <gregbartholomew> So, I think we already agreed that this one is good to go.
13:20:45 <jakfrost> yup
13:21:10 <gregbartholomew> It seems like there is an extra step in there somehow.
13:21:13 <gregbartholomew> Done.
13:21:25 <gregbartholomew> #topic 4/ Articles to edit
13:21:25 <gregbartholomew> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
13:21:25 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:21:30 <jakfrost> full schedule yay
13:21:41 <jakfrost> I'll take one
13:21:58 <gregbartholomew> Which one?
13:21:58 <jakfrost> Fedora CoreOS
13:22:07 <gregbartholomew> Sound great.
13:22:34 <gregbartholomew> #action jakfrost to edit #257 Getting started with Fedora CoreOS
13:22:39 <cverna> I can take one too
13:23:01 <gregbartholomew> OK, thanks cverna
13:23:10 <jakfrost> yes thank you
13:23:23 <cverna> vagrant ? does that work for you ?
13:23:35 <gregbartholomew> Sounds great. Thanks!
13:24:08 <gregbartholomew> #action cverna to edit #237 Vagrant - next steps
13:24:18 <gregbartholomew> And I'll take the last one. :)
13:24:29 <jakfrost> excellent
13:24:44 <gregbartholomew> #action glb to edit #245 Getting Started with Stratis - Up and Running
13:25:15 <gregbartholomew> Having at least three editors in a meeting seems to work out well.
13:25:29 <jakfrost> smoother going
13:26:07 <gregbartholomew> #topic 5/ Publishing schedule
13:26:07 <gregbartholomew> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
13:26:07 <gregbartholomew> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
13:26:07 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:26:29 <gregbartholomew> Any ideas about when to schedule these?
13:26:45 <jakfrost> I can get mine out for Friday if wanted
13:27:11 <jakfrost> we should have at least one article this week I think
13:27:19 <gregbartholomew> Sounds good to me. I think the sooner we get something out, the better, since we have been missing articles lately.
13:28:02 <gregbartholomew> I'll schedule mine for Monday and that will leave cverna's for Wednesday.
13:28:13 <jakfrost> +1
13:28:33 <cverna> +1
13:29:22 <gregbartholomew> #proposed PUBLISHING SCHEDULE: Fri 27 Nov 2020: #257 Getting started with Fedora CoreOS (image: jakfrost, edit: jakfrost) -- Mon 30 Nov 2020: #245 Getting Started with Stratis - Up and Running (image: DONE, edit: glb) -- Wed 02 Dec 2020: #237 Vagrant - next steps (image: DONE, edit: cverna)
13:29:29 <jakfrost> +1
13:29:30 <gregbartholomew> Does everything look right?
13:29:50 <cverna> looks good
13:29:53 <cverna> +1
13:30:32 <gregbartholomew> actually, the vagrant article needs an image. I'll correct that real quick though.
13:30:43 <jakfrost> good catch
13:31:12 <cverna> Can do the image too
13:31:16 <gregbartholomew> OK, I've updated the metadata.
13:31:23 <gregbartholomew> cverna++
13:31:35 <gregbartholomew> #agreed PUBLISHING SCHEDULE: Fri 27 Nov 2020: #257 Getting started with Fedora CoreOS (image: jakfrost, edit: jakfrost) -- Mon 30 Nov 2020: #245 Getting Started with Stratis - Up and Running (image: glb, edit: glb) -- Wed 02 Dec 2020: #237 Vagrant - next steps (image: cverna, edit: cverna)
13:31:58 <cverna> +1
13:32:05 <jakfrost> looks right
13:32:23 <gregbartholomew> Excellent. Moving along ...
13:32:25 <gregbartholomew> #topic 6/ Editor of the Week
13:32:49 <gregbartholomew> I've had this the last two weeks, so I'd like to take a break. :)
13:33:04 <jakfrost> I can do it but maybe cverna wants to next week
13:33:15 <gregbartholomew> #info jakfrost will be Editor of the Week next week
13:33:18 <gregbartholomew> jakfrost++
13:33:20 <cverna> remind me what is editor of the week :P ?
13:33:41 <gregbartholomew> Mainly it means that you get to run the weekly meeting. :)
13:33:55 <jakfrost> Basically the chair of the meeting and lurker on discourse
13:34:02 <jakfrost> official lurker
13:34:13 <gregbartholomew> You are also supposed to keep a close eye on comments and the fedora-magazine channel.
13:34:17 <cverna> ok sign me in
13:34:41 <jakfrost> you want it next week?
13:34:55 <jakfrost> or after I do it
13:34:58 <cverna> yeah :)
13:35:04 <cverna> I can do next week
13:35:05 <gregbartholomew> Well, jakfrost took it for this upcoming week, but if you are around next time, then you can volunteer for the following week.
13:35:21 <cverna> oh ok I ll do it after jakfrost then :)
13:35:41 <gregbartholomew> Thanks cverna. :)
13:35:43 <jakfrost> I'll remind you cverna!;)
13:35:50 <cverna> jakfrost: haha thanks :)
13:35:56 <gregbartholomew> #topic 7/ Open floor
13:36:05 <gregbartholomew> I have one question.
13:36:10 <jakfrost> shoot
13:36:30 <gregbartholomew> How do we know if a discourse user has created a profile in Taiga?
13:36:45 <gregbartholomew> E.g. https://discussion.fedoraproject.org/t/article-proposal-an-interns-experience-with-rust/24898
13:37:14 <jakfrost> by asking them is how I did it on the comment of their topic there
13:37:22 <cverna> hum I don't think you can know :(
13:37:31 <cverna> yeah you need to ask
13:37:38 <jakfrost> then using their fas ID with .fasinfo
13:38:02 <jakfrost> to get their email to add to the project if they have signed up
13:38:19 <gregbartholomew> OK. I'll poke them and ask them if they have logged in yet. I seems like that shouldn't be necessary. I should be able to tell somehow.
13:38:39 <gregbartholomew> Well, that's all I have.
13:38:46 <jakfrost> I don't know of any link between the Taiga project area and Discourse
13:39:05 <cverna> We should start thinking about end of year content
13:39:14 <jakfrost> good point
13:39:22 <cverna> we usually have a few "The best of .." articles
13:39:27 <gregbartholomew> It should be possible to get the list of profiles from within Taiga somehow.
13:39:29 <gregbartholomew> IMO
13:39:39 <jakfrost> what cverna said
13:39:43 <cverna> I can create a topic in discussion.fp.o
13:40:03 <jakfrost> good idea, then we can get some community input
13:40:03 <gregbartholomew> That sounds like a great idea cverna!
13:40:11 <gregbartholomew> cverna++
13:40:27 <gregbartholomew> Should we call it a wrap then?
13:40:33 <jakfrost> +1
13:40:36 <cverna> +1
13:40:40 <gregbartholomew> #endmeeting