13:01:46 <bcotton_> #startmeeting Magazine editorial board
13:01:46 <zodbot> Meeting started Wed Feb  3 13:01:46 2021 UTC.
13:01:46 <zodbot> This meeting is logged and archived in a public location.
13:01:46 <zodbot> The chair is bcotton_. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:46 <zodbot> The meeting name has been set to 'magazine_editorial_board'
13:01:48 <bcotton_> #meetingname magazine
13:01:48 <zodbot> The meeting name has been set to 'magazine'
13:01:49 <bcotton_> #topic Roll call
13:01:51 <bcotton_> #chair asamalik sub_pop gregbartholomew jakfrost misc rwaltr bcotton
13:01:51 <zodbot> Current chairs: asamalik bcotton bcotton_ gregbartholomew jakfrost misc rwaltr sub_pop
13:03:40 <rlengland> .hello2
13:03:42 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
13:03:46 <bcotton_> welcome, rlengland!
13:03:58 <jakfrost> .hello2 jakfrost
13:03:58 <zodbot> jakfrost: jakfrost 'Stephen Snow' <s40w5s@gmail.com>
13:04:07 <bcotton_> hi jakfrost
13:04:11 <jakfrost> o/
13:04:14 <bcotton_> we'll wait one more minute and then get started
13:05:16 <bcotton_> #topic Agenda
13:05:17 <bcotton_> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
13:05:19 <bcotton_> #info -- 1/ Last week's stats --
13:05:20 <bcotton_> #info -- 2/ In progress followup --
13:05:22 <bcotton_> #info -- 3/ Finished articles to review --
13:05:23 <bcotton_> #info -- 4/ Articles to edit --
13:05:25 <bcotton_> #info -- 5/ Publishing schedule --
13:05:26 <bcotton_> #info -- 6/ Editor of the Week --
13:05:28 <bcotton_> #info -- 7/ Open floor --
13:05:29 <bcotton_> #topic 1/ Last week's stats
13:05:31 <bcotton_> #info Week of Jan 25: 61>K pageviews -- Slightly down from the week prior but on average with the last 6 months
13:05:35 <bcotton_> #topic 2/ In progress followup
13:05:37 <bcotton_> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
13:05:39 <bcotton_> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:05:50 <bcotton_> so the iot article is still waiting for pbrobinson to have time to review it
13:06:59 <jakfrost> Are you editing the atronomy lab article
13:07:25 <bcotton_> since coremodule never replied, i'll start it
13:08:02 <bcotton_> jakfrost: i was going to ask about the cri-o article. did you hear any more from the author about the necessary edits?
13:08:12 <jakfrost> nothing as of late
13:08:33 <jakfrost> not after they promised to replace centos with f33 and re-enable selinux
13:08:44 <bcotton_> okay, it's been a couple of moneths. want to nudge them again?
13:08:56 <jakfrost> sure, Ill do it now and later
13:09:44 <bcotton_> looks like #189 is ready for editorial review https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/189?kanban-status=191
13:10:10 <bcotton_> ah, not quite
13:10:21 <bcotton_> the last couple of sections look like placeholders
13:10:32 <bcotton_> i'll ping the author on it
13:11:02 <bcotton_> everything else looks not ready to go
13:11:29 <jakfrost> agree
13:11:58 <jakfrost> I left a note for the cri-o article author and will be able to follow up later today
13:12:03 <bcotton_> jakfrost++
13:12:16 <bcotton_> #info Are there any upcoming test days?
13:12:17 <bcotton_> #link https://apps.fedoraproject.org/calendar/QA/
13:12:26 <bcotton_> i looked yesterday afternoon and i didn't see any coming up
13:12:33 <jakfrost> ditto
13:12:45 <bcotton_> but it's getting to be that time of year, so...
13:13:58 <jakfrost> looks like there are no finished article for review this week
13:14:07 <bcotton_> #topic 3/ Finished articles to review
13:14:08 <bcotton_> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
13:14:10 <bcotton_> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:14:11 <bcotton_> :-) you are correct
13:14:14 <bcotton_> that makes it easy i guess
13:14:24 <bcotton_> #topic 4/ Articles to edit
13:14:25 <bcotton_> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
13:14:27 <bcotton_> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:14:35 <bcotton_> the only one here is the one i just put there :-)
13:14:42 <jakfrost> you got the only one
13:15:22 <jakfrost> the Taiga site looks revamped
13:15:29 <bcotton_> #topic 5/ Publishing schedule
13:15:30 <bcotton_> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
13:15:32 <bcotton_> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
13:15:33 <bcotton_> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
13:15:45 <bcotton_> i should be able to get the astronomy lab one done for friday. if not, it'll be monday
13:15:52 <jakfrost> +1
13:15:52 <bcotton_> and there's nothing else in the queue, so i guess that's fine
13:16:45 <bcotton_> #info Publication schedule -- Fri 05 Feb 2021: #253 Using Fedora Astronomy Lab (image: bcotton, edit: bcotton)
13:16:57 <jakfrost> +1
13:16:58 <bcotton_> #topic 6/ Editor of the Week
13:17:15 <jakfrost> I will do it if no one else can
13:18:27 <jakfrost> rlengland: are you up for it?
13:18:50 <rlengland> My attendance next week is uncertain so I would rather not commit
13:18:57 <jakfrost> fair enough
13:19:10 <bcotton_> jakfrost: i can take it if you don't want to
13:19:23 <bcotton_> or you can have next week and i'll probably take the week following :-)
13:19:32 <jakfrost> I'm okay with doing it next week
13:19:40 <jakfrost> works for me
13:19:45 <bcotton_> so it shall be
13:19:52 <jakfrost> make it so
13:20:06 <bcotton_> #action jakfrost to be editor of the week the week of 8 Feb
13:20:19 <bcotton_> #topic 7/ Open floor
13:20:43 <jakfrost> I got to replace the industrial PC on that fish farm job today
13:20:49 <bcotton_> #info Our Taiga instance was upgraded to the new Taiga 6 release
13:20:53 <bcotton_> #link https://communityblog.fedoraproject.org/taiga-6-is-on-teams-fedoraproject-org/
13:21:04 <jakfrost> I read that and should have connected the dots
13:21:11 * bcotton_ gives the floor to jakfrost for the fish tales
13:21:14 <rlengland> Question, how do you ping the authors about status?
13:21:25 <rlengland> Then fish stories :-)
13:21:29 <jakfrost> Through the comments on the Taiga cards
13:21:36 <rlengland> TY
13:22:19 <jakfrost> So, last week I was doing some usual Quarry equipment maint and got a call from the Ministry of Natural Resources Ontario - Fisheries
13:22:59 <jakfrost> They take hatchlings and grow them to sufficient size and release them back into the wild (stocking rivers and lakes)
13:23:47 <rlengland> Species?
13:23:57 <jakfrost> The system is a feeding system which uses a Siemens PLC to control the actual devices such as VFD's and such and an Industrial PC to manage the whole thing
13:24:37 <jakfrost> Lake trout, speckled trout, steel head (rainbow trout), atlantic salmon, brown trout
13:25:18 <jakfrost> I live in an area termed the South Bruce Peninsula, which sits between lake Huron and Georgian Bay
13:25:42 <jakfrost> The trout they are feeding now are going to stck the rivers and lakes in my area
13:25:47 <rlengland> Curious because I'm in Oregon and it's Salmon here.
13:25:57 <jakfrost> Likely pacific
13:26:05 <rlengland> Yep, The best :-)
13:26:19 <jakfrost> Yopu obviously havent had atlantic yet
13:26:39 <rlengland> :-) grew up in Ohio  Had both
13:26:50 <jakfrost> Luck you
13:26:59 <jakfrost> y*
13:27:18 <bcotton_> there's nothing lucky about fish in the midwest :-D
13:27:25 <jakfrost> True
13:28:35 <jakfrost> They feed about 2 kg of food a day per tray, that ramps up to 20kg by the end of month and they were panicking since the PC has been cranky
13:29:16 <jakfrost> There are large rooms of trays (tanks)
13:30:01 <jakfrost> Next mth I should have more details about the numbers of species
13:30:39 <jakfrost> the amount of feed, etc...
13:31:30 <bcotton_> can you get Fedora running there somewhere? it would make a really cool Magazine article :-)
13:32:04 <jakfrost> I have a personal desire to incorporate Fedora into any of my automation projects
13:32:34 <jakfrost> This would be a good place to try since the people working there are essentially scientists and technicians
13:33:22 <bcotton_> if you can do that, that would be awesome. i'd love to see more "here's how we use fedora in real life" articles in the magazine
13:33:24 <jakfrost> I have been looking at using PLC4X with a couple of my customers operations, I just have to be able to sell them on their desire to do it
13:33:45 <rlengland> What are they running now?
13:33:52 <bcotton_> "i'd talk about you in a fedora magazine article" isn't selling point enough? ;-)
13:34:46 <jakfrost> It is a proprietary software pkg from Siemens which provides capability to use an industrial pc in a scada fashion with Siemens WinCC
13:35:30 <jakfrost> some of these customers don't know the difference between the types of OS offered nor care really
13:36:33 <jakfrost> They are more reluctant to spend money on things they cannot hold in their hands, until you show them how thewir hands are now free to do something else
13:38:03 <jakfrost> I use Fedora now in my operations for making my documentation, such as operations and maintanence manuals
13:38:38 <jakfrost> PLC program documentations, CADD, etc...
13:39:56 <jakfrost> Also use Octave alot for my calculation needs
13:42:30 <bcotton_> okay, anything else for today?
13:42:47 <jakfrost> I'm done, gotta head out soon
13:43:12 <jakfrost> fosdem
13:43:19 <jakfrost> how do we sign up
13:43:38 <jakfrost> I mean I've done the matrix thing, is there anything else
13:43:45 <bcotton_> I think that's it
13:43:54 <bcotton_> i edited the magazine article, but i didn't absorb it :-D
13:43:55 <jakfrost> cool, looking forward to it
13:44:08 <rlengland> o/
13:44:21 <jakfrost> \o
13:45:10 <bcotton_> okay, thanks rlengland and jakfrost. see everyone next week. happy magazine-ing!
13:45:13 <bcotton_> #endmeeting