12:02:06 <gregbartholomew> #startmeeting Magazine editorial board
12:02:06 <zodbot> Meeting started Wed Apr  7 12:02:06 2021 UTC.
12:02:06 <zodbot> This meeting is logged and archived in a public location.
12:02:06 <zodbot> The chair is gregbartholomew. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:02:06 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:02:12 <gregbartholomew> #meetingname magazine
12:02:12 <zodbot> The meeting name has been set to 'magazine'
12:02:18 <gregbartholomew> #topic Roll call
12:02:24 <gregbartholomew> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr bcotton
12:02:24 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew jakfrost misc rwaltr ryanlerch stickster sub_pop
12:02:37 <gregbartholomew> .hello glb
12:02:38 <zodbot> gregbartholomew: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
12:02:48 <gregbartholomew> Thanks pingou!
12:03:11 <gregbartholomew> #topic Agenda
12:03:12 <gregbartholomew> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
12:03:12 <gregbartholomew> #info -- 1/ Last week's stats --
12:03:12 <gregbartholomew> #info -- 2/ In progress followup --
12:03:12 <gregbartholomew> #info -- 3/ Finished articles to review --
12:03:12 <gregbartholomew> #info -- 4/ Articles to edit --
12:03:16 <gregbartholomew> #info -- 5/ Publishing schedule --
12:03:18 <pingou> sure thing
12:03:18 <gregbartholomew> #info -- 6/ Editor of the Week --
12:03:20 <gregbartholomew> #info -- 7/ Open floor --
12:03:23 <gregbartholomew> #topic 1/ Last week's stats
12:03:28 <bcotton> .hello2
12:03:29 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
12:03:46 <gregbartholomew> It's been a while since I've done this, so things might go a bit slow ...
12:04:43 <rlengland> .hello rlengland
12:04:44 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
12:05:22 <gregbartholomew> Looks like 67.5k views for the week of Mar 29
12:05:44 <bcotton> gregbartholomew: #info :-)
12:05:49 <gregbartholomew> Ah, right, I need to put that in the info.
12:06:24 <gregbartholomew> #info Week of March 29: 67.7K pageviews -- a little down from the previous week.
12:06:38 <gregbartholomew> #topic 2/ In progress followup
12:06:38 <gregbartholomew> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
12:06:38 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:07:35 <gregbartholomew> Taiga just threw an error :)
12:07:53 <bcotton> works for me?
12:08:11 <gregbartholomew> Refresh worked :)
12:08:15 <gregbartholomew> #299
12:08:15 <gregbartholomew> Optimizing DNF for the fedora-based home lab
12:08:36 <gregbartholomew> Not sure why that didn't paste on a single line.
12:08:58 <gregbartholomew> This one I know is in very active development and is almost done.
12:09:26 <gregbartholomew> I expect the author will have it ready for final review/editing within a matter of days.
12:10:21 <gregbartholomew> We can probably go ahead and schedule it later on, but we'll leave it in the "in progress" column for now so as not to confuse the author. :)
12:10:27 <bcotton> i wish i knew how to chop that one up, but it doesn't lend itself to two articles :-)
12:10:40 <bcotton> it's either one or six :-D
12:10:44 <bcotton> agreed
12:11:04 <gregbartholomew> #290 Building open source games for Windows — on Fedora Linux
12:11:31 <gregbartholomew> This one looks like it is just a card. I don't see any corresponding article in WP.
12:11:43 <gregbartholomew> I suspect the author has been busy. :)
12:12:58 <gregbartholomew> I don't want bother the author about this one. It is too low priority relative to the other things he is doing.
12:13:11 <gregbartholomew> #283 Write for us!
12:13:57 <rlengland> #296 and #295 are still waiting for the author to approve
12:14:27 <gregbartholomew> I'll nudge the author on #283 in the comments right now. I don't see a WP article.
12:15:56 <rlengland> #296 is post-GA
12:16:47 <gregbartholomew> Yeah. It says that it "could" go out with the beta, but I don't think we are that desperate yet.
12:17:45 <gregbartholomew> It there a story with #170?
12:18:00 <gregbartholomew> It doesn't look like anyone has responded to his question in the comments.
12:19:11 <gregbartholomew> I don't see any problem with telling him to go ahead with it. Other than maybe there have already been a few Podman articles?
12:19:28 <bcotton> do it!
12:19:45 <gregbartholomew> Sounds good to me. :)
12:20:51 <gregbartholomew> OK. I left a comment on the card.
12:21:26 <gregbartholomew> #151 Reconfiguring Virtual Machines with Cockpit
12:22:23 <gregbartholomew> #151 forewarned us that it would take a while. We'll just leave this one be for a while longer.
12:23:03 <gregbartholomew> #279 Astrophotography with Fedora Astronomy Lab: acquiring and processing
12:23:37 <gregbartholomew> Hasn't this one gone out yet? I think it was almost done the last time I was around.
12:24:15 <bcotton> coremodule is on the QA team, so it's the busy season for him
12:24:32 <bcotton> it's a part 2 of an article that published a while back
12:25:07 <gregbartholomew> Oh I see. I just found it in WP. I'll add the preview link to the card.
12:26:04 <gregbartholomew> OK. Since you know he is busy. I won't bother him about its status right now. :)
12:26:18 <bcotton> the preview link will expire before it's ready, i'm sure, but that's okay
12:26:42 <gregbartholomew> #258 An intern’s experience with Rust
12:27:27 <gregbartholomew> No preview link on this one either and the author reports that he has a draft in progress.
12:27:39 <gregbartholomew> I don't see it in WP. Is he working offline maybe?
12:27:47 <bcotton> i suppose so
12:28:09 <gregbartholomew> I'll ask about the progress in the comments then...
12:29:58 <gregbartholomew> #295 was mentioned earlier and obviously #301 must wait untile 34 is ready.
12:30:21 <gregbartholomew> Whew! The "In progress" column is getting long these days!
12:30:38 <gregbartholomew> #info Are there any upcoming test days?
12:30:38 <gregbartholomew> #link https://apps.fedoraproject.org/calendar/QA/
12:31:14 <bcotton> An existing article covers all the ones on the calendar currently
12:31:15 <gregbartholomew> So looks like there are lots of these and I'm not sure how to handle them.
12:31:21 <gregbartholomew> Oh.
12:31:37 <bcotton> But I believe a new one is coming early next week, so that article will probably slide in at the last second
12:31:40 <gregbartholomew> I guess that takes care of that then. :)
12:31:51 <gregbartholomew> Or not -- timing :)
12:32:31 <gregbartholomew> So it sounds like we should leave Monday/Wednesday open.
12:33:07 <gregbartholomew> We'll schedule something for Monday with the provision that it could get bumped by the test day article then.
12:33:28 <rlengland> There #191 and #300 which are ready but not scheduled that could go out Friday, I believe
12:34:02 <bcotton> eh, idk if it's worth reshuffling to accommodate a test day post that may or may not arrive on time
12:34:14 <gregbartholomew> rlengland, could one of them be scheduled for Monday/Wednesday?
12:34:40 <rlengland> certainly either or both
12:34:47 <rlengland> one each day?
12:34:52 <gregbartholomew> In that case, could both #191 and #300 be scheduled.
12:35:09 <gregbartholomew> Yes, in light of what Ben just said, one for each day.
12:35:17 <rlengland> will do
12:35:24 <gregbartholomew> Then I will take #299 for Friday.
12:35:54 <gregbartholomew> Alright. Give me a few minutes to set the dates on the card and run the script...
12:39:14 <gregbartholomew> #proposed PUBLISHING SCHEDULE: Mon 12 Apr 2021: #191 Cron Scheduling (image: @rlengland, edit: DONE) -- Wed 14 Apr 2021: #300 Enabling btrfs transparent zstd compression in Fedora Linux34 (image: DONE, edit: DONE) -- Fri 16 Apr 2021: #299 Optimizing DNF for the fedora-based home lab (image: glb, edit: glb)
12:39:32 <bcotton> nothing for friday?
12:39:43 <gregbartholomew> I didn't double-check the status on the images, but I'm assuming they are correct.
12:40:10 <gregbartholomew> #299 is supposed to be for Friday. Did I paste it wrong?
12:40:34 <gregbartholomew> I guess I'm supposed to break those up into separate lines?
12:40:52 <gregbartholomew> Oh! This Friday!
12:40:55 <gregbartholomew> Duh.
12:41:02 <gregbartholomew> I'm not a morning person.
12:41:19 <bcotton> me either :-)
12:41:21 <rlengland> I sent #299 back is it really ready?  author is reworking some links
12:41:24 <gregbartholomew> So I guess I'll shift everything back.
12:41:41 <rlengland> Not a morning person!  It's 05:40 my time!
12:41:50 <bcotton> rlengland++
12:42:02 <gregbartholomew> Considering that he has had it back an forth a few times already, I expect/hope that it will be ready very soon.
12:42:13 <rlengland> ok
12:42:23 <bcotton> it's okay if we leave friday empty. we had two articles this week and that gives sumantro a chance to maybe get us the test day article?
12:42:31 <gregbartholomew> It is a gamble, but I will take the responsibility of editing it "at the last minute" if necessary.
12:42:36 <bcotton> unless gregbartholomew has re-dated half the cards already :-D
12:43:01 <gregbartholomew> Well, I haven't because I was typing here.
12:43:28 <gregbartholomew> So, since #299 is still in progress, I like Ben's suggestion.
12:43:40 <gregbartholomew> Is everyone OK with that then?
12:43:55 <bcotton> +1
12:43:55 <rlengland> +1
12:44:01 <gregbartholomew> Alright then!
12:44:18 <gregbartholomew> #agreed PUBLISHING SCHEDULE: Mon 12 Apr 2021: #191 Cron Scheduling (image: @rlengland, edit: DONE) -- Wed 14 Apr 2021: #300 Enabling btrfs transparent zstd compression in Fedora Linux34 (image: DONE, edit: DONE) -- Fri 16 Apr 2021: #299 Optimizing DNF for the fedora-based home lab (image: glb, edit: glb)
12:45:08 <gregbartholomew> So I just realized that I skipped pasting the #info sections. :),
12:45:29 <gregbartholomew> I'll just do some quick comments for the record I guess.
12:45:39 <gregbartholomew> #topic 3/ Finished articles to review
12:45:39 <gregbartholomew> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:45:39 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:45:51 <gregbartholomew> nothing in #review.
12:46:01 <gregbartholomew> #topic 4/ Articles to edit
12:46:01 <gregbartholomew> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
12:46:01 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:46:25 <gregbartholomew> nothing in #edit, but glb will take #299 when it is ready.
12:46:35 <gregbartholomew> #topic 5/ Publishing schedule
12:46:35 <gregbartholomew> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
12:46:35 <gregbartholomew> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
12:46:35 <gregbartholomew> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:46:53 <gregbartholomew> #agreed PUBLISHING SCHEDULE: Mon 12 Apr 2021: #191 Cron Scheduling (image: @rlengland, edit: DONE) -- Wed 14 Apr 2021: #300 Enabling btrfs transparent zstd compression in Fedora Linux34 (image: DONE, edit: DONE) -- Fri 16 Apr 2021: #299 Optimizing DNF for the fedora-based home lab (image: glb, edit: glb)
12:47:05 <gregbartholomew> #topic 6/ Editor of the Week
12:47:19 <gregbartholomew> OK. hopefully we are back on track. Sorry about that.
12:47:41 <gregbartholomew> I guess as penance, I can take Editor of the Week. :)
12:48:15 <gregbartholomew> #info glb will be Editor of the Week next week starting Sunday, April 11th.
12:48:23 <rlengland> I'd make more of a hash out of it than you.
12:48:24 <gregbartholomew> #topic 7/ Open floor
12:48:35 <rlengland> I have an question about #303
12:48:55 <gregbartholomew> Go for it. :)
12:49:19 <rlengland> New author says they have logged in to Taiga but I can't find an email to use to add them
12:49:42 <gregbartholomew> That has annoyed be as well.
12:50:11 <gregbartholomew> I know that some have asked for emails on the discussion board, but I think that should be avoided.
12:50:33 <gregbartholomew> I wouldn't want to be responsible for someone receiving more email spam.
12:50:37 <rlengland> Maurizio Garcia   malgnuz     Shows up in discourse
12:50:54 <rlengland> but fasinfo is empty
12:51:41 <rlengland> What lever or button am I missing   :-)
12:51:58 <gregbartholomew> I don't think he has actually signed in yet. I think he has just "viewed" the Taiga board as an anonymous user.
12:52:40 <gregbartholomew> Well, maybe I should post this, but I did just recently figure out how to query Taiga through its REST API.
12:53:00 <gregbartholomew> The following seems to work to get an ordered list of the account on Taiga:
12:53:04 <gregbartholomew> curl -H 'x-disable-pagination: true' 'https://teams-api.fedoraproject.org/api/v1/users?uuid=3498c3c483a64e0bb778461451a9055f' | jq 'sort_by(.id)'
12:53:17 <gregbartholomew> You'll just need curl and jq installed.
12:53:21 <bcotton> rlengland: i'd just pm him to ask
12:53:49 <bcotton> his FAS account exists but is entirely empty https://accounts.fedoraproject.org/user/malgnuz/
12:54:09 <bcotton> i need to check with the AAA team to see how we can tell people have signed the FPCA now, too
12:54:53 <bcotton> because if they haven't signed the fpca, we shouldn't publish articles (i should also check if discourse enforces that)
12:56:04 <gregbartholomew> We are about out of time.
12:56:15 <gregbartholomew> Is that everything for the open floor?
12:56:30 <rlengland> So should I tell him to finish hs FAS account?
12:56:48 <gregbartholomew> Apperently so.
12:57:19 <gregbartholomew> Thanks everyone!
12:57:23 <rlengland> okay, I'll give it a go. Just don't want ot offend himt
12:57:31 <rlengland> Good morning
12:57:36 <gregbartholomew> #endmeeting