#fedora-meeting: Magazine editorial board
Meeting started by gregbartholomew at 11:30:08 UTC
(full logs).
Meeting summary
- Roll call (gregbartholomew, 12:00:02)
- Agenda (gregbartholomew, 12:01:40)
- https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
(gregbartholomew,
12:01:40)
- -- 1/ Last week's stats -- (gregbartholomew,
12:01:40)
- -- 2/ In progress followup -- (gregbartholomew,
12:01:40)
- -- 3/ Finished articles to review --
(gregbartholomew,
12:01:40)
- -- 4/ Articles to edit -- (gregbartholomew,
12:01:41)
- -- 5/ Publishing schedule -- (gregbartholomew,
12:01:43)
- -- 6/ Editor of the Week -- (gregbartholomew,
12:01:45)
- -- 7/ Open floor -- (gregbartholomew,
12:01:47)
- 1/ Last week's stats (gregbartholomew, 12:01:51)
- Week of April 12: 60K pageviews -- on par with
the previous week (gregbartholomew,
12:02:08)
- 2/ In progress followup (gregbartholomew, 12:02:22)
- Looking at the 'in progress' column, is there
something that's been finished? Anything to follow up on with its
author? (gregbartholomew,
12:02:22)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(gregbartholomew,
12:02:22)
- Are there any upcoming test days? (gregbartholomew,
12:16:30)
- https://apps.fedoraproject.org/calendar/QA/
(gregbartholomew,
12:16:30)
- 3/ Finished articles to review (gregbartholomew, 12:17:32)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to edit'
(finished) or to the 'in progress' (needs more work) and provide
feedback. (gregbartholomew,
12:17:32)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(gregbartholomew,
12:17:32)
- https://fedoramagazine.org/?p=33312&preview=true
(gregbartholomew,
12:19:49)
- 4/ Articles to edit (gregbartholomew, 12:26:49)
- Looking at the 'to edit' column, assign an
editor and a cover image creator. (gregbartholomew,
12:26:49)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(gregbartholomew,
12:26:49)
- 5/ Publishing schedule (gregbartholomew, 12:31:57)
- Looking at the 'queued' and 'to edit' columns,
decide the publishing schedule for the next week period.
(gregbartholomew,
12:31:57)
- If there is not enough content, we might also
need to look at the 'in progress' or even the 'article spec' columns
come up with additional content. (gregbartholomew,
12:31:57)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(gregbartholomew,
12:31:57)
- AGREED: PUBLISHING
SCHEDULE: Fri 23 Apr 2021: #255 How to use freenode with matrix with
registration and identification (image: glb, edit: glb) -- Mon 26
Apr 2021: #308 How to embed Prolog in Python (image: tbd,
rlengland?, edit: rlengland) -- Wed 28 Apr 2021: #303 Setting up
Wireguard in Fedora: How to configure the wireguard interface
permanently using NetworkManager (image: glb, edit: glb)
(gregbartholomew,
12:39:33)
- 6/ Editor of the Week (gregbartholomew, 12:40:46)
- 7/ Open floor (gregbartholomew, 12:42:40)
- bcotton will be Editor of the Week next
week (gregbartholomew,
12:58:52)
Meeting ended at 12:59:47 UTC
(full logs).
Action items
- (none)
People present (lines said)
- gregbartholomew (163)
- zodbot (29)
- bcotton (28)
- rlengland (22)
- misc (0)
- cverna (0)
- sub_pop (0)
- rwaltr (0)
- ryanlerch (0)
- jakfrost (0)
- asamalik (0)
Generated by MeetBot 0.1.4.