15:00:01 <jakfrost> #startmeeting Magazine editorial board
15:00:01 <zodbot> Meeting started Thu Jun 17 15:00:01 2021 UTC.
15:00:01 <zodbot> This meeting is logged and archived in a public location.
15:00:01 <zodbot> The chair is jakfrost. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:01 <zodbot> The meeting name has been set to 'magazine_editorial_board'
15:00:01 <jakfrost> #meetingname magazine
15:00:01 <zodbot> The meeting name has been set to 'magazine'
15:00:19 <glb> .hello glb
15:00:20 <zodbot> glb: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:21 <rlengland> .hello rlengland
15:00:22 <jakfrost> #topic Roll call
15:00:22 <jakfrost> #chair ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr rlengland
15:00:22 <zodbot> Current chairs: asamalik cverna gregbartholomew jakfrost misc rlengland rwaltr ryanlerch sub_pop
15:00:23 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
15:00:33 <jakfrost> .hrllo2
15:00:39 <jakfrost> .hello2
15:00:40 <zodbot> jakfrost: jakfrost 'Stephen Snow' <s40w5s@gmail.com>
15:01:20 <jakfrost> well looks like we're it
15:01:23 <jakfrost> #topic Agenda
15:01:23 <jakfrost> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:01:23 <jakfrost> #info -- 1/ Last week's stats --
15:01:23 <jakfrost> #info -- 2/ In progress followup --
15:01:23 <jakfrost> #info -- 3/ Finished articles to review --
15:01:24 <jakfrost> #info -- 4/ Articles to edit --
15:01:26 <jakfrost> #info -- 5/ Publishing schedule --
15:01:28 <jakfrost> #info -- 6/ Editor of the Week --
15:01:30 <jakfrost> #info -- 7/ Open floor --
15:01:46 <jakfrost> #topic 1/ Last week's stats
15:02:27 <jakfrost> sorry slow connection
15:04:17 <jakfrost> #info Week of June 07: 50.18K pageviews -- Summer is here
15:04:39 <jakfrost> #topic 2/ In progress followup
15:04:40 <jakfrost> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:04:40 <jakfrost> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:05:42 <rlengland> Still waiting on #321
15:05:53 <rlengland> But it's getting closer to release for F34
15:06:07 <jakfrost> looks impressive
15:06:07 <rlengland> That's Image Builder
15:06:28 <jakfrost> yes, Andy covers interesting topics
15:07:33 <jakfrost> how about #323?
15:08:01 <jakfrost> still waiting on contributor agreement acceptance?
15:08:17 <rlengland> author seems to have gone to ground
15:09:12 <jakfrost> pity, it looks well underway
15:10:20 <jakfrost> #151 seems virtually stalled ...
15:11:04 <rlengland> I'll ping Peter again. I'ts been 10 days
15:11:11 <jakfrost> #322 has nothing either
15:11:43 <glb> There is a "How do you Fedora" post setting under "Pending Review" in WordPress: https://fedoramagazine.org/?p=31597&preview=true
15:12:22 <jakfrost> that has already published
15:12:31 <jakfrost> I was the editor
15:12:38 <glb> Oh.
15:12:54 <glb> I wonder why it shows under that category in WP then?
15:13:24 <jakfrost> sorry my bad this is a new one
15:13:33 <jakfrost> good catch glb
15:13:37 <jakfrost> glb++
15:13:47 <glb> It doesn't have an image.
15:13:56 <glb> I see the old one.
15:14:14 <jakfrost> looks pretty complete though
15:14:41 <glb> Actually, I think it must be a duplicate.
15:14:58 <glb> It looks a lot like the post that was already published.
15:15:10 <jakfrost> it does doesn't it
15:16:53 <jakfrost> #316 any idea on that one?
15:17:37 <rlengland> Student with finals intership etc
15:17:46 <rlengland> Nothing recently
15:17:50 <jakfrost> Okay so some time yet
15:18:29 <jakfrost> #293 maybe mattdm can comment here
15:19:05 <jakfrost> mattdm: how is this going? "Building open source games for Windows — on Fedora Linux"
15:19:21 <rlengland> #290 no?
15:19:44 <rlengland> not 293
15:20:31 <jakfrost> correct
15:22:00 <jakfrost> #269 is still in limbo even though it looks well along to being ready for review. What is up with that one?
15:22:11 <glb> FYI, I deleted the duplicate "How do you Fedora" article.
15:22:20 <jakfrost> thanks glb
15:22:46 <jakfrost> I left a note for the author of #290
15:23:02 <glb> #269 is complete but we are waiting on a second part to the series before we publish it.
15:23:35 <rlengland> Were the comm. issues ever cleared up with that author?
15:24:02 <glb> No. I don't think so. You will need to contact him on discussion.fedoraproject.org.
15:24:14 <jakfrost> okay, a series makes sense
15:24:53 <jakfrost> #279 looks done too, and is part of a series
15:25:59 <jakfrost> That was assigned to bcotton but I think he is indisposed at this time
15:26:20 <jakfrost> #action jakfrost to contact author of #279
15:26:28 <glb> I'm not sure if #279 is done.
15:26:51 <jakfrost> hence I actioned myself to contact the author
15:27:15 <jakfrost> #info Are there any upcoming test days?
15:27:15 <jakfrost> #link https://apps.fedoraproject.org/calendar/QA/
15:27:56 <bcotton> 279 isn't assigned to me. i just did the cover image for it when i did part 1 of the series
15:28:27 <jakfrost> thanks bcotton
15:28:42 <glb> I found another "How do you Fedora" article under WP's "Pending Review" column. This one doesn't appear to have been published: https://fedoramagazine.org/?p=32507&preview=true
15:29:00 <jakfrost> no test days for some time I think
15:29:30 <jakfrost> that looks new
15:29:45 <jakfrost> can you follow up glb?
15:29:52 <glb> Sure.
15:30:19 <jakfrost> #action glb to follow up with How do you Fedora author
15:31:05 <jakfrost> #info Review release schedule
15:31:05 <jakfrost> #link https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html
15:31:30 <jakfrost> nothing till september
15:31:56 <jakfrost> #topic 3/ Finished articles to review
15:31:56 <jakfrost> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
15:31:56 <jakfrost> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:32:45 <jakfrost> nad zippo zilch
15:32:52 <jakfrost> nad zippo zilchnada/nad
15:32:59 <jakfrost> nada/nad
15:33:05 <rlengland> nothing
15:33:12 <jakfrost> ditto
15:33:40 <jakfrost> So a light week it seems
15:33:58 <rlengland> Should we create a card for  https://fedoramagazine.org/?p=32507&preview=true How do you Fedora ?
15:34:28 <rlengland> If it is ready I can edit it
15:34:33 <glb> Yes. Go ahead. I'm not sure if the author is in the Taiga system though.
15:34:54 <jakfrost> It would likely be a good idea if one hasn't been done yet, at least in preparation
15:35:08 <glb> I was going to look up their email address and ask him by email what the situation was with that article.
15:35:10 <jakfrost> it is a different author this time
15:36:14 <jakfrost> #action rlengland to create Taiga card to track publishing of "How do you Fedora?" article
15:37:02 <jakfrost> #topic 4/ Articles to edit
15:37:03 <jakfrost> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
15:37:03 <jakfrost> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:38:49 <jakfrost> I am going to have Richards article edited and ready to publish for tomorrow, if Richard could get the How do you articel pinned down for next week he'll have time slots available
15:39:03 <jakfrost> article/articel
15:39:50 <jakfrost> if anything in the spec column jumps out as being close I would be open to polishing off a almost finished one for next week sometime
15:39:51 <rlengland> I'll work on that. May have to ask one of you to help me run down the author if I don't have any luck.
15:39:56 <jakfrost> NP
15:40:09 <jakfrost> glb has starte that process
15:40:16 <jakfrost> started/starte
15:40:17 <rlengland> Good
15:40:25 <rlengland> Card #325
15:40:30 <jakfrost> excellent
15:40:41 <rlengland> Not quite done with it but will complete
15:40:55 <jakfrost> #topic 5/ Publishing schedule
15:40:55 <jakfrost> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:40:55 <jakfrost> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:40:55 <jakfrost> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:41:39 <jakfrost> since we have nothing to publish officially ready yet I am calling this as no schedule published
15:41:58 <jakfrost> #info no Publishing Schedule will be released this week
15:42:23 <jakfrost> #topic 6/ Editor of the Week
15:42:46 <jakfrost> Which one of my peers wants a week of editorial bliss?
15:43:00 <glb> So the person who post the "Jim Hall: How do you Fedora" article in WP doesn't appear to have signed the contributor agreement. We will need that done before we can publish the article.
15:43:22 <jakfrost> good digging
15:43:23 <glb> I can do it if Richard doesn't want to.
15:43:40 <rlengland> If you have time/resources that would be great
15:43:50 <glb> OK, I'll do it.
15:43:59 <jakfrost> then Richard could focus on the editing
15:44:02 <rlengland> I'm rebuilding a fence after a tree incident
15:44:05 <jakfrost> and publishing
15:44:08 <rlengland> Sounds good
15:44:20 <rlengland> Card should be ready
15:44:33 <jakfrost> okay EOW, who wants it?
15:44:40 <glb> Thanks Richard.
15:44:57 <jakfrost> rlengland++
15:45:12 <jakfrost> all my cookies have been given
15:45:29 <jakfrost> I can be EOW ... again
15:45:50 <jakfrost> #info jakfrost will be editor of the week next week
15:46:09 <jakfrost> #topic 7/ Open floor
15:46:37 <jakfrost> I would like to talk about a comment I got on my "Write for us please" article
15:47:27 <jakfrost> it was a question about whether an article about R. Fienman (is that how you spell his name) would get published
15:47:35 <jakfrost> I deleted it
15:47:38 <glb> Hey jakfrost I agreed to be EOW if you missed that.
15:47:52 <jakfrost> sorry I did miss that
15:48:01 <jakfrost> #info glb will be editor of the week next week
15:48:04 <rlengland> Feynman the the Physicist?
15:48:14 <jakfrost> no the programmer think GNU
15:48:20 <rlengland> ah
15:48:50 <glb> So a theoretical question?
15:49:16 <glb> I guess if the person agrees to do a "How do you Fedora" article, that would be fine.
15:49:22 <jakfrost> anyway, my point is this, I don't know this person but understand he has taken particular views of certain society members that don't reflect our community'
15:49:43 <glb> Oh.
15:50:10 <glb> I don't know how that works for the HDYF articles.
15:50:31 <jakfrost> ????
15:50:41 <jakfrost> are we talking about the same thing?
15:50:46 <jakfrost> glb?
15:50:53 <glb> I think so.
15:51:12 <glb> You said somebody wanted an article about a person on the Fedora Magazine.
15:51:24 <glb> Normally we don't do articles about people/groups.
15:51:29 <jakfrost> I was talking about my come write for us article and a comment there
15:51:32 <glb> We do articles about FOSS and Fedora
15:51:47 <glb> I didn't see the comment.
15:51:54 <jakfrost> I understand, and I think my article points out our expected content well
15:51:58 <jakfrost> no I deleted it
15:52:35 <jakfrost> so to get to my point, when I delete a comment on WP I cannot tell the individual why, this is a communication fail
15:53:20 <jakfrost> Is there a way to set WP to allow for a deleted comment with a reply
15:53:22 <glb> Well, as an editor, you could copy the email address and write a message directly to the author if you really wanted to.
15:54:09 <jakfrost> true, but then I am using my email, I would rather handle this distinctly as the Fedora Magazine not Stephen Snow
15:54:11 <glb> I'm not aware of a function that allow for replies to unapproved comments though.
15:54:54 <jakfrost> My personal opinion doesn't always align 100% with Fedora
15:55:15 <glb> You could fake a "From" header on an email if you know how to do that sort of thing. It isn't too hard with mailx
15:56:00 <jakfrost> again, that forces me outside of my comfort zone, I'm not trying to remain incognito just separate
15:56:43 <jakfrost> well I think we have taken our allotted time, so I am willing to call it.
15:56:43 <glb> I just wouldn't bother replying personally.
15:57:18 <jakfrost> that was my solution, but the comment wasn't technically offensive, just risky with context
15:57:56 <jakfrost> rlengland, glb, as always it was interesting, thanks for a good meeting
15:58:01 <jakfrost> #endmeeting