15:00:13 <glb> #startmeeting Magazine editorial board
15:00:13 <zodbot> Meeting started Thu Jun 24 15:00:13 2021 UTC.
15:00:13 <zodbot> This meeting is logged and archived in a public location.
15:00:13 <zodbot> The chair is glb. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:13 <zodbot> The meeting name has been set to 'magazine_editorial_board'
15:00:13 <glb> #meetingname magazine
15:00:13 <zodbot> The meeting name has been set to 'magazine'
15:00:14 <glb> #topic Roll call
15:00:14 <glb> #chair ryanlerch cverna asamalik sub_pop gregbartholomew jakfrost misc rwaltr rlengland
15:00:14 <zodbot> Current chairs: asamalik cverna glb gregbartholomew jakfrost misc rlengland rwaltr ryanlerch sub_pop
15:00:30 <glb> .hello glb
15:00:31 <zodbot> glb: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:33 <rlengland> .hello rlengland
15:00:34 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
15:00:52 <glb> good morning
15:01:02 <rlengland> good morning
15:01:16 <jakfrost> .hello2
15:01:16 <zodbot> jakfrost: jakfrost 'Stephen Snow' <s40w5s@gmail.com>
15:02:07 <glb> Thanks rlengland for getting several articles to publication this week!
15:02:13 <glb> rlengland++
15:02:32 <rlengland> ...just tryin' to keep the flow movin'
15:02:36 <jakfrost> rlengland++
15:02:49 <glb> #topic Agenda
15:02:49 <glb> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:02:50 <glb> #info -- 1/ Last week's stats --
15:02:50 <glb> #info -- 2/ In progress followup --
15:02:51 <glb> #info -- 3/ Finished articles to review --
15:02:51 <glb> #info -- 4/ Articles to edit --
15:02:52 <glb> #info -- 5/ Publishing schedule --
15:02:52 <glb> #info -- 6/ Editor of the Week --
15:02:53 <glb> #info -- 7/ Open floor --
15:03:03 <glb> #topic 1/ Last week's stats
15:05:01 <glb> #info Week of Jun 14: 58.6K pageviews -- up over 8000 views from the previous week!
15:05:21 <glb> #topic 2/ In progress followup
15:05:21 <glb> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:05:22 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:05:34 <jakfrost> pretty good numbers for summertime
15:07:16 <glb> Yes. And I think your "write for us" article has definitely helped to spur some contributors too.
15:07:21 <glb> jakfrost++
15:07:38 <rlengland> jakfrost++
15:07:38 <zodbot> rlengland: Karma for jakfrost changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:07:40 <jakfrost> I was hoping it would help
15:08:21 <jakfrost> I think our collective activity on the discussion forum is more influential in the long run though
15:08:31 <rlengland> glb: thanks for chipping in on the comments on my systemd article
15:08:35 <rlengland> glb++
15:08:36 <jakfrost> yummmmm cookies!!
15:09:03 <glb> I think most of the stuff that is in progress at this point is either really new or quite old. Either way, I don't think we need to follow up on anything at this point.
15:09:27 <jakfrost> okay with that, we can always nudge through the week
15:09:34 <glb> rlengland I don't even remember what I commented at this point, but thanks. :-)
15:09:43 <rlengland> :-)
15:09:50 <glb> jakfrost I agree
15:10:13 <glb> #info Are there any upcoming test days?
15:10:13 <glb> #link https://apps.fedoraproject.org/calendar/QA/
15:10:35 <glb> I think we've concluded that there wasn't going to be any until around september.
15:11:19 <glb> #info Review release schedule
15:11:19 <glb> #link https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html
15:12:09 <glb> Or maybe I'm confusing the test days with the release schedule. Maybe I'll go back and double check the test days to be sure.
15:12:36 <jakfrost> I think you're pretty much on the mark. Definitely we will get some forwarning, it has improved
15:13:14 <jakfrost> wrt to the preparedness of the announcements
15:13:40 <glb> Well, since the test days link doesn't seem to take me to the right place, I hope they do forwarn us.
15:13:58 <glb> #topic 3/ Finished articles to review
15:13:58 <glb> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
15:13:59 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:14:18 <glb> Yay! We have a few!
15:15:29 <glb> I collided with someone else when I clicked the preview link on the card because it wasn't a preview link. It was an "edit" link.
15:15:43 <jakfrost> Yeah I did too, out now though
15:15:56 <glb> I think those should be "preview" links.
15:16:26 <rlengland> I think I may have dumped an edit link on the cdemu article.  Sorry
15:16:36 <jakfrost> so we have two
15:16:37 <rlengland> I was just in that one
15:17:06 <glb> There might be a danger of causing WP to revert someone else's work when two people get into edit mode at the same time, so I'd like to try to use preview links there.
15:17:11 <jakfrost> NP I just backed out. If they're ready I can take one to edit and image
15:17:46 <jakfrost> Yeah well the link didn't work for me it took me to the dashboard
15:18:03 <glb> jakfrost, since you said you were familiar with Yubikey, would you mind taking that one instead?
15:18:12 <jakfrost> Sure thing
15:18:29 <jakfrost> action me
15:18:42 <glb> I'll take the cdemu one then since rlengland has done so much editing already this week. :-)
15:18:59 <rlengland> "aw gee"
15:19:02 <glb> #action jakfrost to edit #330
15:19:10 <jakfrost> He has been prolific lately
15:20:11 <glb> But since we will need another article before the next meeting, rlengland, if you can continue to do what you've been doing and publish whatever becomes available that you feel up to editing, that would be awesome!
15:20:32 <rlengland> I can do that
15:20:40 <jakfrost> #action glb to edit #328
15:20:42 <glb> #action glb to edit #328
15:20:59 <glb> #action rlengland to edit everything else!
15:21:04 <jakfrost> double action on you
15:21:15 <glb> Oh I see.
15:21:24 <glb> Oh well.
15:21:28 <jakfrost> NP I was out of line
15:21:39 <jakfrost> you're the chair
15:22:33 <rlengland> I'm still riding herd on #321 following them on git. Progress but hey are caught up in their testing
15:22:47 <rlengland> (it's in progress"
15:23:01 <rlengland> I'll keep my eyes on things
15:23:11 <glb> I think I saw some mention of it having problems with the latest release of Python, but I'm not sure.
15:23:45 <glb> I think that was under a link that lead to the RHEL8 built status.
15:23:46 <jakfrost> I like that project
15:24:02 <rlengland> Yes it was re: RHEL8
15:24:25 <glb> Ah good, so you saw that too. I think that is the hold up.
15:24:25 <jakfrost> and probably EPEL
15:25:29 <glb> I just fixed the link to cdemu. It looks good and I'm moving it over to "to edit".
15:26:28 <glb> youbikey looks good too and I've moved it over.
15:26:43 <glb> #topic 4/ Articles to edit
15:26:43 <glb> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
15:26:44 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:27:05 <glb> OK, so now I need to add our names to the cards for imaging and editing.
15:28:13 <glb> #topic 5/ Publishing schedule
15:28:14 <glb> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:28:14 <glb> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:28:15 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:28:50 <glb> Since cdemu was a much smaller article, I'm going to schedule it for tomorrow.
15:29:10 <glb> And the yubikey article for Monday?
15:29:15 <jakfrost> I can probably be ready for Monday
15:30:38 <glb> It's not the end of the world if you don't get it done by then. Just advance the date to the next available time slot if you need to.
15:30:50 <jakfrost> sure thing
15:31:58 <glb> Do update the card though if you need to do that so that rlengland will be able to tell what dates are available for the articles that he will be editing and publishing.
15:32:09 <jakfrost> will do
15:32:13 <glb> OK now I need to run the script ...
15:32:21 <jakfrost> script kiddie
15:33:09 <glb> #proposed PUBLISHING SCHEDULE: Fri 25 Jun 2021: #328 cdemu (image: glb, edit: glb) -- Mon 28 Jun 2021: #330 How to use YubiKey with Fedora 34 (image: jakfrost, edit: jakfrost)
15:33:15 <jakfrost> +1
15:33:19 <glb> +1
15:33:22 <rlengland> +1
15:33:29 <glb> #agreed #agreed PUBLISHING SCHEDULE: Fri 25 Jun 2021: #328 cdemu (image: glb, edit: glb) -- Mon 28 Jun 2021: #330 How to use YubiKey with Fedora 34 (image: jakfrost, edit: jakfrost)
15:33:44 <rlengland> +1
15:33:46 <glb> Oops I got too agreeds there.
15:33:54 <glb> Oh well.
15:33:57 <jakfrost> we doubly agree
15:34:18 <jakfrost> or maybe it's trilaterlally
15:34:19 <rlengland> agreedy morning
15:34:29 <jakfrost> ?pun?
15:34:39 <rlengland> very punny
15:34:39 <jakfrost> that perspective
15:34:51 <rlengland> (don't get me started)
15:34:52 <glb> #topic 6/ Editor of the Week
15:35:12 <jakfrost> we need a limerick
15:35:29 <rlengland> uh oh   :-)
15:36:03 <glb> I need to figure out how to trick rlengland into saying "I agree (to do it)" just before I paste the "editor of the week" question. :-),
15:36:20 <jakfrost> well he does it already minus the mtg
15:36:29 <glb> Very true
15:36:48 <glb> suddenly rlengland gets very quiet ...
15:36:59 <rlengland> I play defense and keeper on the soccer pitch, never forward
15:36:59 <glb> Any voluteers?
15:37:00 <jakfrost> we could just keep swapping off with rlengland as "The real EOW"
15:37:22 * jakfrost put his hand up
15:37:31 <glb> jakfrost++
15:37:43 <jakfrost> stoppit I'm blushing
15:37:48 <glb> #info jakfrost will be Editor of the Week next week
15:38:06 <rlengland> Was that a train whistle I heard ?  :-)
15:38:08 <glb> #topic 7/ Open floor
15:38:50 <jakfrost> I don't have much
15:38:55 <rlengland> I'm good for the week. Nothing here.
15:39:02 <jakfrost> actually zero
15:39:14 <jakfrost> glb??
15:39:15 <glb> sounds good to me.
15:39:25 <glb> keep up the good work guys!
15:39:31 <glb> #endmeeting