15:00:02 <glb> #startmeeting Magazine editorial board
15:00:02 <zodbot> Meeting started Thu Aug 12 15:00:02 2021 UTC.
15:00:02 <zodbot> This meeting is logged and archived in a public location.
15:00:02 <zodbot> The chair is glb. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:02 <zodbot> The meeting name has been set to 'magazine_editorial_board'
15:00:03 <glb> #meetingname magazine
15:00:03 <zodbot> The meeting name has been set to 'magazine'
15:00:03 <glb> #topic Roll call
15:00:04 <glb> #chair glb rlengland theevilskeleton cverna asamalik
15:00:04 <zodbot> Current chairs: asamalik cverna glb rlengland theevilskeleton
15:00:10 <glb> .hello glb
15:00:10 <zodbot> glb: glb 'Gregory Lee Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:22 <glb> #topic Agenda
15:00:23 <glb> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
15:00:23 <glb> #info -- 1/ Last week's stats --
15:00:24 <glb> #info -- 2/ In progress followup --
15:00:24 <glb> #info -- 3/ Finished articles to review --
15:00:25 <glb> #info -- 4/ Articles to edit --
15:00:25 <glb> #info -- 5/ Publishing schedule --
15:00:26 <glb> #info -- 6/ Editor of the Week --
15:00:26 <glb> #info -- 7/ Open floor --
15:00:27 <glb> #topic 1/ Last week's stats
15:00:27 <glb> #info Week of August 2: 54.4K pageviews -- low but study
15:00:28 <glb> #topic 2/ In progress followup
15:00:28 <glb> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:00:29 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:00:29 <glb> #info Are there any upcoming test days?
15:00:30 <glb> #link https://calendar.fedoraproject.org/QA/
15:00:30 <glb> Nope.
15:00:31 <glb> #info Review release schedule
15:03:15 <TheEvilSkeleton> .hello theevilskeleton
15:03:18 <zodbot> TheEvilSkeleton: theevilskeleton 'TheEvilSkeleton' <theevilskeleton@riseup.net>
15:03:30 <glb> Hi TheEvilSkeleton!
15:03:37 <TheEvilSkeleton> Hello, how are you?
15:03:51 <glb> Doing great!
15:04:01 <glb> Are you up for editing more articles?
15:04:36 <TheEvilSkeleton> Sure
15:05:09 <glb> The next one to be done is #340.
15:05:21 <glb> It needs to go out tomorrow at 08:00 UTC.
15:05:32 <glb> It looks like it is pretty close to ready.
15:05:49 <glb> I see at least on "Fedora" that should be changed to "Fedora Linux".
15:06:05 <TheEvilSkeleton> Looking at #340, the editor is rlengland
15:06:27 <TheEvilSkeleton> Do I change my username or do I just append?
15:06:31 <TheEvilSkeleton> * Do I change to my username or do I just append?
15:07:02 <glb> Yeah, rlengland already made a "partial" pass at editing the article.
15:07:17 <glb> It looks like he missed just a few things.
15:07:29 <glb> Yes, go ahead and change the editor to your name.
15:07:31 <TheEvilSkeleton> Okay. Do I replace his username with mine or do I add mine?
15:07:38 <TheEvilSkeleton> Okay
15:08:08 <TheEvilSkeleton> I'm starting now
15:08:16 <glb> Please also fix the display of the author's name in WP if you can.
15:08:32 <glb> It should show their full name -- first, then last.
15:09:50 <glb> Also, try to remove the first person "we" when you see it.
15:10:14 <glb> The articles should not appear to be speaking on behalf of the Fedora Project.
15:10:17 <TheEvilSkeleton> glb: Hmm.. I just tried but I can't do that
15:10:29 <glb> OK, I'll fix the username.
15:10:33 <TheEvilSkeleton> It just replaces with another username
15:10:34 <TheEvilSkeleton> Thank you
15:11:28 <glb> So the first line of the article should be changed from "In this article we will explore ..." to "This article will explore ...".
15:11:40 <TheEvilSkeleton> Yup, I was just changing that
15:12:30 <glb> "Let's" is also a sort of hidden first person -- it is a contraction for "Let us".
15:12:54 <glb> It is also passive voice.
15:13:17 <glb> I would change "Let’s start by creating a Fedora 34 ..." to "Start by creating a Fedora 34 ...".
15:13:33 <glb> Anyway, I'm sure you'll figure it out. :-)
15:14:51 <TheEvilSkeleton> Let's not forget to avoid future tense :P
15:15:38 <glb> The future tense is appropreate sometimes.
15:16:17 <glb> Overall, the article is pretty good. Really, what I mentioned is about all I would change.
15:16:49 <glb> You will also need to create an image for the article.
15:16:51 <TheEvilSkeleton> I'm just skimming through to see if there are typos and such
15:17:55 <TheEvilSkeleton> Ouch. I don't think I'll have time for that before the meeting ends because I have to work in an hour
15:18:34 <glb> OK. I'll do the image.
15:20:30 <glb> I've moved the rest of the cards to 'to edit'.
15:21:05 <glb> Since many of the editors are 'on holiday', we'll assign them asynchronously.
15:21:24 <glb> #topic 5/ Publishing schedule
15:21:25 <glb> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:21:25 <glb> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:21:26 <glb> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:24:18 <TheEvilSkeleton> glb: can you check if #340 is good?
15:24:59 <glb> I see one problem -- "this article will use the dnf commands inside toolbox" isn't quite right.
15:25:06 <glb> articles don't "use" things.
15:25:35 <glb> maybe "this article will demo running dnf commands ...
15:26:26 <TheEvilSkeleton> Okay, fixed
15:26:52 <glb> Thanks. I think it is pretty good now.
15:26:56 <glb> I will take care of the image.
15:27:09 <TheEvilSkeleton> Okay, and I will improve the SEO a bit
15:29:49 <glb> Don't worry too much about the SEO. It is probably better to not over-edit the article if it is otherwise OK.
15:30:27 <glb> It is not always possible to make the SEO happy. :-)
15:33:45 <glb> #proposed PUBLISHING SCHEDULE: Fri 13 Aug 2021: #340 Using dnf updateinfo to read update changelog (image: glb, edit: theevilskeleton) -- Mon 16 Aug 2021: #353 Barrier Introduction (image: TBD, edit: TBD) -- Wed 18 Aug 2021: #341 below: An interactive resource monitor for modern Linux systems (image: TBD, edit: TBD)
15:33:47 <TheEvilSkeleton> Lol yeah, SEO is super picky
15:33:50 <glb> +1
15:34:13 <glb> TheEvilSkeleton: I see that this author is using a lot of long sentences.
15:34:21 <TheEvilSkeleton> Btw my sister just called me. I have to prepare some food before working
15:34:32 <TheEvilSkeleton> Idk if I'll come back or not. Sorry
15:34:35 <glb> OK, see you later.
15:34:53 <glb> #agreed PUBLISHING SCHEDULE: Fri 13 Aug 2021: #340 Using dnf updateinfo to read update changelog (image: glb, edit: theevilskeleton) -- Mon 16 Aug 2021: #353 Barrier Introduction (image: TBD, edit: TBD) -- Wed 18 Aug 2021: #341 below: An interactive resource monitor for modern Linux systems (image: TBD, edit: TBD)
15:36:08 <glb> #topic 6/ Editor of the Week
15:36:29 <glb> #info glb will be Editor of the Week next week
15:36:42 <glb> #topic 7/ Open floor
15:36:48 <glb> #endmeeting