#fedora-meeting: Magazine editorial board
Meeting started by rlengland at 14:58:55 UTC
(full logs).
Meeting summary
- Roll call (rlengland, 14:59:21)
- Agenda (rlengland, 14:59:49)
- https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
(rlengland,
15:00:04)
- -- 1/ Last week's stats -- (rlengland,
15:00:31)
- -- 3/ Finished articles to review --
(rlengland,
15:00:49)
- -- 4/ Articles to edit -- (rlengland,
15:00:59)
- -- 5/ Publishing schedule -- (rlengland,
15:01:07)
- -- 6/ Editor of the Week -- (rlengland,
15:01:14)
- -- 7/ Open floor -- (rlengland,
15:01:21)
- 1/ Last week's stats (rlengland, 15:03:50)
- Week of August 30: 60.4K pageviews -- up a
little over last week. Stable over the last 3 months. (rlengland,
15:04:23)
- 2/ In progress followup (rlengland, 15:04:42)
- Looking at the 'in progress' column, is there
something that's been finished? (rlengland,
15:04:51)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(rlengland,
15:04:58)
- Are there any upcoming test days? (rlengland,
15:08:32)
- https://calendar.fedoraproject.org/QA/
(rlengland,
15:08:41)
- Yes The article on Card #379 was published
already. Nothing more scheduled at this time (rlengland,
15:08:57)
- Review release schedule (rlengland,
15:09:08)
- Beta release announcement Tue 2021-09-21
(rlengland,
15:09:29)
- Final releaase announcement Tue
2021-10-19 (rlengland,
15:09:39)
- What's new in F35 Workstation announcement Tue
2021-10-19 (rlengland,
15:09:48)
- ACTION: Need to find
out who should be contacted (or if they need to be) fro the F35
Beta (rlengland,
15:10:53)
- 3/ Finished articles to review (rlengland, 15:11:08)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to edit'
(finished) or to the 'in progress' (needs more work) and provide
feedback. (rlengland,
15:11:28)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(rlengland,
15:11:39)
- 4/ Articles to edit (rlengland, 15:13:46)
- Looking at the 'to edit' column, assign an
editor and a cover image creator. (rlengland,
15:13:55)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(rlengland,
15:14:04)
- All for articles are assigned editors and cover
images creators (rlengland,
15:14:16)
- 5/ Publishing schedule (rlengland, 15:14:25)
- Looking at the 'queued' and 'to edit' columns,
decide the publishing schedule for the next week period.
(rlengland,
15:14:35)
- If there is not enough content, we might also
need to look at the 'in progress' or even the 'article spec' columns
come up with additional content. (rlengland,
15:14:43)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(rlengland,
15:14:50)
- AGREED: PUBLISHING
SCHEDULE: Fri 10 Sep 2021: #361 MAKE MORE with Inkscape - Ink/Stitch
(image: DONE, edit: @glb) -- Mon 13 Sep 2021: #369 Stuart D Gathman
: How Do You Fedora ? (image: DONE, edit: @rlengland) -- Wed 15 Sep
2021: #380 How to check for update info and changelogs with
rpm-ostree db (image: DONE, edit: @rlengland) -- Fri 01 Oct 2021:
#359 MAKE more with Inkscape - Stroke Fonts (image: DONE, edit:
@glb) -- Fri 22 Oct 2021: #378 (rlengland,
15:19:01)
- 6/ Editor of the Week (rlengland, 15:19:13)
- rlengland will be Editor of the Week next
week (rlengland,
15:25:27)
- 7/ Open floor (rlengland, 15:30:30)
Meeting ended at 15:36:14 UTC
(full logs).
Action items
- Need to find out who should be contacted (or if they need to be) fro the F35 Beta
People present (lines said)
- rlengland (75)
- Tesk (10)
- zodbot (9)
- glb (0)
- theevilskeleton (0)
- cverna (0)
- asamalik (0)
Generated by MeetBot 0.3.