15:00:12 <glb[m]> #startmeeting magazine
15:00:12 <zodbot> Meeting started Thu Nov  4 15:00:12 2021 UTC.
15:00:12 <zodbot> This meeting is logged and archived in a public location.
15:00:12 <zodbot> The chair is glb[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:00:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:12 <zodbot> The meeting name has been set to 'magazine'
15:00:12 <glb[m]> #meetingname magazine
15:00:12 <glb[m]> #topic Roll call
15:00:12 <zodbot> The meeting name has been set to 'magazine'
15:00:12 <glb[m]> #chair glb rlengland theevilskeleton
15:00:12 <zodbot> Current chairs: glb glb[m] rlengland theevilskeleton
15:00:28 <glb[m]> .hello glb
15:00:29 <zodbot> glb[m]: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
15:00:35 <TheEvilSkeleton> .hello theevilskeleton
15:00:36 <zodbot> TheEvilSkeleton: theevilskeleton 'Hari Rana' <theevilskeleton@riseup.net>
15:00:44 <RichardEngland[m> .hello2
15:00:44 <zodbot> RichardEngland[m: Error: Missing "]".  You may want to quote your arguments with double quotes in order to prevent extra brackets from being evaluated as nested commands.
15:00:53 <TheEvilSkeleton> Hello everyone :)
15:00:57 <RichardEngland[m> .hello rlengnad
15:00:58 <zodbot> RichardEngland[m: Sorry, but user 'rlengnad' does not exist
15:01:03 <glb[m]> \o/ zodbot is responding to hello this time! ๐Ÿ™‚
15:01:30 <RichardEngland[m> .hello rlengland
15:01:30 <zodbot> RichardEngland[m: rlengland 'Richard England' <rlengland@gmail.com>
15:01:46 <glb[m]> Hi TheEvilSkeleton!
15:02:20 <glb[m]> Good morning rlengnad welcome to the meeting. ๐Ÿ™‚
15:02:39 <RichardEngland[m> Not typing so well this morning...
15:03:00 <RichardEngland[m> took me 2 times to type my name ๐Ÿคท
15:03:15 <glb[m]> โ˜•๏ธ
15:03:30 <glb[m]> I'm not a morning person myself.
15:03:46 <glb[m]> ยง next topic
15:03:47 <glb[m]> #topic Agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/2cac4e5376eae9eaa9b69ea0180ecb50a7cb3384)
15:03:58 <glb[m]> ยง next topic
15:03:58 <glb[m]> #topic 1/ Last week's stats
15:04:13 <glb[m]> #info Week of Oct 25: 73.5K pageviews -- trending up steadily
15:04:23 <glb[m]> ยง next topic
15:04:23 <glb[m]> #topic 2/ In progress followup
15:04:23 <glb[m]> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
15:04:23 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:04:55 <glb[m]> Well, we have *two* "in progress" columns to watch now. ๐Ÿ™‚
15:05:31 <RichardEngland[m> no action on the Pagure side
15:07:09 <glb[m]> We really need action on the Taiga side. Hopefully most of those articles are done before the December deadline arrives.
15:08:23 <glb[m]> I think maybe #398 -- LVM could be advanced if necessary. But other than that, I'm not aware of any movement on the Taiga side either.
15:10:14 <glb[m]> #390 -- godot looks like it is coming along.
15:11:13 <glb[m]> Richard England: can you ping the author of #390 and see if it is getting close to ready for publication?
15:11:38 <RichardEngland[m> Will do
15:12:18 <RichardEngland[m> I'll also ping #354/367
15:12:32 <glb[m]> rlengland++
15:12:52 <glb[m]> ยง next topic
15:12:53 <glb[m]> #info Are there any upcoming test days?
15:12:53 <glb[m]> #link https://calendar.fedoraproject.org/QA/
15:13:26 <glb[m]> Yes, there are. And we could use the content this week. ๐Ÿ™‚
15:13:34 <RichardEngland[m> #49 in Pagure
15:13:50 <RichardEngland[m> * in Pagure is the test day
15:14:08 <glb[m]> I hope I understood him correctly that he wanted the announcement to go out on the 11th.
15:14:18 <glb[m]> That's what I set the date to on the card.
15:14:42 <glb[m]> That works perfectly since we only have to "normal" article in the review column right now.
15:15:18 <glb[m]> Though we could still publish something on Friday if something becomes ready in the meantime.
15:16:03 <glb[m]> Like I said earlier, I want to try to move these articles along that are still in the Taiga system so we don't have to deal with trying to migrate them when the December deadline arrives.
15:16:38 <glb[m]> The other cards were a little easier to migrate because most of them didn't have comments.
15:17:07 <glb[m]> s/to/two/
15:18:58 <RichardEngland[m> There are 11 currently so it would be tedious but we could move the comments manually. But I agree. Knock the numbers down as much as possible.
15:19:35 <glb[m]> Just wanted to make sure everyone understood the goals. ๐Ÿ™‚
15:19:44 <glb[m]> ยง next topic
15:19:45 <glb[m]> #info Review release schedule
15:19:45 <glb[m]> #link https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html
15:20:05 <glb[m]> The only one of these that is still outstanding is the rebase silverblue article.
15:20:18 <glb[m]> That one appears to still be blocked by some sort of bug.
15:20:31 <glb[m]> ยง next topic
15:20:31 <glb[m]> #topic 3/ Finished articles to review
15:20:31 <glb[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
15:20:31 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:21:09 <glb[m]> So Richard England, I think you've been taking care of the Bash scripting articles.
15:21:21 <glb[m]> Is the next one good to go?
15:21:45 <RichardEngland[m> #367, and not yet. I'll ping him
15:22:05 <glb[m]> Oh, I see, I left it in that column from last week.
15:22:38 <glb[m]> I guess I should moving it back to "in progress" then so that it doesn't show up on the schedule.
15:22:59 <RichardEngland[m> ๐Ÿ‘๏ธ 1
15:23:31 <glb[m]> Well, I'll take #400.
15:23:57 <glb[m]> TheEvilSkeleton: do you want to take the test days article?
15:24:27 <RichardEngland[m> How do you feel about #400? It almost seems to be and advertisement in a minor what
15:24:44 <RichardEngland[m> s/and/an/
15:24:53 <TheEvilSkeleton> glb[m]: Sure
15:24:54 <RichardEngland[m> s/and/an/, s/what/way/
15:25:15 <glb[m]> Yeah, but we are a little desperate for content at the moment, so I don't really want to turn anything down or send anything back for further editing.
15:25:30 <RichardEngland[m> ๐Ÿ™‚  okay
15:25:44 <glb[m]> Thanks TheEvilSkeleton. I think those are pretty much just templates with updated dates, so there shouldn't be much to do.
15:26:09 <glb[m]> I think that one will need pinned though. And then unpinned when the test week is done.
15:26:18 <glb[m]> Also, it is on the new system.
15:26:22 <TheEvilSkeleton> glb: can you link me the test days article?
15:26:26 <TheEvilSkeleton> I can't find it
15:26:32 <glb[m]> * the card is on the new system.
15:26:57 <RichardEngland[m> Is TheEvilSkeleton set up to set the Pagure board?
15:27:35 <glb[m]> Oh right, someone needs to grant him admin access. Richard England, can you take care of that?
15:27:52 <RichardEngland[m> I'll see about it.
15:28:04 <TheEvilSkeleton> RichardEngland[m: I have a Pagure account, that's pretty much it
15:28:22 <glb[m]> That's a good start.
15:28:33 <TheEvilSkeleton> https://pagure.io/user/theevilskeleton
15:28:51 <glb[m]> The new kanban board is at https://pagure.io/fedora-magazine-newsroom
15:28:55 <RichardEngland[m> As admin glb  ?
15:29:09 <glb[m]> Yes. Thanks Richard. ๐Ÿ™‚
15:29:43 <OnuralpSezer[m]> That's why is face on the link  :)
15:29:47 <RichardEngland[m> New admin added TheEvilSkeleton
15:29:52 <OnuralpSezer[m]> s/is/his/
15:30:40 <TheEvilSkeleton> Out of curiosity, are we going to switch to GitLab afterwards?
15:30:45 <glb[m]> Onuralp Sezer: my face is on the board because I'm the owner of the project (but also an admin ๐Ÿ™‚).
15:31:15 <glb[m]> TheEvilSkeleton: Maybe if it can be made to work with FAS accounts
15:31:20 <OnuralpSezer[m]> TheEvilSkeleton: "Fedora has long term plan on gitlab but for now let's say "small steps" at first
15:31:37 <TheEvilSkeleton> Thanks
15:31:41 <OnuralpSezer[m]> You're welcome
15:32:02 <glb[m]> The might another motive/project to be aware of as well.
15:32:26 <glb[m]> But I'll wait until the open floor section to get into that.
15:32:57 <glb[m]> For now, I just need to set the editors and due dates on the cards. Just a sec...
15:34:45 <glb[m]> Well, one of the cards in is Pagure and this script isn't currently set up to show that. I'll just note it separately.
15:35:10 <glb[m]> ยง next topic
15:35:11 <glb[m]> #topic 4/ Articles to edit
15:35:11 <glb[m]> #info Looking at the 'to edit' column, assign an editor and a cover image creator.
15:35:11 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:35:44 <glb[m]> I've set myself for #400 and TheEvilSkeleton has the test days article.
15:36:59 <glb[m]> #action Richard England will try to get something else moving for Wednesday (probably Bash scripting or the LVM article; maybe the godot article).
15:37:07 <glb[m]> Does that sound right to everyone?
15:37:19 <RichardEngland[m> ๐Ÿ‘๏ธ1
15:37:42 <glb[m]> rlengland++
15:37:51 <glb[m]> ยง next topic
15:37:52 <glb[m]> #topic 5/ Publishing schedule
15:37:52 <glb[m]> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
15:37:52 <glb[m]> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
15:37:52 <glb[m]> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
15:37:53 <TheEvilSkeleton> I'm a bit confused, so do we use the Taiga board for test days or Pagure?
15:42:10 <glb> hello?
15:42:26 <glb> I lost my connection to Matrix.
15:42:47 <glb> Is anyone else still here?
15:43:26 <glb> If so, maybe the bridging isn't working either.
15:43:49 <misc> the irc work :)
15:43:57 <glb> You may need to jump on https://web.libera.chat/ to continue the meeting.
15:44:15 <rlengland> I'm here
15:44:22 <glb> \o/
15:44:27 <glb> I don't know what happend.
15:44:43 <rlengland> New fangled technology
15:45:28 <glb> Well, I had to jump over from Matrix to IRC, so hopefully zodbot can keep up. :-)
15:46:12 <glb> TheEvilSkeleton, can you move the test days card over to the to-edit column?
15:47:52 <glb> #proposed PUBLISHING SCHEDULE: Fri 05 Nov 2021: #403 Interview about wireplumber (image: DONE, edit: @rlengland) -- Mon 08 Nov 2021: #400 Fedora Linux 35 on Vexxhost! (image: @glb, edit: @glb)
15:48:19 <glb[m]> We'll be using Pagure for the test days article and all new articles going forward.
15:48:20 <RichardEngland[m> TheEvilSkeleton: Pagure #49
15:48:36 <glb[m]> Taiga is going away, so we are trying to gradually move stuff out of that system.
15:48:42 <glb[m]> Can you access Pagure and set yourself as the editor for the test days article?
15:48:43 <RichardEngland[m> Is this ship still afloat?
15:48:43 <glb> Hmm, did Matrix just come back online?
15:49:06 <glb> I don't know. I guess I'll try to switch back if it is back up.
15:49:25 <rlengland> Some parts of it maybe. Those a messages I sent before it went down
15:50:06 <glb> I guess it is still trying to recover. It still shows "Offline" on my title bar.
15:50:21 <rlengland> likewise
15:50:37 <glb> Well, I think you said earlier that you agreed to the proposed plan for next week. :-)
15:50:48 <rlengland> yes
15:50:49 <glb> #agreed PUBLISHING SCHEDULE: Fri 05 Nov 2021: #403 Interview about wireplumber (image: DONE, edit: @rlengland) -- Mon 08 Nov 2021: #400 Fedora Linux 35 on Vexxhost! (image: @glb, edit: @glb)
15:50:52 <rlengland> +1
15:50:58 <glb> :-)
15:51:18 <glb> So now we find out what zodbot is going to do ...
15:51:33 <glb> #topic 6/ Editor of the Week
15:51:40 <glb> \o/
15:51:44 <rlengland> It's alive
15:51:48 <glb> zodbot is still here!
15:52:06 <glb> #info glb will be editor of the week next week.
15:52:18 <glb> I guess I don't even need to ask. :-)
15:52:30 <rlengland> :-)
15:52:42 <glb> #topic 7/ Open floor
15:53:00 <rlengland> Question on Pagure #47...
15:53:16 <glb> Yes?
15:53:41 <rlengland> w4tsn commented on that one so I opened the ticket for the original proposer. I missed that the discussion was a year old.
15:53:51 <rlengland> So far no response from the proposer.
15:54:31 <rlengland> Should I just move it to the ideas column?
15:54:58 <glb> It looks like it is in the ideas column.
15:55:05 <rlengland> sorry, stalled
15:55:10 <glb> Or am I looking at the wrong one?
15:55:28 <glb> Oh, I see.
15:56:17 <rlengland> I suppose we could let it ride. There are others that are not active at all
15:56:23 <glb> If we really think the original poster has abandoned the topic, then it should be in the ideas column so someone else knows that they can take it.
15:56:47 <rlengland> Okay.  I'll let it ride then.
15:56:50 <glb> We probably need a process to get things out of stalled and back to "ideas".
15:57:13 <glb> be inactive for 1+ years seems like a possible criterion.
15:57:37 <rlengland> did you mean from ideas to stalled?
15:57:45 <glb> I guess a note needs to be added to the comments to indicated that anyone is now free to take up the topic as well.
15:58:26 <glb> No, articles go from "in progress" to stalled, then if dead for too long, back to ideas.
15:58:37 <glb> That is how I'm seeing it anyway.
15:58:59 <glb> If the original author shows back up, then it would go from stalled back to "in progress".
15:59:06 <rlengland> okay. I wasn't clear of the progression. That makes sense.
15:59:10 <glb> It looks like we are about out of time.
15:59:29 <rlengland> But some of them may just be dead. so we'll have to look at them in detail
15:59:44 <rlengland> See you next week
16:00:08 <glb5> #endmeeting
16:01:06 <glb5> rlengland: my account just got renamed, so I cannot end the meeting. Can you?
16:01:38 <rlengland> #endmeeting