16:10:01 <zinebot[m]> #startmeeting magazine
16:10:01 <zodbot> Meeting started Thu Dec 16 16:10:01 2021 UTC.
16:10:01 <zodbot> This meeting is logged and archived in a public location.
16:10:01 <zodbot> The chair is zinebot[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:10:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:10:01 <zodbot> The meeting name has been set to 'magazine'
16:10:01 <zinebot[m]> #meetingname magazine
16:10:01 <zodbot> The meeting name has been set to 'magazine'
16:10:01 <zinebot[m]> #topic roll call
16:10:01 <zinebot[m]> #chair zinebot glb rlengland theevilskeleton
16:10:01 <zodbot> Current chairs: glb rlengland theevilskeleton zinebot zinebot[m]
16:10:27 <glb> .hello glb
16:10:27 <zodbot> glb: Something blew up, please try again
16:10:31 <zodbot> glb: An error has occurred and has been logged. Please contact this bot's administrator for more information.
16:10:36 <RichardEngland[m> ah well
16:10:44 <glb> 🔹 next topic
16:10:45 <zinebot[m]> #topic agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/a8cf2992ea5d0e8d2a41d5021995248fed6e5306)
16:11:08 <glb> 🔹 next topic
16:11:08 <zinebot[m]> #topic 1/ last week's stats
16:11:21 <glb> #info Week of Dec 06: 61.5K pageviews -- holding steady
16:11:30 <glb> 🔹 next topic
16:11:43 <zinebot[m]> #topic 2/ articles in progress... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/28e207e00a2f3f0f020c646c95d6078eed4e0f11)
16:11:52 <glb> so many card!
16:12:00 <glb> * so many cards!
16:12:45 <glb> It looks like someone needs to ping #55 to let them know that they need to sign the FPCA.
16:13:01 <RichardEngland[m> I'll do that
16:13:41 <glb> Should we go through these one by one or have you been keeping up with them asynchronously?
16:14:15 <RichardEngland[m> I've not been looking at them. Spent my time on the docs.
16:14:48 <RichardEngland[m> I think we can do it async though, don't you
16:15:35 <glb> What??? Between the Docs updates, the Taiga migration, and writing an article for FM you didn't have time to keep up with the cards??? Such a slacker!!! 😛
16:15:59 <RichardEngland[m> Slacker king, that's me?
16:16:05 <glb> Yeah. I don't expect we'd get much response right now anyway.
16:16:48 <glb> OK. on to the next topic I guess.
16:16:52 <glb> 🔹 next topic
16:16:52 <zinebot[m]> #info Are there any upcoming test days?
16:16:52 <zinebot[m]> #link https://calendar.fedoraproject.org/QA/
16:17:05 <glb> 🔹 show testdays
16:17:06 <zinebot[m]> no test days found between 2021-12-12 and 2022-01-02
16:17:17 <glb> 🔹 next topic
16:17:17 <zinebot[m]> #info Check the release schedule.
16:17:17 <zinebot[m]> #link https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html
16:17:23 <glb> 🔹 show schedule
16:17:24 <zinebot[m]> Tue 08 Mar 2022: Prepare Beta release announcement... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/5c1b4a8808fafc34672dca4b57d6383131bd4404)
16:18:24 <glb> It's probably not necessary to check the schedule every week when we know there is nothing coming up for months. I'm mainly doing it right now to be sure that zinebot is still working OK as I'm twiddling with it.
16:18:34 <glb> 🔹 next topic
16:18:36 <zinebot[m]> #topic 3/ articles to review
16:18:36 <zinebot[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback.
16:18:36 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:18:37 <zinebot[m]> no cards found in the 'review' column
16:18:55 <glb> Well, that makes this topic easy.
16:19:00 <glb> 🔹 next topic
16:19:09 <zinebot[m]> #topic 4/ articles to edit
16:19:10 <zinebot[m]> #info Looking at the 'to-edit' column, assign an editor and a cover image creator.
16:19:10 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:19:10 <zinebot[m]> no cards found in the 'to-edit' column
16:19:34 <glb> This one is easy this week too. 🙂
16:19:42 <glb> 🔹 next topic
16:19:45 <zinebot[m]> #topic 5/ publishing schedule... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/79e3401fb59a0df71014e523f7f99327a8484a85)
16:20:41 <glb> 🔹 show proposed
16:20:41 <zinebot[m]> #proposed PUBLISHING SCHEDULE: There are no articles to be edited.
16:21:28 <glb> As stated earlier though, I'll try to write up a top N posts of the year article for next week.
16:22:05 <glb> Maybe even a couple. I think in years past they were sometimes broken down into different categories.
16:22:21 <glb> 🔹 show agreed
16:22:21 <zinebot[m]> #agreed PUBLISHING SCHEDULE: There are no articles to be edited.
16:22:32 <glb> 🔹 next topic
16:22:32 <zinebot[m]> #topic 6/ editor of the week
16:22:57 <glb> I wonder how long I should wait for volunteers?
16:23:17 <RichardEngland[m> :crickets
16:23:24 <glb> 🙂
16:23:32 <glb> 🔹 king glb
16:23:33 <zinebot[m]> #info glb will be editor of the week starting Sun 19 Dec 2021🔸
16:23:45 <RichardEngland[m> Are we meeting next week?
16:23:55 <glb> Hmm, the discussion post update failed.
16:24:15 <glb> Oh yeah, we aren't meeting next week anyway, so it is just as well. 🙂
16:24:43 <glb> 🔹 next topic
16:24:43 <zinebot[m]> #topic 7/ open floor
16:25:31 <glb> OK. Since we aren't meeting next week, is there anything the needs to be noted for the upcoming fortnight?
16:26:15 <RichardEngland[m> Constant vigilance and async control
16:26:39 <glb> I think that should work well. 🙂
16:27:04 <glb> I need to update the documentation for the new zinebot too.
16:27:21 <glb> So don't be surprised if you see some pull requests there.
16:27:39 <glb> I'll probably add a whole page in the technical section for it.
16:27:57 <RichardEngland[m> 👍️.
16:28:03 <glb> I'd also like to get some theme updates done for the WordPress site.
16:28:38 <glb> There are some old tickets requesting a few links be added to the social media lists and whatnot.
16:29:02 <RichardEngland[m> Am I admin so I can approve PRs for the magazine repo or are you the only one?
16:29:40 <glb> Yeah, I'd be great if you could proof read the PRs I send to the docs repo.
16:29:51 <glb> If that's what you are referring too?
16:29:56 <RichardEngland[m> ...of course that might be dangerous since I'm such  a neophyte with GIT
16:30:12 <glb> Practice makes perfect. 🙂
16:30:24 <RichardEngland[m> I'd be happy to proof
16:30:51 <glb> Also, that way you'll know that you need to pull from upstream before making any more of your own changes.
16:31:17 <glb> Lest you get more of those dreaded merge conflicts. 🙂
16:31:45 <RichardEngland[m> git is another mystery in my life
16:32:18 <glb> Eh, life would be pretty boring without a little mystery. 🙂
16:32:51 <glb> Maybe this meeting is getting a bit too boring though.
16:33:01 <glb> Is that all for now?
16:33:25 <RichardEngland[m> I'm good for now.
16:33:45 <glb> Thanks for all your work on Fedora Magazine Richard!
16:33:51 <glb> #endmeeting